3.10. Klistra in som

Detta kommando klistrar in innehållet från urklipp. Du behöver förstås använda kommandot ”Kopiera” före så att du har något i urklipp.

Det finns inget sätt att tömma urklipp.

Undermenyn erbjuder flera sätt att klistra in innehållet från urklipp:

3.10.1. Klistra in som ett lager

Kommandot Klistra in som ett lager skapar ett nytt lager i den aktiva bilden och klistrar in urklippsinnehåll i det.

Om data inte är rektangulära eller kvadratiska kommer regioner som inte sträcker sig ut till kanten på ritytan att förbli transparenta (en alfakanal skapas automatiskt). Du kommer förstås behöva kopiera din markering innan du använder detta kommando.

3.10.1.1. Aktivera kommandot

Du kan komma åt detta kommando från huvudmenyn genom Redigera → Klistra in som → Klistra in som ett lager.

3.10.2. Klistra in på plats som ett lager

Kommandot Klistra in på plats som ett lager skapar ett nytt lager i den aktiva bilden och klistrar in urklippsinnehåll på de exakta koordinater som innehållet ursprungligen kopierades från.

Denna funktion är tillgänglig både för det vanliga urklippet och namngivna buffertar.

3.10.2.1. Aktivera kommandot

Du kan komma åt detta kommando från huvudmenyn genom Redigera → Klistra in som → Klistra in på plats som ett lager.

3.10.3. Klistra in som ny bild

Kommandot Klistra in som ny bild skapar en ny bild och klistrar in bilddata från urklipp i den. Om data inte är rektangulära eller kvadratiska kommer regioner utanför markeringen förbli transparenta (en alfakanal skapas automatiskt). Du kommer förstås behöva kopiera din markering innan du använder detta kommando, så att du får en bild med samma dimensioner som markeringen.

Detta kommando har samma åtgärd som kommandot Arkiv → Skapa → Från urklipp.

3.10.3.1. Aktivera kommandot
  • Du kan komma åt detta kommando från huvudmenyn genom Redigera → Klistra in som → Klistra in som ny bild.

  • Du kan också använda tangentbordsgenvägen Skift+Ctrl+V.

3.10.4. Klistra in som flytande data

Kommandot Klistra in som flytande data skapar en flytande markering i den aktiva bilden och klistrar in urklippsinnehållet i den.

Om data inte är rektangulära eller kvadratiska kommer regioner som inte sträcker sig ut till kanten på ritytan att förbli transparenta (en alfakanal skapas automatiskt). Du kommer förstås behöva kopiera din markering innan du använder detta kommando.

[Notera] Notera

Du kan endast ha en flytande markering åt gången. Du kan inte arbeta på något annat lager medan det finns en flytande markering. Du behöver då antingen förankra den eller ta bort den.

3.10.4.1. Aktivera kommandot

Du kan komma åt detta kommando från huvudmenyn genom Redigera → Klistra in som → Klistra in som flytande data.

3.10.5. Klistra in som flytande data på plats

Kommandot Klistra in som flytande data på plats skapar en flytande markering i den aktiva bilden och klistrar in urklippsinnehållet i den på de exakta koordinater som innehållet ursprungligen kopierades från.

Om data inte är rektangulära eller kvadratiska kommer regioner som inte sträcker sig ut till kanten på ritytan att förbli transparenta (en alfakanal skapas automatiskt). Du kommer förstås behöva kopiera din markering innan du använder detta kommando.

[Notera] Notera

Du kan endast ha en flytande markering åt gången. Du kan inte arbeta på något annat lager medan det finns en flytande markering. Du behöver då antingen förankra den eller ta bort den.

3.10.5.1. Aktivera kommandot

Du kan komma åt detta kommando från huvudmenyn genom Redigera → Klistra in som → Klistra in som flytande data på plats.

3.10.6. Klistra in som flytande data i markering

Kommandot Klistra in som flytande data i markering ersätter innehållet i aktuell markering med innehållet i urklipp och omvandlar det till en flytande markering.

Urklippsdata klipps av markeringen, men bilddata i den kan fortfarande flyttas om de sträcker ut sig utanför markeringen.

Om ingen markering finns placerar kommandot ”Klistra in som flytande data i markering” data från urklipp i ritytans mitt, som kommandot ”Klistra in” gör.

[Notera] Notera

Du kan endast ha en flytande markering åt gången. Du kan inte arbeta på något annat lager medan det finns en flytande markering. Du behöver då antingen förankra den eller ta bort den.

3.10.6.1. Aktivera kommandot

Du kan komma åt detta kommando från huvudmenyn genom Redigera → Klistra in som → Klistra in som flytande data i markering.

3.10.7. Klistra in som flytande data på plats i markering

Kommandot Klistra in som flytande data på plats i markering ersätter innehållet i den aktuella markeringen med innehållet i urklipp, på de exakta koordinater som innehållet ursprungligen kopierades från, och omvandlar det till en flytande markering.

Urklippsdata klipps av markeringen, men bilddata i den kan fortfarande flyttas om de sträcker ut sig utanför markeringen.

Om ingen markering finns placerar kommandot ”Klistra in som flytande data på plats i markering” data från urklipp i ritytans mitt, som kommandot ”Klistra in” gör.

[Notera] Notera

Du kan endast ha en flytande markering åt gången. Du kan inte arbeta på något annat lager medan det finns en flytande markering. Du behöver då antingen förankra den eller ta bort den.

3.10.7.1. Aktivera kommandot

Du kan komma åt detta kommando från huvudmenyn genom Redigera → Klistra in som → Klistra in som flytande data på plats i markering.

3.10.8. Klistra in som ny pensel

Detta kommando öppnar ett dialogfönster som låter dig namnge den nya penseln. Penseln visas i penseldialogen.

3.10.8.1. Alternativ

Figur 16.8. Dialogrutan ”Ny pensel”

Dialogrutan ”Ny pensel”

Penselnamn

Penselnamn är namnet som kommer visas i dialogen ”Penslar”.

Filnamn

Den nya penseln sparas som Filnamn (med ändelsen .gbr) i din personliga brushes-mapp.

Mellanrum

Mellanrum: Då penseln ritar en linje stämplar den egentligen upprepade gånger med penselikonen. Om penselmärken är väldigt nära varandra så ger det intrycket av en kontinuerlig linje.

3.10.8.2. Aktivera kommandot

Du kan komma åt detta kommando från huvudmenyn genom Redigera → Klistra in som → Klistra in som ny pensel….

3.10.9. Klistra in som nytt mönster

Detta kommando öppnar ett dialogfönster som låter dig namnge ditt nya mönster. Mönstret kommer visas i mönsterdialogen.

3.10.9.1. Alternativ

Figur 16.9. Dialogrutan ”Nytt mönster”

Dialogrutan ”Nytt mönster”

Mönsternamn

Mönsternamn är namnet som kommer visas i dialogen ”Mönster”.

Filnamn

Det nya mönstret sparas som Filnamn (med ändelsen .pat) i din personliga patterns-mapp.

3.10.9.2. Aktivera kommandot

Du kan komma åt detta kommando från huvudmenyn genom Redigera → Klistra in som → Klistra in som nytt mönster….