Capítulo 15. Menús

Tabla de contenidos

1. Introducción a los menús
1.1. Menús contextuales
1.2. Submenús desmontables
1.3. Menú de las solapas
2. El menú “Archivo” de la ventana de la imagen
2.1. Generalidades
2.2. Nuevo
2.3. Crear
2.4. Abrir
2.5. Abrir como capas
2.6. Abrir dirección
2.7. Abrir reciente
2.8. Guardar
2.9. Guardar como
2.10. Guardar una copia
2.11. Guardar como plantilla
2.12. Revertir
2.13. Imprimir
2.14. Cerrar
2.15. Cerrar todo
2.16. Salir
3. El menú “Editar” de la ventana de la imagen
3.1. Entradas del menú “Editar”
3.2. Deshacer
3.3. Rehacer
3.4. Desvanecer
3.5. Historial de deshacer
3.6. Cortar
3.7. Copiar
3.8. Copiar visible
3.9. Pegar
3.10. Pegar en
3.11. Pegar como...
3.12. Búfer
3.13. Limpiar
3.14. Rellenar con el color de frente
3.15. Rellenar con el color de fondo
3.16. Rellenar con un patrón
3.17. Trazar la selección
3.18. Trazar ruta
3.19. El comando de preferencias
3.20. Atajos
3.21. Módulos
3.22. Editor de unidades
4. El menú “Seleccionar”
4.1. Introducción al menú “Seleccionar”
4.2. Selecccionar todo
4.3. Ninguno
4.4. Invertir
4.5. Flotante
4.6. Por color
4.7. Desde ruta
4.8. Editor de selección
4.9. Difuminado
4.10. Enfocar
4.11. Encoger
4.12. Agrandar
4.13. Borde
4.14. Distort
4.15. Rectángulo redondeado
4.16. Activar máscara rápida
4.17. Guardar en canal
4.18. A la ruta
5. Ver
5.1. Introducción al menú “Ver”
5.2. Vista nueva
5.3. Punto por punto
5.4. Zoom
5.5. Ajustar encogiendo
5.6. Pantalla completa
5.7. Ventana de navegación
5.8. Mostrar filtros
5.9. Mostrar selección
5.10. Mostrar el límite de la capa
5.11. Mostrar guías
5.12. Mostrar la rejilla
5.13. Show Sample Points
5.14. Ajustar a las guías
5.15. Ajustar a la rejilla
5.16. Snap to Canvas
5.17. Snap to Active Path
5.18. Color de ajuste
5.19. Mostrar la barra de menúShow Menubar
5.20. Mostrar las reglas
5.21. Mostrar las barras de desplazamiento
5.22. Mostrar la barra de estado
6. El menú “Imagen” de la ventana de la imagen
6.1. Descripción general
6.2. Duplicar
6.3. Modo
6.4. Modo RGB
6.5. Modo a escala de grises
6.6. Modo indexado
6.7. Transformar
6.8. Voltear horizontalmente; Voltear verticalmente
6.9. Rotación
6.10. Guillotina
6.11. Tamaño del lienzo
6.12. Ajustar lienzo a las capas
6.13. Ajustar Lienzo a la Selección
6.14. Tamaño de la impresión
6.15. Escalar la imagen
6.16. Recortar a la selección
6.17. Autorecortar la imagen
6.18. Recorte Zealous
6.19. Combinar las capas visibles
6.20. Aplanar la imagen
6.21. Alinear capas visibles
6.22. Guías
6.23. Guía nueva
6.24. Guía nueva (por porcentaje)
6.25. Guías nuevas desde selección
6.26. Quitar todas las guías
6.27. Configurar la rejilla
6.28. Ventana de información
7. El menú “Capa”
7.1. Introducción al menú Capa
7.2. Capa nueva
7.3. New From Visible
7.4. Duplicar la capa
7.5. Anclar la capa
7.6. Combinar hacia abajo
7.7. Borrar la capa
7.8. The Text Commands of the Layer Menu
7.9. Descartar información de texto
7.10. El submenú “Pila”
7.11. Seleccionar la capa anterior
7.12. Seleccionar la siguiente capa
7.13. Seleccionar la capa superior
7.14. Seleccionar la capa inferior
7.15. Elevar capa
7.16. Bajar capa
7.17. Capa a la cima
7.18. Capa al fondo
7.19. The “Reverse Layer Order” command
7.20. El submenú “Máscara”
7.21. Añadir máscara de capa
7.22. Aplicar máscara de capa
7.23. Borrar máscara de capa
7.24. Mostrar máscara de capa
7.25. Editar máscara de capa
7.26. Desactivar máscara de capa
7.27. Máscara a selección
7.28. Máscara a selección
7.29. Sustraer máscara de capa de la selección
7.30. Intersectar con selección
7.31. El submenú “Transparencia” del menú “Capa”
7.32. Añadir canal alfa
7.33. Remove Alpha Channel
7.34. Color a alfa
7.35. Semi-Aplanar
7.36. Umbral alfa
7.37. Alfa a selección
7.38. Añadir canal alfa a selección
7.39. Sustraer de selección
7.40. Intersectar canal alfa con la selección
7.41. El submenú “Transformar”
7.42. Voltear horizontalmente
7.43. Voltear verticalmente
7.44. Rotate 90° clockwise
7.45. Rotate 90° counter-clockwise
7.46. Rotate 180°
7.47. Rotación arbitraria
7.48. Desplazamiento
7.49. Tamaño del borde de la capa
7.50. Capa a tamaño de la imagen
7.51. Escalar capa
7.52. Recortar la capa
7.53. Capa de autorecorte
8. El menú “Colores”
8.1. Introducción al menú “Colores”
8.2. Herramientas de Colores
8.3. Invertir
8.4. Inversión del valor
8.5. Usar GEGL
8.6. El submenú “Auto”
8.7. Ecualizar
8.8. Balance de blanco
8.9. Realzar color
8.10. Normalizar
8.11. Reducir el contraste
8.12. Estirar HSV
8.13. El submenú “Componentes”
8.14. Mezclador de Canales
8.15. Componer
8.16. Descomponer
8.17. Recomponer
8.18. El submenú “Mapa”
8.19. Reordenar el mapa de colores
8.20. Establecer el mapa de colores
8.21. Mapa alienígena
8.22. Intercambio de color
8.23. Mapa de degradado
8.24. Mapa de paleta
8.25. Rotar los colores
8.26. Colorear desde muestra
8.27. El submenú “Info”
8.28. Histograma
8.29. Promedio del borde
8.30. Análisis del cubo de color
8.31. Suavizar paleta
8.32. Los filtros de color
8.33. Colorear
8.34. Color a alfa
8.35. Paquete de filtros
8.36. Caliente
8.37. RGB. Max
8.38. Retinex
9. El menú “Herramientas”
9.1. Introducción al menú “Herramientas”
10. El menú “Filtros”
10.1. Introduction to the “Filters” Menu
10.2. Repeat Last
10.3. Re-show Last
10.4. Reset All Filters
10.5. The “Python-Fu” Submenu
10.6. The “Script-Fu” Submenu
11. El menú “Ventanas”
11.1. Entradas del menú “Ventanas”
11.2. El submenu “Empotrables cerrados recientemente”
11.3. El submenú “Diálogos Empotrables”
12. El menú “Ayuda” de la ventana de la caja de herramientas
12.1. Introducción al menú “Ayuda”
12.2. Ayuda
12.3. Ayuda contextual
12.4. Consejo del día
12.5. Acerca de
12.6. Explorador de complementos
12.7. Examinador de procedimientos
12.8. GIMP en línea

1. Introducción a los menús

Hay muchos lugares en el GIMP en donde se pueden encontrar menús. La meta de este capítulo es explicar todos los comandos accesibles desde los menús de las ventanas de caja de herramientas y de la imagen. Todos los menús contextuales y las entradas de menús para los otros diálogos se describen en los capítulos dedicados a ellos mismos.

1.1. Menús contextuales

Si se pulsa sobre ciertas partes del interfaz del GIMP, se abre un “menú contextual”, que conduce a una gran variedad de funciones. Estos son algunos de los lugares desde donde puede acceder a menús contextuales:

  • Al pulsar sobre la ventana de la imagen se muestra el menú de la imagen. Es útil cuando se trabaja en modo de pantalla completa, sin barra de menú.

  • Al pulsar sobre una capa en el diálogo de capas o sobre un canal en el diálogo de canales se muestran funciones para la capa o el canal seleccionado.

  • Al pulsar con el botón derecho en la barra de menú de la imagen se tiene el mismo efecto que al pulsar con el izquierdo.

  • Al pulsar con el botón derecho sobre la barra de título se muestran funciones que no pertenecen al GIMP, sino al programa de gestión de ventanas del ordenador.

1.2. Submenús desmontables

Hay una propiedad interesante asociada a algunos menús en el GIMP. Hay algunos de los menús de la barra de menús de la caja de herramientas y algunos de sus submenús, , así como el menú contextual de la imagen que se obtiene al pulsar con el derecho en la ventana de la imagen y algunos de sus sub-menús. (Se puede decir que un elemento de menú se dirija a un sub-menú porque hay un icono cerca de el). Cuando se trae a primer plano uno de estos menús, hay una línea discontinua en la parte superior (línea de desmontable). Al pulsar sobre esta línea, se desmonta el menú bajo ella y se convierte en una ventana separada.

Figura 15.1. El sub-menú “ventanas” y su sub-menú desmontable

El sub-menú “ventanas” y su sub-menú desmontable
El sub-menú “ventanas” y su sub-menú desmontable

Los sub-menús desmontables originados desde la caja de herramientas solo están visibles cuando la caja de herramientas está activa. Los sub-menús desmontables originados desde la ventana de la imagen son independientes. Estos siempre son visibles, sus funciones siempre se aplican a la imagen activa, y persisten cuando se cierran todas las imágenes. Se puede cerrar un sub-menú desmontable pulsando sobre la línea discontinua otra vez o cerrando la ventan desde el gestionador de ventanas del ordenador (a menudo, pulsando sobre el icono X en la esquina superior derecha de la ventana).

1.3. Menú de las solapas

El siguiente tipo de menú no está relacionado con el menu de la imagen, es por el motivo de completarlo:

Every dockable dialog contains a Tab Menu button, as highlighted below. Pressing this Tab Menu button opens a special menu of tab-related operations, with an entry at the top that opens into the dialog's context menu.

Figura 15.2. Un diálogo empotrable.

Un diálogo empotrable.

Una ventana de diálogo con el Menú de la solapa marcado.

Un diálogo empotrable.

El menú de las solapas.


Ver Sección 2.3.5, “Menú de las solapas” para aprender más acerca los menús de solapa.