4.8. Perspektive

Abbildung 14.137. Das Werkzeug »Perspektive« im Werkzeugfenster

Das Werkzeug »Perspektive« im Werkzeugfenster

Das Werkzeug »Perspektive« wird benutzt, um Ebenen, Auswahlen oder Pfade perspektivisch zu verzerren. Wenn Sie auf das Bild klicken, erscheint - abhängig von Ihrer Vorschau-Einstellung - ein rechteckiger Umriss oder ein Gitter, jeweils mit vier Griffpunkten, um die Auswahl herum (oder um die gesamte Ebene, falls keine Auswahl existiert). Sie können die Perspektive verändern, indem Sie diese Griffpunkte anklicken und verschieben. Gleichzeitig wird im Fenster »Informationen zur Perspektiventransformation« die Transformationsmatrix angezeigt. In der Mitte des Elements (Ebene, Auswahl oder Pfad) ist ein Punkt sichtbar, den Sie anklicken und ziehen und damit das Element verschieben können.

[Anmerkung] Anmerkung

Dieses Werkzeug ist eigentlich gar kein Perspektivenwerkzeug, da es über keine Perspektive-spezifischen Regeln verfügt. Eine bessere Beschreibung wäre »Verzerrungswerkzeug«.

4.8.1. Werkzeugaufruf

Sie haben verschiedene Möglichkeiten, dieses Werkzeug zu aktivieren:

  • From the main menu: ToolsTransform ToolsPerspective.

  • By clicking the tool icon in the Toolbox.

  • By pressing the Shift+P keyboard shortcut.

4.8.2. Eigenschaften

Abbildung 14.138. Eigenschaften des Werkzeuges »Perspektive«

Eigenschaften des Werkzeuges »Perspektive«

Normally, tool options are displayed in a window attached under the Toolbox as soon as you activate a tool. If they are not, you can access them from the main menu through WindowsDockable WindowsTool Options which opens the option window of the selected tool.

Transformation; Richtung; Interpolation; Zuschnitt; Vorschau; Hilfslinien
[Anmerkung] Anmerkung

Diese Eigenschaften sind bei allen Transformationswerkzeugen von GIMP vorhanden und daher in einem separaten Abschnitt Allgemeine Eigenschaften beschrieben.

Ankerpunkte beschränken (Umschalt)

Ankerpunkte auf Kanten und Diagonalen beschränken.

Um den Mittelpunkt (Strg)

Um den Mittelpunkt transformieren.

4.8.3. Dialog des Werkzeuges »Scheren«

Abbildung 14.139. Dialog des Werkzeuges »Scheren«

Dialog des Werkzeuges »Scheren«

Matrix

The information window shows a mathematical representation of the perspective transformation. You can find more information about transformation matrices on Wikipedia.

Korrigieren-Knopf

Mit diesem Knopf (verfügbar seit GIMP 2.10.10) können Sie die Griffpunkte auf die ursprüngliche rechteckige Form zurücksetzen, wobei die aktuelle Transformation und Vergrößerungsstufe beibehalten wird. Dadurch können Sie komplexere Transformationen erreichen, da Sie sie in mehrere Schritte einteilen können.