A

aaExport Image as ASCII ArtExport Image as Raw image data
Abyss PolicyOptions
Aces RRTAces RRT
AcquireCreate
Add Alpha channelAdd Alpha Channel
Add BevelAdd Bevel
Add BorderAdd Border
AdditionLighten Layer ModesLegacy Layer Modes
AirbrushAirbrush
Alien MapAlien Map
Align and DistributeAlign and Distribute
Align visible layersAlign Visible Layers…
AlphaGlossary
Alpha ChannelLayer Properties
Alpha channelGlossary
Anchor Floating Layer or MaskAnchor Floating Layer or Mask
Animation
Animated GIF optionsOptions
Creating an animated brushCreating animated brushes
OptimizeOptimize
PlaybackPlayback
Anti-aliasAntialias
Anti-aliasing
ExplanationGlossary
Preserve anti-aliasingSemi-Flatten
Apply Layer Masks (command) Apply Layer Masks
Apply LensApply Lens
Assign Color ProfileAssign Color Profile
AVIFExport Image as AVIF

B

Background colorForeground/Background Colors Area
Background layerLayer Properties
Basic SetupMain Windows
Bayer MatrixBayer Matrix
Behind (paint mode)Paint Mode Examples
BevelBevel
Bézier curvePaths
Black pointLevels
Black Point CompensationBlack Point CompensationBlack Point Compensation
BlendBlend
Blending ModesLayer Modes
BlindsBlinds
BloomBloom
Blur/SharpenBlur/Sharpen
BMPGlossary
BorderBorder
Border AverageBorder Average
bppGlossary
Browser
GEGL FilterGEGL Filter Browser
Plug-inPlug-In Browser
ProcedureThe Procedure Browser
Brush, Pattern, Gradient area
PreferencesOptions
BrushesBrushes Dialog
Add NewAdding New Brushes
Animated brushes
IntroductionBrushes
Changing brush sizeChanging brush size
Clipboard brushThe Clipboard Brush
ColorBrushes
DialogBrushes Dialog
File formatsAdding New Brushes
Filter brushFurther Information
History brushFurther Information
IntroductionBrushes
OrdinaryBrushes
ParametricBrushes
Toolbox Indicator AreaBrush/Pattern/Gradient Area
Bucket FillBucket Fill
Buffers
Copy namedBuffers Dialog
Cut namedBuffers Dialog
DialogBuffers Dialog
Named Buffers: Cut/Copy/PasteBuffer
Paste namedBuffers Dialog
BugsReporting Bugs and Requesting Enhancements
Bump MapBump Map
BurnDarken Layer ModesLegacy Layer Modes
Burn-InBurn-In

C

CExport Image as Colored HTML textExport Image as C-SourceExport Image as HTML Table
CageCage Transform
Calibrate monitorDisplay
Canvas
effectApply Canvas
Fit canvas size to layersFit Canvas to Layers
Fit canvas size to selectionFit Canvas to Selection
Padding colorPadding Color
SizeCanvas Size
Snap to canvasSnap to Canvas
Canvas boundary
Show/mask canvas boundaryShow Canvas Boundary
Canvas effectApply Canvas
Canvas Interaction
PreferencesCanvas InteractionCanvas Interaction Modifiers
CartoonCartoon
Center Image in WindowCenter Image in Window
ChannelBasic ConceptsGlossary
Channel maskSelection masks
Channel to SelectionUsing the Channels Dialog
Create a New Channel MaskUsing the Channels Dialog
Delete Channel MaskUsing the Channels Dialog
DialogChannels Dialog
Duplicate Channel MaskUsing the Channels Dialog
Edit Channel AttributesUsing the Channels Dialog
Move Channel MaskUsing the Channels Dialog
Channel encodingGlossary
Channel MixerChannel Mixer
Channels
MenuChannels Context Menu
CheckerboardCheckerboard
Checkerboard (legacy)Checkerboard (legacy)
CIE lch NoiseCIE lch Noise
CircuitCircuit
Circular Motion BlurCircular Motion Blur
ClearClear
Clip WarningClip Warning
Clipboard BrushThe Clipboard Brush
Clipboard patternThe Clipboard pattern
Clipping
TransformOptions
CloneClone
Close ViewClose View
ClothifyClothify
CML ExplorerCML Explorer
CMYKGlossary
ColorColor Management in GIMPGlossary
Additive color modelGlossary
Adjust level colorsLevels
Color BalanceColor Balance
Color displayDisplay Filters
Deficient visionColor Deficient Vision
DitheringGlossary
Grab colorColor Picker
HTML notationGlossary
Indexed colorsGlossary
Merging layer ModesLayer Modes
Padding color of canvasPadding Color
PalettesPalettes Dialog
Palettes (color map)Palettes
SaturationGlossary
Selection by colorSelect By Color
Subtractive color synthesisGlossary
ValueGlossary
Color AreaForeground/Background Colors Area
Color area
PreferencesOptions
Color BalanceColor Balance
Color depthGlossary
Color EnhanceColor Enhance
Color EraseNormal Layer Modes
Color Erase (paint mode)Paint Mode Examples
Color ExchangeColor Exchange
Color managementDisplay Calibration and Profiling
Color ManagementColor ManagementOptionsColor ManagementGlossary
Assign Color ProfileAssign Color Profile
Black Point CompensationBlack Point CompensationBlack Point Compensation
Color-Manage this ViewColor-Manage this View
Convert to Color ProfileConvert to Color Profile
Discard Color ProfileDiscard Color Profile
Display Rendering IntentDisplay Rendering Intent
Mark Out Of Gamut ColorsMark Out Of Gamut Colors
Proof ColorsProof Colors
ResetAs in Preferences
Save Color Profile to FileSave Color Profile to File
Soft-Proof ProfileSoft-Proof Profile
Soft-Proofing Rendering IntentSoft-Proofing Rendering Intent
SubmenuColor Management Submenu
Use sRGB ProfileUse sRGB Profile
Color modelGlossary
Color PickerColor Picker
Color profileDisplay Calibration and Profiling
Color ProfileColor Management
Color SelectorFG/BG Color Dialog
Color TemperatureColor Temperature
Color to AlphaColor to AlphaColor to Alpha…
Color to GrayColor to Gray
Color-Manage this ViewColor-Manage this View
ColorizeColorize
ColormapColormap Dialog
RearrangeRearrange Colormap
SetSet Colormap
Colors
Alien MapAlien Map
AutoThe Auto Submenu
Border AverageBorder Average
Color enhanceColor Enhance
Color TemperatureColor Temperature
Color to AlphaColor to Alpha…
Color to GrayColor to Gray
ColorizeColorize
ComponentsThe Components Submenu
Channel mixerChannel Mixer
ComposeCompose
DecomposeDecompose
Extract ComponentExtract Component
Mono-mixerMono Mixer
RecomposeRecompose
DesaturateThe Desaturate Submenu
DesaturateDesaturate
SepiaSepia
DestripeDestripe
DitherDither
EqualizeEqualize
Exchange colorsColor Exchange
Export HistogramExport Histogram
ExposureExposure
Fattal et al. 2002Fattal et al. 2002
HotHot…
Hue-ChromaHue Chroma
InfoThe Info Submenu
InvertInvert
Linear InvertLinear Invert
Local ThresholdLocal Threshold
Mantiuk 2006Mantiuk 2006
MapThe Map Submenu
Gradient MapGradient Map
Palette MapPalette Map
PosterizePosterize
Reinhard 2005Reinhard 2005
RGB ClipRGB Clip
RotateRotate Colors
Sample ColorizeSample Colorize
SaturationSaturation
Shadows and HighlightsShadows-Highlights
Smooth PaletteSmooth Palette
StressStress
Stretch colors in HSV spaceStretch Contrast HSV
Stretch contrastStretch Contrast
StretchingAutomatic Color-Stretching
ThresholdThreshold
Tone MappingThe Tone Mapping Submenu
RetinexRetinex
Value InvertValue Invert
White balanceWhite Balance
Command line ArgumentsCommand Line Arguments
CommentAdvanced Options
ComposeCompose
Composition guidesOptions
ConceptsBasic Concepts
Context menusContext Menus
ContrastContrastStretch Contrast
Convert to Color ProfileConvert to Color Profile
Convolution MatrixConvolution Matrix
Copy Image LocationCopy Image Location
Copy NamedBuffers Dialog
Copy VisibleCopy Visible
Copy Visible (Layers)Copy Visible
Create TemplateCreate Template…
CropCrop
Crop Layers to ContentCrop Layers to Content
Crop to contentCrop Image
Crop to selectionCrop Image
CSS KeywordsUsing the FG/BG color dialog
CubismCubism
Curve BendCurve Bend
CurvesCurves
Customize
ShortcutsCreating Shortcuts to Menu Commands
Splash-screenCustomize Splash-Screen
CutCut
Cut NamedBuffers Dialog

D

Darken onlyDarken Layer ModesLegacy Layer Modes
DashboardDashboard
Data folders
PreferencesData Folders
DebuggingDebugging
DecomposeDecompose
DecorIntroduction
DeinterlaceDeinterlace
Depth MergeDepth Merge
DesaturateDesaturate
Color to GrayColor to Gray
DespeckleDespeckle
DestripeDestripe
Device StatusDevice Status Dialog
Diagonal NeighborsFuzzy Selection (Magic wand)
Dialog
Sample PointsSample Points Dialog
Symmetry PaintingSymmetry Painting Dialog
Dialogs
BrushesBrushes Dialog
BuffersBuffers Dialog
ChannelsChannels Dialog
Color SelectorFG/BG Color Dialog
ColormapColormap Dialog
Device StatusDevice Status Dialog
DockingDialogs and Docking
Document HistoryDocument History Dialog
FontsFonts Dialog
Gradient DialogGradients Dialog
HistogramHistogram Dialog
ImagesImages Dialog
IntroductionDialog Introduction
LayersLayers Dialog
MyPaint BrushesMyPaint Brushes Dialog
PalettesPalettes Dialog
PathsPaths Dialog
PatternsPatterns Dialog
PointerPointer Dialog
PreferencesPreferences Dialog
Canvas InteractionCanvas Interaction
Color ManagementColor Management
Data foldersData Folders
DisplayDisplay
FoldersFolders
Help SystemHelp System
Image WindowsImage WindowsImage Window Appearance
InterfaceInterface
ModifiersCanvas Interaction Modifiers
Title and StatusbarImage Title and Statusbar Format
Tool OptionsTool Options
ToolboxToolbox
Window managementWindow Management
TemplatesTemplates Dialog
Undo HistoryUndo History Dialog
WelcomeWelcome Dialog
DifferenceInversion Layer ModesLegacy Layer Modes
Difference CloudsDifference Clouds
Difference of GaussiansDifference of Gaussians
DifferentialEdge
Diffraction patterns (filter)Diffraction Patterns
DilateDilate
Disable Layer MasksDisable Layer Masks
Discard Color ProfileDiscard Color Profile
DisplaceDisplace
Display
Dot for DotDot for Dot
Full ScreenFull Screen
Move to ScreenMove to Screen
PreferencesDisplay
Display Rendering IntentDisplay Rendering Intent
Display-referredGlossary
Display-referred black Glossary
Display-referred whiteGlossary
DissolveNormal Layer ModesLegacy Layer Modes
Distance MapDistance Map
Distort SelectionDistort
DitherDither
DitheringGlossary
DivideInversion Layer ModesLegacy Layer Modes
DockingDialogs and Docking
Docks
Add TabTab Menu
Add tabA Brief Tutorial
Close tabTab Menu
Context MenuTab Menu
Detach tabTab Menu
Lock tabTab Menu
Preview sizeTab Menu
Tab menuTab Menu
Tab styleTab Menu
View as List/GridTab Menu
Document HistoryDocument History Dialog
MenuDocument History Context Menu
DodgeLighten Layer ModesLegacy Layer Modes
Dodge/BurnDodge/Burn
Dot for dotOptions
Dot for DotDot for Dot
DrawableIntroduction to Layers
Drop ShadowDrop Shadow
Drop Shadow (legacy)Drop Shadow (legacy)
DuplicateDuplicate
Duplicate LayersDuplicate layers
DynamicsDynamics
MenuDynamics Context Menu
Dynamics MatrixThe Paint Dynamics Matrix
Dynamics OptionsDynamics Options

E

EdgeEdge
Edge feathering (Selections)Options
Edge-DetectIntroduction
Edit
Paste as Floating DataPaste as Floating Data
Paste as Floating Data In PlacePaste as Floating Data In Place
Edit Layer MaskEdit Layer Mask
Edit TemplateEdit Template
EditorSelection Editor
Ellipse Selection ToolEllipse Selection
EmbossEmboss
EncodingEncoding Submenu
EngraveEngrave
Entering Unicode charactersEntering Unicode Characters
EqualizeEqualize
EraseNormal Layer Modes
EraserEraser
ErodeErode
Error consoleError Console
ExclusionInversion Layer Modes
EXIFGlossary
ExportExport… and Overwrite…
Export AsExport As…
Export FileExport File
Export File FormatsExport File Formats
Export File TypeOptions
Export HistogramExport Histogram
Export Image as Alias PixExport Image as Alias Pix
Export Image as Apple IconExport Image as ICNS
Export Image as ASCII ArtExport Image as ASCII Art
Export Image as BMPExport Image as BMP
Export Image as BrushExport Image as Brush
Export Image as Brush PipeExport Image as Brush Pipe
Export Image as C HeaderExport Image as Header
Export Image as C-SourceExport Image as C-Source
Export Image as Colored HTML textExport Image as Colored HTML text
Export Image as DDSExport Image as DDS
Export Image as DicomExport Image as Dicom
Export Image as Digital Imaging and Communications in Medicine imageExport Image as Dicom
Export Image as Encapsulated PostScriptExport Image as Encapsulated PostScript
Export Image as EXRExport Image as OpenEXR
Export Image as FarbfeldExport Image as Farbfeld
Export Image as FITSExport Image as FITS
Export Image as Flexible Image Transport SystemExport Image as FarbfeldExport Image as FITS
Export Image as FLI AnimationExport Image as FLI Animation
Export Image as GIFExport Image as GIF
Export Image as HEJ2Export Image as HEJ2
Export Image as HTML TableExport Image as HTML Table
Export Image as JPEGExport Image as JPEG
Export Image as JPEG 2000Export Image as JPEG 2000
Export Image as JPEG 2000 codestreamExport Image as JPEG 2000 codestream
Export Image as JPEG XLExport Image as JPEG XL
Export Image as KiSS CELExport Image as KiSS CEL
Export Image as Microsoft Windows animated cursorExport Image as Microsoft Windows animated cursor
Export Image as Microsoft Windows CursorExport Image as Microsoft Windows Cursor
Export Image as Microsoft Windows IconExport Image as Microsoft Windows Icon
Export Image as MNGExport Image as MNG
Export Image as OpenRasterExport Image as OpenRaster (ORA)
Export Image as ORAExport Image as OpenRaster (ORA)
Export Image as PAMExport Image as PNM, PAM, PBM, PGM, PPM
Export Image as PatternExport Image as Pattern
Export Image as PBMExport Image as PNM, PAM, PBM, PGM, PPM
Export Image as PCXExport Image as PCX
Export Image as PDFExport Image as PDF
Export Image as PFMExport Image as PFM
Export Image as PGMExport Image as PNM, PAM, PBM, PGM, PPM
Export Image as PNGExport Image as PNG
Export Image as PNMExport Image as PNM, PAM, PBM, PGM, PPM
Export Image as PostScriptExport Image as PostScript
Export Image as PPMExport Image as PNM, PAM, PBM, PGM, PPM
Export Image as PSDExport Image as Photoshop image
Export Image as QoiExport Image as Qoi
Export Image as Quite OK ImageExport Image as Qoi
Export Image as Raw image dataExport Image as Raw image data
Export Image as RGBEExport Image as Radiance RGBE
Export Image as SGIExport Image as SGI
Export Image as SUN RasterfileExport Image as SUN Rasterfile
Export Image as SVGExport Image as SVG
Export Image as TarGAExport Image as TarGA
Export Image as TIFFExport Image as TIFF
Export Image as TIMExport Image as Playstation TIM
Export Image as WebPExport Image as WebP
Export Image as X BitMapExport Image as X BitMap
Export Image as X PixMapExport Image as X PixMap
Export Image as X window dumpExport Image as Xwd
Export Image as X11 Mouse CursorExport Image as X11 Mouse Cursor
Export Image as XPMExport Image as X PixMap
Export Image as XwdExport Image as Xwd
Export ImagesSave / Export Images
Export PoliciesOptions
ExposureExposure
Extract ComponentExtract Component
Eye DropperColor Picker

F

Fattal et al. 2002Fattal et al. 2002
FeatheringGlossary
File
New imageCreating new Files
File formatGlossary
FilesFiles
OpenOpening Images
Fill PathsFill Paths
Fill Selection OutlineFill Selection Outline
Fill with Background colorFill with BG Color
Fill with Foreground ColorFill with FG Color
Fill with PatternFill with Pattern
FilmstripFilmstrip
Filters
Add BevelAdd Bevel
Add BorderAdd Border
Animation
BlendBlend
Burn-InBurn-In
IntroductionAnimation Filters
OptimizeOptimize
PlaybackPlayback
RipplingRippling
Spinning GlobeSpinning Globe
WavesWaves
Artistic
Canvas effectApply Canvas
CartoonCartoon
ClothifyClothify
CubismCubism
GIMPressionistGIMPressionistOrientation Map EditorSize Map Editor
Glass TileGlass Tile
IntroductionIntroduction
OilifyOilify
PhotocopyPhotocopy
Simple Linear Iterative ClusteringSimple Linear Iterative Clustering (SLIC)
SoftglowSoftglow
Van GoghVan Gogh (LIC)
WaterpixelsWaterpixels
WeaveWeave
BlurIntroduction
Circular MotionCircular Motion Blur
Focus BlurFocus Blur
Gaussian BlurGaussian Blur
Lens BlurLens Blur
Linear MotionLinear Motion Blur
Mean Curvature BlurMean Curvature Blur
Median BlurMedian Blur
PixelizePixelize
Selective GaussianSelective Gaussian Blur
Tileable BlurTileable Blur
Variable BlurVariable Blur
Zoom MotionZoom Motion Blur
Combine
Depth MergeDepth Merge
FilmstripFilmstrip
IntroductionIntroduction
Common functions
Introduction to filtersOverview
Re-Show lastRe-Show Last
Repeat LastRepeat Last
Reset allReset All Filters
Decor
FogFog
Fuzzy BorderFuzzy Border
IntroductionIntroduction
Old PhotoOld Photo
Round CornersRound Corners
SlideSlide
StainStain
Stencil CarveStencil Carve
Stencil ChromeStencil Chrome
Distorts
Apply LensApply Lens
BlindsBlinds
Curve BendCurve Bend
EmbossEmboss
EngraveEngrave
IntroductionIntroduction
KaleidoscopeKaleidoscope
Lens DistortionLens Distortion
MosaicMosaic
NewsprintNewsprint
Page CurlPage Curl
Polar CoordinatesPolar Coordinates
RippleRipple
ShiftShift
Video DegradationVideo Degradation
Whirl and PinchWhirl and Pinch
WindWind
Drop ShadowDrop Shadow
Edge Detect
Difference of GaussiansDifference of Gaussians
EdgeEdge
Image GradientImage Gradient
IntroductionIntroduction
LaplaceLaplace
NeonNeon
SobelSobel
Enhance
Anti-aliasAntialias
DeinterlaceDeinterlace
DespeckleDespeckle
High PassHigh Pass
IntroductionIntroduction
NL filterNL Filter
Noise ReductionNoise Reduction
Red Eye RemovalRed Eye Removal
Sharpen (Unsharp Mask)Sharpen (Unsharp Mask)
Symmetric Nearest NeighborSymmetric Nearest Neighbor
Wavelet-decomposeWavelet Decompose
Generic
Convolution MatrixConvolution Matrix
DilateDilate
Distance MapDistance Map
ErodeErode
GEGL GraphGEGL Graph
IntroductionIntroduction
Normal MapNormal Map
Text StylingText Styling
IntroductionIntroduction
Light and ShadowIntroduction
BevelBevel
BloomBloom
Drop Shadow (legacy)Drop Shadow (legacy)
Gradient FlareGradient Flare
Inner GlowInner Glow
Lens FlareLens Flare
Lighting effectsLighting Effects
PerspectivePerspective
SparkleSparkle
SupernovaSupernova
Xach-EffectXach-Effect
Long ShadowLong Shadow
Map
bump-mapBump Map
DisplaceDisplace
Fractal TraceFractal Trace
IllusionIllusion
IntroductionIntroduction
Little PlanetLittle Planet
Map ObjectMap Object
Panorama ProjectionPanorama Projection
Paper TilePaper Tile
Recursive TransformRecursive Transform
Small TilesSmall Tiles
TileTile
Tile SeamlessTile Seamless
WarpWarp
MenuOverview
Noise
CIE lchCIE lch Noise
HSV NoiseHSV Noise
HurlHurl
IntroductionIntroduction
PickPick
RGB NoiseRGB Noise
SlurSlur
SpreadSpread
Render
Bayer MatrixBayer Matrix
Cell NoiseCell Noise
CheckerboardCheckerboard
Checkerboard (legacy)Checkerboard (legacy)
CircuitCircuit
CML ExplorerCML Explorer
Difference CloudsDifference Clouds
DiffractionDiffraction Patterns
FlameFlame
Fractal CompositionIFS Fractal
Fractal ExplorerFractal Explorer
GfigGfig
GridGrid
Grid (legacy)Grid (legacy)
IntroductionIntroduction
JigsawJigsaw
LavaLava
Line NovaLine Nova
Linear Sinusoidal texturesLinear Sinusoid
MazeMaze
Perlin NoisePerlin Noise
PlasmaPlasma
Random texturesQbist
Simplex NoiseSimplex Noise
Sinusoidal texturesSinus
Solid NoiseSolid Noise
Sphere DesignerSphere Designer
SpiralSpiral
SpyrogimpSpyrogimp
VignetteVignette
Web
Clickable imageImage Map
IntroductionWeb Filters
Semi-FlattenSemi-Flatten
filters
DistortsSpherize
Fit canvas to layersFit Canvas to Layers
Fit canvas to selectionFit Canvas to Selection
FlameFlame
FlattenFlatten Image
FlipFlipFlip Horizontally; Flip Vertically
Flip & RotateFlip & Rotate (0°)
Flip horizontally (layer)Flip Horizontally
Flip vertically (layer)Flip Vertically
Floyd-SteinbergGlossary
Focus BlurFocus Blur
FogFog
Fonts
AddAdding Fonts
DialogFonts Dialog
ProblemsFont Problems
Foreground colorForeground/Background Colors Area
Foreground SelectForeground Select
Formats
.dcmExport Image as Dicom
.ffExport Image as Farbfeld
.hExport Image as Header
aniExport Image as Microsoft Windows animated cursor
ASCII ArtExport Image as ASCII Art
bmpExport Image as BMP
BMPGlossary
C-SourceExport Image as C-Source
CELExport Image as KiSS CEL
Colored HTML textExport Image as Colored HTML text
curExport Image as Microsoft Windows Cursor
ddsExport Image as DDS
DICOMExport Image as Dicom
EPSImport from PostScript
epsExport Image as Encapsulated PostScript
exrExport Image as OpenEXR
farbfeldExport Image as Farbfeld
fitsExport Image as FITS
fliExport Image as FLI Animation
GBRAdding New BrushesExport Image as Brush
GIFExport Image as GIF
GIHAdding New BrushesExport Image as Brush Pipe
hdrExport Image as Radiance RGBE
HEJ2Export Image as HEJ2
HTML TableExport Image as HTML Table
icnsExport Image as ICNS
icoExport Image as Microsoft Windows Icon
im1Export Image as SUN Rasterfile
im24Export Image as SUN Rasterfile
im8Export Image as SUN Rasterfile
J2KExport Image as JPEG 2000 codestream
JP2Export Image as JPEG 2000
JPEGExport Image as JPEG
JPEG XLExport Image as JPEG XL
MNGExport Image as MNG
MYBAdding New Brushes
oraExport Image as OpenRaster (ORA)
pamExport Image as PNM, PAM, PBM, PGM, PPM
patExport Image as Pattern
pbmExport Image as PNM, PAM, PBM, PGM, PPM
PCXExport Image as PCX
PDFImport from PDFExport Image as PDFGlossary
pfmExport Image as PFM
pgmExport Image as PNM, PAM, PBM, PGM, PPM
pixExport Image as Alias Pix
PNGExport Image as PNG
pnmExport Image as PNM, PAM, PBM, PGM, PPM
PostScriptGlossary
ppmExport Image as PNM, PAM, PBM, PGM, PPM
PSImport from PostScript
psExport Image as PostScript
PSDExport Image as Photoshop imageGlossary
qoiExport Image as Qoi
rasExport Image as SUN Rasterfile
Raw image dataExport Image as Raw image data
rsExport Image as SUN Rasterfile
sgiExport Image as SGI
sunExport Image as SUN Rasterfile
svgExport Image as SVG
SVGGlossary
tgaExport Image as TarGA
TGAGlossary
TIFFExport Image as TIFF
timExport Image as Playstation TIM
VBRAdding New Brushes
WebPExport Image as WebP
xbmExport Image as X BitMap
XCFGlossary
xmcExport Image as X11 Mouse Cursor
xpmExport Image as X PixMap
xwdExport Image as Xwd
Fractal ExplorerFractal Explorer
Fractal traceFractal Trace
Full ScreenFull Screen
Fuzzy BorderFuzzy Border
Fuzzy SelectionFuzzy Selection (Magic wand)

G

GammaGammaLevelsGlossary
GamutGlossary
Gaussian BlurGaussian Blur
GBRAdding New Brushes
GEGL Filter BrowserGEGL Filter Browser
GEGL GraphGEGL Graph
GEGL operationGEGL Operation
GfigGfig
GIFExport Image as GIFGlossary
GIHAdding New Brushes
GIMP
BugsReporting Bugs and Requesting Enhancements
Getting UnstuckIntroduction
How to contributeHow to Contribute
IntroductionWelcome to GIMP
GIMP OnlineGIMP Online
GIMPressionistGIMPressionistOrientation Map EditorSize Map Editor
Glass TileGlass Tile
GlossaryGlossary
GradientGradientEdge
DialogGradients Dialog
EditorThe Gradient Editor
From paletteThe Palettes context menu
New gradientUsing example for the Gradient Editor
OverviewGradients
ToolGradient
Toolbox Indicator AreaBrush/Pattern/Gradient Area
Gradient CSS code snippetUsing the Gradients dialog
Gradient FlareGradient Flare
Gradient MapGradient Map
Grain extractInversion Layer ModesLegacy Layer Modes
Grain mergeInversion Layer ModesLegacy Layer Modes
Grayscale
Convert to grayscaleGrayscale mode
OverviewGlossary
Grid
Cell NoiseCell Noise
configureConfigure Grid…
Default settingDefault Image Grid
Grid (legacy) filterGrid (legacy)
Grid filterGrid
OverviewGrids and Guides
Perlin NoisePerlin Noise
Show/Mask GridShow Grid
Simplex NoiseSimplex Noise
Snap to GridSnap to Grid
Guide
AddNew Guide
Add by percentNew Guide (by Percent)
MoveSummary of Move tool actions
GuidesGuides Submenu
Add from selectionNew Guides from Selection
OverviewGrids and Guides
RemoveRemove all Guides
Selection guidesOptions
Show/Mask GuidesShow Guides
Snap to GuidesSnap to Guides
TransformOptions
UsingGlossary

I

ICC profileColor Management in GIMP
Icon ThemeIcon Theme
IFS FractalIFS Fractal
IllusionIllusion
ImageImages Dialog
Acquire an imageCreate
Active Image ThumbnailOptions
Canvas sizeCanvas Size
change ModeChange the Mode
Close imageClose View
Color Management
Assign Color ProfileAssign Color Profile
Black Point CompensationBlack Point Compensation
Convert to Color ProfileConvert to Color Profile
Discard Color ProfileDiscard Color Profile
MenuColor Management Submenu
Save Color Profile to FileSave Color Profile to File
Soft-Proof ProfileSoft-Proof Profile
Soft-Proofing Rendering IntentSoft-Proofing Rendering Intent
Use sRGB ProfileUse sRGB Profile
Color modes
MenuMode Submenu
CommentAdvanced Options
Convert
To grayscaleGrayscale mode
To indexed modeIndexed mode
To RGB modeRGB mode
cropCrop An Image
Crop
According to colorZealous Crop
To contentCrop Image
To selectionCrop Image
ToolCrop
Cut off image according to guidesSlice Using Guides
EncodingEncoding Submenu
Export AsExport As…
FlipFlip An Image
Grid and guidesGrids and Guides
GuidesGuides Submenu
Image size
When creatingOptions
informationFind Info About Your Image
MetadataMetadata Submenu
NewNew…
OpenOpening ImagesOpen…
As layersOpen as Layers…
As link layerOpen as Link Layer…
Open locationOpen Location…
Open recentOpen Recent
Open imageOpen Image
Paste asPaste as New Image
Paths Paths
PrecisionEncoding Submenu
Preferences
Default imageDefault Image Preferences
Print sizePrint Size
Reload the imageRevert
Resize after zooming or scalingOptions
Resolution
Setting when creatingAdvanced Options
RotateRotate An Image
saveCompressing Images
Save image
SaveSave File
Save a copySave a Copy…
Save AsSave As…
ScaleChange the Size of an Image for the screenScale
scaleChange the Size of an Image for print
TextText
TransformTransform Submenu
Image GradientImage Gradient
Image HoseGlossary
Image hosesBrushes
Image Import and ExportImage Import and Export
Image MapImage Map
Image PropertiesImage Properties
Image sizeOptionsOptions
Image window
MenusThe View MenuThe Image MenuThe Colors Menu
Image windows
DescriptionImage Window
Image Windows
Basic settingsWindow Management
PreferencesImage WindowsImage Window Appearance
Images
TypesImage Types
Import File FormatsImport File Formats
Import imageOpen Image
Import PDF ImageImport from PDF
Import PoliciesOptions
Import Postscript ImageImport from PostScript
IncrementalGlossary
IndentOptions
Indexed colorsIndexed mode
Indexed ColorsGlossary
Indexed palettePalettes
InkInk
Inner GlowInner Glow
Input ControllersInput Controllers
Input DevicesInput Devices
Input Devices (command)Input Devices
Interface
PreferencesInterface
Invert colorsInvert
IPTCGlossary

K

KaleidoscopeKaleidoscope
Keyboard ShortcutsOptionsKeyboard Shortcuts
DialogKeyboard Shortcuts Dialog

L

LanguagesChanging the LanguageOptions
LaplaceEdgeLaplace
LassoFree Selection (Lasso)
LavaLava
LayerGlossary
ActivateLayer Properties
Anchor the floating layer or maskAnchor Floating Layer or Mask
Blending ModesLayer Modes
BoundariesLayer Properties
Clear
Clear layer contentClear
CopyCopy
Copy visible layersCopy Visible
Creating new layersCreating New Layers
Cut (/Paste)
Cut layer contentCut
DialogLayers Dialog
EffectsLayer Effects
Fill
Fill with background colorFill with BG Color
Fill with foreground colorFill with FG Color
Fill with patternFill with Pattern
Mask managing
Add a maskAdd Layer Masks
Add layer masks to selectionAdd Masks to Selection
Apply Apply Layer Masks
Convert layer masks to a selectionMasks to Selection
Delete layer masksDelete Layer Masks
DisableDisable Layer Masks
EditEdit Layer Mask
Intersect layer masks with selectionIntersect Masks with Selection
Show layer maskShow Layer Masks
Subtract layer masks from selectionSubtract Masks from Selection
ModeLayer Properties
ModesLayer Modes
LegacyLegacy Layer Modes
MoveSummary of Move tool actions
On-canvas layer selectionLayer Groups
PastePastePaste as Single LayerPaste As Single Layer In PlacePaste as New BrushPaste as New Pattern
Preview sizeTab Menu
RasterizeRasterize, Revert Rasterize
Revert RasterizeRasterize, Revert Rasterize
ScaleScale
SizeLayer Properties
Size managing
Crop Layers to ContentCrop Layers to Content
Resize current layer and its contentScale Layer
Resize current layer but not its contentLayer Boundary Size
Resize Layers to SelectionResize Layers to Selection
Resize selected layers to image sizeLayers to Image Size
Stack managing
Align visible layersAlign Visible Layers…
Bottom layerSelect Bottom Layer
Create a new layerNew Layer
Create a new layer from visible layersNew from Visible
Delete selected layersDelete Layers
Layer duplicateDuplicate layers
Lower layersLower Layers
Lower selected layers to the bottom of stackLayers to Bottom
Merge all layers in the selected layer groupsMerge Layer Groups
Merge current layer with the underlying layerMerge Down
Merge visible layersMerge Visible Layers
Move selected layers one position upRaise Layers
Move selected layers to the top of stackLayers to Top
Next layersSelect Next Layers
Open image as layersOpen as Layers…
Open image as link layerOpen as Link Layer…
Previous layersSelect Previous Layers
Reverse layer orderReverse Layer Order
Select top layerSelect Top Layer
Submenu
MaskThe Mask Submenu
StackStack Submenu
TransformThe Transform Submenu
Transparency The Transparency Submenu
Text
along PathText along Path
to PathText to Path
Transform
Flip horizontallyFlip Horizontally
Flip verticallyFlip Vertically
RotationRotate 90° clockwiseRotate 90° counter-clockwiseRotate 180°Arbitrary Rotation
Shift layer contentOffset
Transparency managing
Add Alpha channel to layerAdd Alpha Channel
Add non-transparent areas to selectionAdd Alpha to Selection
Intersect non-transparent areas with selectionIntersect Alpha with Selection
Make colors transparentColor to Alpha
Preserve anti-aliasingSemi-Flatten
Remove Alpha ChannelRemove Alpha Channel
Selection according to opacityAlpha to Selection
Subtract non-transparent pixels from selectionSubtract Alpha from Selection
Threshold AlphaThreshold Alpha
Layer boundary
Show/mask layer boundaryShow Layer Boundary
Layer Boundary SizeLayer Boundary Size
Layer EffectsLayer Effects
Layer Group
NewNew Layer Group
Layer groupsLayer Groups
Layer maskLayer masks
Layer ModesLayer Modes
AdditionLighten Layer ModesLegacy Layer Modes
BurnDarken Layer ModesLegacy Layer Modes
Color EraseNormal Layer Modes
Darken onlyDarken Layer ModesLegacy Layer Modes
DifferenceInversion Layer ModesLegacy Layer Modes
DissolveNormal Layer ModesLegacy Layer Modes
DivideInversion Layer ModesLegacy Layer Modes
DodgeLighten Layer ModesLegacy Layer Modes
EraseNormal Layer Modes
ExclusionInversion Layer Modes
Grain extractInversion Layer ModesLegacy Layer Modes
Grain mergeInversion Layer ModesLegacy Layer Modes
Hard lightContrast Layer ModesLegacy Layer Modes
Hard mixContrast Layer Modes
HSL ColorHSV Components Layer ModesLegacy Layer Modes
HSV HueHSV Components Layer ModesLegacy Layer Modes
HSV SaturationHSV Components Layer ModesLegacy Layer Modes
HSV ValueHSV Components Layer ModesLegacy Layer Modes
LCh ChromaLCh Components Layer Modes
LCh ColorLCh Components Layer Modes
LCh HueLCh Components Layer Modes
LCh LightnessLCh Components Layer Modes
Lighten onlyLighten Layer ModesLegacy Layer Modes
Linear burnDarken Layer Modes
Linear lightContrast Layer Modes
Luma/Luminance darken onlyDarken Layer Modes
Luma/Luminance lighten onlyLighten Layer Modes
LuminanceLCh Components Layer Modes
MergeNormal Layer Modes
MultiplyDarken Layer ModesLegacy Layer Modes
NormalNormal Layer ModesLegacy Layer Modes
OverlayContrast Layer ModesLegacy Layer Modes
Pin lightContrast Layer Modes
ScreenLighten Layer ModesLegacy Layer Modes
Soft lightContrast Layer ModesLegacy Layer Modes
SplitNormal Layer Modes
SubtractInversion Layer ModesLegacy Layer Modes
Vivid lightContrast Layer Modes
Layer TypesLayer Types
LayersIntroduction to Layers
EffectsLayer Properties
LinkLink Layer
LockLayer Properties
Merge all layersFlatten Image
TextText Layer
VectorVector Layer
LCh ChromaLCh Components Layer Modes
LCh ColorLCh Components Layer Modes
LCh HueLCh Components Layer Modes
LCh LightnessLCh Components Layer Modes
Lens BlurLens Blur
Lens DistortionLens Distortion
Lens FlareLens Flare
Levels toolLevels
Lighten onlyLighten Layer ModesLegacy Layer Modes
Lighting effectsLighting Effects
Line
Drawing a straight lineDrawing Simple Objects
Line NovaLine Nova
Line spacingOptions
Linear burnDarken Layer Modes
Linear Invert colorsLinear Invert
Linear lightContrast Layer Modes
Linear Motion BlurLinear Motion Blur
Linear SinusoidLinear Sinusoid
Link LayerLink Layer
List search fieldTab Menu
Little PlanetLittle Planet
Local ThresholdLocal Threshold
Lock alpha channelUsing the Layers Dialog
Lock pixelsUsing the Layers Dialog
Long ShadowLong Shadow
Luma/luminance darken onlyDarken Layer Modes
Luma/luminance lighten onlyLighten Layer Modes
LuminanceLCh Components Layer Modes

M

Magic WandFuzzy Selection (Magic wand)
Main menuThe Main Menu
Mantiuk 2006Mantiuk 2006
Map ObjectMap Object
Marching ants speedOptions
Mark Out Of Gamut ColorsMark Out Of Gamut Colors
Masks
Channel maskSelection masks
Layer maskLayer masks
AddAdd Layer Masks
Apply Apply Layer Masks
DisableDisable Layer Masks
EditEdit Layer Mask
OverviewLayer Properties
ShowShow Layer Masks
Layer masks
Add to selectionAdd Masks to Selection
Convert to a selectionMasks to Selection
DeleteDelete Layer Masks
Intersect with selectionIntersect Masks with Selection
Subtract from selectionSubtract Masks from Selection
OverviewGlossary
Quick Mask
Using Quick MaskUsing Quick Mask Mode
Quick maskSelection masks
Selection maskSelection masks
MazeMaze
Mean Curvature BlurMean Curvature Blur
MeasureMeasure
Measure a distanceMeasure
Measure a surfaceMeasure
Measure an angleMeasure
Median BlurMedian Blur
Menu
ColorsOverview
EditOverview
FileOverview
FiltersOverview
HelpOverview
SelectOverview
ViewOverview
Menu bar
Show/Mask menu barShow Menubar
Menus
ContextContext Menus
EditThe Edit Menu
File menuThe File Menu
FiltersThe Filters Menu
DevelopmentThe Development Submenu
ImageOverview
IntroductionIntroduction to Menus
LayerOverview
MainThe Main Menu
SelectionThe Select Menu
TabTab menus
ToolsThe Tools Menu
WindowsThe Windows Menu
MergeNormal Layer Modes
Merge DownMerge Down
Merge Layer GroupsMerge Layer Groups
Merge Visible LayersMerge Visible Layers
MetadataMetadata Submenu
Metadata EditorMetadata Editor
Metadata ViewerMetadata Viewer
MNGExport Image as MNG
Modes (color)
GrayscaleGrayscale mode
IndexedIndexed mode
RGBRGB mode
Modes (Colors)
SubmenuMode Submenu
Modes of layersLayer Modes
LegacyLegacy Layer Modes
Module ManagerModules
ModulesModules
MoiréGlossary
Mono-mixerMono Mixer
MosaicMosaic
Mouse pointersOptions
Mouse Scroll-WheelTool Options
MoveMove
Move to ScreenMove to Screen
MultiplyDarken Layer ModesLegacy Layer Modes
MYBAdding New Brushes
MyPaint BrushMyPaint Brush
MyPaint BrushesMyPaint Brushes Dialog
Mypaint Brushes
DialogMyPaint Brushes Dialog

N

Navigation
DialogNavigation Dialog
Navigation buttonImage Window
Preview sizeInterface
View Navigation windowNavigation Window
Navigation previewImage Window
NDELayer Effects
NeonNeon
NewNew…
New image
Default settingDefault Image Preferences
New ImageNew…
New instanceChanging the Language
New LayerNew Layer
New ViewNew View
NewsprintNewsprint
NL filterNL Filter
Noise ReductionNoise Reduction
Nonlinear filterNL Filter
Normal MapNormal Map

O

OffsetOffset
OilifyOilify
Old PhotoOld Photo
Opacity
BrushOptions
Layers dialogUsing the Layers Dialog
OpenOpen…
Open as layersOpen as Layers…
Open as link layerOpen as Link Layer…
Open imageOpen Image
Open LocationOpen Location…
Open RecentOpen Recent
OverlayContrast Layer ModesLegacy Layer Modes
OverwriteExport… and Overwrite…
Overwrite (paint mode)Paint Mode Examples

P

Padding colorPadding Color
Page CurlPage Curl
Paint Modes
BehindPaint Mode Examples
Color ErasePaint Mode Examples
OverwritePaint Mode Examples
Paint ToolsPaint Tools
PaintbrushPaintbrush
Palette
DeleteUsing the Palettes dialog
DialogPalettes Dialog
DuplicateUsing the Palettes dialog
EditorPalette Editor
ImportThe Palettes context menu
IntroductionPalettes
MenuThe Palettes context menu
New paletteUsing the Palettes dialog
RefreshUsing the Palettes dialog
Palette Color SelectorUsing the FG/BG color dialog
Palette MapPalette Map
Panorama ProjectionPanorama Projection
Paper TilePaper Tile
ParasiteGlossary
Pass throughLayer Groups
PastePaste
Paste as Floating DataPaste as Floating Data
Paste as Floating Data In PlacePaste as Floating Data In Place
Paste as Floating Data Into SelectionPaste as Floating Data Into Selection
Paste as Floating Data Into Selection In PlacePaste as Floating Data Into Selection In Place
Paste as new brushPaste as New Brush
Paste as new patternPaste as New Pattern
Paste as Single LayerPaste as Single Layer
Paste as Single Layer in PlacePaste As Single Layer In Place
Paste In PlacePaste In Place
Paste NamedBuffers Dialog
Path
MoveSummary of Move tool actions
ScaleScale
Snap to active path Snap to Active Path
Snap to bounding boxesSnap to Bounding Boxes
Snap to equidistanceSnap to Equidistance
Paths
DialogPaths Dialog
StrokeStroke Paths
ToolPaths
TransformTransforming Paths
Using Paths
Patterns
Add a pattern to layerIntroduction
Clipboard patternThe Clipboard pattern
CloneOptions
DialogPatterns Dialog
IntroductionPatterns
MenuPatterns Context Menu
Toolbox Indicator AreaBrush/Pattern/Gradient Area
PDFImport from PDFGlossary
PencilPencil
PerspectivePerspectivePerspective
Perspective ClonePerspective Clone
PhotocopyPhotocopy
PhotographyWorking with Digital Camera Photos
Photoshop imageExport Image as Photoshop image
PickPick
Pin lightContrast Layer Modes
PixelGlossary
PixelizePixelize
PlasmaPlasma
PlaybackPlayback
PlaygroundExperimental Playground
Plug-ins
BrowserPlug-In Browser
DefinitionGlossary
InstallInstalling New Plug-Ins
IntroductionPlug-Ins
WriteWriting Plug-ins
PNGExport Image as PNGGlossary
PointerPointer Dialog
Polar CoordinatesPolar Coordinates
Polygonal SelectionFree Selection (Lasso)
Portrait/Landscape modeOptions
PosterizePosterize
PostscriptImport from PostScript
PrecisionAdvanced OptionsEncoding Submenu
PreferencesPreferences Dialog
Dialog defaultsDialog Defaults
Icon ThemeIcon Theme
Image gridDefault Image Grid
Input ControllersInput Controllers
Input DevicesInput Devices
SnappingCanvas Interaction Snapping Behavior
ThemeTheme
Preferences (command)Preferences
Presets
IntroductionPresets
Presets DialogTool Presets Dialog
Tool Preset EditorTool Preset Editor
Preview
Composited previewOptions
FilterIntroduction
Navigation previewImage Window
Navigation preview sizeInterface
Transformation toolsOptions
PreviewsOptions
Tab preview sizeTab Menu
Prewitt compassEdge
Print SizePrint Size
Printing
Print commandPrint
Printing your photosPrinting Your Photos
Size and resolutionPrint Size
Procedure
BrowserThe Procedure Browser
Proof ColorsProof Colors
PSDGlossary
Python
TutorialA Python plug-in writing Tutorial
Python-Fu
Sub-menuThe Python-Fu Submenu

Q

QbistQbist
QuantizationGlossary
Quick MaskThe Quick Mask
Quit GIMPQuit

R

Raw Image ImporterOptions
Re-Show LastRe-Show Last
Rearrange ColormapRearrange Colormap
RecomposeRecompose
Rectangle
Drawing a rectangleDrawing Simple Objects
Recursive TransformRecursive Transform
Red Eye RemovalRed Eye Removal
Red-eyesRemoving Red-eye
RedoRedo
Reinhard 2005Reinhard 2005
Remove Alpha channelRemove Alpha Channel
Remove HolesRemove Holes
Repeat LastRepeat Last
ResetAs in Preferences
Reset AllReset All Filters
Resize Layers to SelectionResize Layers to Selection
ResolutionBasic Concepts
PrintingPrint Size
Setting when creatingAdvanced Options
RetinexRetinex
Revert (command)Revert
RGBRGB modeGlossary
RGB ClipRGB Clip
RGB NoiseRGB Noise
Ripple filterRipple
RipplingRippling
RobertsEdge
RotateRotateArbitrary Rotation
Rotate 180°Rotate 180°
Rotate 90° clockwiseRotate 90° clockwise
Rotate 90° counter-clockwiseRotate 90° counter-clockwise
Rotate ColorsRotate Colors
RotationRotation
Round CornersRound Corners
Rounded rectangleRounded Rectangle
Rulers
Show/Mask rulersShow Rulers
Running GIMPRunning GIMP

S

Sample ColorizeSample Colorize
Sample PointsSample Points DialogShow Sample Points
SaturationSaturationGlossary
SaveSave File
Save a copySave a Copy…
Save AsSave As…
Save Color Profile to FileSave Color Profile to File
Save/Export ImagesSave / Export Images
Scale ImageScale Image
Scale layerScale Layer
Scale Layer, selection, path, or imageScale
Scene-referredGlossary
Scissors toolScissors Select
ScreenLighten Layer ModesLegacy Layer Modes
ScreenshotScreenshot
Script-Fu
InstallInstalling Script-Fu scripts
IntroductionUsing Script-Fu Scripts
Sub-menuThe Script-Fu Submenu
TutorialA Script-Fu Tutorial
Scroll-bars
Show/Mask scrollbarsShow Scrollbars
Search and Run a CommandSearch and Run a Command
Selection
According to opacityAlpha to Selection
Add / Subtract selectionsAdding or subtracting selections
Add alpha channelAdd Alpha to Selection
Add layer masks to selectionAdd Masks to Selection
By Color selectBy Color
Change shapeOptions
Clear selection contentClear
CopyCopy
Copy and FloatFloat
Create a selection borderBorder
Create a selection from PathsSelection From Paths
Cut and FloatFloat
Cut selection contentCut
Delete selectionsNone
DistortDistort
EditorSelection Editor
Ellipse selectionEllipse Selection
Feather selection edgesFeather
Fill
Fill with background colorFill with BG Color
Fill with foreground colorFill with FG Color
Fill with patternFill with Pattern
Floating selectionGlossary
Floating selection (command)Float
Foreground SelectForeground Select
Free SelectionFree Selection (Lasso)
Fuzzy selectionFuzzy Selection (Magic wand)
GrowGrow
Intersect with Alpha channelIntersect Alpha with Selection
Invert selectionInvert
ModesOptions
Move selectionMoving or Resizing a Selection
PastePastePaste as Single LayerPaste As Single Layer In PlacePaste as New ImagePaste as New BrushPaste as New Pattern
Paste as Floating Data Into SelectionPaste as Floating Data Into Selection
Paste as Floating Data Into Selection In PlacePaste as Floating Data Into Selection In Place
Paste In PlacePaste In Place
Polygonal SelectionFree Selection (Lasso)
Rectangle selectionRectangle Selection
Remove HolesRemove Holes
Remove the feathering of border selectionSharpen
Resize selectionMoving or Resizing a Selection
Rounded RectangleRounded Rectangle
Save selection to channelSave to Channel
ScaleScale
Select AllSelect All
Selection boundary
Show/Mask selection boundaryShow Selection
Selection by colorSelect By Color
Selection maskSelection masks
Selection to Path
Advanced options The Selection to Path Advanced Settings dialog
Shrink the size of selectionShrink
Stroke selectionStroke Selection
Subtract non-transparent pixelsSubtract Alpha from Selection
Toggle Quick MaskToggle Quick Mask
Transform selection to pathTo Path
Selections
Common FeaturesCommon Features
ConceptsThe Selection
UsingCreating and Using Selections
Selective Gaussian BlurSelective Gaussian Blur
Semi-FlattenSemi-Flatten
Send by EmailSend by Email
SepiaSepia
Set ColormapSet Colormap
Set Soft-Proof ProfileSoft-Proof Profile
SetupConfiguration Folder
Shadows and HighlightsShadows-Highlights
Sharpen (Unsharp mask)Sharpen (Unsharp Mask)
ShearShear
ShiftShift
ShortcutsCreating Shortcuts to Menu Commands
Show AllShow All
Show Canvas BoundaryShow Canvas Boundary
Show GridShow Grid
Show GuidesShow Guides
Show in File ManagerShow in File Manager
Show Layer BoundaryShow Layer Boundary
Show Layer Masks (command)Show Layer Masks
Show MenubarShow Menubar
Show RulersShow Rulers
Show ScrollbarsShow Scrollbars
Show SelectionShow Selection
Show StatusbarShow Statusbar
Shrink WrapShrink Wrap
Simple Linear Iterative ClusteringSimple Linear Iterative Clustering (SLIC)
SinusSinus
Slice Using GuidesSlice Using Guides
SlideSlide
SlidersTool Options
SlurSlur
Small TilesSmall Tiles
Smooth PaletteSmooth Palette
SmudgeSmudge
Snap to active path Snap to Active Path
Snap to bounding boxesSnap to Bounding Boxes
Snap to canvasSnap to Canvas
Snap to equidistanceSnap to Equidistance
Snap to GridSnap to Grid
Snap to GuidesSnap to Guides
SnappingCanvas Interaction Snapping Behavior
SobelEdgeSobel
Soft lightContrast Layer ModesLegacy Layer Modes
Soft-Proofing Rendering IntentSoft-Proofing Rendering Intent
SoftglowSoftglow
Solid noiseSolid Noise
Space barActivating the ToolOptions
SparkleSparkle
Sphere DesignerSphere Designer
SpherizeSpherize
Spinning GlobeSpinning Globe
SpiralSpiral
Splash-screenCustomize Splash-Screen
SplitNormal Layer Modes
SpreadSpread
SpyrogimpSpyrogimp
StackStack Submenu
StainStain
Status bar
Image windowImage Window
PreferencesImage Title and Statusbar Format
Show/Hide status barShow Statusbar
Stencil CarveStencil Carve
Stencil ChromeStencil Chrome
Straight LineKey modifiers
StraightenMeasure
StressStress
Stretch ContrastStretch Contrast
Stretch Contrast HSVStretch Contrast HSV
Stroke pathStroke Paths
Stroke SelectionStroke Selection
StyleOptions
SubtractInversion Layer ModesLegacy Layer Modes
SupernovaSupernova
SupersamplingGlossary
SVGGlossary
Swap folderOptions
Symmetric Nearest NeighborSymmetric Nearest Neighbor
Symmetry PaintingSymmetry Painting Dialog
System ResourcesSystem Resources

T

Tab menusTab menus
TagsTagging
TARGAGlossary
Template
Create TemplateCreate Template…
EditEdit Template
MenuOptions
TemplatesTemplates Dialog
Temporary folderOptions
Text
along PathText along Path
Context MenuText Context Menu
Discard informationRasterize, Revert Rasterize
Editing textText Management
EditorText Editor
Entering Unicode charactersEntering Unicode Characters
FontsAdding Fonts
Load from fileText Editor
Managing Text LayerManaging Text Layer
MoveSummary of Move tool actions
Text AreaText Area
Text ToolboxText Toolbox
to PathText to Path
ToolText
Text along PathText Context Menu
Text LayerText Layer
Text StylingText Styling
TGAGlossary
ThemeTheme
ThresholdThreshold
Threshold AlphaThreshold Alpha
TIFFExport Image as TIFFGlossary
TileTile
Tile cacheHow to Set Your Tile Cache
Tile SeamlessTile Seamless
Tileable BlurTileable Blur
Tip of the DayTip of the Day
Title bar
PreferencesImage Title and Statusbar Format
Tone Mapping
DestripeDestripe
Fattal et al. 2002Fattal et al. 2002
Mantiuk 2006Mantiuk 2006
Reinhard 2005Reinhard 2005
RetinexRetinex
StressStress
ToolboxThe Toolbox
Active image areaActive Image Area
Color AreaForeground/Background Colors Area
ConfigurationOptions
Indicator AreaBrush/Pattern/Gradient Area
IntroductionThe Toolbox
Paint ToolsPaint Tools
PreferencesToolbox
Tools
3D Transform3D Transform
AirbrushAirbrush
Align and DistributeAlign and Distribute
Blur/SharpenBlur/Sharpen
Brightness-ContrastBrightness-Contrast
BrushBrush Tools (Pencil, Paintbrush, Airbrush)
Bucket FillBucket Fill
Cage TransformCage Transform
CloneClone
Color PickerColor Picker
CropCrop
CurvesCurves
Dodge/BurnDodge/Burn
DynamicsDynamics
Dynamics MatrixThe Paint Dynamics Matrix
Dynamics OptionsDynamics Options
Ellipse SelectionEllipse Selection
EraserEraser
FlipFlip
Foreground SelectForeground Select
Free SelectionFree Selection (Lasso)
Fuzzy SelectionFuzzy Selection (Magic wand)
GEGL operationGEGL Operation
GradientGradient
Handle TransformHandle Transform
HealHeal
InkInk
LevelsLevels
MeasureMeasure
MiscellaneousOther Tools
MoveMove
MyPaint BrushMyPaint Brush
PaintPaint ToolsBrush Tools (Pencil, Paintbrush, Airbrush)
PaintbrushPaintbrush
PathsPaths
PencilPencil
PerspectivePerspective
Perspective ClonePerspective Clone
PreferencesTool Options
Rectangle SelectionRectangle Selection
RotateRotate
ScaleScale
ScissorsScissors Select
Selection by colorSelect By Color
ShearShear
SmudgeSmudge
TextText
ThresholdThreshold
Tool groupsThe Toolbox
Transform ToolsTransform Tools
Unified TransformUnified Transform
Warp TransformWarp Transform
ZoomZoom
TransformTransform Submenu
ClippingOptions
GuidesOptions
PathsTransforming Paths
Transparency
Alpha channelGlossary
Background layer transparencyLayer Properties
Brush opacityOptions
Eraser toolEraser
Exporting images with transparencySaving Images with Transparency
Keep Layer TransparencyUsing the Layers Dialog
Layer opacityUsing the Layers Dialog
Lock Alpha channelUsing the Layers Dialog
RepresentationDisplay
TutorialCommon TasksChange the Size of an Image for the screenChange the Size of an Image for printCompressing ImagesCrop An ImageFind Info About Your ImageChange the ModeFlip An ImageRotate An ImageSeparating an Object From Its Background
Tutorials
Create imageCreating new Files
Drawing a rectangleDrawing Simple Objects
Drawing a straight lineDrawing Simple Objects
New gradientUsing example for the Gradient Editor

U

UndoUndoingUndo
Undo HistoryUndo History DialogUndo History
Unified TransformUnified Transform
Unit EditorUnits
Unit of measurementUnits
UnitsUnits
URIGlossary
URLGlossary
Use sRGB ProfileUse sRGB Profile
User ManualUser Manual
Using
Preferences
DebuggingDebugging
Image Import and ExportImage Import and Export
PlaygroundExperimental Playground
System ResourcesSystem Resources

V

ValueGlossary
Value InvertValue Invert
Value PropagateValue Propagate
ValuesLevels
Van Gogh (LIC)Van Gogh (LIC)
Variable BlurVariable Blur
VBRAdding New Brushes
Vector
Discard informationRasterize, Revert Rasterize
Vector LayerVector Layer
Video DegradationVideo Degradation
View
Color Management
Black Point CompensationBlack Point Compensation
Color-Manage this ViewColor-Manage this View
Display Rendering IntentDisplay Rendering Intent
Mark Out Of Gamut ColorsMark Out Of Gamut Colors
Proof ColorsProof Colors
ResetAs in Preferences
IntroductionOverview
Padding color of canvasPadding Color
VignetteVignette
Visibility
IconLayer Properties
Vivid lightContrast Layer Modes
VoronoiOptions

W

WarpWarp
Warp TransformWarp Transform
Watercolor Color SelectorUsing the FG/BG color dialog
WaterpixelsWaterpixels
Wavelet-decomposeWavelet Decompose
WavesWavesWaves
WeaveWeave
Web
Images for the webPreparing your Images for the Web
WebPExport Image as WebP
Welcome DialogWelcome Dialog
Wheel Color SelectorUsing the FG/BG color dialog
Whirl and PinchWhirl and Pinch
White BalanceWhite Balance
White pointLevels
WindWind

X

Xach-EffectXach-Effect
XCFGlossary
XDSThe Toolbox
XMPGlossary

Y

YCbCrGlossary
YUVGlossary

Z

Zealous CropZealous Crop
ZoomZoomOptionsOptionsZoom
Zoom Motion BlurZoom Motion Blur