Symboler
- .eps, Importera från Postscript
- .gif, Export Image as GIF
- .jpeg, Export Image as JPEG
- .jpg, Export Image as JPEG
- .jxl, Export Image as JPEG XL
- .pdf, Import from PDF
- .png, Ordlista
- .ps, Importera från Postscript
- .psd, Ordlista
- .xcf, Ordlista
- .xcf.gz, Ordlista
- 3D Transform, 3D Transform
- 8-bit, 16-bit, 32-bit, Advanced Options
A
- aa, Export Image as ASCII Art, Export Image as Raw image data
- Abyss Policy, Alternativ
- Aces RRT, Aces RRT
- Addition, Gör ljusare-lagerlägen, Föråldrade lagerlägen
- Alfa, Ordlista
- Alfakanal, Lageregenskaper, Ordlista
- Alien Map, Alien Map
- Align and Distribute, Align and Distribute
- Align visible layers, Align Visible Layers…
- Anchor Floating Layer or Mask, Anchor Floating Layer or Mask
- Ångra, Ångra, Ångra
- Ångringshistorik, Dialogrutan Ångringshistorik, Ångringshistorik
- Animation
-
- Animated GIF options, Alternativ
- Optimera, Optimera
- Skapa en animerad pensel, Skapa animerade penslar
- Uppspelning, Uppspelning
- Anpassa
-
- Kortkommandon, Skapa kortkommandon till menykommandon
- Startbild, Anpassa startbilden
- Anti-aliasing
-
- Förklaring, Ordlista
- Preserve anti-aliasing, Semi-Flatten
- Användarhandbok, Användarhandbok
- Användning
-
- Inställningar
-
- Debugging, Debugging
- Image Import and Export, Image Import and Export
- Playground, Experimental Playground
- System Resources, System Resources
- Apply Layer Masks (command),
Apply Layer Masks
- Apply Lens, Apply Lens
- Assign Color Profile, Assign Color Profile
- Återställ alla, Återställ alla filter
- Avflätning, Avflätning
- AVIF, Export Image as AVIF
- Avmätta, Avmätta
-
- Färg till grå, Färg till grå
- Avsluta GIMP, Avsluta
- Avståndskarta, Avståndskarta
B
- Background color, Foreground/Background Colors Area
- Bakgrundslager, Lageregenskaper
- Banor
-
- Användning,
Banor
- Stryk, Stryk längs banor
- Bayer Matrix, Bayer Matrix
- Begrepp, Grundläggande begrepp
- Behind (paint mode), Paint Mode Examples
- Beskär, Beskär
- Beskär till markering, Crop Image
- Bevel, Bevel
- Bézier curve, Hjälplinjer
- Bild, Dialogrutan Bilder
-
- Active Image Thumbnail, Alternativ
- ändra läge, Ändra läget
- Banor,
Banor
- beskär, Beskär en bild
- Beskär
-
- According to color, Zealous Crop
- To content, Crop Image
- To selection, Crop Image
- Verktyg, Beskär
- Bildstorlek
-
- When creating, Options
- Canvas size, Canvas Size
- Color Management
-
- Assign Color Profile, Assign Color Profile
- Black Point Compensation, Black Point Compensation
- Convert to Color Profile, Convert to Color Profile
- Discard Color Profile, Discard Color Profile
- Meny, ”Color Management” Submenu
- Save Color Profile to File, Save Color Profile to File
- Soft-Proof Profile, Soft-Proof Profile
- Soft-Proofing Rendering Intent, Soft-Proofing Rendering Intent
- Use sRGB Profile, Use sRGB Profile
- Cut off image according to guides, Slice Using Guides
- Encoding, ”Encoding” Submenu
- Export As, Export As…
- Färglägen
-
- Meny, ”Mode” Submenu
- Hämta in en bild, Skapa
- Hjälplinjer, ”Guides” Submenu
- information, Hitta information om din bild
- Inställningar
-
- Default image, Default Image Preferences
- Klistra in som, Klistra in som ny bild
- Kommentar, Advanced Options
- Konvertera
-
- To grayscale, Grayscale mode
- To indexed mode, Indexed mode
- To RGB mode, RGB-läge
- Metadata, ”Metadata” Submenu
- New, New…
- Open image, Open Image
- Öppna, Öppna bilder, Open…
-
- As link layer, Open as Link Layer…
- Open recent, Open Recent
- Öppna plats, Open Location…
- Som lager, Open as Layers…
- Precision, ”Encoding” Submenu
- Print size, Print Size
- Reload the image, Revert
- Resize after zooming or scaling, Alternativ
- Rotera, Rotera en bild
- Rutnät och hjälplinjer, Rutnät och hjälplinjer
- Skala, Ändra storleken på en bild för skärmen, Skala
- skala, Ändra storleken på en bild för utskrift
- spara, Komprimera bilder
- Spara bild
-
- Save As, Save As…
- Spara, Save File
- Spara en kopia, Save a Copy…
- Stäng bild, Close View
- Text, Text
- Transformera, ”Transform” Submenu
- Upplösning
-
- Setting when creating, Advanced Options
- Vänd, Vänd en bild
- Bildblockscache, Hur du ställer in din bildblockscache
- Bildegenskaper, Bildegenskaper
- Bilder
-
- Typer, Bildtyper
- Bildfönster
-
- Beskrivning, Bildfönster
- Menyer, ”Visa”-menyn, ”Bild”-menyn, ”Färg”-menyn
- Bildgradient, Bildgradient
- Bildpunkt, Ordlista
- Bildslangar, Penslar
- Bildstorlek, Alternativ, Options
- Bläck, Bläck
- Black point, Levels
- Black Point Compensation, Black Point Compensation, Black Point Compensation
- Bläddrare
-
- GEGL-filter, GEGL-filterbläddrare
- Insticksmodul, Bläddrare för insticksmoduler
- Procedur, Procedurbläddrare
- Blandningslägen, Lagerlägen
- Blek/Bränn, Blek/Bränn
- Blinds, Blinds
- Bloom, Bloom
- Blur/Sharpen, Blur/Sharpen
- BMP, Ordlista
- Border, Border
- Borttagning av röda ögon, Borttagning av röda ögon
- bpp, Ordlista
- Bricka, Bricka
- Brush, Pattern, Gradient area
-
- Inställningar, Alternativ
- Brusreducering, Brusreducering
- Buffertar
-
- Copy named, Dialogrutan Buffertar
- Cut named, Dialogrutan Buffertar
- Dialogruta, Dialogrutan Buffertar
- Namngivna buffertar: klipp ut/kopiera/klistra in, Buffert
- Paste named, Dialogrutan Buffertar
- Bump Map, Bump Map
C
- C, Export Image as Colored HTML text, Export Image as C-Source, Export Image as HTML Table
- Cage, Cage Transform
- Calibrate monitor, Skärm
- Canvas
-
- effect, Apply Canvas
- Fit canvas size to layers, Fit Canvas to Layers
- Fit canvas size to selection, Fit Canvas to Selection
- Padding color, Padding Color
- Snap to canvas, Snap to Canvas
- Storlek, Canvas Size
- Canvas boundary
-
- Show/mask canvas boundary, Show Canvas Boundary
- Canvas effect, Apply Canvas
- Canvas Interaction
-
- Inställningar, Canvas Interaction, Canvas Interaction Modifiers
- Cartoon, Cartoon
- Center Image in Window, Center Image in Window
- Channel encoding, Ordlista
- Channel Mixer, Channel Mixer
- Checkerboard, Checkerboard
- Checkerboard (legacy), Checkerboard (legacy)
- CIE lch-brus, CIE lch-brus
- Circuit, Circuit
- Circular Motion Blur, Circular Motion Blur
- Clip Warning, Clip Warning
- Clipboard Brush, The Clipboard Brush
- Clipboard pattern, The Clipboard pattern
- Clipping
-
- Transformera, Alternativ
- Close View, Close View
- Clothify, Clothify
- CML Explorer, CML Explorer
- CMYK, Ordlista
- Color Area, Foreground/Background Colors Area
- Color area
-
- Inställningar, Alternativ
- Color Balance, Color Balance
- Color Erase (paint mode), Paint Mode Examples
- Color Exchange, Color Exchange
- Color Management, Color Management, Alternativ
-
- Assign Color Profile, Assign Color Profile
- Black Point Compensation, Black Point Compensation
- Convert to Color Profile, Convert to Color Profile
- Discard Color Profile, Discard Color Profile
- Save Color Profile to File, Save Color Profile to File
- Soft-Proof Profile, Soft-Proof Profile
- Soft-Proofing Rendering Intent, Soft-Proofing Rendering Intent
- Undermeny, ”Color Management” Submenu
- Use sRGB Profile, Use sRGB Profile
- Color Profile, Color Management
- Color Temperature, Color Temperature
- Color-Manage this View, Color-Manage this View
- Colorize, Colorize
- Compose, Compose
- Composition guides, Alternativ
- Convert to Color Profile, Convert to Color Profile
- Copy Image Location, Copy Image Location
- Copy Named, Dialogrutan Buffertar
- Create Template, Create Template…
- Crop Layers to Content, Crop Layers to Content
- Crop to content, Crop Image
- CSS Keywords, Using the ”FG/BG color” dialog
- Cubism, Cubism
- Curve Bend, Curve Bend
- Curves, Curves
- Cut Named, Dialogrutan Buffertar
D
- Dagens tips, Dagens tips
- Damm och repor, Damm och repor
- Dashboard, Dashboard
- Data folders
-
- Inställningar, Data Folders
- Debugging, Debugging
- Decompose, Decompose
- Dekor, Introduktion
- Dela, Normallagerlägen
- Diagonal Neighbors, Fuzzy Selection (Magic wand)
- Dialoger
-
- Dockning, Dialoger och dockning
- Dialogruta
-
- Samplingspunkter, Dialogrutan Samplingspunkter
- Symmetry Painting, Symmetry Painting Dialog
- Dialogrutor
-
- Ångringshistorik, Dialogrutan Ångringshistorik
- Bilder, Dialogrutan Bilder
- Buffertar, Dialogrutan Buffertar
- Dialogrutan Gradienter, Dialogrutan Gradienter
- Dokumenthistorik, Dialogrutan Dokumenthistorik
- Enhetsstatus, Dialogrutan Enhetsstatus
- Färgkarta, Dialogrutan Färgkarta
- Färgväljare, FG/BG Color Dialog
- Histogram, Histogram Dialog
- Hjälplinjer, Dialogrutan Slingor
- Inställningar, Preferences Dialog
-
- Canvas Interaction, Canvas Interaction
- Color Management, Color Management
- Data folders, Data Folders
- Help System, Help System
- Image Windows, Image Windows, Image Window Appearance
- Interface, Interface
- Mappar, Mappar
- Modifierare, Canvas Interaction Modifiers
- Skärm, Skärm
- Titellist och statusrad, Image Title and Statusbar Format
- Tool Options, Tool Options
- Verktygslåda, Verktygslåda
- Window management, Window Management
- Introduktion, Introduktion till dialogrutor
- Kanaler, Dialogrutan Kanaler
- Lager, Dialogrutan Lager
- Mallar, Dialogrutan Mallar
- Mönster, Dialogrutan Mönster
- MyPaint Brushes, MyPaint Brushes Dialog
- Paletter, Dialogrutan Paletter
- Pekare, Dialogrutan Pekare
- Penslar, Dialogrutan Penslar
- Typsnitt, Dialogrutan Typsnitt
- Welcome, Welcome Dialog
- Difference Clouds, Difference Clouds
- Differentiell, Kant
- Diffraction patterns (filter), Diffraction Patterns
- Dimma, Dimma
- Disable Layer Masks, Disable Layer Masks
- Discard Color Profile, Discard Color Profile
- Displace, Displace
- Display Rendering Intent, Display Rendering Intent
- Display-referred, Ordlista
- Display-referred black , Ordlista
- Display-referred white, Ordlista
- Distort Selection, Distort
- Dither, Dither
- Dithering, Ordlista
- Dividera, Inverteringslagerlägen, Föråldrade lagerlägen
- Dockning, Dialoger och dockning
- Dockor
-
- Flikmeny, Flikmeny
- Flikstil, Flikmeny
- Förhandsvisningsstorlek, Flikmeny
- Koppla loss flik, Flikmeny
- Lägg till flik, Flikmeny
- Lås flik, Flikmeny
- Snabbvalsmeny, Flikmeny
- Stäng flik, Flikmeny
- Visa som lista/rutnät, Flikmeny
- Docks
-
- Add tab, En kort handledning
- Dokumenthistorik, Dialogrutan Dokumenthistorik
-
- Meny, Document History Context Menu
- Dot for dot, Alternativ
- Drop Shadow, Drop Shadow
- Drop Shadow (legacy), Drop Shadow (legacy)
- Duplicate, Duplicate
- Duplicate Layers, Duplicate layers
- Dynamics, Dynamics
-
- Menu, Dynamics Context Menu
- Dynamics Matrix, The Paint Dynamics Matrix
- Dynamics Options, Dynamics Options
E
- Edge feathering (Selections), Alternativ
- Efterbelys, Gör mörkare-lagerlägen, Föråldrade lagerlägen
- Efterbelys linjärt, Gör mörkare-lagerlägen
- Ellipse Selection Tool, Ellipse Selection
- Emboss, Emboss
- Encoding, ”Encoding” Submenu
- Engrave, Engrave
- Enheter, Enheter
- Enhetsredigerare, Enheter
- Enhetsstatus, Dialogrutan Enhetsstatus
- Erodera, Erodera
- EXIF, Ordlista
- Export, Export… and Overwrite…
- Export As, Export As…
- Export File Formats, Export File Formats
- Export File Type, Alternativ
- Export Image as Alias Pix, Export Image as Alias Pix
- Export Image as Apple Icon, Export Image as ICNS
- Export Image as ASCII Art, Export Image as ASCII Art
- Export Image as BMP, Export Image as BMP
- Export Image as Brush, Export Image as Brush
- Export Image as Brush Pipe, Export Image as Brush Pipe
- Export Image as C Header, Export Image as Header
- Export Image as C-Source, Export Image as C-Source
- Export Image as Colored HTML text, Export Image as Colored HTML text
- Export Image as DDS, Export Image as DDS
- Export Image as Dicom, Export Image as Dicom
- Export Image as Digital Imaging and Communications in Medicine image, Export Image as Dicom
- Export Image as Encapsulated PostScript, Export Image as Encapsulated PostScript
- Export Image as EXR, Export Image as OpenEXR
- Export Image as Farbfeld, Export Image as Farbfeld
- Export Image as FITS, Export Image as FITS
- Export Image as Flexible Image Transport System, Export Image as Farbfeld, Export Image as FITS
- Export Image as FLI Animation, Export Image as FLI Animation
- Export Image as GIF, Export Image as GIF
- Export Image as HEJ2, Export Image as HEJ2
- Export Image as HTML Table, Export Image as HTML Table
- Export Image as JPEG, Export Image as JPEG
- Export Image as JPEG 2000, Export Image as JPEG 2000
- Export Image as JPEG 2000 codestream, Export Image as JPEG 2000 codestream
- Export Image as JPEG XL, Export Image as JPEG XL
- Export Image as KiSS CEL, Export Image as KiSS CEL
- Export Image as Microsoft Windows animated cursor, Export Image as Microsoft Windows animated cursor
- Export Image as Microsoft Windows Cursor, Export Image as Microsoft Windows Cursor
- Export Image as Microsoft Windows Icon, Export Image as Microsoft Windows Icon
- Export Image as MNG, Export Image as MNG
- Export Image as OpenRaster, Export Image as OpenRaster (ORA)
- Export Image as ORA, Export Image as OpenRaster (ORA)
- Export Image as PAM, Export Image as PNM, PAM, PBM, PGM, PPM
- Export Image as Pattern, Export Image as Pattern
- Export Image as PBM, Export Image as PNM, PAM, PBM, PGM, PPM
- Export Image as PCX, Export Image as PCX
- Export Image as PDF, Export Image as PDF
- Export Image as PFM, Export Image as PFM
- Export Image as PGM, Export Image as PNM, PAM, PBM, PGM, PPM
- Export Image as PNG, Export Image as PNG
- Export Image as PNM, Export Image as PNM, PAM, PBM, PGM, PPM
- Export Image as PostScript, Export Image as PostScript
- Export Image as PPM, Export Image as PNM, PAM, PBM, PGM, PPM
- Export Image as PSD, Export Image as Photoshop image
- Export Image as Qoi, Export Image as Qoi
- Export Image as Quite OK Image, Export Image as Qoi
- Export Image as Raw image data, Export Image as Raw image data
- Export Image as RGBE, Export Image as Radiance RGBE
- Export Image as SGI, Export Image as SGI
- Export Image as SUN Rasterfile, Export Image as SUN Rasterfile
- Export Image as SVG, Export Image as SVG
- Export Image as TarGA, Export Image as TarGA
- Export Image as TIFF, Export Image as TIFF
- Export Image as TIM, Export Image as Playstation TIM
- Export Image as WebP, Export Image as WebP
- Export Image as X BitMap, Export Image as X BitMap
- Export Image as X PixMap, Export Image as X PixMap
- Export Image as X window dump, Export Image as Xwd
- Export Image as X11 Mouse Cursor, Export Image as X11 Mouse Cursor
- Export Image as XPM, Export Image as X PixMap
- Export Image as Xwd, Export Image as Xwd
- Export Policies, Alternativ
- Exportera bilder, Spara / exportera bilder
- Exportera fil, Exportera fil
- Exportera histogram, Exportera histogram
- Exposure, Exposure
- Extract Component, Extract Component
- Eye Dropper, Färgväljare
F
- Faltningsmatris, Faltningsmatris
- Färg, Färghantering i GIMP, Ordlista
-
- Adjust level colors, Levels
- Color Balance, Color Balance
- Deficient vision, Color Deficient Vision
- Dithering, Ordlista
- Färgvisning, Visningsfilter
- Grab color, Färgväljare
- HTML-notation, Ordlista
- Indexerade färger, Ordlista
- l, Ordlista
- Lagerlägen för sammanslagning, Lagerlägen
- Markera efter färg, Markera efter färg
- Mättnad, Ordlista
- Padding color of canvas, Padding Color
- Paletter, Dialogrutan Paletter
- Paletter (färgkarta), Paletter
- Subtractive color synthesis, Ordlista
- Värde, Ordlista
- Färg till alfa, Färg till alfa, Color to Alpha…
- Färg till grå, Färg till grå
- Färgdjup, Ordlista
- Färger
-
- Alien Map, Alien Map
- Auto, The ”Auto” Submenu
- Avmätta
-
- Avmätta, Avmätta
- Sepia, Sepia
- Color Temperature, Color Temperature
- Colorize, Colorize
- Desaturate, The ”Desaturate” Submenu
- Dither, Dither
- Exchange colors, Color Exchange
- Exportera histogram, Exportera histogram
- Exposure, Exposure
- Färg till alfa, Color to Alpha…
- Färg till grå, Färg till grå
- Fattal et al. 2002, Fattal et al. 2002
- Förbättra färger, Förbättra färger
- Hot, Hot…
- Hue-Chroma, Hue Chroma
- Info, The ”Info” Submenu
- Invertera, Invertera
- Jämna ut, Jämna ut
- Kantmedelvärde, Kantmedelvärde
- Komponenter, The ”Components” Submenu
-
- Channel mixer, Channel Mixer
- Compose, Compose
- Decompose, Decompose
- Extract Component, Extract Component
- Mono-mixer, Mono Mixer
- Recompose, Recompose
- Linear Invert, Linear Invert
- Local Threshold, Local Threshold
- Mantiuk 2006, Mantiuk 2006
- Map, The ”Map” Submenu
-
- Gradient Map, Gradient Map
- Palette Map, Palette Map
- Mättnad, Mättnad
- Posterize, Posterize
- Reinhard 2005, Reinhard 2005
- RGB Clip, RGB Clip
- Rotera, Rotate Colors
- Sample Colorize, Sample Colorize
- Shadows and Highlights, Shadows-Highlights
- Sträck ut färger i NMI-rymd, Sträck ut kontrast NMI
- Sträck ut kontrast, Sträck ut kontrast
- Stress, Stress
- Stretching, Automatic Color-Stretching
- Ta bort bandning, Ta bort bandning
- Threshold, Threshold
- Tone Mapping, The ”Tone Mapping” Submenu
- Tonmappning
-
- Retinex, Retinex
- Utjämnad palett, Utjämnad palett
- Value Invert, Value Invert
- Vitbalans, Vitbalans
- Färghantering, Skärmkalibrering och profilering, Färghantering, Ordlista
-
- Black Point Compensation, Black Point Compensation
- Color-Manage this View, Color-Manage this View
- Display Rendering Intent, Display Rendering Intent
- Mark Out Of Gamut Colors, Mark Out Of Gamut Colors
- Proof Colors, Proof Colors
- Reset, As in Preferences
- Färgkarta, Dialogrutan Färgkarta
-
- Rearrange, Rearrange Colormap
- Set, Set Colormap
- Färgmodell, Ordlista
- Färgprofil, Skärmkalibrering och profilering
- Färgspruta, Färgspruta
- Färgsuddning, Normallagerlägen
- Färgväljare, Färgväljare, FG/BG Color Dialog
- Fäst mot hjälplinjer, Fäst mot hjälplinjer
- Fäst mot rutnät, Fäst mot rutnät
- Fattal et al. 2002, Fattal et al. 2002
- Fel, Rapportera fel och begära förbättringar
- Felkonsoll, Felkonsoll
- Fil
-
- Ny bild, Skapa nya filer
- Filer, Filer
-
- Öppna, Öppna bilder
- Filformat, Ordlista
- Filmrulle, Filmrulle
- Filmruta, Filmruta
- Filter
-
- Allmänna
-
- Avståndskarta, Avståndskarta
- Erodera, Erodera
- Faltningsmatris, Faltningsmatris
- GEGL-graf, GEGL-graf
- Introduktion, Introduktion
- Normalmappning, Normalmappning
- Textstil, Textstil
- Utvidga, Utvidga
- Animation
-
- Inbränning, Inbränning
- Intoning, Intoning
- Introduktion, Animationsfilter
- Krusning, Krusning
- Optimera, Optimera
- Roterande glob, Roterande glob
- Uppspelning, Uppspelning
- Vågor, Vågor
- Artistic
-
- Canvas effect, Apply Canvas
- Cartoon, Cartoon
- Clothify, Clothify
- Cubism, Cubism
- GIMPressionist, GIMPressionist, Orientation Map Editor, Size Map Editor
- Glass Tile, Glass Tile
- Introduktion, Introduktion
- Oilify, Oilify
- Photocopy, Photocopy
- Simple Linear Iterative Clustering, Simple Linear Iterative Clustering (SLIC)
- Softglow, Softglow
- Van Gogh, Van Gogh (LIC)
- Waterpixels, Waterpixels
- Weave, Weave
- Blur, Introduktion
-
- Circular Motion, Circular Motion Blur
- Focus Blur, Focus Blur
- Gaussian Blur, Gaussian Blur
- Lens Blur, Lens Blur
- Linear Motion, Linear Motion Blur
- Mean Curvature Blur, Mean Curvature Blur
- Median Blur, Median Blur
- Pixelize, Pixelize
- Selective Gaussian, Selective Gaussian Blur
- Tileable Blur, Tileable Blur
- Variable Blur, Variable Blur
- Zoom Motion, Zoom Motion Blur
- Brus
-
- CIE lch, CIE lch-brus
- Introduktion, Introduktion
- Kast, Kast
- NMI-brus, NMI-brus
- RGB-brus, RGB-brus
- Slamma, Slamma
- Sprid, Sprid
- Välj, Välj
- Dekor
-
- Dimma, Dimma
- Filmruta, Filmruta
- Fläck, Fläck
- Gammalt fotografi, Gammalt fotografi
- Introduktion, Introduktion
- Runda hörn, Runda hörn
- Stencilerad karvning, Stencilerad karvning
- Stencilerat krom, Stencilerat krom
- Suddig kant, Suddig kant
- Distorts
-
- Apply Lens, Apply Lens
- Blinds, Blinds
- Curve Bend, Curve Bend
- Emboss, Emboss
- Engrave, Engrave
- Introduktion, Introduktion
- Kaleidoscope, Kaleidoscope
- Linsdistortion, Linsdistortion
- Mosaic, Mosaic
- Newsprint, Newsprint
- Page Curl, Page Curl
- Polar Coordinates, Polar Coordinates
- Ripple, Ripple
- Skift, Skift
- Video Degradation, Video Degradation
- Whirl and Pinch, Whirl and Pinch
- Wind, Wind
- Drop Shadow, Drop Shadow
- Förbättra
-
- Avflätning, Avflätning
- Borttagning av röda ögon, Borttagning av röda ögon
- Brusreducering, Brusreducering
- Damm och repor, Damm och repor
- Gör skarpare (Oskarp mask), Gör skarpare (Oskarp mask)
- Högpass, Högpass
- Introduktion, Introduktion
- Kantutjämning, Kantutjämning
- NL-filter, NL-filter
- Symmetriskt närmaste grannar, Symmetriskt närmaste grannar
- Wavelet-separera, Wavelet-separera
- Gemensamma funktioner
-
- Återställ alla, Återställ alla filter
- Introduktion till filter, Översikt
- Upprepa senaste, Upprepa senaste
- Visa senaste igen, Visa senaste igen
- Introduktion, Introduktion
- Kombinera
-
- Filmrulle, Filmrulle
- Introduktion, Introduktion
- Sammanfoga djup, Sammanfoga djup
- Lägg till avfasning, Lägg till avfasning
- Lägg till kant, Lägg till kant
- Leta kanter
-
- Bildgradient, Bildgradient
- Gaussisk differens, Gaussisk differens
- Introduktion, Introduktion
- Kant, Kant
- Laplace, Laplace
- Neon, Neon
- Sobel, Sobel
- Ljus och skugga, Introduktion
-
- Bevel, Bevel
- Bloom, Bloom
- Drop Shadow (legacy), Drop Shadow (legacy)
- Gradient Flare, Gradient Flare
- Inner Glow, Inner Glow
- Lens Flare, Lens Flare
- Lighting effects, Lighting Effects
- Perspektiv, Perspektiv
- Sparkle, Sparkle
- Supernova, Supernova
- Xach-Effect, Xach-Effect
- Long Shadow, Long Shadow
- Map
-
- Bricka, Bricka
- bump-map, Bump Map
- Displace, Displace
- Fractal Trace, Fractal Trace
- Illusion, Illusion
- Introduktion, Introduktion
- Little Planet, Little Planet
- Map Object, Map Object
- Panorama Projection, Panorama Projection
- Paper Tile, Paper Tile
- Recursive Transform, Recursive Transform
- Small Tiles, Small Tiles
- Tile Seamless, Tile Seamless
- Warp, Warp
- Meny, Översikt
- Render
-
- Bayer Matrix, Bayer Matrix
- Cell Noise, Cell Noise
- Checkerboard, Checkerboard
- Checkerboard (legacy), Checkerboard (legacy)
- Circuit, Circuit
- CML Explorer, CML Explorer
- Difference Clouds, Difference Clouds
- Diffraction, Diffraction Patterns
- Flame, Flame
- Fractal Composition, IFS Fractal
- Fractal Explorer, Fractal Explorer
- Gfig, Gfig
- Grid (legacy), Grid (legacy)
- Introduktion, Introduktion
- Jigsaw, Jigsaw
- Lava, Lava
- Line Nova, Line Nova
- Linear Sinusoidal textures, Linear Sinusoid
- Maze, Maze
- Perlin Noise, Perlin Noise
- Plasma, Plasma
- Random textures, Qbist
- Rutnät, Rutnät
- Simplex Noise, Simplex Noise
- Sinusoidal textures, Sinus
- Solid Noise, Solid Noise
- Sphere Designer, Sphere Designer
- Spiral, Spiral
- Spyrogimp, Spyrogimp
- Vignette, Vignette
- Webb
-
- Clickable image, Image Map
- Introduktion, Webbfilter
- Semi-Flatten, Semi-Flatten
- filters
-
- Distorts, Spherize
- Fit canvas to layers, Fit Canvas to Layers
- Fit canvas to selection, Fit Canvas to Selection
- Fjädring, Ordlista
- Fläck, Fläck
- Flame, Flame
- Flatten, Flatten Image
- Flikmenyer, Flikmenyer
- Flip & Rotate, Flip & Rotate (0°)
- Flip horizontally (layer), Flip Horizontally
- Flip vertically (layer), Flip Vertically
- Floyd-Steinberg, Ordlista
- Flytta, Flytta
- Focus Blur, Focus Blur
- Förbättra färger, Förbättra färger
- Foreground color, Foreground/Background Colors Area
- Förgrundsmarkering, Förgrundsmarkering
- Förhandsgranska
-
- Composited preview, Alternativ
- Transformation tools, Alternativ
- Förhandsvisning
-
- Filter, Introduktion
- Navigeringsförhandsvisning, Bildfönster
- Förhandsvisningar
-
- Förhandsvisningsstorlek för flik, Flikmeny
- Förinställningar
-
- Introduktion, Förinställningar
- Presets Dialog, Tool Presets Dialog
- Tool Preset Editor, Tool Preset Editor
- Format
-
- .dcm, Export Image as Dicom
- .ff, Export Image as Farbfeld
- .h, Export Image as Header
- ani, Export Image as Microsoft Windows animated cursor
- ASCII Art, Export Image as ASCII Art
- bmp, Export Image as BMP
- BMP, Ordlista
- C-Source, Export Image as C-Source
- CEL, Export Image as KiSS CEL
- Colored HTML text, Export Image as Colored HTML text
- cur, Export Image as Microsoft Windows Cursor
- dds, Export Image as DDS
- DICOM, Export Image as Dicom
- EPS, Importera från Postscript
- eps, Export Image as Encapsulated PostScript
- exr, Export Image as OpenEXR
- farbfeld, Export Image as Farbfeld
- fits, Export Image as FITS
- fli, Export Image as FLI Animation
- GBR, Lägg till nya penslar, Export Image as Brush
- GIF, Export Image as GIF
- GIH, Lägg till nya penslar, Export Image as Brush Pipe
- hdr, Export Image as Radiance RGBE
- HEJ2, Export Image as HEJ2
- HTML Table, Export Image as HTML Table
- icns, Export Image as ICNS
- ico, Export Image as Microsoft Windows Icon
- im1, Export Image as SUN Rasterfile
- im24, Export Image as SUN Rasterfile
- im8, Export Image as SUN Rasterfile
- J2K, Export Image as JPEG 2000 codestream
- JP2, Export Image as JPEG 2000
- JPEG, Export Image as JPEG
- JPEG XL, Export Image as JPEG XL
- MNG, Export Image as MNG
- MYB, Lägg till nya penslar
- ora, Export Image as OpenRaster (ORA)
- pam, Export Image as PNM, PAM, PBM, PGM, PPM
- pat, Export Image as Pattern
- pbm, Export Image as PNM, PAM, PBM, PGM, PPM
- PCX, Export Image as PCX
- PDF, Import from PDF, Export Image as PDF, Ordlista
- pfm, Export Image as PFM
- pgm, Export Image as PNM, PAM, PBM, PGM, PPM
- pix, Export Image as Alias Pix
- PNG, Export Image as PNG
- pnm, Export Image as PNM, PAM, PBM, PGM, PPM
- PostScript, Ordlista
- ppm, Export Image as PNM, PAM, PBM, PGM, PPM
- PS, Importera från Postscript
- ps, Export Image as PostScript
- PSD, Export Image as Photoshop image, Ordlista
- qoi, Export Image as Qoi
- ras, Export Image as SUN Rasterfile
- Raw image data, Export Image as Raw image data
- rs, Export Image as SUN Rasterfile
- sgi, Export Image as SGI
- sun, Export Image as SUN Rasterfile
- svg, Export Image as SVG
- SVG, Ordlista
- tga, Export Image as TarGA
- TGA, Ordlista
- TIFF, Export Image as TIFF
- tim, Export Image as Playstation TIM
- VBR, Lägg till nya penslar
- WebP, Export Image as WebP
- xbm, Export Image as X BitMap
- XCF, Ordlista
- xmc, Export Image as X11 Mouse Cursor
- xpm, Export Image as X PixMap
- xwd, Export Image as Xwd
- Fotografi, Arbeta med digitalkamerabilder
- Fractal Explorer, Fractal Explorer
- Fractal trace, Fractal Trace
- Fyll, Fyll
- Fyll banor, Fyll banor
- Fyll markeringens kontur, Fyll markeringens kontur
- Fyll med bakgrundsfärg, Fyll med bakgrundsfärg
- Fyll med förgrundsfärg, Fyll med förgrundsfärg
- Fyll med mönster, Fyll med mönster
G
- Gamma, Gamma, Levels, Ordlista
- Gammalt fotografi, Gammalt fotografi
- Gamut, Ordlista
- Gaussian Blur, Gaussian Blur
- Gaussisk differens, Gaussisk differens
- GBR, Lägg till nya penslar
- GEGL operation, GEGL Operation
- GEGL-filterbläddrare, GEGL-filterbläddrare
- GEGL-graf, GEGL-graf
- Gfig, Gfig
- GIF, Export Image as GIF, Ordlista
- GIH, Lägg till nya penslar
- GIMP
-
- Fel, Rapportera fel och begära förbättringar
- Hur du bidrar, Hur du bidrar
- Introduktion, Välkommen till GIMP
- Komma loss, Introduktion
- GIMP på nätet, GIMP på nätet
- GIMPressionist, GIMPressionist, Orientation Map Editor, Size Map Editor
- Glass Tile, Glass Tile
- Gör endast ljusare, Gör ljusare-lagerlägen, Föråldrade lagerlägen
- Gör endast mörkare, Gör mörkare-lagerlägen, Föråldrade lagerlägen
- Gör om, Gör om
- Gör skarpare (Oskarp mask), Gör skarpare (Oskarp mask)
- Gradient, Gradient, Kant
-
- Dialogruta, Dialogrutan Gradienter
- From palette, The ”Palettes” context menu
- New gradient, Using example for the Gradient Editor
- Översikt, Gradienter
- Redigerare, Gradientredigeraren
- Toolbox Indicator Area, Brush/Pattern/Gradient Area
- Verktyg, Gradient
- Gradient CSS code snippet, Using the ”Gradients” dialog
- Gradient Flare, Gradient Flare
- Gradient Map, Gradient Map
- Gråskala
-
- Convert to grayscale, Grayscale mode
- Översikt, Ordlista
- Grid
-
- Default setting, Default Image Grid
- Grundinställningar, Huvudfönster
- Grynextrahering, Inverteringslagerlägen, Föråldrade lagerlägen
- Grynsammanfogning, Inverteringslagerlägen, Föråldrade lagerlägen
- Guide
-
- Add, Ny hjälplinje
- Add by percent, New Guide (by Percent)
H
- Hämta in, Skapa
- Handle Transform, Handle Transform
- Handledning, Vanliga uppgifter, Ändra storleken på en bild för skärmen, Ändra storleken på en bild för utskrift, Komprimera bilder, Beskär en bild, Hitta information om din bild, Ändra läget, Vänd en bild, Rotera en bild, Separera ett objekt från sin bakgrund
-
- New gradient, Using example for the Gradient Editor
- Rita en rak linje, Rita enkla objekt
- Rita en rektangel, Rita enkla objekt
- Skapa bild, Skapa nya filer
- Hård mix, Kontrastlagerlägen
- Hårt ljus, Kontrastlagerlägen, Föråldrade lagerlägen
- HEIF/HEIC, Export Image as HEIF/HEIC
- HEJ2 image, Export Image as HEJ2
- Helskärm, Helskärm
- High Dynamic Range, Ordlista
- Histogram, Histogram Dialog, Ordlista
- Hjälp, Help System, Hjälp
-
- Dagens tips, Dagens tips
- Meny, Översikt
- Översikt, Om
- På nätet, GIMP på nätet
- Sammanhangshjälp, Sammanhangshjälp
- Sök och kör ett kommando, Sök och kör ett kommando
- Välkomstdialog, Välkomstdialog
- Hjälplinje
-
- Flytta, Summary of Move tool actions
- Hjälplinjer, ”Guides” Submenu
-
- Add from selection, New Guides from Selection
- Använder, Ordlista
- Dialogruta, Dialogrutan Slingor
- Fäst mot hjälplinjer, Fäst mot hjälplinjer
- Översikt, Rutnät och hjälplinjer
- Selection guides, Alternativ
- Show/Mask Guides, Visa hjälplinjer
- Ta bort, Remove all Guides
- Transformera, Alternativ
- Verktyg, Hjälplinjer
- Högpass, Högpass
- Hot, Hot…
- HSL-färg, NMI-komponentlagerlägen, Föråldrade lagerlägen
- HTML-notation, Ordlista
- Hue-Chroma, Hue Chroma
- Hue-Saturation, Hue-Saturation
- Huvudmeny, Huvudmenyn
I
- ICC-profil, Färghantering i GIMP
- Ickelinjärt filter, NL-filter
- Icon Theme, Icon Theme
- IFS Fractal, IFS Fractal
- Illusion, Illusion
- Image Hose, Ordlista
- Image Import and Export, Image Import and Export
- Image Map, Image Map
- Image Windows
-
- Grundläggande inställningar, Window Management
- Inställningar, Image Windows, Image Window Appearance
- Import File Formats, Import File Formats
- Import image, Open Image
- Import PDF Image, Import from PDF
- Import Policies, Alternativ
- Import Postscript Image, Importera från Postscript
- Inbränning, Inbränning
- Indent, Alternativ
- Indexerad palett, Paletter
- Indexerade färger, Indexed mode, Ordlista
- Inkrementell, Ordlista
- Inmatning av Unicode-tecken, Inmatning av Unicode-tecken
- Inmatningsenheter, Inmatningsenheter
- Inmatningsenheter (kommando), Inmatningsenheter
- Inner Glow, Inner Glow
- Input Controllers, Input Controllers
- Inställningar, Preferences Dialog
-
- Dialog defaults, Dialog Defaults
- Icon Theme, Icon Theme
- Image grid, Default Image Grid
- Inmatningsenheter, Inmatningsenheter
- Input Controllers, Input Controllers
- Snapping, Canvas Interaction Snapping Behavior
- Tema, Tema
- Inställningar (kommando), Inställningar
- Insticksmoduler
-
- Bläddrare, Bläddrare för insticksmoduler
- Installera, Installera nya insticksmoduler
- Introduktion, Insticksmoduler
- Skriva, Skriva insticksmoduler
- Interface
-
- Inställningar, Interface
- Intoning, Intoning
- Invert colors, Invertera
- IPTC, Ordlista
K
- Kaleidoscope, Kaleidoscope
- Kanal, Grundläggande begrepp, Ordlista
-
- Create a New Channel Mask, Using the Channels Dialog
- Delete Channel Mask, Using the Channels Dialog
- Dialogruta, Dialogrutan Kanaler
- Duplicate Channel Mask, Using the Channels Dialog
- Kanal till markering, Using the Channels Dialog
- Kanalmask, Markeringsmasker
- Move Channel Mask, Using the Channels Dialog
- Redigera kanalattribut, Using the Channels Dialog
- Kanaler
-
- Meny, Menyn Kanalsammanhang
- Kant, Kant
- Kantdetektering, Introduktion
- Kantmedelvärde, Kantmedelvärde
- Kantutjämning, Kantutjämning
- Kast, Kast
- Klipp ut, Klipp ut
- Klistra in, Klistra in
- Klistra in i på plats, Klistra in i på plats
- Klistra in på plats som ett lager, Klistra in på plats som ett lager
- Klistra in som ett lager, Klistra in som ett lager
- Klistra in som flytande data, Klistra in som flytande data
- Klistra in som flytande data i markering, Klistra in som flytande data i markering
- Klistra in som flytande data på plats, Klistra in som flytande data på plats
- Klistra in som flytande data på plats i markering, Klistra in som flytande data på plats i markering
- Klistra in som ny pensel, Klistra in som ny pensel
- Klistra in som nytt mönster, Klistra in som nytt mönster
- Klona, Klona
- Kommandoradsargument, Kommandoradsargument
- Kommentar, Advanced Options
- Konfiguration, Konfigurationsmapp
- Kontrast, Kontrast, Sträck ut kontrast
- Kopiera synlig, Kopiera synlig
- Kopiera synliga (lager), Kopiera synlig
- Köra GIMP, Köra GIMP
- Kortkommandon, Skapa kortkommandon till menykommandon
- Krusning, Krusning
L
- Lägen (färg)
-
- Gråskala, Grayscale mode
- Indexerad, Indexed mode
- RGB, RGB-läge
- Lägen (Färger)
-
- Undermeny, ”Mode” Submenu
- Lägen i lager, Lagerlägen
-
- Föråldrat, Föråldrade lagerlägen
- Lager, Introduktion till lager, Ordlista
-
- Aktivera, Lageregenskaper
- Anchor the floating layer or mask, Anchor Floating Layer or Mask
- Blandningslägen, Lagerlägen
- Dialogruta, Dialogrutan Lager
- Effekter, Lageregenskaper, Lagereffekter
- Flytta, Summary of Move tool actions
- Förhandsvisningsstorlek, Flikmeny
- Fyll
-
- Fyll med bakgrundsfärg, Fyll med bakgrundsfärg
- Fyll med förgrundsfärg, Fyll med förgrundsfärg
- Fyll med mönster, Fyll med mönster
- Gränser, Lageregenskaper
- Klipp ut (/Klistra in)
-
- Klipp ut lagerinnehåll, Klipp ut
- Klistra in, Klistra in, Klistra in som ett lager, Klistra in på plats som ett lager, Klistra in som ny pensel, Klistra in som nytt mönster
- Kopiera, Kopiera
-
- Kopiera synliga lager, Kopiera synlig
- Läge, Lageregenskaper
- Lägen, Lagerlägen
-
- Föråldrat, Föråldrade lagerlägen
- Lagerval på ritytan, Lagergrupper
- Länk, Länklager
- Lås, Lageregenskaper
- Maskhantering
-
- Add layer masks to selection, Add Masks to Selection
- Convert layer masks to a selection, Masks to Selection
- Delete layer masks, Delete Layer Masks
- Inaktivera, Disable Layer Masks
- Intersect layer masks with selection, Intersect Masks with Selection
- Lägg till en mask, Add Layer Masks
- Redigera, Redigera lagermask
- Subtract layer masks from selection, Subtract Masks from Selection
- Tillämpa,
Apply Layer Masks
- Visa lagermask, Show Layer Masks
- Merge all layers, Flatten Image
- Rasterize, Rasterize, Revert Rasterize
- Revert Rasterize, Rasterize, Revert Rasterize
- Skala, Skala
- Skapa nya lager, Skapa nya lager
- Stack managing
-
- Align visible layers, Align Visible Layers…
- Bottom layer, Select Bottom Layer
- Delete selected layers, Delete Layers
- Layer duplicate, Duplicate layers
- Lower layers, Lower Layers
- Lower selected layers to the bottom of stack, Layers to Bottom
- Merge all layers in the selected layer groups, Merge Layer Groups
- Merge current layer with the underlying layer, Merge Down
- Move selected layers one position up, Raise Layers
- Move selected layers to the top of stack, Layers to Top
- Next layers, Select Next Layers
- Open image as link layer, Open as Link Layer…
- Öppna bild som lager, Open as Layers…
- Previous layers, Select Previous Layers
- Reverse layer order, Reverse Layer Order
- Sammanfoga synliga lager, Sammanfoga synliga lager
- Select top layer, Select Top Layer
- Skapa ett nytt lager, Nytt lager
- Skapa ett nytt lager från synliga lager, New from Visible
- Storlek, Lageregenskaper
- Storlekshantering
-
- Crop Layers to Content, Crop Layers to Content
- Resize current layer and its content, Scale Layer
- Resize current layer but not its content, Layer Boundary Size
- Resize Layers to Selection, Resize Layers to Selection
- Resize selected layers to image size, Layers to Image Size
- Submenu
-
- Mask, The ”Mask” Submenu
- Stack, ”Stack” Submenu
- Transformera, The ”Transform” Submenu
- Transparens,
The ”Transparency” Submenu
- Text, Textlager
-
- along Path, Text along Path
- to Path, Text till slinga
- Töm
-
- Töm lagerinnehåll, Töm
- Transformera
-
- Flip horizontally, Flip Horizontally
- Flip vertically, Flip Vertically
- Rotation, Rotate 90° clockwise, Rotate 90° counter-clockwise, Rotate 180°, Arbitrary Rotation
- Shift layer content, Offset
- Transparency managing
-
- Add Alpha channel to layer, Lägg till alfakanal
- Add non-transparent areas to selection, Add Alpha to Selection
- Intersect non-transparent areas with selection, Intersect Alpha with Selection
- Make colors transparent, Färg till alfa
- Preserve anti-aliasing, Semi-Flatten
- Selection according to opacity, Alpha to Selection
- Subtract non-transparent pixels from selection, Subtract Alpha from Selection
- Ta bort alfakanal, Ta bort alfakanal
- Threshold Alpha, Threshold Alpha
- Vektor, Vektorlager
- Lagereffekter, Lagereffekter
- Lagergrupper, Lagergrupper
- Lagerlägen, Lagerlägen
-
- Addition, Gör ljusare-lagerlägen, Föråldrade lagerlägen
- Dela, Normallagerlägen
- Dividera, Inverteringslagerlägen, Föråldrade lagerlägen
- Efterbelys, Gör mörkare-lagerlägen, Föråldrade lagerlägen
- Efterbelys linjärt, Gör mörkare-lagerlägen
- Färgsuddning, Normallagerlägen
- Gör endast ljusare, Gör ljusare-lagerlägen, Föråldrade lagerlägen
- Gör endast mörkare, Gör mörkare-lagerlägen, Föråldrade lagerlägen
- Grynextrahering, Inverteringslagerlägen, Föråldrade lagerlägen
- Grynsammanfogning, Inverteringslagerlägen, Föråldrade lagerlägen
- Hård mix, Kontrastlagerlägen
- Hårt ljus, Kontrastlagerlägen, Föråldrade lagerlägen
- HSL-färg, NMI-komponentlagerlägen, Föråldrade lagerlägen
- LCh-färg, LCh-komponentlagerlägen
- LCh-krominans, LCh-komponentlagerlägen
- LCh-ljushet, LCh-komponentlagerlägen
- LCh-nyans, LCh-komponentlagerlägen
- Linjärt ljus, Kontrastlagerlägen
- Livfullt ljus, Kontrastlagerlägen
- Lös upp, Normallagerlägen, Föråldrade lagerlägen
- Luma/Luminans, gör endast ljusare, Gör ljusare-lagerlägen
- Luma/Luminans, gör endast mörkare, Gör mörkare-lagerlägen
- Luminans, LCh-komponentlagerlägen
- Mjukt ljus, Kontrastlagerlägen, Föråldrade lagerlägen
- Multiplicera, Gör mörkare-lagerlägen, Föråldrade lagerlägen
- Nålljus, Kontrastlagerlägen
- NMI-intensitet, NMI-komponentlagerlägen, Föråldrade lagerlägen
- NMI-mättnad, NMI-komponentlagerlägen, Föråldrade lagerlägen
- NMI-nyans, NMI-komponentlagerlägen, Föråldrade lagerlägen
- Normal, Normallagerlägen, Föråldrade lagerlägen
- Överlagring, Kontrastlagerlägen, Föråldrade lagerlägen
- Sammanfoga, Normallagerlägen
- Skärm, Gör ljusare-lagerlägen, Föråldrade lagerlägen
- Skillnad, Inverteringslagerlägen, Föråldrade lagerlägen
- Skugga, Gör ljusare-lagerlägen, Föråldrade lagerlägen
- Subtraktion, Inverteringslagerlägen, Föråldrade lagerlägen
- Sudda, Normallagerlägen
- Uteslutning, Inverteringslagerlägen
- Lagermask, Lagermaskar
- Lagertyper, Lagertyper
- Lägg till alfakanal, Lägg till alfakanal
- Lägg till avfasning, Lägg till avfasning
- Lägg till kant, Lägg till kant
- Läk, Läk
- Länklager, Länklager
- Laplace, Kant, Laplace
- Lasso, Free Selection (Lasso)
- Lava, Lava
- Layer boundary
-
- Show/mask layer boundary, Show Layer Boundary
- Layer Boundary Size, Layer Boundary Size
- Layer Group
-
- New, New Layer Group
- LCh-färg, LCh-komponentlagerlägen
- LCh-krominans, LCh-komponentlagerlägen
- LCh-ljushet, LCh-komponentlagerlägen
- LCh-nyans, LCh-komponentlagerlägen
- Lens Blur, Lens Blur
- Lens Flare, Lens Flare
- Levels tool, Levels
- Lighting effects, Lighting Effects
- Line Nova, Line Nova
- Line spacing, Alternativ
- Linear Invert colors, Linear Invert
- Linear Motion Blur, Linear Motion Blur
- Linear Sinusoid, Linear Sinusoid
- Linjaler
-
- Show/Mask rulers, Visa linjaler
- Linjärt ljus, Kontrastlagerlägen
- Linje
-
- Rita en rak linje, Rita enkla objekt
- Linsdistortion, Linsdistortion
- Little Planet, Little Planet
- Livfullt ljus, Kontrastlagerlägen
- Local Threshold, Local Threshold
- Lock alpha channel, Using the Layers Dialog
- Lock pixels, Using the Layers Dialog
- Long Shadow, Long Shadow
- Lös upp, Normallagerlägen, Föråldrade lagerlägen
- Luddig markering, Fuzzy Selection (Magic wand)
- Luma/Luminans, gör endast ljusare, Gör ljusare-lagerlägen
- Luma/Luminans, gör endast mörkare, Gör mörkare-lagerlägen
- Luminans, LCh-komponentlagerlägen
- Luta, Luta
M
- Magic Wand, Fuzzy Selection (Magic wand)
- Mall
-
- Create Template, Create Template…
- Edit, Redigera mall
- Meny, Options
- Mallar, Dialogrutan Mallar
- Mantiuk 2006, Mantiuk 2006
- Map Object, Map Object
- Marching ants speed, Alternativ
- Mark Out Of Gamut Colors, Mark Out Of Gamut Colors
- Markering
-
- According to opacity, Alpha to Selection
- Add alpha channel, Add Alpha to Selection
- Add layer masks to selection, Add Masks to Selection
- Ändra storlek på markering, Flytta eller ändra storlek på en markering
- By Color select, By Color
- Change shape, Alternativ
- Copy and Float, Float
- Create a selection border, Border
- Create a selection from Paths, Selection From Paths
- Cut and Float, Float
- Delete selections, None
- Distort, Distort
- Ellipse selection, Ellipse Selection
- Feather selection edges, Feather
- Floating selection (command), Float
- Flytande markering, Ordlista
- Flytta markering, Flytta eller ändra storlek på en markering
- Förgrundsmarkering, Förgrundsmarkering
- Free Selection, Free Selection (Lasso)
- Fyll
-
- Fyll med bakgrundsfärg, Fyll med bakgrundsfärg
- Fyll med förgrundsfärg, Fyll med förgrundsfärg
- Fyll med mönster, Fyll med mönster
- Grow, Grow
- Intersect with Alpha channel, Intersect Alpha with Selection
- Invertera markering, Invertera
- Klipp ut markeringsinnehåll, Klipp ut
- Klistra in, Klistra in, Klistra in som ett lager, Klistra in på plats som ett lager, Klistra in som ny bild, Klistra in som ny pensel, Klistra in som nytt mönster
- Klistra in i på plats, Klistra in i på plats
- Klistra in som flytande data i markering, Klistra in som flytande data i markering
- Klistra in som flytande data på plats i markering, Klistra in som flytande data på plats i markering
- Kopiera, Kopiera
- Lägg till / ta bort markeringar, Lägg till eller ta bort markeringar
- Luddig markering, Fuzzy Selection (Magic wand)
- Markera allt, Markera allt
- Markera efter färg, Markera efter färg
- Markering till slinga
-
- Avancerade alternativ,
The ”Selection to Path Advanced Settings” dialog
- Markeringsmask, Markeringsmasker
- Modes, Alternativ
- Polygonal Selection, Free Selection (Lasso)
- Rectangle selection, Rectangle Selection
- Redigerare, Selection Editor
- Remove Holes, Remove Holes
- Remove the feathering of border selection, Sharpen
- Rounded Rectangle, Rounded Rectangle
- Save selection to channel, Spara till kanal
- Selection boundary
-
- Show/Mask selection boundary, Visa markering
- Shrink the size of selection, Shrink
- Skala, Skala
- Stryk längs markering, Stryk längs markering
- Subtract non-transparent pixels, Subtract Alpha from Selection
- Toggle Quick Mask, Toggle Quick Mask
- Töm markeringsinnehåll, Töm
- Transform selection to path, To Path
- Markeringar
-
- Användning, Skapa och använda markeringar
- Begrepp, Markeringen
- Common Features, Common Features
- Maskar
-
- Kanalmask, Markeringsmasker
- Lagermask, Lagermaskar
-
- Inaktivera, Disable Layer Masks
- Lägg till, Add Layer Masks
- Redigera, Redigera lagermask
- Tillämpa,
Apply Layer Masks
- Visa, Show Layer Masks
- Layer masks
-
- Add to selection, Add Masks to Selection
- Convert to a selection, Masks to Selection
- Intersect with selection, Intersect Masks with Selection
- Subtract from selection, Subtract Masks from Selection
- Ta bort, Delete Layer Masks
- Markeringsmask, Markeringsmasker
- Översikt, Ordlista
- Snabbmask, Markeringsmasker
- Masker
-
- Lagermask
-
- Översikt, Lageregenskaper
- Snabbmask
-
- Använda snabbmask, Använda snabbmaskläge
- Måttenhet, Enheter
- Mättnad, Mättnad, Ordlista
- Maze, Maze
- Mean Curvature Blur, Mean Curvature Blur
- Measure, Measure
- Measure a distance, Measure
- Measure a surface, Measure
- Measure an angle, Measure
- Median Blur, Median Blur
- Menu
-
- Färger, Översikt
- Välj, Overview
- Visa, Overview
- Menu bar
-
- Show/Mask menu bar, Visa menyrad
- Meny
-
- Arkiv, Overview
- Filter, Översikt
- Hjälp, Översikt
- Redigera, Översikt
- Menyer
-
- Arkiv-meny, ”Arkiv”-menyn
- Bild, Overview
- Filter, ”Filter”-menyn
-
- Utveckling, Undermenyn ”Utveckling”
- Flik, Flikmenyer
- Fönster, ”Fönster”-menyn
- Huvud, Huvudmenyn
- Introduktion, Introduktion till menyer
- Lager, Overview
- Markering, ”Markera”-menyn
- Redigera, ”Redigera”-menyn
- Snabbval, Snabbvalsmenyer
- Verktyg, ”Verktyg”-menyn
- Merge Down, Merge Down
- Merge Layer Groups, Merge Layer Groups
- Metadata, ”Metadata” Submenu
-
- Metadata Editor, Metadata Editor
- Metadata Viewer, Metadata Viewer
- Mjukt ljus, Kontrastlagerlägen, Föråldrade lagerlägen
- MNG, Export Image as MNG
- Moduler, Moduler
- Modulhanterare, Moduler
- Moiré, Ordlista
- Mono-mixer, Mono Mixer
- Mönster
-
- Clipboard pattern, The Clipboard pattern
- Dialogruta, Dialogrutan Mönster
- Introduktion, Mönster
- Klona, Alternativ
- Lägg till ett mönster till lager, Introduktion
- Meny, Patterns Context Menu
- Toolbox Indicator Area, Brush/Pattern/Gradient Area
- Mosaic, Mosaic
- Mouse pointers, Alternativ
- Mouse Scroll-Wheel, Tool Options
- Move to Screen, Move to Screen
- Multiplicera, Gör mörkare-lagerlägen, Föråldrade lagerlägen
- MYB, Lägg till nya penslar
- MyPaint Brush, MyPaint Brush
- MyPaint Brushes, MyPaint Brushes Dialog
- Mypaint Brushes
-
- Dialogruta, MyPaint Brushes Dialog
N
- Nålljus, Kontrastlagerlägen
- Navigering
-
- Dialogruta, Dialogrutan Navigering
- Förhandsvisningsstorlek, Interface
- Navigeringsknapp, Bildfönster
- View Navigation window, Navigeringsfönster
- Navigeringsförhandsvisning, Bildfönster
- NDE, Lagereffekter
- Neon, Neon
- New, New…
- New image
-
- Default setting, Default Image Preferences
- Newsprint, Newsprint
- NL-filter, NL-filter
- NMI-brus, NMI-brus
- NMI-intensitet, NMI-komponentlagerlägen, Föråldrade lagerlägen
- NMI-mättnad, NMI-komponentlagerlägen, Föråldrade lagerlägen
- NMI-nyans, NMI-komponentlagerlägen, Föråldrade lagerlägen
- Normalmappning, Normalmappning
- Ny bild, New…
- Ny instans, Ändra språket
- Ny vy, Ny vy
- Nytt lager, Nytt lager
O
- Offset, Offset
- Oilify, Oilify
- Opacitet
-
- Layers dialog, Using the Layers Dialog
- Pensel, Alternativ
- Open as link layer, Open as Link Layer…
- Open image, Open Image
- Open Recent, Open Recent
- Öppna, Open…
- Öppna plats, Open Location…
- Öppna som lager, Open as Layers…
- Ordlista, Ordlista
- Överlagring, Kontrastlagerlägen, Föråldrade lagerlägen
- Overwrite, Export… and Overwrite…
- Overwrite (paint mode), Paint Mode Examples
P
- Padding color, Padding Color
- Page Curl, Page Curl
- Paint Modes
-
- Behind, Paint Mode Examples
- Color Erase, Paint Mode Examples
- Overwrite, Paint Mode Examples
- Paint Tools, Paint Tools
- Palett
-
- Dialogruta, Dialogrutan Paletter
- Duplicate, Using the Palettes dialog
- Importera, The ”Palettes” context menu
- Introduktion, Paletter
- Meny, The ”Palettes” context menu
- Ny palett, Using the Palettes dialog
- Redigerare, Palettredigerare
- Ta bort, Using the Palettes dialog
- Uppdatera, Using the Palettes dialog
- Palette Color Selector, Using the ”FG/BG color” dialog
- Palette Map, Palette Map
- Panorama Projection, Panorama Projection
- Paper Tile, Paper Tile
- Parasit, Ordlista
- Passera genom, Lagergrupper
- Paste Named, Dialogrutan Buffertar
- Paths
-
- Transformera, Transforming Paths
- PDF, Import from PDF, Ordlista
- Pekare, Dialogrutan Pekare
- Penna, Penna
- Pensel, Pensel
- Penslar, Dialogrutan Penslar
-
- Ändra penselstorlek, Ändra penselstorlek
- Animerade penslar
-
- Introduktion, Penslar
- Clipboard brush, The Clipboard Brush
- Dialogruta, Dialogrutan Penslar
- Färg, Penslar
- Filformat, Lägg till nya penslar
- Filter brush, Ytterligare Information
- History brush, Ytterligare Information
- Introduktion, Penslar
- Lägg till ny, Lägg till nya penslar
- Parametrisk, Penslar
- Toolbox Indicator Area, Brush/Pattern/Gradient Area
- Vanliga, Penslar
- Perspektiv, Perspektiv, Perspektiv
- Perspektivkloning, Perspektivkloning
- Photocopy, Photocopy
- Photoshop image, Export Image as Photoshop image
- Pixelize, Pixelize
- Plasma, Plasma
- Playground, Experimental Playground
- Plug-ins
-
- Definition, Ordlista
- PNG, Export Image as PNG, Ordlista
- Polar Coordinates, Polar Coordinates
- Polygonal Selection, Free Selection (Lasso)
- Portrait/Landscape mode, Options
- Posterize, Posterize
- Postscript, Importera från Postscript
- Precision, Advanced Options, ”Encoding” Submenu
- Preview
-
- Navigation preview size, Interface
- Previews, Alternativ
- Prewitt-kompass, Kant
- Print Size, Print Size
- Procedur
-
- Bläddrare, Procedurbläddrare
- Proof Colors, Proof Colors
- PSD, Ordlista
- Punkt för punkt, Punkt för punkt
- Python
-
- Handledning, En handledning i att skriva Python-insticksmoduler
- Python-Fu
-
- Undermeny, Undermenyn ”Python-Fu”
R
- Raw Image Importer, Alternativ
- Rearrange Colormap, Rearrange Colormap
- Recompose, Recompose
- Recursive Transform, Recursive Transform
- Redigera
-
- Klistra in som flytande data, Klistra in som flytande data
- Klistra in som flytande data på plats, Klistra in som flytande data på plats
- Redigera lagermask, Redigera lagermask
- Redigera mall, Redigera mall
- Redigerare, Selection Editor
- Reinhard 2005, Reinhard 2005
- Rektangel
-
- Rita en rektangel, Rita enkla objekt
- Remove Holes, Remove Holes
- Reset, As in Preferences
- Resize Layers to Selection, Resize Layers to Selection
- Retinex, Retinex
- Revert (command), Revert
- RGB, RGB-läge, Ordlista
- RGB Clip, RGB Clip
- RGB-brus, RGB-brus
- Ripple filter, Ripple
- Rityta, Introduktion till lager
- Roberts, Kant
- Röda ögon, Ta bort röda ögon
- Rotate, Arbitrary Rotation
- Rotate 180°, Rotate 180°
- Rotate 90° clockwise, Rotate 90° clockwise
- Rotate 90° counter-clockwise, Rotate 90° counter-clockwise
- Rotate Colors, Rotate Colors
- Rotation, Rotation
- Rotera, Rotera
- Roterande glob, Roterande glob
- Rounded rectangle, Rounded Rectangle
- Rullningslister
-
- Show/Mask scrollbars, Visa rullningslister
- Runda hörn, Runda hörn
- Rutnät
-
- Cell Noise, Cell Noise
- Fäst mot rutnät, Fäst mot rutnät
- Grid (legacy) filter, Grid (legacy)
- Grid filter, Rutnät
- konfigurera, Configure Grid…
- Översikt, Rutnät och hjälplinjer
- Perlin Noise, Perlin Noise
- Show/Mask Grid, Visa rutnät
- Simplex Noise, Simplex Noise
S
- Sammanfoga, Normallagerlägen
- Sammanfoga djup, Sammanfoga djup
- Sammanfoga synliga lager, Sammanfoga synliga lager
- Sample Colorize, Sample Colorize
- Samplingspunkter, Dialogrutan Samplingspunkter, Visa samplingspunkter
- Save As, Save As…
- Save Color Profile to File, Save Color Profile to File
- Scale layer, Scale Layer
- Scale Layer, selection, path, or image, Skala
- Scene-referred, Ordlista
- Scissors tool, Scissors Select
- Script-Fu
-
- Handledning, En Script-Fu-handledning
- Installera, Installera Script-Fu-skript
- Introduktion, Använda Script-Fu-skript
- Undermeny, Undermenyn ”Script-Fu”
- Selective Gaussian Blur, Selective Gaussian Blur
- Semi-Flatten, Semi-Flatten
- Send by Email, Send by Email
- Sepia, Sepia
- Set Colormap, Set Colormap
- Set Soft-Proof Profile, Soft-Proof Profile
- Shadows and Highlights, Shadows-Highlights
- Show All, Show All
- Show Canvas Boundary, Show Canvas Boundary
- Show in File Manager, Show in File Manager
- Show Layer Boundary, Show Layer Boundary
- Show Layer Masks (command), Show Layer Masks
- Shrink Wrap, Shrink Wrap
- Simple Linear Iterative Clustering, Simple Linear Iterative Clustering (SLIC)
- Sinus, Sinus
- Skala bild, Skala bild
- Skärm, Gör ljusare-lagerlägen, Föråldrade lagerlägen
-
- Helskärm, Helskärm
- Inställningar, Skärm
- Move to Screen, Move to Screen
- Punkt för punkt, Punkt för punkt
- Skärmbild, Skärmbild
- Skift, Skift
- Skillnad, Inverteringslagerlägen, Föråldrade lagerlägen
- Skugga, Gör ljusare-lagerlägen, Föråldrade lagerlägen
- Slamma, Slamma
- Slice Using Guides, Slice Using Guides
- Sliders, Tool Options
- Slinga
-
- Flytta, Summary of Move tool actions
- Skala, Skala
- Snap to active path,
Snap to Active Path
- Snap to bounding boxes, Snap to Bounding Boxes
- Snap to equidistance, Snap to Equidistance
- Small Tiles, Small Tiles
- Smeta, Smeta
- Snabbmask, Snabbmasken
- Snabbvalsmenyer, Snabbvalsmenyer
- Snap to active path,
Snap to Active Path
- Snap to bounding boxes, Snap to Bounding Boxes
- Snap to canvas, Snap to Canvas
- Snap to equidistance, Snap to Equidistance
- Snapping, Canvas Interaction Snapping Behavior
- Sobel, Kant, Sobel
- Soft-Proofing Rendering Intent, Soft-Proofing Rendering Intent
- Softglow, Softglow
- Sök och kör ett kommando, Sök och kör ett kommando
- Sökfält för lista, Flikmeny
- Solid noise, Solid Noise
- Space bar, Aktivera verktyget, Alternativ
- Spara, Save File
- Spara en kopia, Save a Copy…
- Spara/exportera bilder, Spara / exportera bilder
- Sparkle, Sparkle
- Sphere Designer, Sphere Designer
- Spherize, Spherize
- Spiral, Spiral
- Språk, Ändra språket, Alternativ
- Sprid, Sprid
- Spyrogimp, Spyrogimp
- Stack, ”Stack” Submenu
- Startbild, Anpassa startbilden
- Statusrad
-
- Bildfönster, Bildfönster
- Inställningar, Image Title and Statusbar Format
- Visa/dölj statusrad, Visa statusrad
- Stencilerad karvning, Stencilerad karvning
- Stencilerat krom, Stencilerat krom
- Sträck ut kontrast, Sträck ut kontrast
- Sträck ut kontrast NMI, Sträck ut kontrast NMI
- Straight Line, Tangentmodifierare
- Straighten, Measure
- Stress, Stress
- Stryk längs bana, Stryk längs banor
- Stryk längs markering, Stryk längs markering
- Style, Alternativ
- Subtraktion, Inverteringslagerlägen, Föråldrade lagerlägen
- Sudda, Normallagerlägen
- Suddare, Suddare
- Suddig kant, Suddig kant
- Supernova, Supernova
- Supersampling, Ordlista
- SVG, Ordlista
- Symmetriskt närmaste grannar, Symmetriskt närmaste grannar
- Symmetry Painting, Symmetry Painting Dialog
- Synlighet
-
- Ikon, Lageregenskaper
- System Resources, System Resources
T
- Ta bort alfakanal, Ta bort alfakanal
- Ta bort bandning, Ta bort bandning
- Tags, Tagging
- Tangentbordsgenvägar, Alternativ, Tangentbordsgenvägar
-
- Dialogruta, Keyboard Shortcuts Dialog
- TARGA, Ordlista
- Tema, Tema
- Temporary folder, Alternativ
- Text
-
- along Path, Text along Path
- Flytta, Summary of Move tool actions
- Förkasta information, Rasterize, Revert Rasterize
- Hantera textlager, Hantera textlager
- Inmatning av Unicode-tecken, Inmatning av Unicode-tecken
- Load from file, Textredigerare
- Redigera text, Texthantering
- Redigerare, Textredigerare
- Snabbvalsmeny, Snabbvalsmeny för text
- Textområde, Textområde
- Textverktygslåda, Textverktygslåda
- to Path, Text till slinga
- Typsnitt, Lägg till typsnitt
- Verktyg, Text
- Text längs bana, Snabbvalsmeny för text
- Textlager, Textlager
- Textstil, Textstil
- TGA, Ordlista
- Threshold, Threshold
- Threshold Alpha, Threshold Alpha
- TIFF, Export Image as TIFF, Ordlista
- Tile Seamless, Tile Seamless
- Tileable Blur, Tileable Blur
- Titellist
-
- Inställningar, Image Title and Statusbar Format
- Töm, Töm
- Tonmappning
-
- Fattal et al. 2002, Fattal et al. 2002
- Mantiuk 2006, Mantiuk 2006
- Reinhard 2005, Reinhard 2005
- Retinex, Retinex
- Stress, Stress
- Ta bort bandning, Ta bort bandning
- Transformera, ”Transform” Submenu
-
- Clipping, Alternativ
- Hjälplinjer, Alternativ
- Paths, Transforming Paths
- Transparens
-
- Alfakanal, Ordlista
- Bakgrundslagertransparens, Lageregenskaper
- Brush opacity, Alternativ
- Eraser tool, Suddare
- Exportera bilder med transparens, Spara bilder med transparens
- Keep Layer Transparency, Using the Layers Dialog
- Layer opacity, Using the Layers Dialog
- Lock Alpha channel, Using the Layers Dialog
- Representation, Skärm
- Typsnitt
-
- Dialogruta, Dialogrutan Typsnitt
- Lägg till, Lägg till typsnitt
- Problem, Typsnittsproblem
U
- Unified Transform, Unified Transform
- Upplösning, Grundläggande begrepp
-
- Setting when creating, Advanced Options
- Utskrifter, Print Size
- Upprepa senaste, Upprepa senaste
- Uppspelning, Uppspelning
- URI, Ordlista
- URL, Ordlista
- Use sRGB Profile, Use sRGB Profile
- Uteslutning, Inverteringslagerlägen
- Utjämnad palett, Utjämnad palett
- Utskrifter
-
- Print command, Skriv ut
- Size and resolution, Print Size
- Skriv ut dina foton, Skriv ut dina foton
- Utvidga, Utvidga
V
- Vågor, Vågor
- Välj, Välj
- Value Invert, Value Invert
- Value Propagate, Value Propagate
- Values, Levels
- Van Gogh (LIC), Van Gogh (LIC)
- Vänd, Vänd, Flip Horizontally; Flip Vertically
- Värde, Ordlista
- Variable Blur, Variable Blur
- Växlingsmapp, Alternativ
- VBR, Lägg till nya penslar
- Vector
-
- Förkasta information, Rasterize, Revert Rasterize
- Vektorlager, Vektorlager
- Verktyg
-
- 3D Transform, 3D Transform
- Align and Distribute, Align and Distribute
- Beskär, Beskär
- Bläck, Bläck
- Blek/Bränn, Blek/Bränn
- Blur/Sharpen, Blur/Sharpen
- Brightness-Contrast, Brightness-Contrast
- Cage Transform, Cage Transform
- Curves, Curves
- Dynamics, Dynamics
- Dynamics Matrix, The Paint Dynamics Matrix
- Dynamics Options, Dynamics Options
- Ellipse Selection, Ellipse Selection
- Färgspruta, Färgspruta
- Färgväljare, Färgväljare
- Flytta, Flytta
- Förgrundsmarkering, Förgrundsmarkering
- Free Selection, Free Selection (Lasso)
- Fyll, Fyll
- GEGL operation, GEGL Operation
- Gradient, Gradient
- Handle Transform, Handle Transform
- Hjälplinjer, Hjälplinjer
- Inställningar, Tool Options
- Klona, Klona
- Läk, Läk
- Levels, Levels
- Luddig markering, Fuzzy Selection (Magic wand)
- Luta, Luta
- Måla, Brush Tools (Pencil, Paintbrush, Airbrush)
- Markera efter färg, Markera efter färg
- Measure, Measure
- Miscellaneous, Other Tools
- MyPaint Brush, MyPaint Brush
- Paint, Paint Tools
- Penna, Penna
- Pensel, Brush Tools (Pencil, Paintbrush, Airbrush), Pensel
- Perspektiv, Perspektiv
- Perspektivkloning, Perspektivkloning
- Rectangle Selection, Rectangle Selection
- Rotera, Rotera
- Sax, Scissors Select
- Skala, Skala
- Smeta, Smeta
- Suddare, Suddare
- Text, Text
- Threshold, Threshold
- Tool groups, Verktygslådan
- Transformeringsverktyg, Transformeringsverktyg
- Unified Transform, Unified Transform
- Vänd, Vänd
- Warp Transform, Warp Transform
- Zooma, Zooma
- Verktygslåda, Verktygslådan
-
- Active image area, Active Image Area
- Color Area, Foreground/Background Colors Area
- Configuration, Alternativ
- Indicator Area, Brush/Pattern/Gradient Area
- Inställningar, Verktygslåda
- Introduktion, Verktygslådan
- Paint Tools, Paint Tools
- Video Degradation, Video Degradation
- Vignette, Vignette
- Visa
-
- Färghantering
-
- Black Point Compensation, Black Point Compensation
- Color-Manage this View, Color-Manage this View
- Display Rendering Intent, Display Rendering Intent
- Mark Out Of Gamut Colors, Mark Out Of Gamut Colors
- Proof Colors, Proof Colors
- Reset, As in Preferences
- Introduktion, Overview
- Padding color of canvas, Padding Color
- Visa hjälplinjer, Visa hjälplinjer
- Visa linjaler, Visa linjaler
- Visa markering, Visa markering
- Visa menyrad, Visa menyrad
- Visa rullningslister, Visa rullningslister
- Visa rutnät, Visa rutnät
- Visa senaste igen, Visa senaste igen
- Visa statusrad, Visa statusrad
- Vitbalans, Vitbalans
- Voronoi, Alternativ
W
- Warp, Warp
- Warp Transform, Warp Transform
- Watercolor Color Selector, Using the ”FG/BG color” dialog
- Waterpixels, Waterpixels
- Wavelet-separera, Wavelet-separera
- Waves, Waves
- Weave, Weave
- Webb
-
- Bilder för webben, Förbered dina bilder för webben
- WebP, Export Image as WebP
- Welcome Dialog, Welcome Dialog
- Wheel Color Selector, Using the ”FG/BG color” dialog
- Whirl and Pinch, Whirl and Pinch
- White point, Levels
- Wind, Wind