Частина III. Довідник з функцій

Зміст

14. Інструменти
1. The Toolbox
1.1. Introduction
1.2. Tool Icons
1.3. Color and Indicator Area
1.4. Tool Options
2. Selection Tools
2.1. Common Features
2.2. Rectangle Selection
2.3. Ellipse Selection
2.4. Free Selection (Lasso)
2.5. Foreground Select
2.6. Fuzzy Selection (Magic wand)
2.7. Select By Color
2.8. Intelligent Scissors
3. Paint Tools
3.1. Common Features
3.2. Dynamics
3.3. Brush Tools (Pencil, Paintbrush, Airbrush)
3.4. Bucket Fill
3.5. Gradient
3.6. Pencil
3.7. Paintbrush
3.8. Eraser
3.9. Airbrush
3.10. Ink
3.11. MyPaint Brush
3.12. Clone
3.13. Heal
3.14. Perspective Clone
3.15. Blur/Sharpen
3.16. Smudge
3.17. Dodge/Burn
4. Transform Tools
4.1. Common Features
4.2. Align and Distribute
4.3. Move
4.4. Crop
4.5. Rotate
4.6. Scale
4.7. Shear
4.8. Perspective
4.9. 3D Transform
4.10. Unified Transform
4.11. Handle Transform
4.12. Flip
4.13. Cage Transform
4.14. Warp Transform
5. Other Tools
5.1. Overview
5.2. Paths
5.3. Text
5.4. Color Picker
5.5. Measure
5.6. Zoom
15. Діалогові вікна
1. Dialog Introduction
2. Image Structure Related Dialogs
2.1. Layers Dialog
2.2. Channels Dialog
2.3. Paths Dialog
2.4. Colormap Dialog
2.5. Вікно «Гістограма»
2.6. Navigation Dialog
2.7. Undo History Dialog
3. Image-content Related Dialogs
3.1. FG/BG Color Dialog
3.2. Brushes Dialog
3.3. MyPaint Brushes Dialog
3.4. Patterns Dialog
3.5. Gradients Dialog
3.6. Palettes Dialog
3.7. Створення міток
3.8. Fonts Dialog
4. Image Management Related Dialogs
4.1. Buffers Dialog
4.2. Images Dialog
4.3. Вікно журналу документа
4.4. Templates Dialog
5. File related Dialogs
5.1. Відкривання зображення
5.2. Import File Formats
5.3. Зберегти файл
5.4. Експорт файлу
5.5. Формати файлів експортування
6. Діалог параметрів
6.1. Вступ
6.2. Системні ресурси
6.3. Діагностика
6.4. Керування кольором
6.5. Image Import and Export
6.6. Експериментальна площадка
6.7. Параметри інструменту
6.8. Default Image Preferences
6.9. Параметри сітки
6.10. Інтерфейс
6.11. Тема
6.12. Тема піктограм
6.13. Панель інструментів
6.14. Типові параметри вікон
6.15. Система довідки
6.16. Показ
6.17. Поведінка вікон
6.18. Вікна зображення
6.19. Вигляд вікна зображення
6.20. Image Window Title and Statusbar
6.21. Поведінка щодо прилипання у вікні зображення
6.22. Пристрої вводу
6.23. Способи керування
6.24. Теки
6.25. Data Folders
7. Miscellaneous Dialogs
7.1. Tool Presets Dialog
7.2. Текстовий редактор інструментів
7.3. Device Status Dialog
7.4. Консоль помилок
7.5. Панель приладів
7.6. Sample Points Dialog
7.7. Pointer Dialog
7.8. Вікно «Симетричне малювання»
7.9. Keyboard Shortcuts Dialog
16. Меню
1. Introduction to Menus
1.1. The Main Menu
1.2. Context Menus
1.3. Tab menus
2. The «File» Menu
2.1. Overview
2.2. New…
2.3. Create
2.4. Open…
2.5. Open as Layers…
2.6. Open Location…
2.7. Open Recent
2.8. Save
2.9. Save as…
2.10. Save a Copy…
2.11. Revert
2.12. Export… and Overwrite…
2.13. Export As…
2.14. Create Template…
2.15. Print
2.16. Send by Email
2.17. Copy Image Location
2.18. Show in File Manager
2.19. Close
2.20. Close all
2.21. Quit
3. The «Edit» Menu
3.1. «Edit» Menu Entries
3.2. Undo
3.3. Redo
3.4. Undo History
3.5. Cut
3.6. Copy
3.7. Copy Visible
3.8. Paste
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Paste as
3.13. Buffer
3.14. Clear
3.15. Fill with FG Color
3.16. Fill with BG Color
3.17. Fill with Pattern
3.18. Fill Selection Outline
3.19. Fill Path
3.20. Stroke Selection
3.21. Stroke Paths
3.22. Preferences
3.23. Input Devices
3.24. Keyboard Shortcuts
3.25. Modules
3.26. Units
4. The «Select» Menu
4.1. Introduction to the «Select» Menu
4.2. Select All
4.3. None
4.4. Invert
4.5. Float
4.6. By Color
4.7. From Path
4.8. Selection Editor
4.9. Feather
4.10. Sharpen
4.11. Shrink
4.12. Grow
4.13. Border
4.14. Remove Holes
4.15. Distort
4.16. Rounded Rectangle
4.17. Toggle Quick Mask
4.18. Save to Channel
4.19. To Path
5. The «View» Menu
5.1. Introduction to the «View» Menu
5.2. New View
5.3. Show All
5.4. Dot for Dot
5.5. Zoom
5.6. Flip & Rotate (0°)
5.7. Center Image in Window
5.8. Shrink Wrap
5.9. Full Screen
5.10. Navigation Window
5.11. Display Filters
5.12. Color Management
5.13. Show Selection
5.14. Show Layer Boundary
5.15. Show Canvas Boundary
5.16. Show Guides
5.17. Show Grid
5.18. Show Sample Points
5.19. Snap to Guides
5.20. Snap to Grid
5.21. Snap to Canvas
5.22. Snap to Active Path
5.23. Padding Color
5.24. Show Menubar
5.25. Show Rulers
5.26. Show Scrollbars
5.27. Show Statusbar
6. The «Image» Menu
6.1. Overview
6.2. Duplicate
6.3. Mode
6.4. RGB mode
6.5. Grayscale mode
6.6. Indexed mode
6.7. Encoding
6.8. Color Management
6.9. Use sRGB Profile
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transform
6.15. Flip Horizontally; Flip Vertically
6.16. Rotation
6.17. Canvas Size
6.18. Fit Canvas to Layers
6.19. Fit Canvas to Selection
6.20. Print Size
6.21. Scale Image
6.22. Crop Image
6.23. Slice Using Guides
6.24. Zealous Crop
6.25. Merge Visible Layers
6.26. Flatten Image
6.27. Align Visible Layers…
6.28. Guides
6.29. New Guide (by Percent)
6.30. New Guide
6.31. New Guides from Selection
6.32. Remove all Guides
6.33. Configure Grid…
6.34. Image Properties
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. The «Layer» Menu
7.1. Introduction to the «Layer» Menu
7.2. New Layer
7.3. New From Visible
7.4. New Layer Group
7.5. Duplicate layer
7.6. Anchor layer
7.7. Merge Down
7.8. Merge Layer Group
7.9. Delete Layer
7.10. The Text Commands of the Layer Menu
7.11. Discard Text Information
7.12. «Stack» Submenu
7.13. Select Previous Layers
7.14. Select Next Layers
7.15. Select Top Layer
7.16. Select Bottom Layer
7.17. Raise Layer
7.18. Lower Layer
7.19. Layer to Top
7.20. Layer to Bottom
7.21. The «Reverse Layer Order» command
7.22. The «Mask» Submenu
7.23. Add Layer Masks
7.24. Apply Layer Mask
7.25. Delete Layer Mask
7.26. Show Layer Masks
7.27. Edit Layer Mask
7.28. Disable Layer Masks
7.29. Masks to Selection
7.30. Add Layer Mask to Selection
7.31. Subtract Layer Mask from Selection
7.32. Intersect Layer Mask with Selection
7.33. The «Transparency» Submenu of the «Layer» menu
7.34. Add Alpha Channel
7.35. Remove Alpha Channel
7.36. Color to Alpha
7.37. Semi-flatten
7.38. Threshold Alpha
7.39. Alpha to Selection
7.40. Add Alpha channel to Selection
7.41. Subtract Alpha from Selection
7.42. Intersect Alpha channel with Selection
7.43. The «Transform» Submenu
7.44. Flip Horizontally
7.45. Flip Vertically
7.46. Rotate 90° clockwise
7.47. Rotate 90° counter-clockwise
7.48. Rotate 180°
7.49. Arbitrary Rotation
7.50. Offset
7.51. Layer Boundary Size
7.52. Layer to Image Size
7.53. Scale Layer
7.54. Resize Layers to Selection
7.55. Crop Layers to Content
8. The «Colors» Menu
8.1. Introduction to the «Colors» Menu
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Saturation
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Invert
8.13. Linear Invert
8.14. Value Invert
8.15. The «Auto» Submenu
8.16. Вирівнювання
8.17. Баланс білого
8.18. Розтягнути контрастність
8.19. Розтягнути контрастність HSV
8.20. Підсилення кольорів
8.21. The «Components» Submenu
8.22. Channel Mixer
8.23. Extract Component
8.24. Mono Mixer
8.25. Compose
8.26. Decompose
8.27. Recompose
8.28. The «Desaturate» Submenu
8.29. Color to Gray
8.30. Desaturate
8.31. Mono Mixer
8.32. Sepia
8.33. The «Map» Submenu
8.34. Rearrange Colormap
8.35. Set Colormap
8.36. Alien Map
8.37. Color Exchange
8.38. Rotate Colors
8.39. Gradient Map
8.40. Palette Map
8.41. Sample Colorize
8.42. The «Tone Mapping» Submenu
8.43. Fattal et al. 2002
8.44. Mantiuk 2006
8.45. Reinhard 2005
8.46. Stress
8.47. Destripe
8.48. Retinex
8.49. The «Info» Submenu
8.50. Histogram
8.51. Border Average
8.52. Export Histogram
8.53. Smooth Palette
8.54. Threshold
8.55. Colorize
8.56. Posterize
8.57. Color to Alpha…
8.58. Dither
8.59. RGB Clip
8.60. Hot…
9. The «Tools» Menu
9.1. Introduction to the «Tools» Menu
10. The «Filters» Menu
10.1. Introduction to the «Filters» Menu
10.2. Repeat Last
10.3. Re-Show Last
10.4. Reset All Filters
10.5. The «Python-Fu» Submenu
10.6. The «Script-Fu» Submenu
11. «Windows» Menu
12. The «Help» Menu
12.1. Introduction to the «Help» Menu
12.2. Help
12.3. Context Help
12.4. Tip of the Day
12.5. About
12.6. Search and Run a Command
12.7. Plug-In Browser
12.8. The Procedure Browser
12.9. Bug Reports and Feature Requests
12.10. GIMP online
12.11. User Manual
17. Фільтри
1. Introduction
2. Common Features
3. Blur Filters
3.1. Introduction
3.2. Focus Blur
3.3. Gaussian Blur
3.4. Lens Blur
3.5. Mean Curvature Blur
3.6. Median Blur
3.7. Pixelize
3.8. Selective Gaussian Blur
3.9. Variable Blur
3.10. Circular Motion Blur
3.11. Linear Motion Blur
3.12. Zoom Motion Blur
3.13. Tileable Blur
4. Enhance Filters
4.1. Introduction
4.2. Antialias
4.3. Deinterlace
4.4. High Pass
4.5. Noise Reduction
4.6. Red Eye Removal
4.7. Symmetric Nearest Neighbor
4.8. Sharpen (Unsharp Mask)
4.9. Despeckle
4.10. NL Filter
4.11. Wavelet Decompose
5. Distort Filters
5.1. Introduction
5.2. Apply Lens
5.3. Emboss
5.4. Engrave
5.5. Lens Distortion
5.6. Kaleidoscope
5.7. Mosaic
5.8. Newsprint
5.9. Polar Coordinates
5.10. Ripple
5.11. Shift
5.12. Spherize
5.13. Value Propagate
5.14. Video Degradation
5.15. Waves
5.16. Whirl and Pinch
5.17. Wind
5.18. Blinds
5.19. Curve Bend
5.20. Page Curl
6. Light and Shadow Filters
6.1. Introduction
6.2. Bloom
6.3. Supernova
6.4. Lens Flare
6.5. Gradient Flare
6.6. Lighting Effects
6.7. Sparkle
6.8. Drop Shadow
6.9. Long Shadow
6.10. Vignette
6.11. Drop Shadow (legacy)
6.12. Perspective
6.13. Xach-Effect
7. Noise Filters
7.1. Introduction
7.2. CIE lch Noise
7.3. HSV Noise
7.4. Hurl
7.5. Pick
7.6. RGB Noise
7.7. Slur
7.8. Spread
8. Edge-Detect Filters
8.1. Introduction
8.2. Difference of Gaussians
8.3. Edge
8.4. Laplace
8.5. Neon
8.6. Sobel
8.7. Image Gradient
9. Generic Filters
9.1. Introduction
9.2. Convolution Matrix
9.3. Distance Map
9.4. GEGL Operation
9.5. GEGL Graph
9.6. Normal Map
9.7. Dilate
9.8. Erode
10. Combine Filters
10.1. Introduction
10.2. Depth Merge
10.3. Filmstrip
11. Artistic Filters
11.1. Introduction
11.2. Apply Canvas
11.3. Cartoon
11.4. Cubism
11.5. Glass Tile
11.6. Oilify
11.7. Photocopy
11.8. Simple Linear Iterative Clustering (SLIC)
11.9. Softglow
11.10. Waterpixels
11.11. Clothify
11.12. GIMPressionist
11.13. Van Gogh (LIC)
11.14. Weave
12. Decor Filters
12.1. Introduction
12.2. Add Bevel
12.3. Add Border
12.4. Fog
12.5. Fuzzy Border
12.6. Old Photo
12.7. Round Corners
12.8. Slide
12.9. Stain
12.10. Stencil Carve
12.11. Stencil Chrome
13. Map Filters
13.1. Introduction
13.2. Bump Map
13.3. Displace
13.4. Fractal Trace
13.5. Illusion
13.6. Little Planet
13.7. Panorama Projection
13.8. Recursive Transform
13.9. Paper Tile
13.10. Tile Seamless
13.11. Map Object
13.12. Small Tiles
13.13. Tile
13.14. Warp
14. Rendering Filters
14.1. Introduction
14.2. Flame
14.3. Fractal Explorer
14.4. IFS Fractal
14.5. Cell Noise
14.6. Perlin Noise
14.7. Plasma
14.8. Simplex Noise
14.9. Solid Noise
14.10. Difference Clouds
14.11. Bayer Matrix
14.12. Checkerboard
14.13. Diffraction Patterns
14.14. Grid
14.15. Linear Sinusoid
14.16. Maze
14.17. Sinus
14.18. Spiral
14.19. Checkerboard (legacy)
14.20. CML Explorer
14.21. Grid (legacy)
14.22. Jigsaw
14.23. Qbist
14.24. Circuit
14.25. Gfig
14.26. Lava
14.27. Line Nova
14.28. Sphere Designer
14.29. Spyrogimp
15. Web Filters
15.1. Introduction
15.2. Image Map
15.3. Semi-Flatten
16. Animation Filters
16.1. Introduction
16.2. Blend
16.3. Burn-In
16.4. Rippling
16.5. Spinning Globe
16.6. Waves
16.7. Optimize
16.8. Playback