Dalis III. Function Reference

Turinys

14. Tools
1. Įrankinė
1.1. Introduction
1.2. Tool Icons
1.3. Spalva ir indikatoriaus sritis
1.4. Tool Options
2. Žymėjimo įrankiai
2.1. Bendros ypatybės
2.2. Rectangle Selection
2.3. Elipsinio pažymėjimo įrankis
2.4. Laisvo pažymėjimo įrankis (lasas)
2.5. Foreground Select
2.6. Fuzzy Selection (Magic wand)
2.7. Žymėjimas pagal spalvą
2.8. Intelligent Scissors
3. Paint Tools
3.1. Bendros ypatybės
3.2. Dynamics
3.3. Brush Tools (Pencil, Paintbrush, Airbrush)
3.4. Užpildymo įrankis
3.5. Gradientas
3.6. Pieštukas
3.7. Teptukas
3.8. Trintukas
3.9. Dažų purkštuvas
3.10. Plunksna
3.11. MyPaint Brush
3.12. Klonavimo įrankis
3.13. Taisyti
3.14. Perspektyvos klonavimas
3.15. Blur/Sharpen
3.16. Ištepimas
3.17. Šviesinimas ir tamsinimas
4. Transformavimo įrankiai
4.1. Bendros ypatybės
4.2. Align and Distribute
4.3. Perkelti
4.4. Apkirpimas
4.5. Pasukimas
4.6. Ištempimas
4.7. Šlytis
4.8. Perspektyva
4.9. 3D Transform
4.10. Unified Transform
4.11. Handle Transform
4.12. Apsukimo įrankis
4.13. Cage Transform
4.14. Warp Transform
5. Other Tools
5.1. Apžvalga
5.2. Paths
5.3. Text
5.4. Spalvų parinkiklis
5.5. Measure
5.6. Zoom
5.7. GEGL Operation
15. Dialogs
1. Įvadas į dialogus
2. Su paveikslėlių struktūra susiję dialogai
2.1. Sluoksnių dialogas
2.2. Kanalų dialogas
2.3. Kontūrų dialogas
2.4. Spalvų gamos dialogas
2.5. Histogram Dialog
2.6. Žvalgymo dialogas
2.7. Atšaukimų retrospektyvos dialogas
3. Su paveikslėlio turiniu susiję dialogai
3.1. FG/BG Color Dialog
3.2. Teptukų dialogas
3.3. MyPaint Brushes Dialog
3.4. Raštų dialogas
3.5. Gradientų dialogas
3.6. Palečių dialogas
3.7. Tagging
3.8. Šriftų dialogas
4. Su paveikslėlių valdymu susiję dialogai
4.1. Buferių dialogas
4.2. Paveikslėlių dialogas
4.3. Dokumentų retrospektyvos dialogas
4.4. Šablonų dialogas
5. File related Dialogs
5.1. Open Image
5.2. Import File Formats
5.3. Save File
5.4. Failo eksportavimas
5.5. Export File Formats
6. Preferences Dialog
6.1. Įvadas
6.2. System Resources
6.3. Debugging
6.4. Color Management
6.5. Image Import and Export
6.6. Experimental Playground
6.7. Tool Options
6.8. Numatytojo paveikslėlio nustatymai
6.9. Numatytasis paveikslėlio tinklelis
6.10. Interface
6.11. Tema
6.12. Icon Theme
6.13. Įrankinė
6.14. Dialog Defaults
6.15. Žinyno sistema
6.16. Rodymas
6.17. Window Management
6.18. Image Windows
6.19. Paveikslėlio lango išvaizda
6.20. Paveikslėlio lango pavadinimas ir būsenos juosta
6.21. Image Window Snapping Behavior
6.22. Įvesties įrenginiai
6.23. Įvesties kontroleriai
6.24. Aplankai
6.25. Duomenų aplankai
7. Miscellaneous Dialogs
7.1. Tool Presets Dialog
7.2. Tool Preset Editor
7.3. Įrenginio būsenos dialogas
7.4. Klaidų konsolė
7.5. Dashboard
7.6. Dialogas Mėginių taškai
7.7. Žymiklio dialogas
7.8. Symmetry Painting Dialog
7.9. Keyboard Shortcuts Dialog
16. Menus
1. Įvadas į meniu
1.1. The Main Menu
1.2. Kontekstiniai meniu
1.3. Tab menus
2. Meniu Failas
2.1. Apžvalga
2.2. New…
2.3. Create
2.4. Open…
2.5. Open as Layers…
2.6. Open Location…
2.7. Atverti paskutiniuosius
2.8. Išsaugoti
2.9. Save as…
2.10. Save a Copy…
2.11. Atstatyti
2.12. Export… and Overwrite…
2.13. Export As…
2.14. Create Template…
2.15. Spausdinti
2.16. Send by Email
2.17. Copy Image Location
2.18. Show in File Manager
2.19. Užverti
2.20. Užverti visus
2.21. Baigti darbą
3. Meniu Keisti
3.1. Meniu Keisti įrašai
3.2. Atšaukti
3.3. Pakartoti
3.4. Atšaukimų retrospektyva
3.5. Iškirpti
3.6. Kopijuoti
3.7. Kopijuoti matomą
3.8. Įdėti
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Paste as
3.13. Buffer
3.14. Išvalyti
3.15. Užpildyti priekinio plano spalva
3.16. Užpildyti fono spalva
3.17. Užpildyti raštu
3.18. Fill Selection Outline
3.19. Fill Path
3.20. Apvesti pažymėtą sritį
3.21. Stroke Paths
3.22. Preferences
3.23. Input Devices
3.24. Keyboard Shortcuts
3.25. Modules
3.26. Vienetų rengyklė
4. Meniu Žymėjimas
4.1. Introduction to the Select Menu
4.2. Viską
4.3. Nieko
4.4. Invertuotą
4.5. Plaukiojantį
4.6. Pagal spalvą
4.7. Iš kontūro
4.8. Pažymėjimų rengyklė
4.9. Išlieti ribas
4.10. Paaštrinti
4.11. Sumažinti
4.12. Padidinti
4.13. Rėmelis
4.14. Remove Holes
4.15. Distort
4.16. Apvalainas stačiakampis
4.17. Toggle Quick Mask
4.18. Išsaugoti į kanalą
4.19. To Path
5. Meniu Rodymas
5.1. Įvadas į meniu Rodymas
5.2. Naujas rodinys
5.3. Show All
5.4. Taškas į tašką
5.5. Mastelis
5.6. Flip & Rotate (0°)
5.7. Center Image in Window
5.8. Sumažinti apvadą
5.9. Visame ekrane
5.10. Žvalgymo langas
5.11. Rodymo filtrai
5.12. Color Management
5.13. Rodyti pažymėjimą
5.14. Rodyti sluoksnių ribas
5.15. Show Canvas Boundary
5.16. Rodyti gaires
5.17. Rodyti tinklelį
5.18. Show Sample Points
5.19. Kibti prie gairių
5.20. Kibti prie tinklelio
5.21. Snap to Canvas
5.22. Snap to Active Path
5.23. Užpildo spalva
5.24. Rodyti meniu juostą
5.25. Rodyti liniuotes
5.26. Rodyti slinkties juostas
5.27. Rodyti būsenos juostą
6. Meniu Paveikslėlis
6.1. Overview
6.2. Sukurti kopiją
6.3. Veiksena
6.4. RGB veiksena
6.5. Pilkų atspalvių veiksena
6.6. Indeksuota veiksena
6.7. Encoding
6.8. Color Management
6.9. Use sRGB Profile
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transformuoti
6.15. Apsukti horizontaliai; Apsukti vertikaliai
6.16. Pasukimas
6.17. Piešimo erdvės dydis
6.18. Pritaikyti matomąją sritį prie sluoksnių
6.19. Fit Canvas to Selection
6.20. Spaudinio dydis
6.21. Keisti paveikslėlio dydį
6.22. Crop Image
6.23. Slice Using Guides
6.24. Kruopštus apkirpimas
6.25. Sujungti matomus sluoksnius
6.26. Suploti paveikslėlį
6.27. Align Visible Layers…
6.28. Gairės
6.29. Nauja gairė (procentais)
6.30. Nauja gairė
6.31. Naujos gairės iš pažymėjimo
6.32. Pašalinti visas gaires
6.33. Configure Grid…
6.34. Paveikslėlio savybės
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. The Layer Menu
7.1. Įvadas į meniu Sluoksnis
7.2. Naujas sluoksnis
7.3. New from Visible
7.4. New Layer Group
7.5. Duplicate layers
7.6. Anchor Floating Layer or Mask
7.7. Sujungti su žemesniu
7.8. Merge Layer Groups
7.9. Delete Layers
7.10. The Text Commands of the Layer Menu
7.11. Atsisakyti tekstinės informacijos
7.12. Text to Path
7.13. Text along Path
7.14. Pomeniu Dėklas
7.15. Select Previous Layers
7.16. Select Next Layers
7.17. Pasirinkti viršutinį sluoksnį
7.18. Pasirinkti apatinį sluoksnį
7.19. Raise Layers
7.20. Lower Layers
7.21. Layers to Top
7.22. Layers to Bottom
7.23. Reverse Layer Order
7.24. Pomeniu Kaukė
7.25. Add Layer Masks
7.26. Apply Layer Masks
7.27. Delete Layer Masks
7.28. Show Layer Masks
7.29. Keisti sluoksnio kaukę
7.30. Disable Layer Masks
7.31. Masks to Selection
7.32. Add Masks to Selection
7.33. Subtract Masks from Selection
7.34. Intersect Masks with Selection
7.35. The Transparency Submenu
7.36. Pridėti alfa kanalą
7.37. Remove Alpha Channel
7.38. Color to Alpha
7.39. Semi-Flatten
7.40. Alfa slenkstis
7.41. Alfa į pažymėjimą
7.42. Add Alpha to Selection
7.43. Subtract Alpha from Selection
7.44. Intersect Alpha with Selection
7.45. Pomeniu Transformuoti
7.46. Apsukti horizontaliai
7.47. Apsukti vertikaliai
7.48. Rotate 90° clockwise
7.49. Rotate 90° counter-clockwise
7.50. Rotate 180°
7.51. Pasirenkamas pasukimas
7.52. Poslinkis
7.53. Sluoksnio ribų dydis
7.54. Layers to Image Size
7.55. Keisti sluoksnio dydį
7.56. Resize Layers to Selection
7.57. Crop Layers to Content
8. Meniu Spalvos
8.1. Įvadas į meniu Spalvos
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Sodrumas
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Invertuoti
8.13. Linear Invert
8.14. Reikšmių invertavimas
8.15. Pomeniu Automatinis
8.16. Išlyginti
8.17. Baltumo balansas
8.18. Ištempti kontrastą
8.19. Stretch Contrast HSV
8.20. Spalvų pagerinimas
8.21. Pomeniu Komponentai
8.22. Kanalų maišytuvas
8.23. Extract Component
8.24. Mono Mixer
8.25. Komponuoti
8.26. Iškomponuoti
8.27. Perkomponuoti
8.28. The Desaturate Submenu
8.29. Color to Gray
8.30. Desaturate
8.31. Mono Mixer
8.32. Sepia
8.33. Pomeniu Atvaizdis
8.34. Rearrange Colormap
8.35. Set Colormap
8.36. Ateivių atvaizdis
8.37. Spalvų sukeitimas
8.38. Pasukti spalvas
8.39. Gradiento atvaizdis
8.40. Paletės atvaizdis
8.41. Spalvinimas pagal pavyzdį
8.42. The Tone Mapping Submenu
8.43. Fattal et al. 2002
8.44. Mantiuk 2006
8.45. Reinhard 2005
8.46. Stress
8.47. Destripe
8.48. Retinex
8.49. Pomeniu Informacija
8.50. Histograma
8.51. Rėmelio vidurkis
8.52. Export Histogram
8.53. Glotni paletė
8.54. Threshold
8.55. Colorize
8.56. Posterize
8.57. Color to Alpha…
8.58. Dither
8.59. RGB Clip
8.60. Hot…
9. Meniu Įrankiai
9.1. Įvadas į meniu Įrankiai
10. Meniu Filtrai
10.1. Meniu Filtrai įvadas
10.2. Pakartoti paskutinį
10.3. Re-Show Last
10.4. Atstatyti visus filtrus
10.5. The Python-Fu Submenu
10.6. Pomeniu Script-Fu
11. Windows Menu
12. Meniu Žinynas
12.1. Įvadas į meniu Žinynas
12.2. Žinynas
12.3. Kontekstinis žinynas
12.4. Dienos patarimas
12.5. Apie
12.6. Search and Run a Command
12.7. Įskiepių naršyklė
12.8. Procedūrų naršyklė
12.9. Bug Reports and Feature Requests
12.10. GIMP internete
12.11. User Manual
17. Filters
1. Introduction
2. Common Features
3. Blur Filters
3.1. Introduction
3.2. Focus Blur
3.3. Gaussian Blur
3.4. Lens Blur
3.5. Mean Curvature Blur
3.6. Median Blur
3.7. Pixelize
3.8. Selective Gaussian Blur
3.9. Variable Blur
3.10. Circular Motion Blur
3.11. Linear Motion Blur
3.12. Zoom Motion Blur
3.13. Tileable Blur
4. Enhance Filters
4.1. Introduction
4.2. Antialias
4.3. Deinterlace
4.4. High Pass
4.5. Noise Reduction
4.6. Red Eye Removal
4.7. Symmetric Nearest Neighbor
4.8. Sharpen (Unsharp Mask)
4.9. Despeckle
4.10. NL Filter
4.11. Wavelet Decompose
5. Distort Filters
5.1. Introduction
5.2. Apply Lens
5.3. Emboss
5.4. Engrave
5.5. Lens Distortion
5.6. Kaleidoscope
5.7. Mosaic
5.8. Newsprint
5.9. Polar Coordinates
5.10. Ripple
5.11. Shift
5.12. Spherize
5.13. Value Propagate
5.14. Video Degradation
5.15. Waves
5.16. Whirl and Pinch
5.17. Wind
5.18. Blinds
5.19. Curve Bend
5.20. Page Curl
6. Light and Shadow Filters
6.1. Introduction
6.2. Bloom
6.3. Supernova
6.4. Lens Flare
6.5. Gradient Flare
6.6. Lighting Effects
6.7. Sparkle
6.8. Drop Shadow
6.9. Long Shadow
6.10. Vignette
6.11. Drop Shadow (legacy)
6.12. Perspective
6.13. Xach-Effect
7. Noise Filters
7.1. Introduction
7.2. CIE lch Noise
7.3. HSV Noise
7.4. Hurl
7.5. Pick
7.6. RGB Noise
7.7. Slur
7.8. Spread
8. Edge-Detect Filters
8.1. Introduction
8.2. Difference of Gaussians
8.3. Edge
8.4. Laplace
8.5. Neon
8.6. Sobel
8.7. Image Gradient
9. Generic Filters
9.1. Introduction
9.2. Convolution Matrix
9.3. Distance Map
9.4. GEGL Graph
9.5. Normal Map
9.6. Dilate
9.7. Erode
10. Combine Filters
10.1. Introduction
10.2. Depth Merge
10.3. Filmstrip
11. Artistic Filters
11.1. Introduction
11.2. Apply Canvas
11.3. Cartoon
11.4. Cubism
11.5. Glass Tile
11.6. Oilify
11.7. Photocopy
11.8. Simple Linear Iterative Clustering (SLIC)
11.9. Softglow
11.10. Waterpixels
11.11. Clothify
11.12. GIMPressionist
11.13. Van Gogh (LIC)
11.14. Weave
12. Decor Filters
12.1. Introduction
12.2. Add Bevel
12.3. Add Border
12.4. Fog
12.5. Fuzzy Border
12.6. Old Photo
12.7. Round Corners
12.8. Slide
12.9. Stain
12.10. Stencil Carve
12.11. Stencil Chrome
13. Map Filters
13.1. Introduction
13.2. Bump Map
13.3. Displace
13.4. Fractal Trace
13.5. Illusion
13.6. Little Planet
13.7. Panorama Projection
13.8. Recursive Transform
13.9. Paper Tile
13.10. Tile Seamless
13.11. Map Object
13.12. Small Tiles
13.13. Tile
13.14. Warp
14. Rendering Filters
14.1. Introduction
14.2. Flame
14.3. Fractal Explorer
14.4. IFS Fractal
14.5. Cell Noise
14.6. Perlin Noise
14.7. Plasma
14.8. Simplex Noise
14.9. Solid Noise
14.10. Difference Clouds
14.11. Bayer Matrix
14.12. Checkerboard
14.13. Diffraction Patterns
14.14. Grid
14.15. Linear Sinusoid
14.16. Maze
14.17. Sinus
14.18. Spiral
14.19. Checkerboard (legacy)
14.20. CML Explorer
14.21. Grid (legacy)
14.22. Jigsaw
14.23. Qbist
14.24. Circuit
14.25. Gfig
14.26. Lava
14.27. Line Nova
14.28. Sphere Designer
14.29. Spyrogimp
15. Web Filters
15.1. Introduction
15.2. Image Map
15.3. Semi-Flatten
16. Animation Filters
16.1. Introduction
16.2. Blend
16.3. Burn-In
16.4. Rippling
16.5. Spinning Globe
16.6. Waves
16.7. Optimize
16.8. Playback