Parte III. Function Reference

Cuprins

14. Tools
1. The Toolbox
1.1. Introduction
1.2. Tool Icons
1.3. Color and Indicator Area
1.4. Tool Options
2. Selection Tools
2.1. Common Features
2.2. Rectangle Selection
2.3. Ellipse Selection
2.4. Free Selection (Lasso)
2.5. Foreground Select
2.6. Fuzzy Selection (Magic wand)
2.7. Select By Color
2.8. Intelligent Scissors
3. Paint Tools
3.1. Common Features
3.2. Dynamics
3.3. Brush Tools (Pencil, Paintbrush, Airbrush)
3.4. Bucket Fill
3.5. Gradient
3.6. Pencil
3.7. Paintbrush
3.8. Eraser
3.9. Airbrush
3.10. Ink
3.11. MyPaint Brush
3.12. Clone
3.13. Heal
3.14. Perspective Clone
3.15. Blur/Sharpen
3.16. Smudge
3.17. Dodge/Burn
4. Transform Tools
4.1. Common Features
4.2. Align and Distribute
4.3. Move
4.4. Crop
4.5. Rotate
4.6. Scale
4.7. Shear
4.8. Perspective
4.9. 3D Transform
4.10. Unified Transform
4.11. Handle Transform
4.12. Flip
4.13. Cage Transform
4.14. Warp Transform
5. Other Tools
5.1. Overview
5.2. Paths
5.3. Text
5.4. Color Picker
5.5. Measure
5.6. Zoom
15. Dialogs
1. Introducere dialog
2. Dialoguri legate de structura imaginii
2.1. Dialog straturi
2.2. Dialog canale
2.3. Dialog trasee
2.4. Dialogul hartă de culoare
2.5. Histogram Dialog
2.6. Dialog navigare
2.7. Anulare istoric dialog
3. Dialoguri legate de conținut imagine
3.1. Dialog culoare FG/BG
3.2. Dialog peneluri
3.3. MyPaint Brushes Dialog
3.4. Dialog modele
3.5. Dialog degradeuri
3.6. Dialogul palete
3.7. Etichetare
3.8. Dialog fonturi
4. Dialoguri legate de gestionarea imaginilor
4.1. Dialog bufer
4.2. Dialog imagini
4.3. Dialog istoric documente
4.4. Dialog șabloane
5. File related Dialogs
5.1. Open Image
5.2. Import File Formats
5.3. Salvare fișier
5.4. Export fișier
5.5. Export File Formats
6. Preferences Dialog
6.1. Introducere
6.2. System Resources
6.3. Debugging
6.4. Color Management
6.5. Image Import and Export
6.6. Experimental Playground
6.7. Tool Options
6.8. Default Image Preferences
6.9. Default Image Grid
6.10. Interface
6.11. Theme
6.12. Icon Theme
6.13. Trusă cu unelte
6.14. Dialog Defaults
6.15. Help System
6.16. Afișare
6.17. Window Management
6.18. Image Windows
6.19. Image Window Appearance
6.20. Image Window Title and Statusbar
6.21. Image Window Snapping Behavior
6.22. Input Devices
6.23. Input Controllers
6.24. Folders
6.25. Data Folders
7. Dialoguri diverse
7.1. Dialog presetări instrument
7.2. Editor presetare instrument
7.3. Dialog stare dispozitiv
7.4. Consolă de erori
7.5. Tablou de bord
7.6. Dialog puncte de eșantionare
7.7. Dialog indicator
7.8. Symmetry Painting Dialog
7.9. Keyboard Shortcuts Dialog
16. Menus
1. Introducere în Meniuri
1.1. The Main Menu
1.2. Meniuri contextuale
1.3. Meniuri de filă
2. Meniul Fișier
2.1. Prezentare generală
2.2. New…
2.3. Create
2.4. Open…
2.5. Open as Layers…
2.6. Open Location…
2.7. Open Recent
2.8. Save
2.9. Save as…
2.10. Save a Copy…
2.11. Revert
2.12. Export… and Overwrite…
2.13. Export As…
2.14. Create Template…
2.15. Print
2.16. Send by Email
2.17. Copy Image Location
2.18. Show in File Manager
2.19. Close
2.20. Close all
2.21. Quit
3. Meniul Editare
3.1. Intrările meniului Editare
3.2. Anulare
3.3. Refă
3.4. Anulare istoric
3.5. Taie
3.6. Copiază
3.7. Copiază partea vizibilă
3.8. Lipește
3.9. Lipire în selecție
3.10. Lipește în loc
3.11. Lipire în selecție și în loc
3.12. Lipire ca
3.13. Tampon
3.14. Curăță
3.15. Umplere cu culoare de prim plan
3.16. Umple cu culoare de fundal
3.17. Umple cu un model
3.18. Umplere schiță selecție
3.19. Umple calea
3.20. Conturare de selecție
3.21. Stroke Paths
3.22. Preferences
3.23. Input Devices
3.24. Scurtături de tastatură
3.25. Module
3.26. Unități
4. Meniul Selectează
4.1. Introducere în meniul Selectează
4.2. Select All
4.3. None
4.4. Invert
4.5. Float
4.6. By Color
4.7. From Path
4.8. Selection Editor
4.9. Feather
4.10. Sharpen
4.11. Shrink
4.12. Grow
4.13. Border
4.14. Remove Holes
4.15. Distort
4.16. Rounded Rectangle
4.17. Toggle Quick Mask
4.18. Save to Channel
4.19. To Path
5. Meniul Vizualizare
5.1. Introduction to the View Menu
5.2. New View
5.3. Show All
5.4. Dot for Dot
5.5. Zoom
5.6. Flip & Rotate (0°)
5.7. Center Image in Window
5.8. Shrink Wrap
5.9. Full Screen
5.10. Navigation Window
5.11. Display Filters
5.12. Color Management
5.13. Show Selection
5.14. Show Layer Boundary
5.15. Show Canvas Boundary
5.16. Show Guides
5.17. Show Grid
5.18. Show Sample Points
5.19. Snap to Guides
5.20. Snap to Grid
5.21. Snap to Canvas
5.22. Snap to Active Path
5.23. Padding Color
5.24. Show Menubar
5.25. Show Rulers
5.26. Show Scrollbars
5.27. Show Statusbar
6. Meniul Imagine
6.1. Overview
6.2. Duplicate
6.3. Mode
6.4. RGB mode
6.5. Grayscale mode
6.6. Indexed mode
6.7. Encoding
6.8. Color Management
6.9. Use sRGB Profile
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transform
6.15. Flip Horizontally; Flip Vertically
6.16. Rotation
6.17. Canvas Size
6.18. Fit Canvas to Layers
6.19. Fit Canvas to Selection
6.20. Print Size
6.21. Scale Image
6.22. Crop Image
6.23. Slice Using Guides
6.24. Zealous Crop
6.25. Merge Visible Layers
6.26. Flatten Image
6.27. Align Visible Layers…
6.28. Guides
6.29. New Guide (by Percent)
6.30. New Guide
6.31. New Guides from Selection
6.32. Remove all Guides
6.33. Configure Grid…
6.34. Image Properties
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. Meniul Strat
7.1. Introduction to the Layer Menu
7.2. New Layer
7.3. New From Visible
7.4. New Layer Group
7.5. Duplicate layer
7.6. Anchor layer
7.7. Merge Down
7.8. Merge Layer Group
7.9. Delete Layer
7.10. The Text Commands of the Layer Menu
7.11. Discard Text Information
7.12. Stack Submenu
7.13. Select Previous Layers
7.14. Select Next Layers
7.15. Select Top Layer
7.16. Select Bottom Layer
7.17. Raise Layer
7.18. Lower Layer
7.19. Layer to Top
7.20. Layer to Bottom
7.21. The Reverse Layer Order command
7.22. The Mask Submenu
7.23. Add Layer Masks
7.24. Apply Layer Mask
7.25. Delete Layer Mask
7.26. Show Layer Masks
7.27. Edit Layer Mask
7.28. Disable Layer Masks
7.29. Masks to Selection
7.30. Add Layer Mask to Selection
7.31. Subtract Layer Mask from Selection
7.32. Intersect Layer Mask with Selection
7.33. The Transparency Submenu of the Layer menu
7.34. Add Alpha Channel
7.35. Remove Alpha Channel
7.36. Color to Alpha
7.37. Semi-flatten
7.38. Threshold Alpha
7.39. Alpha to Selection
7.40. Add Alpha channel to Selection
7.41. Subtract Alpha from Selection
7.42. Intersect Alpha channel with Selection
7.43. The Transform Submenu
7.44. Flip Horizontally
7.45. Flip Vertically
7.46. Rotate 90° clockwise
7.47. Rotate 90° counter-clockwise
7.48. Rotate 180°
7.49. Arbitrary Rotation
7.50. Offset
7.51. Layer Boundary Size
7.52. Layer to Image Size
7.53. Scale Layer
7.54. Resize Layers to Selection
7.55. Crop Layers to Content
8. Meniul Culori
8.1. Introduction to the Colors Menu
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Saturation
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Invert
8.13. Linear Invert
8.14. Value Invert
8.15. The Auto Submenu
8.16. Egalizează
8.17. Balans de alb
8.18. Întindere contrast
8.19. Stretch Contrast HSV
8.20. Îmbunătățire culoare
8.21. The Components Submenu
8.22. Mixer canal
8.23. Extragere componentă
8.24. Mixer mono
8.25. Compunere
8.26. Descompune
8.27. Recompune
8.28. The Desaturate Submenu
8.29. Color la gri
8.30. Desaturare
8.31. Mono Mixer
8.32. Sepia
8.33. The Map Submenu
8.34. Rearanjare paletă de culori
8.35. Stabilește paleta de culori
8.36. Hartă alien
8.37. Schimb de culori
8.38. Rotire culori
8.39. Hartă degrade
8.40. Hartă de paletă
8.41. Exemplu de colorare
8.42. The Tone Mapping Submenu
8.43. Fattal și restul. 2002
8.44. Mantiuk 2006
8.45. Reinhard 2005
8.46. Stres
8.47. Destripe
8.48. Retinex
8.49. The Info Submenu
8.50. Histogramă
8.51. Culoarea medie a chenarului
8.52. Exportă histogramă
8.53. Netezește paleta
8.54. Threshold
8.55. Colorize
8.56. Posterize
8.57. Color to Alpha…
8.58. Dither
8.59. RGB Clip
8.60. Hot…
9. Meniul Unelte
9.1. Introducere în meniul Unelte
10. Meniul Filtre
10.1. Introducere în meniul Filtre
10.2. Repetă ultimul
10.3. Re-Show Last
10.4. Restabilește toate filtrele
10.5. Submeniul Python-Fu
10.6. Submeniul Script-Fu
11. Meniul Ferestre
12. Meniul Ajutor
12.1. Introducere în meniul Ajutor
12.2. Ajutor
12.3. Ajutor contextual
12.4. Sfatul zilei
12.5. Despre
12.6. Search and Run a Command
12.7. Navigator de module
12.8. Navigatorul de proceduri
12.9. Bug Reports and Feature Requests
12.10. GIMP online
12.11. User Manual
17. Filters
1. Introducere
2. Caracteristici obișnuite
3. Filtre neclare
3.1. Introducere
3.2. Focus Blur
3.3. Neclaritate gaussiană
3.4. Lens Blur
3.5. Neclaritate de curbură medie
3.6. Neclaritate mediană
3.7. Pixelează
3.8. Neclaritate selectivă gaussiană
3.9. Variable Blur
3.10. Neclaritate circulară în mișcare
3.11. Neclaritate de mișcare liniară
3.12. Neclaritate în mișcare zoom
3.13. Neclaritate mozaicabilă
4. Îmbunătățirea filtrelor
4.1. Introducere
4.2. Antialias
4.3. Deîntrețesere
4.4. Trece-sus
4.5. Reducerea de zgomot
4.6. Eliminare ochi roșii
4.7. Cel mai apropiat vecin simetric
4.8. Ascute (Mască neascuțită)
4.9. Deparazitare
4.10. Filtru NL
4.11. Descompunere Wavelet
5. Deformarea filtrelor
5.1. Introducere
5.2. Aplicare lentile
5.3. Embosare
5.4. Gravare
5.5. Distorsiuni lentile
5.6. Kaleidoscope
5.7. Mozaic
5.8. Hârtie de ziar
5.9. Coordonate polare
5.10. Undă
5.11. Decalaj
5.12. Sferizează
5.13. Valoare propagată
5.14. Degradare video
5.15. Valuri
5.16. Vârtej și prindere
5.17. Vânt
5.18. Jaluzele
5.19. Curbare
5.20. Pagină răsucită
6. Filtre de lumină și umbră
6.1. Introduction
6.2. Bloom
6.3. Supernova
6.4. Lens Flare
6.5. Gradient Flare
6.6. Lighting Effects
6.7. Sparkle
6.8. Drop Shadow
6.9. Long Shadow
6.10. Vignette
6.11. Drop Shadow (legacy)
6.12. Perspective
6.13. Xach-Effect
7. Filtre de zgomot
7.1. Introducere
7.2. Zgomot CIE Ich
7.3. Zgomot HSV
7.4. Aruncare
7.5. Culege
7.6. Zgomot RGB
7.7. Pătare
7.8. Răspândire
8. Filtre detectoare de margini
8.1. Introducere
8.2. Diferențe gaussiene
8.3. Margine
8.4. Laplace
8.5. Neon
8.6. Sobel
8.7. Degrade imagine
9. Filtre generice
9.1. Introducere
9.2. Matricea de convoluție
9.3. Hartă de distanță
9.4. GEGL Operation
9.5. GEGL Graph
9.6. Hartă normală
9.7. Dilată
9.8. Erodează
10. Combină filtrele
10.1. Introducere
10.2. Combinare pe adâncime
10.3. Diafilm
11. Filtre artistice
11.1. Introduction
11.2. Apply Canvas
11.3. Cartoon
11.4. Cubism
11.5. Glass Tile
11.6. Oilify
11.7. Photocopy
11.8. Simple Linear Iterative Clustering (SLIC)
11.9. Softglow
11.10. Waterpixels
11.11. Clothify
11.12. GIMPressionist
11.13. Van Gogh (LIC)
11.14. Weave
12. Filtre de decor
12.1. Introducere
12.2. Adăugare înclinare
12.3. Adaugă bordură
12.4. Ceață
12.5. Bordură difuză
12.6. Fotografie veche
12.7. Colțuri rotunjite
12.8. Diapozitiv
12.9. Stain
12.10. Șablon de sculptură
12.11. Șablon de crom
13. Filtre pentru hartă
13.1. Introducere
13.2. Hartă embosare
13.3. Înlocuire
13.4. Urmă fractal
13.5. Iluzie
13.6. Little Planet
13.7. Panorama Projection
13.8. Recursive Transform
13.9. Bucățele de hârtie
13.10. Dale fără îmbinare
13.11. Cartografiere pe un obiect
13.12. Small Tiles
13.13. Dale
13.14. Warp
14. Filtre de randare
14.1. Introduction
14.2. Flame
14.3. Fractal Explorer
14.4. IFS Fractal
14.5. Cell Noise
14.6. Perlin Noise
14.7. Plasma
14.8. Simplex Noise
14.9. Solid Noise
14.10. Difference Clouds
14.11. Bayer Matrix
14.12. Checkerboard
14.13. Diffraction Patterns
14.14. Grid
14.15. Linear Sinusoid
14.16. Maze
14.17. Sinus
14.18. Spiral
14.19. Checkerboard (legacy)
14.20. CML Explorer
14.21. Grid (legacy)
14.22. Jigsaw
14.23. Qbist
14.24. Circuit
14.25. Gfig
14.26. Lava
14.27. Line Nova
14.28. Sphere Designer
14.29. Spyrogimp
15. Filtre web
15.1. Introducere
15.2. Image Map
15.3. Semi-aplatizare
16. Filtre de animaţie
16.1. Introducere
16.2. Amestec
16.3. Arsură
16.4. Clipocit
16.5. Glob rotitor
16.6. Valuri
16.7. Optimizare
16.8. Redare