Deel III. Functielijst

Inhoudsopgave

14. Gereedschappen
1. Het gereedschapsvenster
1.1. Inleiding
1.2. Gereedschap pictogrammen
1.3. Kleuren en indicator blok
1.4. Gereedschapsopties
2. Selectie Gereedschappen
2.1. Algemene Eigenschappen
2.2. Rechthoekige selectie Gereedschap
2.3. Ovale selectie
2.4. Vrije selectie (Lasso)
2.5. Voorgrond selecteren
2.6. Fuzzy Selection (Magic wand)
2.7. Selecteren op kleur
2.8. Intelligente Schaar
3. Teken Gereedschappen
3.1. Algemene Eigenschappen
3.2. Penseelgedrag
3.3. Penseelgereedschappen (Potlood, Penseel, Verfspuit)
3.4. Emmer
3.5. Kleurverloop
3.6. Potlood
3.7. Penseel
3.8. Gum
3.9. Verfspuit
3.10. Inktpot
3.11. MyPaint-penseel
3.12. Klonen
3.13. Repareren
3.14. Klonen met perspectief
3.15. Vervagen/Verscherpen
3.16. Smeren
3.17. Doordrukken / tegenhouden
4. Transformeergereedschappen
4.1. Algemene Eigenschappen
4.2. Align and Distribute
4.3. Verplaatsen
4.4. Bijnijden
4.5. Draaien
4.6. Schalen
4.7. Hellen
4.8. Perspectief
4.9. 3D-transformatie
4.10. Geïntegreerd transformeren
4.11. Hendeltransformatie
4.12. Spiegelen
4.13. Cage Transform
4.14. Draaitransformatie
5. Other Tools
5.1. Overzicht
5.2. Paden
5.3. Tekst
5.4. Pipet
5.5. Passer
5.6. Zoomen
5.7. GEGL Bewerking
15. Dialoogvensters
1. Dialoog Inleiding
2. Afbeeldingsstructuur gerelateerde dialoogvensters
2.1. Dialoogvenster Lagen
2.2. Het dialoogvenster Kanalen
2.3. Dialoogvenster paden
2.4. Het dialoogvenster kleurenkaart
2.5. Histogram Dialog
2.6. Dialoogvenster Navigatie
2.7. Het venster geschiedenis
3. Dialoogvensters met betrekking tot afbeeldingsinhoud
3.1. VG/AG-kleur dialoogvenster
3.2. Het dialoogvenster Penselen
3.3. MyPaint Brushes Dialog
3.4. Het dialoogvenster Patronen
3.5. Het dialoogvenster Kleurverlopen
3.6. Het dialoogvenster Paletten
3.7. Tagging
3.8. Dialoogvenster Lettertypes
4. Dialoogvensters met betrekking tot afbeeldingsbeheer
4.1. Dialoogvenster Buffers
4.2. Dialoogvenster Afbeeldingen
4.3. Het dialoogvenster Documentgeschiedenis
4.4. Dialoogvenster Sjablonen
5. File related Dialogs
5.1. Open Image
5.2. Import File Formats
5.3. Bestand opslaan
5.4. Afbeelding exporteren
5.5. Export File Formats
6. Preferences Dialog
6.1. Inleiding
6.2. System Resources
6.3. Debugging
6.4. Color Management
6.5. Image Import and Export
6.6. Experimental Playground
6.7. Tool Options
6.8. Default Image Preferences
6.9. Default Image Grid
6.10. Interface
6.11. Theme
6.12. Icon Theme
6.13. Gereedschapsvenster
6.14. Dialog Defaults
6.15. Help System
6.16. Weergave
6.17. Window Management
6.18. Image Windows
6.19. Image Window Appearance
6.20. Image Window Title and Statusbar
6.21. Image Window Snapping Behavior
6.22. Input Devices
6.23. Input Controllers
6.24. Folders
6.25. Data Folders
7. Diverse dialogen
7.1. Het dialoogvenster Voorinstellingen
7.2. Editor Gereedschapsopties
7.3. Het dialoogvenster Apparaatstatus
7.4. Foutconsole
7.5. Dashboard
7.6. Het dialoogvenster monsterpunten
7.7. Dialoogvenster Muisaanwijzer
7.8. Symmetry Painting Dialog
7.9. Keyboard Shortcuts Dialog
16. Menu's
1. Inleiding tot de menu's
1.1. The Main Menu
1.2. Context Menu's
1.3. Tab menu's
2. Het menu Bestand
2.1. Overzicht
2.2. Nieuw…
2.3. Aanmaken
2.4. Open…
2.5. Openen als lagen…
2.6. Locatie openen…
2.7. Onlangs gebruikt
2.8. Opslaan
2.9. Opslaan als…
2.10. Kopie opslaan…
2.11. Terughalen
2.12. Export… and Overwrite…
2.13. Exporteer als…
2.14. Nieuw sjabloon aanmaken…
2.15. Afdrukken
2.16. Stuur als e-mail
2.17. Afbeeldingslocatie kopiëren
2.18. Weergeven in bestandsbeheer
2.19. Afsluiten
2.20. Alles sluiten
2.21. Afsluiten
3. Het menu Bewerken
3.1. Edit Menu Entries
3.2. Undo
3.3. Redo
3.4. Undo History
3.5. Cut
3.6. Copy
3.7. Copy Visible
3.8. Paste
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Paste as
3.13. Buffer
3.14. Clear
3.15. Fill with FG Color
3.16. Fill with BG Color
3.17. Fill with Pattern
3.18. Fill Selection Outline
3.19. Fill Path
3.20. Stroke Selection
3.21. Stroke Paths
3.22. Preferences
3.23. Input Devices
3.24. Keyboard Shortcuts
3.25. Modules
3.26. Units
4. Menu Selecteren
4.1. Inleiding in het menu Selecteren
4.2. Select All
4.3. None
4.4. Invert
4.5. Float
4.6. By Color
4.7. From Path
4.8. Selection Editor
4.9. Feather
4.10. Sharpen
4.11. Shrink
4.12. Grow
4.13. Border
4.14. Remove Holes
4.15. Distort
4.16. Rounded Rectangle
4.17. Toggle Quick Mask
4.18. Save to Channel
4.19. To Path
5. Het menu Beeld
5.1. Inleiding tot het menu Beeld
5.2. Nieuwe weergave
5.3. Toon alles
5.4. Punt voor punt
5.5. Zoomen
5.6. Spiegelen & draaien (0°)
5.7. Center Image in Window
5.8. Venster naar afbeeldingsgrootte
5.9. Volledig scherm
5.10. Navigatievenster
5.11. Weergavefilters
5.12. Kleurbeheer
5.13. Selectie tonen
5.14. Laaggrens tonen
5.15. Show Canvas Boundary
5.16. Hulplijnen tonen
5.17. Raster tonen
5.18. Monsterpunten tonen
5.19. Kleef aan hulplijnen
5.20. Raster magnetisch
5.21. Canvasranden magnetisch
5.22. Actieve pad magnetisch
5.23. Opvulkleur
5.24. Menubalk tonen
5.25. Linialen weergeven
5.26. Schuifbalken tonen
5.27. Statusbalk tonen
6. Het menu Afbeelding
6.1. Overzicht
6.2. Dupliceren
6.3. Modus
6.4. RGB-modus
6.5. Grijstintenmodus
6.6. Geïndexeerde modus
6.7. Encoding
6.8. Kleurbeheer
6.9. Use sRGB Profile
6.10. Kleurprofiel toewijzen
6.11. Converteren naar Kleurprofiel
6.12. Kleurprofiel negeren
6.13. Kleurprofiel opslaan in bestand
6.14. Transformeren
6.15. Horizontaal spiegelen; verticaal spiegelen
6.16. Draaien
6.17. Canvasgrootte
6.18. Canvas laten passen op lagen
6.19. Canvas laten passen op selectie
6.20. Afdrukgrootte
6.21. Afbeelding schalen
6.22. Afbeelding bijsnijden
6.23. Opdelen met gebruik van hulplijnen
6.24. Bedreven bijsnijden
6.25. Zichtbare lagen samenvoegen
6.26. Alle lagen samenvoegen
6.27. Zichtbare lagen uitlijnen…
6.28. Hulplijnen
6.29. Nieuwe hulplijn (op percentage)
6.30. Nieuwe hulplijn
6.31. Nieuwe hulplijnen vanaf selectie
6.32. Remove all Guides
6.33. Raster instellen…
6.34. Afbeeldingsinfo
6.35. Metadata
6.36. Metadataweergave
6.37. Metadata bewerken
7. Het menu lagen
7.1. Introduction to the Layer Menu
7.2. New Layer
7.3. New from Visible
7.4. New Layer Group
7.5. Duplicate layers
7.6. Anchor Floating Layer or Mask
7.7. Merge Down
7.8. Merge Layer Groups
7.9. Delete Layers
7.10. The Text Commands of the Layer Menu
7.11. Discard Text Information
7.12. Text to Path
7.13. Text along Path
7.14. Stack Submenu
7.15. Select Previous Layers
7.16. Select Next Layers
7.17. Select Top Layer
7.18. Select Bottom Layer
7.19. Raise Layers
7.20. Lower Layers
7.21. Layers to Top
7.22. Layers to Bottom
7.23. Reverse Layer Order
7.24. The Mask Submenu
7.25. Add Layer Masks
7.26. Apply Layer Masks
7.27. Delete Layer Masks
7.28. Show Layer Masks
7.29. Edit Layer Mask
7.30. Disable Layer Masks
7.31. Masks to Selection
7.32. Add Masks to Selection
7.33. Subtract Masks from Selection
7.34. Intersect Masks with Selection
7.35. The Transparency Submenu
7.36. Add Alpha Channel
7.37. Remove Alpha Channel
7.38. Color to Alpha
7.39. Semi-Flatten
7.40. Threshold Alpha
7.41. Alpha to Selection
7.42. Add Alpha to Selection
7.43. Subtract Alpha from Selection
7.44. Intersect Alpha with Selection
7.45. The Transform Submenu
7.46. Flip Horizontally
7.47. Flip Vertically
7.48. Rotate 90° clockwise
7.49. Rotate 90° counter-clockwise
7.50. Rotate 180°
7.51. Arbitrary Rotation
7.52. Offset
7.53. Layer Boundary Size
7.54. Layers to Image Size
7.55. Scale Layer
7.56. Resize Layers to Selection
7.57. Crop Layers to Content
8. Het menu Kleuren
8.1. Introduction to the Colors Menu
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Saturation
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Invert
8.13. Linear Invert
8.14. Value Invert
8.15. The Auto Submenu
8.16. Equalize
8.17. White Balance
8.18. Stretch Contrast
8.19. Stretch Contrast HSV
8.20. Color Enhance
8.21. The Components Submenu
8.22. Channel Mixer
8.23. Extract Component
8.24. Mono Mixer
8.25. Compose
8.26. Decompose
8.27. Recompose
8.28. The Desaturate Submenu
8.29. Color to Gray
8.30. Desaturate
8.31. Mono Mixer
8.32. Sepia
8.33. The Map Submenu
8.34. Rearrange Colormap
8.35. Set Colormap
8.36. Alien Map
8.37. Color Exchange
8.38. Rotate Colors
8.39. Gradient Map
8.40. Palette Map
8.41. Sample Colorize
8.42. The Tone Mapping Submenu
8.43. Fattal et al. 2002
8.44. Mantiuk 2006
8.45. Reinhard 2005
8.46. Stress
8.47. Destripe
8.48. Retinex
8.49. The Info Submenu
8.50. Histogram
8.51. Border Average
8.52. Export Histogram
8.53. Smooth Palette
8.54. Threshold
8.55. Colorize
8.56. Posterize
8.57. Color to Alpha…
8.58. Dither
8.59. RGB Clip
8.60. Hot…
9. Het menu Gereedschap
9.1. Inleiding op het menu Gereedschap
10. Het menu Filters
10.1. Introduction to the Filters Menu
10.2. Laatste herhalen
10.3. Re-Show Last
10.4. Reset All Filters
10.5. The Python-Fu Submenu
10.6. The Script-Fu Submenu
11. Menu Vensters
12. Het menu Filters
12.1. Inleiding op het menu Help
12.2. Help
12.3. Contexthulp
12.4. Tip van de dag
12.5. Over
12.6. Search and Run a Command
12.7. Plug-inverkenner
12.8. De procedureverkenner
12.9. Bug Reports and Feature Requests
12.10. GIMP online
12.11. User Manual
17. Filters
1. Inleiding
2. Algemene Eigenschappen
3. Vervagen filters
3.1. Introduction
3.2. Focus Blur
3.3. Gaussian Blur
3.4. Lens Blur
3.5. Mean Curvature Blur
3.6. Median Blur
3.7. Pixelize
3.8. Selective Gaussian Blur
3.9. Variable Blur
3.10. Circular Motion Blur
3.11. Linear Motion Blur
3.12. Zoom Motion Blur
3.13. Tileable Blur
4. Verbeteren Filters
4.1. Introduction
4.2. Antialias
4.3. Deinterlace
4.4. High Pass
4.5. Noise Reduction
4.6. Red Eye Removal
4.7. Symmetric Nearest Neighbor
4.8. Sharpen (Unsharp Mask)
4.9. Despeckle
4.10. NL Filter
4.11. Wavelet Decompose
5. Vervormen Filters
5.1. Introduction
5.2. Apply Lens
5.3. Emboss
5.4. Engrave
5.5. Lens Distortion
5.6. Kaleidoscope
5.7. Mosaic
5.8. Newsprint
5.9. Polar Coordinates
5.10. Ripple
5.11. Shift
5.12. Spherize
5.13. Value Propagate
5.14. Video Degradation
5.15. Waves
5.16. Whirl and Pinch
5.17. Wind
5.18. Blinds
5.19. Curve Bend
5.20. Page Curl
6. Licht en schaduw Filters
6.1. Introduction
6.2. Bloom
6.3. Supernova
6.4. Lens Flare
6.5. Gradient Flare
6.6. Lighting Effects
6.7. Sparkle
6.8. Drop Shadow
6.9. Long Shadow
6.10. Vignette
6.11. Drop Shadow (legacy)
6.12. Perspective
6.13. Xach-Effect
7. Ruis Filters
7.1. Introduction
7.2. CIE lch Noise
7.3. HSV Noise
7.4. Hurl
7.5. Pick
7.6. RGB Noise
7.7. Slur
7.8. Spread
8. Randen Filters
8.1. Introduction
8.2. Difference of Gaussians
8.3. Edge
8.4. Laplace
8.5. Neon
8.6. Sobel
8.7. Image Gradient
9. Filters Algemeen
9.1. Introduction
9.2. Convolution Matrix
9.3. Distance Map
9.4. GEGL Graph
9.5. Normal Map
9.6. Dilate
9.7. Erode
10. Combineren Filters
10.1. Introduction
10.2. Depth Merge
10.3. Filmstrip
11. Artistiek Filters
11.1. Introduction
11.2. Apply Canvas
11.3. Cartoon
11.4. Cubism
11.5. Glass Tile
11.6. Oilify
11.7. Photocopy
11.8. Simple Linear Iterative Clustering (SLIC)
11.9. Softglow
11.10. Waterpixels
11.11. Clothify
11.12. GIMPressionist
11.13. Van Gogh (LIC)
11.14. Weave
12. Decoreren Filters
12.1. Introduction
12.2. Add Bevel
12.3. Add Border
12.4. Fog
12.5. Fuzzy Border
12.6. Old Photo
12.7. Round Corners
12.8. Slide
12.9. Stain
12.10. Stencil Carve
12.11. Stencil Chrome
13. Plotten Filters
13.1. Introduction
13.2. Bump Map
13.3. Displace
13.4. Fractal Trace
13.5. Illusion
13.6. Little Planet
13.7. Panorama Projection
13.8. Recursive Transform
13.9. Paper Tile
13.10. Tile Seamless
13.11. Map Object
13.12. Small Tiles
13.13. Tile
13.14. Warp
14. Genereren filters
14.1. Introduction
14.2. Flame
14.3. Fractal Explorer
14.4. IFS Fractal
14.5. Cell Noise
14.6. Perlin Noise
14.7. Plasma
14.8. Simplex Noise
14.9. Solid Noise
14.10. Difference Clouds
14.11. Bayer Matrix
14.12. Checkerboard
14.13. Diffraction Patterns
14.14. Grid
14.15. Linear Sinusoid
14.16. Maze
14.17. Sinus
14.18. Spiral
14.19. Checkerboard (legacy)
14.20. CML Explorer
14.21. Grid (legacy)
14.22. Jigsaw
14.23. Qbist
14.24. Circuit
14.25. Gfig
14.26. Lava
14.27. Line Nova
14.28. Sphere Designer
14.29. Spyrogimp
15. Web Filters
15.1. Inleiding
15.2. Image Map
15.3. Semi-Flatten
16. Animeren Filters
16.1. Inleiding
16.2. Blend
16.3. Burn-In
16.4. Rippling
16.5. Spinning Globe
16.6. Waves
16.7. Optimize
16.8. Playback