Del III. Funktionsreference

Indholdsfortegnelse

14. Værktøjer
1. Værktøjskassen
1.1. Indledning
1.2. Værktøjsikoner
1.3. Farve- og indikatorområde
1.4. Værktøjsindstillinger
2. Markeringsværktøjer
2.1. Fælles funktioner
2.2. Rektangulær markering
2.3. Elliptisk markering
2.4. Frihåndsmarkering (Lasso)
2.5. Forgrundsmarkering
2.6. Udflydende markering (Tryllestav)
2.7. Markering efter farve
2.8. Intelligent saks
3. Maleværktøjer
3.1. Fælles funktioner
3.2. Dynamik
3.3. Penselværktøjer (Blyant, Malerpensel, Airbrush)
3.4. Spandudfyldning
3.5. Farveovergang
3.6. Blyant
3.7. Malerpensel
3.8. Viskelæder
3.9. Airbrush
3.10. Blækpen
3.11. MyPaint-pensel
3.12. Kloning
3.13. Reparation
3.14. Perspektivkloning
3.15. Sløring/skarphed
3.16. Udtværing
3.17. Lysne/mørkne
4. Transformeringsværktøjer
4.1. Common Features
4.2. Align and Distribute
4.3. Flyt
4.4. Beskær
4.5. Rotér
4.6. Skalér
4.7. Trapezér
4.8. Perspektiv
4.9. 3D Transform
4.10. Unified Transform
4.11. Handle Transform
4.12. Vend
4.13. Cage Transform
4.14. Warp Transform
5. Andre værktøjer
5.1. Oversigt
5.2. Kurver
5.3. Tekst
5.4. Farvevælger
5.5. Opmål
5.6. Zoom
5.7. GEGL-operation
15. Dialoger
1. Dialog Introduction
2. Image Structure Related Dialogs
2.1. Layers Dialog
2.2. Channels Dialog
2.3. Paths Dialog
2.4. Colormap Dialog
2.5. Histogram Dialog
2.6. Navigation Dialog
2.7. Undo History Dialog
3. Image-content Related Dialogs
3.1. FG/BG Color Dialog
3.2. Brushes Dialog
3.3. MyPaint Brushes Dialog
3.4. Patterns Dialog
3.5. Gradients Dialog
3.6. Palettes Dialog
3.7. Tagging
3.8. Fonts Dialog
4. Image Management Related Dialogs
4.1. Buffers Dialog
4.2. Images Dialog
4.3. Document History Dialog
4.4. Templates Dialog
5. File related Dialogs
5.1. Open Image
5.2. Import File Formats
5.3. Save File
5.4. Eksportér fil
5.5. Export File Formats
6. Preferences Dialog
6.1. Indledning
6.2. System Resources
6.3. Debugging
6.4. Color Management
6.5. Image Import and Export
6.6. Experimental Playground
6.7. Tool Options
6.8. Default Image Preferences
6.9. Standardbilledgitter
6.10. Grænseflade
6.11. Tema
6.12. Icon Theme
6.13. Værktøjskasse
6.14. Dialog Defaults
6.15. Hjælpesystem
6.16. Fremvisning
6.17. Vindueshåndtering
6.18. Image Windows
6.19. Udseende af billedvinduer
6.20. Image Window Title and Statusbar
6.21. Image Window Snapping Behavior
6.22. Inputenheder
6.23. Inputcontrollere
6.24. Mapper
6.25. Data Folders
7. Miscellaneous Dialogs
7.1. Tool Presets Dialog
7.2. Tool Preset Editor
7.3. Device Status Dialog
7.4. Fejlkonsol
7.5. Dashboard
7.6. Sample Points Dialog
7.7. Pointer Dialog
7.8. Symmetry Painting Dialog
7.9. Keyboard Shortcuts Dialog
16. Menuer
1. Introduktion til menuer
1.1. Hovedmenuen
1.2. Genvejsmenuer
1.3. Fanebladsmenuer
2. Menuen Fil
2.1. Oversigt
2.2. Nyt …
2.3. Opret
2.4. Åbn …
2.5. Åbn som lag …
2.6. Åbn placering …
2.7. Åbn seneste
2.8. Gem
2.9. Gem som …
2.10. Gem en kopi …
2.11. Fortryd ændringer
2.12. Eksportér … og Overskriv …
2.13. Eksportér som …
2.14. Opret skabelon …
2.15. Udskriv
2.16. Send via e-mail
2.17. Kopiér billedplacering
2.18. Vis i filhåndtering
2.19. Luk
2.20. Luk alle
2.21. Afslut
3. Menuen Redigér
3.1. Edit Menu Entries
3.2. Fortryd
3.3. Gentag
3.4. Fortrydelseshistorik
3.5. Klip
3.6. Kopiér
3.7. Copy Visible
3.8. Indsæt
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Paste as
3.13. Buffer
3.14. Ryd
3.15. Fill with FG Color
3.16. Fill with BG Color
3.17. Fill with Pattern
3.18. Fill Selection Outline
3.19. Fill Path
3.20. Bestryg markering
3.21. Stroke Paths
3.22. Preferences
3.23. Input Devices
3.24. Tastaturgenveje
3.25. Programudvidelser
3.26. Enheder
4. Menuen Marker
4.1. Introduktion til menuen Marker
4.2. Vælg alt
4.3. Intet
4.4. Invertér
4.5. Float
4.6. By Color
4.7. From Path
4.8. Markeringsredigering
4.9. Udvisk
4.10. Skærp
4.11. Shrink
4.12. Grow
4.13. Kant
4.14. Remove Holes
4.15. Distort
4.16. Rounded Rectangle
4.17. Toggle Quick Mask
4.18. Save to Channel
4.19. To Path
5. Menuen Vis
5.1. Introduction to the View Menu
5.2. New View
5.3. Show All
5.4. Dot for Dot
5.5. Zoom
5.6. Flip & Rotate (0°)
5.7. Center Image in Window
5.8. Shrink Wrap
5.9. Full Screen
5.10. Navigation Window
5.11. Display Filters
5.12. Farvestyring
5.13. Show Selection
5.14. Show Layer Boundary
5.15. Show Canvas Boundary
5.16. Show Guides
5.17. Show Grid
5.18. Show Sample Points
5.19. Snap to Guides
5.20. Lås til gitter
5.21. Snap to Canvas
5.22. Snap to Active Path
5.23. Padding Color
5.24. Show Menubar
5.25. Show Rulers
5.26. Show Scrollbars
5.27. Show Statusbar
6. Menuen Billede
6.1. Overview
6.2. Duplicate
6.3. Tilstand
6.4. RGB mode
6.5. Grayscale mode
6.6. Indexed mode
6.7. Encoding
6.8. Color Management
6.9. Use sRGB Profile
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transformér
6.15. Flip Horizontally; Flip Vertically
6.16. Rotation
6.17. Lærredstørrelse
6.18. Fit Canvas to Layers
6.19. Fit Canvas to Selection
6.20. Udskriftsstørrelse
6.21. Skalér billede
6.22. Crop Image
6.23. Slice Using Guides
6.24. Zealous Crop
6.25. Forén synlige lag
6.26. Fladgør billede
6.27. Align Visible Layers…
6.28. Rektangler
6.29. New Guide (by Percent)
6.30. New Guide
6.31. New Guides from Selection
6.32. Remove all Guides
6.33. Configure Grid…
6.34. Billedegenskaber
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. Menuen Lag
7.1. Introduction to the Layer Menu
7.2. Nyt lag
7.3. New from Visible
7.4. New Layer Group
7.5. Duplicate layers
7.6. Anchor Floating Layer or Mask
7.7. Merge Down
7.8. Merge Layer Groups
7.9. Delete Layers
7.10. The Text Commands of the Layer Menu
7.11. Kassér tekstoplysninger
7.12. Text to Path
7.13. Text along Path
7.14. Stack Submenu
7.15. Select Previous Layers
7.16. Select Next Layers
7.17. Select Top Layer
7.18. Select Bottom Layer
7.19. Raise Layers
7.20. Lower Layers
7.21. Layers to Top
7.22. Layers to Bottom
7.23. Reverse Layer Order
7.24. The Mask Submenu
7.25. Add Layer Masks
7.26. Apply Layer Masks
7.27. Delete Layer Masks
7.28. Show Layer Masks
7.29. Edit Layer Mask
7.30. Disable Layer Masks
7.31. Masks to Selection
7.32. Add Masks to Selection
7.33. Subtract Masks from Selection
7.34. Intersect Masks with Selection
7.35. The Transparency Submenu
7.36. Tilføj alfakanal
7.37. Remove Alpha Channel
7.38. Farve til alfa
7.39. Semi-Flatten
7.40. Alfatærskel
7.41. Alpha to Selection
7.42. Add Alpha to Selection
7.43. Subtract Alpha from Selection
7.44. Intersect Alpha with Selection
7.45. The Transform Submenu
7.46. Flip Horizontally
7.47. Flip Vertically
7.48. Rotate 90° clockwise
7.49. Rotate 90° counter-clockwise
7.50. Rotate 180°
7.51. Arbitrary Rotation
7.52. Forskydning
7.53. Layer Boundary Size
7.54. Layers to Image Size
7.55. Skalering af lag
7.56. Resize Layers to Selection
7.57. Crop Layers to Content
8. Menuen Farver
8.1. Introduction to the Colors Menu
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Mætning
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Invertér
8.13. Linear Invert
8.14. Value Invert
8.15. The Auto Submenu
8.16. Udlign
8.17. Hvidbalance
8.18. Stræk kontrast
8.19. Stræk HSV-kontrast
8.20. Farveforbedring
8.21. The Components Submenu
8.22. Kanalmixer
8.23. Extract Component
8.24. Mono Mixer
8.25. Sammensætning
8.26. Opbrydning
8.27. Recompose
8.28. The Desaturate Submenu
8.29. Color to Gray
8.30. Desaturate
8.31. Mono Mixer
8.32. Sepia
8.33. The Map Submenu
8.34. Rearrange Colormap
8.35. Set Colormap
8.36. Alien Map
8.37. Farveudveksling
8.38. Rotate Colors
8.39. Gradient Map
8.40. Palette Map
8.41. Prøvefarvelægning
8.42. The Tone Mapping Submenu
8.43. Fattal et al. 2002
8.44. Mantiuk 2006
8.45. Reinhard 2005
8.46. Stress
8.47. Destripe
8.48. Retinex
8.49. The Info Submenu
8.50. Histogram
8.51. Border Average
8.52. Export Histogram
8.53. Jævn palet
8.54. Threshold
8.55. Colorize
8.56. Posterize
8.57. Color to Alpha…
8.58. Dither
8.59. RGB Clip
8.60. Hot…
9. Menuen Værktøjer
9.1. Introduktion til menuen Værktøjer
10. Menuen Filtre
10.1. Introduction to the Filters Menu
10.2. Gentag seneste
10.3. Re-Show Last
10.4. Reset All Filters
10.5. The Python-Fu Submenu
10.6. The Script-Fu Submenu
11. Menuen Vinduer
12. Menuen Hjælp
12.1. Introduktion til menuen Hjælp
12.2. Hjælp
12.3. Konteksthjælp
12.4. Dagens tip
12.5. Om
12.6. Find og kør en kommando
12.7. Udvidelsesmodulbrowser
12.8. Procedurebrowseren
12.9. Fejlrapporter og anmodninger om funktioner
12.10. GIMP online
12.11. Brugermanual
17. Filtre
1. Introduktion
2. Fælles funktioner
3. Filtre til sløring
3.1. Introduction
3.2. Focus Blur
3.3. Gaussian Blur
3.4. Lens Blur
3.5. Mean Curvature Blur
3.6. Median Blur
3.7. Små firkanter
3.8. Selektiv gaussisk sløring
3.9. Variable Blur
3.10. Circular Motion Blur
3.11. Linear Motion Blur
3.12. Zoom Motion Blur
3.13. Tileable Blur
4. Filtre til forbedring
4.1. Introduction
4.2. Udjævning
4.3. Fjern linjespring
4.4. High Pass
4.5. Noise Reduction
4.6. Red Eye Removal
4.7. Symmetric Nearest Neighbor
4.8. Sharpen (Unsharp Mask)
4.9. Fjern kornstøj
4.10. Ikke-lineært filter
4.11. Wavelet Decompose
5. Filtre til forvrængning
5.1. Introduction
5.2. Apply Lens
5.3. Relief
5.4. Indgravering
5.5. Lens Distortion
5.6. Kaleidoscope
5.7. Mosaik
5.8. Avistryk
5.9. Polar Coordinates
5.10. Krusninger
5.11. Skift
5.12. Spherize
5.13. Værdipropagering
5.14. Video Degradation
5.15. Bølger
5.16. Hvirvel og knibning
5.17. Vind
5.18. Blinde områder
5.19. Kurvebøjning
5.20. Page Curl
6. Lys- og skyggefiltre
6.1. Introduction
6.2. Bloom
6.3. Supernova
6.4. Lens Flare
6.5. Gradient Flare
6.6. Lyseffekter
6.7. Udsmeltning
6.8. Baggrundsskygge
6.9. Long Shadow
6.10. Vignette
6.11. Drop Shadow (legacy)
6.12. Perspektiv
6.13. Xach-Effect
7. Støjfiltre
7.1. Introduction
7.2. CIE lch Noise
7.3. HSV Noise
7.4. Hurl
7.5. Pick
7.6. RGB Noise
7.7. Slur
7.8. Spred
8. Filtre til kantdetektering
8.1. Introduction
8.2. Difference of Gaussians
8.3. Edge
8.4. Laplace
8.5. Neon
8.6. Sobel
8.7. Image Gradient
9. Generelle filtre
9.1. Indledning
9.2. Foldningsmatrix
9.3. Afstandsafbildning
9.4. GEGL-graf
9.5. Normalt kort
9.6. Udvid
9.7. Erodér
10. Filtre til kombinering
10.1. Introduktion
10.2. Dybdeforening
10.3. Filmstrimmel
11. Kunstneriske filtre
11.1. Introduction
11.2. Lærred
11.3. Cartoon
11.4. Kubisme
11.5. Glass Tile
11.6. Oliemaleri
11.7. Photocopy
11.8. Simple Linear Iterative Clustering (SLIC)
11.9. Softglow
11.10. Waterpixels
11.11. Clothify
11.12. GIMPressionist
11.13. Van Gogh (LIC)
11.14. Weave
12. Dekorationsfiltre
12.1. Introduction
12.2. Add Bevel
12.3. Add Border
12.4. Fog
12.5. Fuzzy Border
12.6. Old Photo
12.7. Round Corners
12.8. Slide
12.9. Stain
12.10. Stencil Carve
12.11. Stencil Chrome
13. Filtre til afbildning
13.1. Introduction
13.2. Højdekort
13.3. Forskydning
13.4. Fraktalafbildning
13.5. Illusion
13.6. Little Planet
13.7. Panorama Projection
13.8. Recursive Transform
13.9. Papirbrikker
13.10. Tile Seamless
13.11. Map Object
13.12. Small Tiles
13.13. Fliselæg
13.14. Fordrejet
14. Filtre til gengivelse
14.1. Introduction
14.2. Flamme
14.3. Fractal Explorer
14.4. IFS Fractal
14.5. Cell Noise
14.6. Perlin Noise
14.7. Plasma
14.8. Simplex Noise
14.9. Fast støj
14.10. Difference Clouds
14.11. Bayer Matrix
14.12. Skakbræt
14.13. Diffraktionsmønstre
14.14. Gitter
14.15. Linear Sinusoid
14.16. Maze
14.17. Sinus
14.18. Spiral
14.19. Checkerboard (legacy)
14.20. CML Explorer
14.21. Grid (legacy)
14.22. Puslespil
14.23. Qbist
14.24. Circuit
14.25. Figurer
14.26. Lava
14.27. Line Nova
14.28. Kugledesigner
14.29. Spyrogimp
15. Webfiltre
15.1. Introduktion
15.2. Image Map
15.3. Semi-Flatten
16. Filtre til animation
16.1. Introduktion
16.2. Bland
16.3. Burn-In
16.4. Krusning
16.5. Roterende kugle
16.6. Bølger
16.7. Optimér
16.8. Afspilning