Parte III. Referência das funções

Índice

14. Ferramentas
1. A Caixa de ferramentas
1.1. Introdução
1.2. Ícones das ferramentas
1.3. Área de indicações e cores
1.4. Opções da ferramenta
2. Ferramentas de seleção
2.1. Características comuns
2.2. Seleção Retangular
2.3. Seleção elíptica
2.4. Seleção Livre (Laço)
2.5. Seleção de frente
2.6. Fuzzy Selection (Magic wand)
2.7. Seleção Por Cor
2.8. Tesouras Inteligentes
3. Ferramentas de pintura
3.1. Características em comum
3.2. Dinâmicas
3.3. Ferramentas de pincel (lápis, pincel, aerógrafo)
3.4. Preenchimento com balde
3.5. Degradê
3.6. Lápis
3.7. Pincel
3.8. Borracha
3.9. Aerógrafo
3.10. Tinta
3.11. MyPaint Brush
3.12. Clonagem
3.13. Restaurar
3.14. Clonagem em perspectiva
3.15. Desfocar/Deixar nítido
3.16. Borrar
3.17. Sub/Super-exposição
4. Ferramentas de transformação
4.1. Funcionalidades em comum
4.2. Align and Distribute
4.3. Mover
4.4. Cortar
4.5. Rotacionar
4.6. Redimensionar
4.7. Inclinar
4.8. Perspectiva
4.9. 3D Transform
4.10. Unified Transform
4.11. Handle Transform
4.12. Espelhar
4.13. Cage Transform
4.14. Warp Transform
5. Other Tools
5.1. Visão-geral
5.2. Vetores
5.3. Texto
5.4. Seletor de cores
5.5. Medidas
5.6. Zoom
5.7. Operação da GEGL
15. Diálogos
1. Introdução aos diálogos
2. Diálogos relacionados a estrutura da imagem
2.1. Diálogo de camadas
2.2. Diálogo de canais
2.3. Diálogo de vetores
2.4. Diálogo do mapa de cores
2.5. Histogram Dialog
2.6. Diálogo de navegação
2.7. Diálogo do Histórico do desfazer
3. Diálogos relacionados ao conteúdo da imagem
3.1. DIálogo de cor de Frente/Fundo
3.2. Diálogo de pincéis
3.3. MyPaint Brushes Dialog
3.4. Diálogo de texturas
3.5. Diálogo de degradês
3.6. Diálogo de paletas
3.7. Rotulando
3.8. Diálogo de fontes
4. Diálogos relacionados a gerenciamento de imagens
4.1. Diálogo de buffers
4.2. Diálogo de imagens
4.3. Diálogo do histórico de documentos
4.4. Diálogo de modelos
5. File related Dialogs
5.1. Open Image
5.2. Import File Formats
5.3. Salvar arquivo
5.4. Exportar arquivo
5.5. Export File Formats
6. Preferences Dialog
6.1. Introdução
6.2. System Resources
6.3. Debugging
6.4. Color Management
6.5. Image Import and Export
6.6. Experimental Playground
6.7. Tool Options
6.8. Preferências da imagem padrão
6.9. Grade de imagem padrão
6.10. Interface
6.11. Tema
6.12. Icon Theme
6.13. Caixa de ferramentas
6.14. Dialog Defaults
6.15. Sistema de ajuda
6.16. Exibição
6.17. Window Management
6.18. Image Windows
6.19. Aparência da janela de imagem
6.20. Título e barra de estado da janela de imagem
6.21. Image Window Snapping Behavior
6.22. Dispositivos de entrada
6.23. Controladores de entrada
6.24. Pastas
6.25. Pastas de dados
7. Miscellaneous Dialogs
7.1. Diálogo de Definições de ferramentas
7.2. Editor de pré-definições de ferramentas
7.3. Diálogo de estado do dispositivo
7.4. Terminal de erros
7.5. Dashboard
7.6. Diálogo de pontos de amostragem
7.7. Diálogo de Ponteiro
7.8. Symmetry Painting Dialog
7.9. Keyboard Shortcuts Dialog
16. Menus
1. Introdução aos menus
1.1. The Main Menu
1.2. Menus de contexto
1.3. Menus de Abas
2. O menu Arquivo
2.1. Visão geral
2.2. New…
2.3. Criar
2.4. Open…
2.5. Open as Layers…
2.6. Open Location…
2.7. Abrir recente
2.8. Salvar
2.9. Save as…
2.10. Save a Copy…
2.11. Reverter
2.12. Export… and Overwrite…
2.13. Export As…
2.14. Create Template…
2.15. Impressão
2.16. Send by Email
2.17. Copy Image Location
2.18. Show in File Manager
2.19. Fechar
2.20. Fechar tudo
2.21. Sair
3. O menu Editar
3.1. Entradas do menu Editar
3.2. Desfazer
3.3. Refazer
3.4. Histórico do desfazer
3.5. Cortar
3.6. Copiar
3.7. Copiar como é visto
3.8. Colar
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Colar como
3.13. Buffer
3.14. Limpar
3.15. Preencher com cor de frente
3.16. Preencher com cor de fundo
3.17. Preencher com textura
3.18. Fill Selection Outline
3.19. Fill Path
3.20. Contornar seleção
3.21. Stroke Paths
3.22. Preferences
3.23. Input Devices
3.24. Atalhos de teclado
3.25. Módulos
3.26. Unidades
4. O menu Selecionar
4.1. Introdução ao menu Selecionar
4.2. Selecionar tudo
4.3. Nada
4.4. Inverter
4.5. Flutuar
4.6. Por Cor
4.7. Do vetor
4.8. Editor de seleções
4.9. Enevoar
4.10. Tornar nítida
4.11. Encolher
4.12. Aumentar
4.13. Criar borda
4.14. Remove Holes
4.15. Distorcer
4.16. Retângulo arredondado
4.17. Toggle Quick Mask
4.18. Salvar para canal
4.19. Para vetor
5. O menu Visualizar
5.1. Introdução ao menu de Visualização
5.2. Nova visualização
5.3. Show All
5.4. Um ponto por pixel
5.5. Zoom
5.6. Flip & Rotate (0°)
5.7. Center Image in Window
5.8. Arrumar janela
5.9. Tela cheia
5.10. Janela de navegação
5.11. Filtros para a tela
5.12. Gerenciamento de cores
5.13. Exibir seleção
5.14. Exibir limites de camada
5.15. Show Canvas Boundary
5.16. Exibir as guias
5.17. Exibir grade
5.18. Exibir pontos de amostragem
5.19. Atrair para as guias
5.20. Atrair para a grade
5.21. Atrair para a borda da tela
5.22. Atrair para o vetor ativo
5.23. Cor de preenchimento
5.24. Exibir barra de menu
5.25. Exibir réguas
5.26. Exibir barras de rolagem
5.27. Exibir barra de estado
6. O menu Imagem
6.1. Visão geral
6.2. Duplicar
6.3. Modo
6.4. Modo RGB
6.5. Modo de tons de cinza
6.6. modo indexado
6.7. Encoding
6.8. Color Management
6.9. Use sRGB Profile
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transformar
6.15. Espelhar horizontalmente; Espelhar verticalmente
6.16. Rotação
6.17. Tamanho da tela de pintura
6.18. Ajustar tela às camadas
6.19. Ajustar tela à seleção
6.20. Tamanho para impressão
6.21. Redimensionar imagem
6.22. Crop Image
6.23. Slice Using Guides
6.24. Cortar com cuidado
6.25. Combinar camadas visíveis
6.26. Achatar imagem
6.27. Align Visible Layers…
6.28. Guias
6.29. Nova guia (por percentagem)
6.30. Nova guia
6.31. Novas guias a partir da seleção
6.32. Remove all Guides
6.33. Configure Grid…
6.34. Propriedades da imagem
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. O menu Camada
7.1. Introdução ao Menu Camada
7.2. Nova Camada
7.3. New from Visible
7.4. Novo grupo de camadas
7.5. Duplicate layers
7.6. Anchor Floating Layer or Mask
7.7. Combinar abaixo
7.8. Merge Layer Groups
7.9. Delete Layers
7.10. Os comandos de texto do menu Camada
7.11. Descartar informações de texto
7.12. Text to Path
7.13. Texto ao longo de vetor
7.14. Submenu Pilha
7.15. Select Previous Layers
7.16. Select Next Layers
7.17. Selecionar camada do topo
7.18. Selecionar a camada do fundo
7.19. Raise Layers
7.20. Lower Layers
7.21. Layers to Top
7.22. Layers to Bottom
7.23. Reverse Layer Order
7.24. O Submenu Máscara
7.25. Add Layer Masks
7.26. Apply Layer Masks
7.27. Delete Layer Masks
7.28. Show Layer Masks
7.29. Editar máscara da camada
7.30. Disable Layer Masks
7.31. Masks to Selection
7.32. Add Masks to Selection
7.33. Subtract Masks from Selection
7.34. Intersect Masks with Selection
7.35. The Transparency Submenu
7.36. Adicionar canal alfa
7.37. Remover canal alfa
7.38. Cor para alfa
7.39. Semi-Flatten
7.40. Limiar o alfa
7.41. Alfa para a seleção
7.42. Add Alpha to Selection
7.43. Subtract Alpha from Selection
7.44. Intersect Alpha with Selection
7.45. O Submenu Transformar
7.46. Espelhar horizontalmente
7.47. Espelhar verticalmente
7.48. Rotacionado 90° no sentido horário
7.49. Rotacionar 90° anti-horário
7.50. Rotacionar 180°
7.51. Rotação livre
7.52. Deslocamento
7.53. Tamanho dos limites da camada
7.54. Layers to Image Size
7.55. Redimensionar camada
7.56. Resize Layers to Selection
7.57. Crop Layers to Content
8. O menu Cores
8.1. Introdução ao menu de Cores
8.2. Equilíbrio de Cores
8.3. Temperatura de Cor
8.4. Matiz Croma
8.5. Matiz-Saturação
8.6. Saturação
8.7. Exposição
8.8. Sombras-Tons Claros
8.9. Brilho-Contraste
8.10. Níveis
8.11. Curvas
8.12. Inverter
8.13. Inversão Linear
8.14. Inverter Valor
8.15. O submenu Automático
8.16. Equalizar
8.17. Equilíbrio de branco
8.18. Esticar Contraste
8.19. Esticar Contraste HSV
8.20. Equilíbrio de Cores
8.21. O submenu Componentes
8.22. Misturador de Canais
8.23. Extract Component
8.24. Mono Mixer
8.25. Compor
8.26. Decompor
8.27. Recompor
8.28. O Submenu Dessaturar
8.29. Cor para Cinza
8.30. Dessaturar
8.31. Mono Misturador
8.32. Sépia
8.33. O submenu Mapear
8.34. Rearranja o mapa de cores
8.35. Especifica o mapa de cores
8.36. Mapeamento alien
8.37. Troca de cores
8.38. Rotaciona cores
8.39. Mapear com degradê
8.40. Mapear com paleta
8.41. Colorizar a partir de amostra
8.42. O submenu Mapeamento de Tons
8.43. Fattal et al. 2002
8.44. Mantiuk 2006
8.45. Reinhard 2005
8.46. Stress
8.47. Destripe
8.48. Retinex
8.49. O submenu Informação
8.50. Histograma
8.51. Média da borda
8.52. Exportar Histograma
8.53. Paleta suave
8.54. Limiar
8.55. Colorizar
8.56. Posterizar
8.57. Cor para Alfa…
8.58. Reticular
8.59. Cortar RGB
8.60. Quente…
9. O menu Ferramentas
9.1. Introdução ao menu Ferramentas
10. O menu Filtros
10.1. Introdução ao Menu Filtros
10.2. Repetir último
10.3. Re-Show Last
10.4. Reiniciar todos os Filtros
10.5. O Submenu Python-Fu
10.6. O Submenu Script-Fu
11. Menu Janelas
12. O menu Ajuda
12.1. Introdução ao menu Ajuda
12.2. Ajuda
12.3. Ajuda por contexto
12.4. Dica do dia
12.5. Sobre
12.6. Search and Run a Command
12.7. Navegador de plug-ins
12.8. O navegador de procedimentos
12.9. Bug Reports and Feature Requests
12.10. GIMP online
12.11. User Manual
17. Filtros
1. Introdução
2. Common Features
3. Filtros de desfocar
3.1. Introdução
3.2. Borrão de Foco
3.3. Desfoque Gaussiano
3.4. Desfoque de lente
3.5. Desfoque de Curvatura Média
3.6. Desfoque por Mediana
3.7. Pixelizar
3.8. Desfoque Gaussiano Seletivo
3.9. Desfoque Variável
3.10. Desfoque de Movimento Circular
3.11. Desfoque de Movimento Linear
3.12. Desfoque de movimento de aproximação
3.13. Desfoque de Mosaico
4. Filtros de realce
4.1. Introdução
4.2. Anti-serrilhamento
4.3. Desentrelaçar
4.4. High Pass
4.5. Noise Reduction
4.6. Remoção de olho vermelho
4.7. Symmetric Nearest Neighbor
4.8. Sharpen (Unsharp Mask)
4.9. Supressão de manchas
4.10. Filtro NL
4.11. Wavelet Decompose
5. Filtros de distorção
5.1. Introdução
5.2. Apply Lens
5.3. Esculpir
5.4. Entalhar
5.5. Distorção de lente
5.6. Kaleidoscope
5.7. Mosaico
5.8. Retícula
5.9. Polar Coordinates
5.10. Ondulações
5.11. Empurrar
5.12. Spherize
5.13. Propagar valores
5.14. Video Degradation
5.15. Ondas
5.16. Redemoinhos e marteladas
5.17. Vento
5.18. Persianas
5.19. Dobrar em curva
5.20. Dobra da página
6. Filtros de luz e sombra
6.1. Introdução
6.2. Bloom
6.3. Supernova
6.4. Clarão de lente
6.5. Clarão em degradê
6.6. Efeitos de iluminação
6.7. Cintilância
6.8. Sombra projetada
6.9. Long Shadow
6.10. Vignette
6.11. Drop Shadow (legacy)
6.12. Perspectiva
6.13. Efeito Xach
7. Filtros de ruído
7.1. Introdução
7.2. CIE lch Noise
7.3. Ruído HSV
7.4. Arremesso
7.5. Escolha
7.6. Ruído RGB
7.7. Mancha
7.8. Espalhar
8. Filtros de detecção de borda
8.1. Introdução
8.2. Diferença de Gaussianas
8.3. Bordas
8.4. Laplace
8.5. Neon
8.6. Sobel
8.7. Image Gradient
9. Filtros genéricos
9.1. Introdução
9.2. Matriz de convolução
9.3. Distance Map
9.4. GEGL Graph
9.5. Normal Map
9.6. Dilatar
9.7. Erodir
10. Filtros de combinação
10.1. Introdução
10.2. Mapa de profundidade
10.3. Filmstrip
11. Filtros artísticos
11.1. Introdução
11.2. Aplicar textura de tela
11.3. Ilustração
11.4. Cubismo
11.5. Glass Tile
11.6. Pintura a óleo
11.7. Fotocópia
11.8. Simple Linear Iterative Clustering (SLIC)
11.9. Brilhosuave
11.10. Waterpixels
11.11. Aspecto de tecido
11.12. GIMPressionista
11.13. Van Gogh (LIC)
11.14. Traçar
12. Filtros de decoração
12.1. Introdução
12.2. Adicionar chanfro
12.3. Adicionar borda
12.4. Fog
12.5. Borrar borda
12.6. Foto antiga
12.7. Arredondar cantos
12.8. Slide
12.9. Stain
12.10. Esculpir estêncil
12.11. Estêncil de cromagem
13. Filtros de mapeamento
13.1. Introdução
13.2. Mapa de relevo
13.3. Deslocar
13.4. Traçar com fractal
13.5. Ilusão
13.6. Little Planet
13.7. Panorama Projection
13.8. Recursive Transform
13.9. Mosaico de papel
13.10. Tile Seamless
13.11. Mapear objeto
13.12. Mosaico pequeno
13.13. Mosaico
13.14. Deformar
14. Filtros de renderização
14.1. Introdução
14.2. Chama
14.3. Explorador de fractais
14.4. Fractal IFS
14.5. Cell Noise
14.6. Perlin Noise
14.7. Plasma
14.8. Simplex Noise
14.9. Ruído sólido
14.10. Nuvens de diferença
14.11. Bayer Matrix
14.12. Xadrez
14.13. Padrões de difração
14.14. Grade
14.15. Linear Sinusoid
14.16. Labirinto
14.17. Seno
14.18. Spiral
14.19. Checkerboard (legacy)
14.20. Explorador CML
14.21. Grid (legacy)
14.22. Queba-cabeça
14.23. Qbist
14.24. Circuito
14.25. GFig
14.26. Lava
14.27. Explosão de linhas
14.28. Designer de esferas
14.29. Espirogimp
15. Filtros para a Web
15.1. Introdução
15.2. Image Map
15.3. Semi-Achatar
16. Filtros de animação
16.1. Introdução
16.2. Transição
16.3. Queimar
16.4. Ondulando
16.5. Esfera giratória
16.6. Ondas
16.7. Otimizar
16.8. Reproduzir