Parte III. Guida di riferimento

Indice

14. Strumenti
1. La barra degli strumenti
1.1. Introduzione
1.2. Icone strumenti
1.3. Area dei colori e degli indicatori
1.4. Opzioni dello strumento
2. Strumenti di selezione
2.1. Funzioni comuni
2.2. Strumento di selezione rettangolare
2.3. Strumento di selezione ellittica
2.4. Selezione a mano libera (lazo)
2.5. Strumento di selezione primo piano
2.6. Fuzzy Selection (Magic wand)
2.7. Strumento di selezione per colore
2.8. Forbici intelligenti
3. Strumenti di disegno
3.1. Funzioni comuni
3.2. Dinamiche
3.3. Strumenti di disegno (matita, pennello, aerografo)
3.4. Riempimento colore
3.5. Gradiente
3.6. Matita
3.7. Pennello
3.8. Gomma
3.9. Aerografo
3.10. Stilo
3.11. Pennello MyPaint
3.12. Strumento clona
3.13. Cerotto
3.14. Clona in prospettiva
3.15. Sfoca/Contrasta
3.16. Strumento sfumino
3.17. Scherma/Brucia
4. Strumenti di trasformazione
4.1. Funzioni comuni
4.2. Align and Distribute
4.3. Sposta
4.4. Taglierino
4.5. Ruota
4.6. Scala
4.7. Inclina
4.8. Prospettiva
4.9. Trasformazione 3D
4.10. Trasformazione unificata
4.11. Trasformazione ad appigli
4.12. Rifletti
4.13. Cage Transform
4.14. Trasformazione warp
5. Other Tools
5.1. Panoramica
5.2. Tracciati
5.3. Testo
5.4. Prelievo colore
5.5. Misurino
5.6. Zoom
5.7. Operazione GEGL
15. Finestre
1. Introduzione alle finestre
2. Finestre relative alla struttura dell'immagine
2.1. Finestra livelli
2.2. Finestra di dialogo canali
2.3. Finestra di dialogo tracciati
2.4. Finestra mappa colori
2.5. Histogram Dialog
2.6. Finestra di navigazione
2.7. Finestra cronologia annullamenti
3. Finestre relative al contenuto dell'immagine
3.1. La finestra di dialogo «Colore PP/SF»
3.2. Finestra di dialogo pennelli
3.3. Finestra di dialogo pennelli MyPaint
3.4. Finestra motivi
3.5. Finestra di dialogo gradienti
3.6. Finestra di dialogo tavolozze
3.7. Marcatura
3.8. La finestra di dialogo caratteri
4. Finestre relative alla gestione delle immagini
4.1. Finestra di dialogo buffer
4.2. La finestra di dialogo immagini
4.3. Finestra cronologia documenti
4.4. La finestra di dialogo modelli
5. File related Dialogs
5.1. Open Image
5.2. Import File Formats
5.3. Salva il file
5.4. Esporta file
5.5. Export File Formats
6. Preferences Dialog
6.1. Introduzione
6.2. Risorse di sistema
6.3. Debugging
6.4. Color Management
6.5. Importazione ed esportazione immagine
6.6. Experimental Playground
6.7. Tool Options
6.8. Preferenze immagine predefinita
6.9. Griglia immagine predefinita
6.10. Interface
6.11. Temi
6.12. Temi icone
6.13. Strumenti
6.14. Dialog Defaults
6.15. Sistema di aiuto
6.16. Disposizione
6.17. Window Management
6.18. Image Windows
6.19. Aspetto della finestra immagine
6.20. Titolo finestra immagine e barra di stato
6.21. Comportamento magnetismo finestra immagine
6.22. Dispositivi di ingresso
6.23. Controllori di ingresso
6.24. Cartelle
6.25. Cartelle dati
7. Finestre di dialogo varie
7.1. Finestra di dialogo preimpostazioni strumenti
7.2. L'editor delle preimpostazioni degli strumenti
7.3. Finestra stato dispositivi
7.4. Console errori
7.5. Cruscotto
7.6. Finestra «punti di campionamento»
7.7. Finestra «puntatore»
7.8. Symmetry Painting Dialog
7.9. Finestra di dialogo dei tasti scorciatoia
16. Menu
1. Introduzione ai menu
1.1. The Main Menu
1.2. I menu contestuali
1.3. Menu scheda
2. Il menu «File»
2.1. Panoramica
2.2. Nuovo...
2.3. Crea
2.4. Open…
2.5. Apri come livelli...
2.6. Apri posizione...
2.7. Apri recenti
2.8. Salva
2.9. Salva come...
2.10. Salva una copia...
2.11. Ricarica
2.12. Export… and Overwrite…
2.13. Esporta come...
2.14. Crea un modello...
2.15. Stampa
2.16. Spedisci per email
2.17. Copia posizione immagine
2.18. Mostra nel gestore file
2.19. Chiudi
2.20. Chiudi tutto
2.21. Esci
3. Il menu «Modifica»
3.1. Le voci del menu «modifica»
3.2. Annulla
3.3. Ripeti
3.4. Cronologia annullamenti
3.5. Taglia
3.6. Copia
3.7. Copia il visibile
3.8. Incolla
3.9. Incolla nella selezione
3.10. Incolla sul posto
3.11. Incolla nella selezione sul posto
3.12. Incolla come
3.13. Buffer
3.14. Cancella
3.15. Riempi con il colore di primopiano
3.16. Riempi con il colore di sfondo
3.17. Riempi con il motivo
3.18. Riempi contorno selezione
3.19. Riempi tracciato
3.20. Delinea selezione
3.21. Stroke Paths
3.22. Preferences
3.23. Input Devices
3.24. Tasti scorciatoia
3.25. Moduli
3.26. Unità
4. Il menu «Seleziona»
4.1. Introduzione al menu «Seleziona»
4.2. Tutto
4.3. Niente
4.4. Inverti
4.5. Fluttuante
4.6. Per colore
4.7. Dal tracciato
4.8. Editor della selezione
4.9. Sfumata
4.10. Definita
4.11. Riduci
4.12. Allarga
4.13. Bordo
4.14. Rimuovi buchi
4.15. Distorci
4.16. Rettangolo arrotondato
4.17. Toggle Quick Mask
4.18. Salva nel canale
4.19. A tracciato
5. Il menu «Visualizza»
5.1. Introduzione al menu«Visualizza»
5.2. Nuova vista
5.3. Mostra tutto
5.4. Punto per punto
5.5. Zoom
5.6. Rifletti e Ruota (0°)
5.7. Centra immagine nella finestra
5.8. Adatta la finestra all'immagine
5.9. A tutto schermo
5.10. Finestra di navigazione
5.11. Mostra filtri
5.12. Gestione del colore
5.13. Selezione
5.14. Limiti del livello
5.15. Show Canvas Boundary
5.16. Mostra le guide
5.17. Mostra la griglia
5.18. Punti di campionamento
5.19. Guide magnetiche
5.20. Griglia magnetica
5.21. Superficie magnetica
5.22. Tracciato attivo magnetico
5.23. Colore di riempimento
5.24. Barra dei menu
5.25. Righelli
5.26. Mostra le barre di scorrimento
5.27. Barra di stato
6. Il menu «Immagine»
6.1. Panoramica
6.2. Duplica
6.3. Modalità
6.4. Modalità RGB
6.5. Modalità a scala di grigi
6.6. Modalità indicizzata
6.7. Encoding
6.8. Gestione del colore
6.9. Use sRGB Profile
6.10. Assegna il profilo colore
6.11. Converti al profilo colore
6.12. Abbandona il profilo colore
6.13. Salva il profilo colore su file
6.14. Trasforma
6.15. Rifletti orizzontalmente; Rifletti verticalmente
6.16. Rotazione
6.17. Dimensione superficie
6.18. Imposta la superficie ai livelli
6.19. Imposta la superficie alla selezione
6.20. Dimensione di stampa
6.21. Scala immagine
6.22. Ritaglia immagine
6.23. Dividi usando le guide
6.24. Ritaglio preciso
6.25. Fondi livelli visibili
6.26. Appiattisci immagine
6.27. Allinea livelli visibili...
6.28. Guide
6.29. Nuova guida (in percentuale)
6.30. Nuova guida
6.31. Nuove guide dalla selezione
6.32. Remove all Guides
6.33. Configura griglia...
6.34. Proprietà dell'immagine
6.35. Metadati
6.36. Visualizza metadati
6.37. Editor metadati
7. Il menu «Livello»
7.1. Introduzione al menu «Livello»
7.2. Nuovo livello
7.3. New from Visible
7.4. Nuovo gruppo di livelli
7.5. Duplicate layers
7.6. Anchor Floating Layer or Mask
7.7. Fondi in basso
7.8. Merge Layer Groups
7.9. Delete Layers
7.10. I comandi testo del menu Livelli
7.11. Abbandona informazioni sul testo
7.12. Testo lungo il tracciato
7.13. Testo lungo il tracciato
7.14. Sottomenu «Pila»
7.15. Select Previous Layers
7.16. Select Next Layers
7.17. Seleziona il livello in cima
7.18. Seleziona il livello di fondo
7.19. Raise Layers
7.20. Lower Layers
7.21. Layers to Top
7.22. Layers to Bottom
7.23. Reverse Layer Order
7.24. Il sottomenu «maschera»
7.25. Add Layer Masks
7.26. Apply Layer Masks
7.27. Delete Layer Masks
7.28. Show Layer Masks
7.29. Modifica maschera di livello
7.30. Disable Layer Masks
7.31. Masks to Selection
7.32. Add Masks to Selection
7.33. Subtract Masks from Selection
7.34. Intersect Masks with Selection
7.35. The «Transparency» Submenu
7.36. Aggiungi canale alfa
7.37. Rimuovi canale alfa
7.38. Colore ad alfa
7.39. Semi-Flatten
7.40. Soglia alfa
7.41. Alfa a selezione
7.42. Add Alpha to Selection
7.43. Subtract Alpha from Selection
7.44. Intersect Alpha with Selection
7.45. Il sottomenu «Trasforma»
7.46. Rifletti orizzontalmente
7.47. Rifletti verticalmente
7.48. Ruota di 90° in senso orario
7.49. Ruota di 90° in senso antiorario
7.50. Ruota di 180°
7.51. Rotazione arbitraria
7.52. Scostamento
7.53. Dimensione margini del livello
7.54. Layers to Image Size
7.55. Scala livello
7.56. Resize Layers to Selection
7.57. Crop Layers to Content
8. Il menu «Colori»
8.1. Introduzione al menu «Colori»
8.2. Bilanciamento colore
8.3. Temperatura colore
8.4. Tonalità crominanza
8.5. Tonalità-saturazione
8.6. Saturazione
8.7. Esposizione
8.8. Ombre-alteluci
8.9. Luminosità-contrasto
8.10. Livelli
8.11. Curve
8.12. Inverti
8.13. Inverti lineare
8.14. Inverti valore
8.15. Il sottomenu «Auto»
8.16. Equalizza
8.17. Bilanciamento del bianco
8.18. Ampliamento contrasto
8.19. Ampliamento contrasto HSV
8.20. Aumento del colore
8.21. Il sottomenu «Componenti»
8.22. Mixer canali
8.23. Estrai componente
8.24. Mixer mono
8.25. Componi
8.26. Scomponi
8.27. Ricomponi
8.28. The «Desaturate» Submenu
8.29. Da colore a grigio
8.30. Desatura
8.31. Mono Mixer
8.32. Seppia
8.33. Il sottomenu «mappa»
8.34. Reimposta la mappa colori
8.35. Imposta mappa colori
8.36. Mappa aliena
8.37. Scambio colore
8.38. Ruota colori
8.39. Mappa gradiente
8.40. Mappa tavolozza
8.41. Colorazione a campione
8.42. The «Tone Mapping» Submenu
8.43. Fattal et al. 2002
8.44. Mantiuk 2006
8.45. Reinhard 2005
8.46. Stress
8.47. Destripe
8.48. Retinex
8.49. Il sottomenu «Info»
8.50. Istogramma
8.51. Media del bordo
8.52. Esporta istogramma
8.53. Sfuma tavolozza
8.54. Soglia
8.55. Colorizza
8.56. Posterizza
8.57. Colore ad alfa...
8.58. Dither
8.59. Ritaglio RGB
8.60. Bollenti...
9. Il menu «Strumenti»
9.1. Introduzione al menu «Strumenti»
10. Il menu «Filtri»
10.1. Introduzione al menu «Filtri»
10.2. Ripeti l'ultimo
10.3. Ri-mostra l'ultimo
10.4. Reimposta tutti i filtri
10.5. Il sottomenu «Python-Fu»
10.6. Il sottomenu «Script-Fu»
11. Il menu «Finestre»
12. Il menu «Aiuto»
12.1. Introduzione al menu «Aiuto»
12.2. Aiuto
12.3. Contenuti dell'aiuto
12.4. Suggerimenti del giorno
12.5. Informazioni
12.6. Cerca ed esegui un comando
12.7. Navigatore Plug-In
12.8. Il navigatore delle procedure
12.9. Rapporti difetti e richieste di funzionalità
12.10. GIMP online
12.11. Aiuto
17. Filtri
1. Introduzione
2. Caratteristiche comuni
3. Filtri di sfocatura
3.1. Introduzione ai filtri di sfocatura
3.2. Focus Blur
3.3. Sfocatura gaussiana
3.4. Lens Blur
3.5. Sfocatura curvatura media
3.6. Sfocatura mediana
3.7. Effetto pixel
3.8. Sfocatura gaussiana selettiva
3.9. Variable Blur
3.10. Sfumatura movimento circolare
3.11. Sfumatura movimento lineare
3.12. Sfumatura di movimento zoom
3.13. Sfocatura piastrellabile
4. Filtri di miglioramento
4.1. Introduzione
4.2. Antialias
4.3. Deinterlaccia
4.4. Passa alto
4.5. Riduzione del rumore
4.6. Rimozione occhi rossi
4.7. Simmetrico più vicino
4.8. Nitidizza (Maschera di contrasto)
4.9. Smacchiatura
4.10. Filtro NL
4.11. Scomposizione Wavelet
5. Filtri di distorsione
5.1. Introduzione ai filtri di distorsione
5.2. Applica lente
5.3. Rilievo
5.4. Incisione
5.5. Distorsione lente
5.6. Kaleidoscope
5.7. Mosaico
5.8. Effetto giornale
5.9. Coordinate polari
5.10. Increspature
5.11. Spostamento
5.12. Sfericizza
5.13. Propagazione valore
5.14. Degradazione video
5.15. Onde
5.16. Vortice e pizzico
5.17. Vento
5.18. Blinds
5.19. Piega curva
5.20. Pagina arricciata
6. Filtri luce e ombra
6.1. Introduzione
6.2. Bloom
6.3. Supernova
6.4. Riflesso lenti
6.5. Chiarore a gradiente
6.6. Effetti luce
6.7. Scintillio
6.8. Proietta ombra
6.9. Ombra lunga
6.10. Vignettatura
6.11. Proietta ombra (tradizionale)
6.12. Prospettiva
6.13. Effetto xach
7. Filtri di rumore
7.1. Introduzione
7.2. Rumore CIE lch
7.3. Rumore HSV
7.4. Casuale
7.5. Prelievo
7.6. Rumore RGB
7.7. Macchia
7.8. Diffusione
8. Filtri di rilevamento contorni
8.1. Introduzione
8.2. Differenza di gaussiane
8.3. Contorni
8.4. Laplace
8.5. Neon
8.6. Sobel
8.7. Gradiente immagine
9. Filtri generici
9.1. Introduzione
9.2. Matrice di convoluzione
9.3. Mappa distanza
9.4. Grafo GEGL
9.5. Mappa normale
9.6. Dilata
9.7. Erodi
10. Filtri di combinazione
10.1. Introduzione
10.2. Fusione di profondità
10.3. Pellicola
11. Filtri artistici
11.1. Introduzione
11.2. Applica tela
11.3. Fumetto
11.4. Cubismo
11.5. Piastrelle di vetro
11.6. Pittura ad olio
11.7. Fotocopia
11.8. Clustering iterativo lineare semplice (Simple Linear Iterative Clustering - SLIC)
11.9. Chiarore sfumato
11.10. Pixelacquarellati
11.11. Drappeggia
11.12. GIMPressionista
11.13. Van Gogh (LIC)
11.14. Onda
12. Decorazioni
12.1. Introduzione
12.2. Porta in rilievo
12.3. Aggiungi bordo
12.4. Nebbia
12.5. Bordo frastagliato
12.6. Vecchia foto
12.7. Angoli arrotondati
12.8. Pellicola
12.9. Macchia
12.10. Scolpitura
12.11. Cromatura scolpita
13. Filtri mappa
13.1. Introduzione
13.2. Mappa a sbalzo
13.3. Sposta
13.4. Traccia frattale
13.5. Illusione
13.6. Piccolo pianeta
13.7. Proiezione panorama
13.8. Trasformazione ricorsiva
13.9. Piastrelle di carta
13.10. Rendi senza giunzioni
13.11. Mappa su oggetto
13.12. Small Tiles
13.13. Piastrella
13.14. Warp
14. Filtri Render
14.1. Introduzione
14.2. Fiamme
14.3. Esploratore frattali
14.4. Frattale IFS
14.5. Rumore cellula
14.6. Rumore Perlin
14.7. Plasma
14.8. Rumore simplex
14.9. Rumore pieno
14.10. Nuvole a differenza
14.11. Matrice Bayer
14.12. Scacchiera
14.13. Motivi di diffrazione
14.14. Griglia
14.15. Linear Sinusoid
14.16. Labirinto
14.17. Seno
14.18. Spiral
14.19. Scacchiera (tradizionale)
14.20. Esploratore CML
14.21. Griglia (tradizionale)
14.22. Puzzle
14.23. QBista
14.24. Circuito
14.25. Gfig
14.26. Lava
14.27. Linea Nova
14.28. Designer sfera
14.29. Spirografo
15. Filtri Web
15.1. Introduzione
15.2. Mappa immagine
15.3. Semi-appiattisci
16. Filtri di animazione
16.1. Introduzione
16.2. Sfuma
16.3. Burn-In
16.4. Ondine
16.5. Globo che gira
16.6. Onde
16.7. Ottimizza
16.8. Esecuzione