Část III. Popis funkcí GIMPu

Obsah

14. Tools
1. Panel nástrojů
1.1. Introduction
1.2. Tool Icons
1.3. Oblast barev a indikační oblast
1.4. Tool Options
2. Nástroje pro výběr
2.1. Common Features
2.2. Rectangle Selection
2.3. Nástroj výběr eliptických oblastí
2.4. Free Selection (Lasso)
2.5. Výběr popředí
2.6. Fuzzy Selection (Magic wand)
2.7. Výběr podle barvy
2.8. Intelligent Scissors
3. Paint Tools
3.1. Common Features
3.2. Dynamics
3.3. Brush Tools (Pencil, Paintbrush, Airbrush)
3.4. Plechovka
3.5. Gradient
3.6. Tužka
3.7. Nástroj Štětec
3.8. Guma
3.9. Rozprašovač
3.10. Nástroj Inkoust
3.11. MyPaint Brush
3.12. Nástroj Klonovat
3.13. Léčení
3.14. Perspektivní klonování
3.15. Blur/Sharpen
3.16. Rozmazání
3.17. Zesvětlení / Ztmavení
4. Transform Tools
4.1. Common Features
4.2. Align and Distribute
4.3. Nástroj Přesun
4.4. Nástroj Ořez
4.5. Rotate
4.6. Škála
4.7. Naklonit
4.8. Perspektiva
4.9. 3D Transform
4.10. Unified Transform
4.11. Handle Transform
4.12. Flip
4.13. Cage Transform
4.14. Warp Transform
5. Other Tools
5.1. Overview
5.2. Cesty
5.3. Nástroj text
5.4. Barevná pipeta
5.5. Nástroj Měřidlo
5.6. Zoom
5.7. Operace GEGL
15. Dialogy
1. Úvod do dialogů
2. Image Structure Related Dialogs
2.1. Dialog vrstvy
2.2. Dialog Kanály
2.3. Dialog Cesty
2.4. Dialog Mapa barev
2.5. Histogram Dialog
2.6. Dialog Navigace
2.7. Dialog Historie vracení
3. Image-content Related Dialogs
3.1. FG/BG Color Dialog
3.2. Dialog Stopy
3.3. MyPaint Brushes Dialog
3.4. Dialog Vzorky
3.5. Dialog Přechody
3.6. Palety
3.7. Tagging
3.8. Dialog Písma
4. Image Management Related Dialogs
4.1. Dialog Buffery
4.2. Dialog obrázky
4.3. Dialog Historie dokumentů
4.4. Šablony
5. File related Dialogs
5.1. Open Image
5.2. Import File Formats
5.3. Save File
5.4. Exportovat soubor
5.5. Export File Formats
6. Preferences Dialog
6.1. Introduction
6.2. System Resources
6.3. Debugging
6.4. Color Management
6.5. Image Import and Export
6.6. Experimental Playground
6.7. Tool Options
6.8. Nový obrázek
6.9. Výchozí mřížka obrázku
6.10. Rozhraní
6.11. Téma
6.12. Icon Theme
6.13. Toolbox
6.14. Dialog Defaults
6.15. Systém nápovědy
6.16. Display
6.17. Window Management
6.18. Image Windows
6.19. Vzhled okna obrázku
6.20. Formát titulku a stavové lišty obrázku
6.21. Image Window Snapping Behavior
6.22. Vstupní zařízení
6.23. Vstupní ovladače
6.24. Adresáře
6.25. Adresáře s daty
7. Miscellaneous Dialogs
7.1. Tool Presets Dialog
7.2. Tool Preset Editor
7.3. Device Status Dialog
7.4. Chybová konzole
7.5. Dashboard
7.6. Sample Points Dialog
7.7. Pointer Dialog
7.8. Symmetry Painting Dialog
7.9. Keyboard Shortcuts Dialog
16. Nabídky
1. Introduction to Menus
1.1. The Main Menu
1.2. Context Menus
1.3. Tab menus
2. Soubor
2.1. Overview
2.2. New…
2.3. Vytvořit
2.4. Open…
2.5. Open as Layers…
2.6. Open Location…
2.7. Otevřít nedávný
2.8. Uložit
2.9. Save as…
2.10. Save a Copy…
2.11. Revert
2.12. Export… and Overwrite…
2.13. Export As…
2.14. Create Template…
2.15. Vytisknout
2.16. Send by Email
2.17. Copy Image Location
2.18. Show in File Manager
2.19. Zavřít
2.20. Zavřít
2.21. Ukončit
3. Upravit
3.1. Soubor
3.2. Undo
3.3. Znovu
3.4. Historie vracení
3.5. Vyjmout
3.6. Kopírovat
3.7. Kopírovat viditelné
3.8. Vložit
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Paste as
3.13. Buffer
3.14. Vymazat
3.15. Vyplnit barvou popředí
3.16. Vyplnit barvou pozadí
3.17. Vyplnit vzorkem
3.18. Fill Selection Outline
3.19. Fill Path
3.20. Vykreslit výběr
3.21. Stroke Paths
3.22. Preferences
3.23. Input Devices
3.24. Klávesové zkratky
3.25. Moduly
3.26. Units
4. Výběr
4.1. Selection
4.2. Vše
4.3. None
4.4. Invertovat
4.5. Float
4.6. Podle barvy
4.7. Z cesty
4.8. Editor výběru
4.9. Prolnutí
4.10. Sharpen
4.11. Zmenšit
4.12. Zvětšit...
4.13. Obvod
4.14. Remove Holes
4.15. Distort
4.16. Zaoblený obdélník
4.17. Toggle Quick Mask
4.18. Uložit do kanálu
4.19. Do cesty
5. Zobrazení
5.1. Zobrazení
5.2. Nový pohled
5.3. Show All
5.4. Bod na bod
5.5. Zoom
5.6. Flip & Rotate (0°)
5.7. Center Image in Window
5.8. Okno dle obrázku
5.9. Přes celou obrazovku
5.10. Navigační okno
5.11. Display Filters
5.12. Relative colorimetric
5.13. Show Selection
5.14. Zobrazovat hranici vrstvy
5.15. Show Canvas Boundary
5.16. Zobrazovat vodítka
5.17. Zobrazovat mřížku
5.18. Show Sample Points
5.19. Chytat na vodítka
5.20. Chytat ke mřížce
5.21. Snap to Canvas
5.22. Snap to Active Path
5.23. Padding Color
5.24. Zobrazovat lištu nabídky
5.25. Zobrazovat pravítka
5.26. Zobrazovat rolovací lišty
5.27. Zobrazovat stavovou lištu
6. Obrázek
6.1. Overview
6.2. Duplicate
6.3. Mode
6.4. RGB
6.5. Odstíny šedi
6.6. Indexovaný režim
6.7. Encoding
6.8. Color Management
6.9. Use sRGB Profile
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transformovat
6.15. Překlápění
6.16. Rotace
6.17. Velikost plátna
6.18. Fit Canvas to Layers
6.19. Fit Canvas to Selection
6.20. Velikost tisku
6.21. Velikost obrázku
6.22. Crop Image
6.23. Slice Using Guides
6.24. Horlivé ořezávání
6.25. Sloučit viditelné vrstvy
6.26. Zploštit obrázek
6.27. Align Visible Layers…
6.28. Guides
6.29. New Guide (by Percent)
6.30. New Guide
6.31. New Guides from Selection
6.32. Remove all Guides
6.33. Configure Grid…
6.34. Informační okno
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. The Layer Menu
7.1. Vrstvy
7.2. Nová vrstva
7.3. New from Visible
7.4. New Layer Group
7.5. Duplicate layers
7.6. Anchor Floating Layer or Mask
7.7. Merge Down
7.8. Merge Layer Groups
7.9. Delete Layers
7.10. The Text Commands of the Layer Menu
7.11. Zahodit informace o textu
7.12. Text to Path
7.13. Text along Path
7.14. Stack Submenu
7.15. Select Previous Layers
7.16. Select Next Layers
7.17. Select Top Layer
7.18. Select Bottom Layer
7.19. Raise Layers
7.20. Lower Layers
7.21. Layers to Top
7.22. Layers to Bottom
7.23. Reverse Layer Order
7.24. Maska
7.25. Add Layer Masks
7.26. Apply Layer Masks
7.27. Delete Layer Masks
7.28. Show Layer Masks
7.29. Edit Layer Mask
7.30. Disable Layer Masks
7.31. Masks to Selection
7.32. Add Masks to Selection
7.33. Subtract Masks from Selection
7.34. Intersect Masks with Selection
7.35. The Transparency Submenu
7.36. Přidat alfa kanál
7.37. Remove Alpha Channel
7.38. Barva do alfy
7.39. Semi-Flatten
7.40. Práh alfy
7.41. Alfa do výběru
7.42. Add Alpha to Selection
7.43. Subtract Alpha from Selection
7.44. Intersect Alpha with Selection
7.45. The Transform Submenu
7.46. Flip Horizontally
7.47. Flip Vertically
7.48. Rotate 90° clockwise
7.49. Rotate 90° counter-clockwise
7.50. Rotate 180°
7.51. Arbitrary Rotation
7.52. Offset
7.53. Layer Boundary Size
7.54. Layers to Image Size
7.55. Velikost vrstvy
7.56. Resize Layers to Selection
7.57. Crop Layers to Content
8. The Colors Menu
8.1. Introduction to the Colors Menu
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Saturation
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Invertovat
8.13. Linear Invert
8.14. Inverze hodnoty
8.15. The Auto Submenu
8.16. Ekvalizovat
8.17. White Balance
8.18. Roztáhnout kontrast
8.19. Stretch Contrast HSV
8.20. Vylepšit barvy
8.21. The Components Submenu
8.22. Filtry
8.23. Extract Component
8.24. Mono Mixer
8.25. Komponovat
8.26. Dekomponovat
8.27. TODO
8.28. The Desaturate Submenu
8.29. Color to Gray
8.30. Desaturate
8.31. Mono Mixer
8.32. Sepia
8.33. The Map Submenu
8.34. Přerovnat barevnou mapu.
8.35. Set Colormap
8.36. Filtry
8.37. Záměna barev
8.38. Rotace barevné mapy
8.39. Mapování z přechodu
8.40. Mapování z palety
8.41. Vzor vybarvení
8.42. The Tone Mapping Submenu
8.43. Fattal et al. 2002
8.44. Mantiuk 2006
8.45. Reinhard 2005
8.46. Stress
8.47. Destripe
8.48. Retinex
8.49. TODO
8.50. HSV
8.51. Průměr okraje
8.52. Export Histogram
8.53. Plynulá paleta
8.54. Threshold
8.55. Colorize
8.56. Posterize
8.57. Color to Alpha…
8.58. Dither
8.59. RGB Clip
8.60. Hot…
9. Nástroje
9.1. Nástroje
10. Filtry
10.1. Filtry
10.2. Zopakovat
10.3. Re-Show Last
10.4. Přenastavit všechny filtry
10.5. The Python-Fu Submenu
10.6. Script-Fu
11. Windows Menu
12. Nápověda
12.1. Introduction to the Help Menu
12.2. Help
12.3. Kontextová nápověda
12.4. Tip dne
12.5. O aplikaci
12.6. Search and Run a Command
12.7. Prohlížeč zásuvných modulů
12.8. Prohlížeč procedur
12.9. Bug Reports and Feature Requests
12.10. GIMP online
12.11. User Manual
17. Filtry
1. Introduction
2. Common Features
3. Filtry rozostření
3.1. Introduction
3.2. Focus Blur
3.3. Gaussovo rozostření
3.4. Lens Blur
3.5. Mean Curvature Blur
3.6. Median Blur
3.7. Pixelizace
3.8. Selektivní Gaussovo rozostření
3.9. Variable Blur
3.10. Circular Motion Blur
3.11. Linear Motion Blur
3.12. Zoom Motion Blur
3.13. Dlaždicovatelné rozostření
4. Filtry vylepšení
4.1. Introduction
4.2. Vyhlazování
4.3. Odstranit prokládání
4.4. High Pass
4.5. Noise Reduction
4.6. Odstranění červených očí
4.7. Symmetric Nearest Neighbor
4.8. Sharpen (Unsharp Mask)
4.9. Vyčištění
4.10. NL filtr
4.11. Wavelet Decompose
5. Filtry zkreslení
5.1. Introduction
5.2. Apply Lens
5.3. Reliéf
5.4. Rytina
5.5. Zkreslení objektivu
5.6. Kaleidoscope
5.7. Mozaika
5.8. Novinový tisk
5.9. Polar Coordinates
5.10. Rozvlnit
5.11. Shift
5.12. Spherize
5.13. Rozšířit hodnotu
5.14. Video Degradation
5.15. Vlny
5.16. Vír a zaškrcení
5.17. Vítr
5.18. Pruhy
5.19. Zkřivit
5.20. Zkroucení stránky
6. Filtry efekty se světlem
6.1. Introduction
6.2. Bloom
6.3. SuperNova
6.4. Efekt odlesku
6.5. Záře z přechodu
6.6. Světelné efekty
6.7. Jiskřit
6.8. Drop Shadow
6.9. Long Shadow
6.10. Vignette
6.11. Drop Shadow (legacy)
6.12. Perspektiva
6.13. Xach-Effect
7. Filtry šum
7.1. Introduction
7.2. CIE lch Noise
7.3. HSV šum
7.4. Výpadky
7.5. Vybrat
7.6. Roztřepení RGB
7.7. Roztřepení
7.8. Rozprostřít
8. Filtry detekce hran
8.1. Introduction
8.2. Rozdíl gaussovských rozostření
8.3. Hrana
8.4. Laplaceova metoda
8.5. Neón
8.6. Sobelova metoda
8.7. Image Gradient
9. Obecné filtry
9.1. Introduction
9.2. Konvoluční matice
9.3. Distance Map
9.4. GEGL Graph
9.5. Normal Map
9.6. Dilatovat
9.7. Erodovat
10. Filtry kombinace
10.1. Introduction
10.2. Sloučení hloubky
10.3. Filmstrip
11. Filtry umění
11.1. Introduction
11.2. Použít plátno
11.3. Komiks
11.4. Kubismus
11.5. Glass Tile
11.6. Olejomalba
11.7. Fotokopie
11.8. Simple Linear Iterative Clustering (SLIC)
11.9. Jemná záře
11.10. Waterpixels
11.11. Clothify
11.12. GIMPresionista
11.13. Van Gogh (LIC)
11.14. Weave
12. Decor Filters
12.1. Introduction
12.2. Add Bevel
12.3. Add Border
12.4. Fog
12.5. Filters
12.6. Filters
12.7. Round Corners
12.8. Slide
12.9. Stain
12.10. Stencil Carve
12.11. Stencil Chrome
13. Map Filters
13.1. Introduction
13.2. Mapa vyvýšení
13.3. Vytlačení
13.4. Fraktální trasování
13.5. Iluze
13.6. Little Planet
13.7. Panorama Projection
13.8. Recursive Transform
13.9. Papírová dlaždice
13.10. Tile Seamless
13.11. Map Object
13.12. Malé dlaždice
13.13. URI
13.14. Ohnutí
14. Filtry vykreslení
14.1. Introduction
14.2. Plamen
14.3. Fractal Explorer
14.4. IFS fraktál
14.5. Cell Noise
14.6. Perlin Noise
14.7. Plazma
14.8. Simplex Noise
14.9. Pevný šum
14.10. Difference Clouds
14.11. Bayer Matrix
14.12. Šachovnice
14.13. Difrakční obrazce
14.14. Grid
14.15. Linear Sinusoid
14.16. Bludiště
14.17. Filtry
14.18. Spiral
14.19. Checkerboard (legacy)
14.20. CML Explorer
14.21. Grid (legacy)
14.22. Skládačka
14.23. filtry
14.24. Circuit
14.25. Gfig
14.26. Lava
14.27. Line Nova
14.28. Návrhář koulí
14.29. Spyrogimp
15. Web Filters
15.1. Introduction
15.2. Image Map
15.3. Částečně zploštit
16. Animation Filters
16.1. Introduction
16.2. Nástroj mísení
16.3. Burn-In
16.4. Rozvlňuji
16.5. Spinning Globe
16.6. Vlny
16.7. Optimalizovat
16.8. Playback