Покажчик

Символи

.eps, Завантажити з PostScript
.gif, Експортувати зображення як GIF
.jpeg, Експортувати зображення як JPEG
.jpg, Експортувати зображення як JPEG
.pdf, Імпорт з PDF
.png, Глосарій
.ps, Завантажити з PostScript
.psd, Глосарій
.xcf, Глосарій
.xcf.gz, Глосарій
3D Transform, 3D Transform
8-bit, 16-bit, 32-bit, Advanced Options
Імпортувати зображення, Відкривання зображення
Інструменти
Параметри, Параметри інструменту
Інтернет
Зображення для інтернету, Preparing your Images for the Web
Інтерфейс
Параметри, Інтерфейс
Історія скасувань дій, Undo History Dialog
Альфа, Глосарій
Анімація
Creating an animated brush, The GIH Dialog Box
Параметри анімаційного GIF, Експортувати зображення як GIF
Баланс білого, Баланс білого
Буфери
Paste named, Buffers Dialog
Вирізання в буфер з назвою, Buffers Dialog
Діалогове вікно, Buffers Dialog
Копіювання з буфера з назвою, Buffers Dialog
Вади, Reporting Bugs and Requesting Enhancements
Вибір
Рухомий вибір, Глосарій
Вибір кольору, FG/BG Color Dialog
Вирівнювання, Вирівнювання
Вирізання в буфер з назвою, Buffers Dialog
Вказівник миші, Pointer Dialog
Вказівники миші, Параметри
Відкрити зображення, Відкривання зображення
Відтінки сірого
Перегляд, Глосарій
Вікна зображення
Основні параметри, Поведінка вікон
Параметри, Вікна зображення, Вигляд вікна зображення
Вікно вітання, Customize Splash-Screen
Гама, Глосарій
Глибина кольорів, Глосарій
Глосарій, Глосарій
Градієнт
New gradient, Using example for the Gradient Editor
Діалогове вікно, Gradients Dialog
З палітри, The «Palettes» context menu
Редактор, The Gradient Editor
Гістограма, Вікно «Гістограма», Глосарій
Довідка, Система довідки
Додатки
Визначення, Глосарій
Доповнювати, Глосарій
Друк
Printing your photos, Printing Your Photos
Діагностика, Діагностика
Діалоги
Gradient Dialog, Gradients Dialog
Історія скасувань дій, Undo History Dialog
Буфери, Buffers Dialog
Вибір кольору, FG/BG Color Dialog
Вказівник миші, Pointer Dialog
Вступ, Dialog Introduction
Гістограма, Вікно «Гістограма»
Зображення, Images Dialog
Канали, Channels Dialog
Контури, Paths Dialog
Мапа кольорів, Colormap Dialog
Недавні зображення, Document History Dialog
Палітри, Palettes Dialog
Параметри, Діалог параметрів
Data folders, Data Folders
Title and Statusbar, Image Window Title and Statusbar
Інтерфейс, Інтерфейс
Вікна зображення, Вікна зображення, Вигляд вікна зображення
Керування вікнами, Поведінка вікон
Керування кольором, Керування кольором
Панель інструментів, Панель інструментів
Параметри інструменту, Параметри інструменту
Показ, Показ
Система довідки, Система довідки
Теки, Теки
Пензлі, Brushes Dialog
Пензлі MyPaint, MyPaint Brushes Dialog
Стан пристрою, Device Status Dialog
Текстури, Patterns Dialog
Шаблони, Templates Dialog
Шари, Layers Dialog
Шрифти, Fonts Dialog
Діалогове вікно
Зразкові точки, Sample Points Dialog
Симетричне малювання, Вікно «Симетричне малювання»
Експорт файлу, Експорт файлу
Експортування зображень, Збереження/Експортування зображень
Експортувати зображення як GIF, Експортувати зображення як GIF
Експортувати зображення як JPEG, Експортувати зображення як JPEG
Експортувати зображення як PNG, Експортувати зображення як PNG, Експортувати зображення як PNG
Експортувати зображення як TIFF, Експортувати зображення як TIFF
Експортувати зображення як WebP, Експортувати зображення як WebP
Замкнути альфа-канал, Using the Layer dialog
Замкнути точки растру від змін, Using the Layer dialog
Зберегти, Зберегти файл
Збереження/Експортування зображень, Збереження/Експортування зображень
Згладжування
Пояснення, Глосарій
Значення, Глосарій
Зображення, Images Dialog
Active Image Thumbnail, Параметри
Resize after zooming or scaling, Параметри
Відкрити зображення, Відкривання зображення
Зберегти зображення
Зберегти, Зберегти файл
Контури, Контури
Параметри
Типове зображення, Default Image Preferences
Текст, Текст
Зразкові точки, Sample Points Dialog
Канал, Глосарій
Channel mask, Маски позначення
Create a New Channel Mask, Managing channels
Delete Channel Mask, Managing channels
Duplicate Channel Mask, Managing channels
Move Channel Mask, Managing channels
Діалогове вікно, Channels Dialog
Зміна ознак каналу, Managing channels
Канал на вибір, Managing channels
Канал прозорості, Глосарій
Канали
Menu, Channels Context Menu
Каталог свопінгу, Теки
Квантування, Глосарій
Керування кольором, Керування кольором, Параметри, Глосарій
Кольори
Баланс білого, Баланс білого
Вирівнювання, Вирівнювання
Підсилення кольорів, Підсилення кольорів
Розтягнути контрастність, Розтягнути контрастність
Розтягування кольорів у просторі HSV, Розтягнути контрастність HSV
Колір, Глосарій
Additive color model, Глосарій
Indexed colors, Глосарій
Subtractive color synthesis, Глосарій
Значення, Глосарій
Насиченість, Глосарій
Палітри, Palettes Dialog
Позначення HTML, Глосарій
Розмиття, Глосарій
Колірний профіль, Керування кольором
Комбінації клавіш, Інтерфейс
Діалогове вікно, Keyboard Shortcuts Dialog
Консоль помилок, Консоль помилок
Контрастність, Розтягнути контрастність
Контури
Діалогове вікно, Paths Dialog
Користування, Контури
Копіювання з буфера з назвою, Buffers Dialog
Користування
Параметри
Image Import and Export, Image Import and Export
Діагностика, Діагностика
Площадка, Експериментальна площадка
Системні ресурси, Системні ресурси
Лінія
Drawing a straight line, Drawing Simple Objects
Мапа кольорів, Colormap Dialog
Маска шару, Layer masks
Маски
Channel mask, Маски позначення
Маска позначеної ділянки, Маски позначення
Маска шару, Layer masks
Перегляд, Глосарій
Швидка маска, Маски позначення
Using Quick Mask, Використання режиму «Швидка маска»
Масштаб, Параметри
Мови, Інтерфейс
Модель кольорів, Глосарій
Мітки, Створення міток
Навігація
Діалогове вікно, Navigation Dialog
Розмір перегляду, Інтерфейс
Налаштувати
Вікно вітання, Customize Splash-Screen
Скорочення, Creating Shortcuts to Menu Commands
Напрямні
Using, Глосарій
Насиченість, Глосарій
Недавні зображення, Document History Dialog
Menu, Document History Context Menu
Непрозорість
Layers dialog, Using the Layer dialog
Нове зображення
Типове значення, Default Image Preferences
Палітра
Menu, The «Palettes» context menu
Імпортувати, The «Palettes» context menu
Вилучити, Using the Palettes dialog
Діалогове вікно, Palettes Dialog
Здублювати, Using the Palettes dialog
Нова палітра, Using the Palettes dialog
Оновити, Using the Palettes dialog
Редактор, Редактор палітри
Панель приладів, Панель приладів
Панель інструментів
Налаштування, Параметри
Параметри, Панель інструментів
Параметри, Діалог параметрів
Прилипання, Поведінка щодо прилипання у вікні зображення
Пристрої вводу, Пристрої вводу
Способи керування, Способи керування
Таблиця зображень, Параметри сітки
Тема, Тема
Тема піктограм, Тема піктограм
Типові параметри вікон, Типові параметри вікон
Пензлі, Brushes Dialog
Changing brush size, Changing brush size
Clipboard brush, The Clipboard Brush
Додати новий, Adding New Brushes
Діалогове вікно, Brushes Dialog
Формати файлів, Adding New Brushes
Пензлі MyPaint, MyPaint Brushes Dialog
Діалогове вікно, MyPaint Brushes Dialog
Площадка, Експериментальна площадка
Позначення
Додати / Віднімати позначені ділянки, Додавання або віднімання позначених ділянок
Зміна розмірів позначеного, Пересування або зміна розмірів позначеного
Користування, Creating and Using Selections
Маска позначеної ділянки, Маски позначення
Переміщення позначеного, Пересування або зміна розмірів позначеного
Позначення HTML, Глосарій
Показ
Параметри, Показ
Попередній перегляд, Інтерфейс
Navigation preview size, Інтерфейс
Прилипання, Поведінка щодо прилипання у вікні зображення
Пристрої вводу, Пристрої вводу
Пробіл, Параметри
Прозорість
Exporting images with transparency, Saving Images with Transparency
Keep Layer Transparency, Using the Layer dialog
Замкнути альфа-канал, Using the Layer dialog
Канал прозорості, Глосарій
Непрозорість шару, Using the Layer dialog
Представлення, Показ
Прямокутник
Drawing a rectangle, Drawing Simple Objects
Підручники
Drawing a rectangle, Drawing Simple Objects
Drawing a straight line, Drawing Simple Objects
New gradient, Using example for the Gradient Editor
Підсилення кольорів, Підсилення кольорів
Піксель, Глосарій
Редагувати шаблону, Редагувати шаблону
Розмивання, Глосарій
Розмиття, Глосарій
Розмір зображення, Параметри
Розтягнути контрастність, Розтягнути контрастність
Розтягнути контрастність HSV, Розтягнути контрастність HSV
Симетричне малювання, Вікно «Симетричне малювання»
Системні ресурси, Системні ресурси
Скорочення, Creating Shortcuts to Menu Commands
Смужка заголовка
Параметри, Image Window Title and Statusbar
Смужка стану
Параметри, Image Window Title and Statusbar
Способи керування, Способи керування
Стан пристрою, Device Status Dialog
Супердискретизація, Глосарій
Сітка
Типове значення, Параметри сітки
Текст
Шрифти, Додавання шрифтів
Текстури
Clipboard pattern, The Clipboard pattern
Menu, Patterns Context Menu
Діалогове вікно, Patterns Dialog
Тема, Тема
Тема піктограм, Тема піктограм
Тимчасова тека, Теки
Флойда-Штайнберга, Глосарій
Формат файла, Глосарій
Формати
BMP, Глосарій
GBR, Adding New Brushes
GIF, Експортувати зображення як GIF
GIH, Adding New Brushes
JPEG, Експортувати зображення як JPEG
MNG, Експортувати зображення як PNG
MYB, Adding New Brushes
PDF, Імпорт з PDF, Глосарій
PNG, Експортувати зображення як PNG
PostScript, Глосарій
PS, Завантажити з PostScript
PSD, Глосарій
SVG, Глосарій
TGA, Глосарій
TIFF, Експортувати зображення як TIFF
VBR, Adding New Brushes
WebP, Експортувати зображення як WebP
XCF, Глосарій
Формати файлів експортування, Формати файлів експортування
Фотографія, Working with Digital Camera Photos
Футляр пензлів, Глосарій
Шаблон
Зміни, Редагувати шаблону
Шаблони, Templates Dialog
Presets Dialog, Tool Presets Dialog
Текстовий редактор інструментів, Текстовий редактор інструментів
Шар, Глосарій
Creating new layers, Creating New Layers
Діалогове вікно, Layers Dialog
Широкий динамічний діапазон, Глосарій
Шрифти
Додати, Додавання шрифтів
Діалогове вікно, Fonts Dialog
Проблеми, Проблеми зі шрифтами
біт/піксель, Глосарій

A

Abyss Policy, Options
Acquire, Create
Add Alpha channel, Add Alpha Channel
Add Bevel, Add Bevel
Add Border, Add Border
Addition, Lighten Layer Modes, Legacy Layer Modes
Airbrush, Airbrush
Alien Map, Alien Map
Align and Distribute, Align and Distribute
Align visible layers, Align Visible Layers…
Alpha, Threshold Alpha
Alpha Channel, Layer Properties
Anchor Layer, Anchor layer
Animation
Optimize, Optimize
Playback, Playback
Antialias, Antialias
Antialiasing
Preserve anti-aliasing, Semi-flatten
Apply Layer Mask (command), Apply Layer Mask
Apply Lens, Apply Lens
Assign Color Profile, Assign Color Profile

B

Background color, Foreground/Background Colors Area
Background layer, Layer Properties
Basic Setup, Main Windows
Bayer Matrix, Bayer Matrix
Behind (paint mode), Paint Mode Examples
Bézier curve, Paths
Black point, Levels
Blend, Blend
Blending Modes, Layer Modes
Bloom, Bloom
Blur/Sharpen, Blur/Sharpen
BMP, Глосарій
Border, Border
Border Average, Border Average
Browser
Plug-in, Plug-In Browser
Procedure, The Procedure Browser
Brush, Pattern, Gradient area
Параметри, Параметри
Brushes
Animated brushes
Introduction, Brushes
Color, Brushes
Filter brush, Further Information
History brush, Further Information
Introduction, Brushes
Ordinary, Brushes
Parametric, Brushes
Toolbox Indicator Area, Brush/Pattern/Gradient Area
Bucket Fill, Bucket Fill
Buffers
Named Buffers: Cut/Copy/Paste, Buffer
Bump Map, Bump Map
Burn, Darken Layer Modes, Legacy Layer Modes
Burn-In, Burn-In

C

Cage, Cage Transform
Calibrate monitor, Показ
Canvas
effect, Apply Canvas
Fit canvas size to layers, Fit Canvas to Layers
Fit canvas size to selection, Fit Canvas to Selection
Padding color, Padding Color
Size, Canvas Size
Snap to canvas, Snap to Canvas
Canvas boundary
Show/mask canvas boundary, Show Canvas Boundary
Canvas effect, Apply Canvas
Cartoon, Cartoon
Center Image in Window, Center Image in Window
Chain icon, Layer Properties
Channel, Basic Concepts
Channel encoding, Глосарій
Channel Mixer, Channel Mixer
Checkerboard, Checkerboard
Checkerboard (legacy), Checkerboard (legacy)
CIE lch Noise, CIE lch Noise
Circuit, Circuit
Circular Motion Blur, Circular Motion Blur
Clear, Clear
Clip Warning, Clip Warning
Clipboard Brush, The Clipboard Brush
Clipboard pattern, The Clipboard pattern
Clipping
Transform, Tool Options
Clone, Clone
Close, Close
Clothify, Clothify
CML Explorer, CML Explorer
CMYK, Глосарій
Coffee Stain, Coffee Stain
Color, Color Management in GIMP
Adjust level colors, Levels
Color Balance, Color Balance
Color display, Display Filters
Deficient vision, Color Deficient Vision
Grab color, Color Picker
Merging layer Modes, Layer Modes
Padding color of canvas, Padding Color
Palettes (color map), Palettes
Selection by color, Select By Color
Color Area, Foreground/Background Colors Area
Color area
Параметри, Параметри
Color Balance, Color Balance
Color Erase, Normal Layer Modes
Color Erase (paint mode), Paint Mode Examples
Color Exchange, Color Exchange
Color management, Display Calibration and Profiling
Color Management, Color Management
Assign Color Profile, Assign Color Profile
Convert to Color Profile, Convert to Color Profile
Discard Color Profile, Discard Color Profile
Save Color Profile to File, Save Color Profile to File
Submenu, Color Management
Use sRGB Profile, Use sRGB Profile
Color Picker, Color Picker
Color profile, Display Calibration and Profiling
Color Temperature, Color Temperature
Color to Alpha, Color to Alpha, Color to Alpha…
Color to Gray, Color to Gray
Colorize, Colorize
Colormap
Rearrange, Rearrange Colormap
Set, Set Colormap
Colors
Alien Map, Alien Map
Auto, The «Auto» Submenu
Border Average, Border Average
Color Temperature, Color Temperature
Color to Alpha, Color to Alpha…
Color to Gray, Color to Gray
Colorize, Colorize
Components, The «Components» Submenu
Channel mixer, Channel Mixer
Compose, Compose
Decompose, Decompose
Extract Component, Extract Component
Mono-mixer, Mono Mixer
Recompose, Recompose
Desaturate, The «Desaturate» Submenu
Desaturate, Desaturate
Sepia, Sepia
Destripe, Destripe
Dither, Dither
Exchange colors, Color Exchange
Export Histogram, Export Histogram
Exposure, Exposure
Fattal et al. 2002, Fattal et al. 2002
Hot, Hot…
Hue-Chroma, Hue Chroma
Info, The «Info» Submenu
Invert, Invert
Linear Invert, Linear Invert
Mantiuk 2006, Mantiuk 2006
Map, The «Map» Submenu
Gradient Map, Gradient Map
Palette Map, Palette Map
Posterize, Posterize
Reinhard 2005, Reinhard 2005
RGB Clip, RGB Clip
Rotate, Rotate Colors
Sample Colorize, Sample Colorize
Saturation, Saturation
Shadows and Highlights, Shadows-Highlights
Smooth Palette, Smooth Palette
Stress, Stress
Stretching, Automatic Color-Stretching
Threshold, Threshold
Tone Mapping, The «Tone Mapping» Submenu
Retinex, Retinex
Value Invert, Value Invert
Command line Arguments, Command Line Arguments
Comment, Advanced Options
Compose, Compose
Composition guides, Tool Options
Concepts, Basic Concepts
Context menus, Context Menus
Contrast, Contrast
Convert to Color Profile, Convert to Color Profile
Convolution Matrix, Convolution Matrix
Copy Image Location, Copy Image Location
Copy Visible, Copy Visible
Copy Visible (Layers), Copy Visible
Create Template, Create Template…
Crop, Crop
Crop Layers to Content, Crop Layers to Content
Crop to content, Crop Image
Crop to selection, Crop Image
CSS Keywords, Using the «FG/BG color» dialog
Cubism, Cubism
Curve Bend, Curve Bend
Curves, Curves
Cut, Cut

D

Darken only, Darken Layer Modes, Legacy Layer Modes
Data folders
Параметри, Data Folders
Decompose, Decompose
Decor, Introduction
Deinterlace, Deinterlace
Depth Merge, Depth Merge
Desaturate, Desaturate
Color to Gray, Color to Gray
Despeckle, Despeckle
Destripe, Destripe
Diagonal Neighbors, Fuzzy Selection (Magic wand)
Dialogs
Docking, Dialogs and Docking
Difference, Inversion Layer Modes, Legacy Layer Modes
Difference Clouds, Difference Clouds
Difference of Gaussians, Difference of Gaussians
Differential, Edge
Diffraction patterns (filter), Diffraction Patterns
Dilate, Dilate
Disable Layer Masks, Disable Layer Masks
Discard Color Profile, Discard Color Profile
Displace, Displace
Display
Dot for Dot, Dot for Dot
Full Screen, Full Screen
Display-referred, Глосарій
Display-referred black , Глосарій
Display-referred white, Глосарій
Dissolve, Normal Layer Modes, Legacy Layer Modes
Distance Map, Distance Map
Distort Selection, Distort
Dither, Dither
Divide, Inversion Layer Modes, Legacy Layer Modes
Docking, Dialogs and Docking
Docks
Add Tab, Tab Menu
Add tab, A Brief Tutorial
Close tab, Tab Menu
Context Menu, Tab Menu
Detach tab, Tab Menu
Lock tab, Tab Menu
Preview size, Tab Menu
Tab menu, Tab Menu
Tab style, Tab Menu
View as List/Grid, Tab Menu
Dodge, Lighten Layer Modes, Legacy Layer Modes
Dodge/Burn, Dodge/Burn
Dot for dot, Параметри
Dot for Dot, Dot for Dot
Draw, How to Draw Straight Lines
Drawable, Introduction to Layers
Drop Shadow, Drop Shadow
Drop Shadow (legacy), Drop Shadow (legacy)
Duplicate, Duplicate
Duplicate Layer, Duplicate layer
Dynamics, Dynamics
Menu, Dynamics Context Menu
Dynamics Matrix, The Paint Dynamics Matrix
Dynamics Options, Dynamics Options

E

Edge, Edge
Edge feathering (Selections), Options
Edge-Detect, Introduction
Edit Layer Mask, Edit Layer Mask
Editor, Selection Editor
Ellipse Selection Tool, Ellipse Selection
Emboss, Emboss
Encoding, Encoding
Engrave, Engrave
Erase, Normal Layer Modes
Eraser, Eraser
Erode, Erode
Exclusion, Inversion Layer Modes
EXIF, Глосарій
Export, Export… and Overwrite…
Export As, Export As…
Export Histogram, Export Histogram
Exposure, Exposure
Extract Component, Extract Component
Eye Dropper, Color Picker

F

Fattal et al. 2002, Fattal et al. 2002
File
New image, Creating new Files
Files, Files
Open, Opening Images
Fill Path, Fill Path
Fill Selection Outline, Fill Selection Outline
Fill with Background color, Fill with BG Color
Fill with Foreground Color, Fill with FG Color
Fill with Pattern, Fill with Pattern
Filmstrip, Filmstrip
Filters
Add Bevel, Add Bevel
Add Border, Add Border
Animation
Blend, Blend
Burn-In, Burn-In
Introduction, Animation Filters
Optimize, Optimize
Playback, Playback
Rippling, Rippling
Spinning Globe, Spinning Globe
Waves, Waves
Artistic
Canvas effect, Apply Canvas
Cartoon, Cartoon
Clothify, Clothify
Cubism, Cubism
GIMPressionist, GIMPressionist, Orientation Map Editor, Size Map Editor
Glass Tile, Glass Tile
Introduction, Introduction
Oilify, Oilify
Photocopy, Photocopy
Simple Linear Iterative Clustering, Simple Linear Iterative Clustering (SLIC)
Softglow, Softglow
Van Gogh, Van Gogh (LIC)
Waterpixels, Waterpixels
Weave, Weave
Blur, Introduction
Circular Motion, Circular Motion Blur
Focus Blur, Focus Blur
Gaussian Blur, Gaussian Blur
Lens Blur, Lens Blur
Linear Motion, Linear Motion Blur
Mean Curvature Blur, Mean Curvature Blur
Median Blur, Median Blur
Pixelize, Pixelize
Selective Gaussian, Selective Gaussian Blur
Tileable Blur, Tileable Blur
Variable Blur, Variable Blur
Zoom Motion, Zoom Motion Blur
Combine
Depth Merge, Depth Merge
Filmstrip, Filmstrip
Introduction, Introduction
Common functions
Introduction to filters, Introduction to the «Filters» Menu
Re-Show last, Re-Show Last
Repeat Last, Repeat Last
Reset all, Reset All Filters
Decor
Coffee Stain, Coffee Stain
Fuzzy Border, Fuzzy Border
Introduction, Introduction
Old Photo, Old Photo
Round Corners, Round Corners
Slide, Slide
Stencil Carve, Stencil Carve
Stencil Chrome, Stencil Chrome
Distorts
Curve Bend, Curve Bend
Emboss, Emboss
Engrave, Engrave
Introduction, Introduction
Kaleidoscope, Kaleidoscope
Lens Distortion, Lens Distortion
Mosaic, Mosaic
Newsprint, Newsprint
Page Curl, Page Curl
Polar Coordinates, Polar Coordinates
Ripple, Ripple
Shift, Shift
Video Degradation, Video Degradation
Whirl and Pinch, Whirl and Pinch
Wind, Wind
Drop Shadow, Drop Shadow
Edge Detect
Difference of Gaussians, Difference of Gaussians
Edge, Edge
Image Gradient, Image Gradient
Introduction, Introduction
Laplace, Laplace
Neon, Neon
Sobel, Sobel
Enhance
Antialias, Antialias
Deinterlace, Deinterlace
Despeckle, Despeckle
High Pass, High Pass
Introduction, Introduction
NL filter, NL Filter
Noise Reduction, Noise Reduction
Red Eye Removal, Red Eye Removal
Sharpen (Unsharp Mask), Sharpen (Unsharp Mask)
Symmetric Nearest Neighbor, Symmetric Nearest Neighbor
Wavelet-decompose, Wavelet Decompose
Generic
Convolution Matrix, Convolution Matrix
Dilate, Dilate
Distance Map, Distance Map
Erode, Erode
GEGL Graph, GEGL Graph
GEGL operation, GEGL Operation
Introduction, Introduction
Normal Map, Normal Map
Introduction, Introduction
Light and Shadow, Introduction
Apply Lens, Apply Lens
Bloom, Bloom
Drop Shadow (legacy), Drop Shadow (legacy)
Gradient Flare, Gradient Flare
Lens Flare, Lens Flare
Lighting effects, Lighting Effects
Perspective, Perspective
Sparkle, Sparkle
Supernova, Supernova
Xach-Effect, Xach-Effect
Long Shadow, Long Shadow
Map
bump-map, Bump Map
Displace, Displace
Fractal Trace, Fractal Trace
Illusion, Illusion
Introduction, Introduction
Little Planet, Little Planet
Map Object, Map Object
Panorama Projection, Panorama Projection
Paper Tile, Paper Tile
Recursive Transform, Recursive Transform
Tile, Tile
Tile Seamless, Tile Seamless
Menu, Introduction to the «Filters» Menu
Noise
CIE lch, CIE lch Noise
HSV Noise, HSV Noise
Hurl, Hurl
Introduction, Introduction
Pick, Pick
RGB Noise, RGB Noise
Slur, Slur
Spread, Spread
Render
Bayer Matrix, Bayer Matrix
Cell Noise, Cell Noise
Checkerboard, Checkerboard
Checkerboard (legacy), Checkerboard (legacy)
Circuit, Circuit
CML Explorer, CML Explorer
Difference Clouds, Difference Clouds
Diffraction, Diffraction Patterns
Flame, Flame
Fog, Fog
Fractal Composition, IFS Fractal
Fractal Explorer, Fractal Explorer
Gfig, Gfig
Grid, Grid
Grid (legacy), Grid (legacy)
Introduction, Introduction
Jigsaw, Jigsaw
Lava, Lava
Line Nova, Line Nova
Linear Sinusoidal textures, Linear Sinusoid
Maze, Maze
Perlin Noise, Perlin Noise
Plasma, Plasma
Random textures, Qbist
Simplex Noise, Simplex Noise
Sinusoidal textures, Sinus
Solid Noise, Solid Noise
Sphere Designer, Sphere Designer
Spiral, Spiral
Spyrogimp, Spyrogimp
Vignette, Vignette
Web
Clickable image, Image Map
Introduction, Web Filters
Semi-Flatten, Semi-Flatten
filters
Distorts, Spherize
Fit canvas to layers, Fit Canvas to Layers
Fit canvas to selection, Fit Canvas to Selection
Flame, Flame
Flatten, Flatten Image
Flip, Flip, Flip Horizontally; Flip Vertically
Flip & Rotate, Flip & Rotate (0°)
Flip horizontally (layer), Flip Horizontally
Flip vertically (layer), Flip Vertically
Focus Blur, Focus Blur
Fog, Fog
Foreground color, Foreground/Background Colors Area
Foreground Select, Foreground Select
Fractal Explorer, Fractal Explorer
Fractal trace, Fractal Trace
Full Screen, Full Screen
Fuzzy Border, Fuzzy Border
Fuzzy Selection, Fuzzy Selection (Magic wand)

G

Gamma, Gamma, Levels
Gamut, Глосарій
Gaussian Blur, Gaussian Blur
GBR, Adding New Brushes
GEGL Graph, GEGL Graph
GEGL operation, GEGL Operation
Gfig, Gfig
GIF, Експортувати зображення як GIF, Глосарій
GIH, Adding New Brushes
GIMP
Getting Unstuck, Вступ
Історичні відомості, GIMP History
Вади, Reporting Bugs and Requesting Enhancements
Вступ, Вітаємо у GIMP
Як зробити власний внесок?, Як взяти участь?
GIMP Online, GIMP online
GIMPressionist, GIMPressionist, Orientation Map Editor, Size Map Editor
Glass Tile, Glass Tile
Gradient, Gradient, Edge
Overview, Gradients
Tool, Gradient
Toolbox Indicator Area, Brush/Pattern/Gradient Area
Gradient CSS code snippet, Using the «Gradients» dialog
Gradient Flare, Gradient Flare
Gradient Map, Gradient Map
Grain extract, Inversion Layer Modes, Legacy Layer Modes
Grain merge, Inversion Layer Modes, Legacy Layer Modes
Grayscale
Convert to grayscale, Grayscale mode
Grid
Cell Noise, Cell Noise
configure, Configure Grid…
Grid (legacy) filter, Grid (legacy)
Grid filter, Grid
Overview, Grids and Guides
Perlin Noise, Perlin Noise
Show/Mask Grid, Show Grid
Simplex Noise, Simplex Noise
Snap to Grid, Snap to Grid
Guide
Add, New Guide
Add by percent, New Guide (by Percent)
Move, Summary of Move tool actions
Guides, Guides
Add from selection, New Guides from Selection
Overview, Grids and Guides
Remove, Remove all Guides
Selection guides, Tool Options
Show/Mask Guides, Show Guides
Snap to Guides, Snap to Guides
Transform, Tool Options
Guillotine, Slice Using Guides

I

ICC profile, Color Management in GIMP
IFS Fractal, IFS Fractal
Illusion, Illusion
Image
Acquire an image, Create
Canvas size, Canvas Size
change Mode, Change the Mode
Close image, Close
Color Management
Assign Color Profile, Assign Color Profile
Convert to Color Profile, Convert to Color Profile
Discard Color Profile, Discard Color Profile
Menu, Color Management
Save Color Profile to File, Save Color Profile to File
Use sRGB Profile, Use sRGB Profile
Color modes
Menu, Mode
Comment, Advanced Options
Convert
To grayscale, Grayscale mode
To indexed mode, Indexed mode
To RGB mode, RGB mode
crop, Crop An Image
Crop
According to color, Zealous Crop
To content, Crop Image
To selection, Crop Image
Tool, Crop
Cut off image according to guides, Slice Using Guides
Encoding, Encoding
Export As, Export As…
Flip, Flip An Image
Grid and guides, Grids and Guides
Guides, Guides
Image size
When creating, Basic Options
information, Find Info About Your Image
Metadata, Metadata
New, New…
Open, Opening Images, Open…
As layers, Open as Layers…
Open location, Open Location…
Open recent, Open Recent
Paste as, Paste as New Image
Precision, Encoding
Print size, Print Size
Reload the image, Revert
Resolution
Setting when creating, Advanced Options
Rotate, Rotate An Image
save, Compressing Images
Save image
Save a copy, Save a Copy…
Save as, Save as…
Scale, Change the Size of an Image for the screen
scale, Change the Size of an Image for print
Transform, Transform
Image Gradient, Image Gradient
Image hoses, Brushes
Image Import and Export, Image Import and Export
Image Map, Image Map
Image Properties, Image Properties
Image size, Basic Options
Image window
Menus, The «View» Menu, The «Image» Menu, The «Colors» Menu
Image windows
Description, Image Window
Images
Types, Image Types
Import File Formats, Import File Formats
Import PDF Image, Імпорт з PDF
Import Postscript Image, Завантажити з PostScript
Indent, Options
Indexed colors, Indexed mode
Indexed Colors, Глосарій
Indexed palette, Palettes
Ink, Ink
Input Devices (command), Input Devices
Invert colors, Invert
IPTC, Глосарій

K

Kaleidoscope, Kaleidoscope
Keyboard Shortcuts, Keyboard Shortcuts

L

Languages, Language
Laplace, Edge, Laplace
Lasso, Free Selection (Lasso)
Lava, Lava
Layer
Activate, Layer Properties
Anchor the floating layer, Anchor layer
Blending Modes, Layer Modes
Boundaries, Layer Properties
Clear
Clear layer content, Clear
Copy, Copy
Copy visible layers, Copy Visible
Cut (/Paste)
Cut layer content, Cut
Fill
Fill with background color, Fill with BG Color
Fill with foreground color, Fill with FG Color
Fill with pattern, Fill with Pattern
Mask managing
Add a mask, Add Layer Masks
Add layer mask to selection, Add Layer Mask to Selection
Apply, Apply Layer Mask
Convert layer mask to a selection, Masks to Selection
Delete layer mask, Delete Layer Mask
Disable, Disable Layer Masks
Edit, Edit Layer Mask
Intersect layer mask with selection, Intersect Layer Mask with Selection
Show layer mask, Show Layer Masks
Subtract layer mask from selection, Subtract Layer Mask from Selection
Modes, Layer Modes
Legacy, Legacy Layer Modes
Move, Summary of Move tool actions
On-canvas layer selection, Layer Groups
Paste, Paste, Paste as Single Layer, Paste As Single Layer In Place, Paste as New Brush, Paste as New Pattern
Preview size, Tab Menu
Scale, Scale
Size, Layer Properties
Size managing
Crop Layers to Content, Crop Layers to Content
Resize current layer and its content, Scale Layer
Resize current layer but not its content, Layer Boundary Size
Resize current layer to image size, Layer to Image Size
Resize Layers to Selection, Resize Layers to Selection
Stack managing
Align visible layers, Align Visible Layers…
Bottom layer, Select Bottom Layer
Create a new layer, New Layer
Create a new layer from visible layers, New From Visible
Delete current layer, Delete Layer
Layer duplicate, Duplicate layer
Lower current layer to the bottom of stack, Layer to Bottom
Lower layer, Lower Layer
Merge all layers in the current layer group, Merge Layer Group
Merge current layer with the underlying layer, Merge Down
Merge visible layers, Merge Visible Layers
Move current layer one position up, Raise Layer
Move current layer to the top of stack, Layer to Top
Next layers, Select Next Layers
Open image as layers, Open as Layers…
Previous layers, Select Previous Layers
Reverse layer order, The «Reverse Layer Order» command
Select top layer, Select Top Layer
Sub-menu
Mask, The «Mask» Submenu
Stack, «Stack» Submenu
Transform, The «Transform» Submenu
Transparency, The «Transparency» Submenu of the «Layer» menu
Text, Discard Text Information
Transform
Flip horizontally, Flip Horizontally
Flip vertically, Flip Vertically
Rotation, Rotate 90° clockwise, Rotate 90° counter-clockwise, Rotate 180°, Arbitrary Rotation
Shift layer content, Offset
Transparency managing
Add Alpha channel to background layer, Add Alpha Channel
Add non-transparent areas to selection, Add Alpha channel to Selection
Intersect non-transparent areas with selection, Intersect Alpha channel with Selection
Make colors transparent, Color to Alpha
Preserve anti-aliasing, Semi-flatten
Remove Alpha Channel, Remove Alpha Channel
Selection according to opacity, Alpha to Selection
Subtract non-transparent pixels from selection, Subtract Alpha from Selection
Threshold, Threshold Alpha
Type, Layer Properties
Layer boundary
Show/mask layer boundary, Show Layer Boundary
Layer Boundary Size, Layer Boundary Size
Layer Group
New, New Layer Group
Layer groups, Layer Groups
Layer Modes, Layer Modes
Addition, Lighten Layer Modes, Legacy Layer Modes
Burn, Darken Layer Modes, Legacy Layer Modes
Color Erase, Normal Layer Modes
Darken only, Darken Layer Modes, Legacy Layer Modes
Difference, Inversion Layer Modes, Legacy Layer Modes
Dissolve, Normal Layer Modes, Legacy Layer Modes
Divide, Inversion Layer Modes, Legacy Layer Modes
Dodge, Lighten Layer Modes, Legacy Layer Modes
Erase, Normal Layer Modes
Exclusion, Inversion Layer Modes
Grain extract, Inversion Layer Modes, Legacy Layer Modes
Grain merge, Inversion Layer Modes, Legacy Layer Modes
Hard light, Contrast Layer Modes, Legacy Layer Modes
Hard mix, Contrast Layer Modes
HSL Color, HSV Components Layer Modes, Legacy Layer Modes
HSV Hue, HSV Components Layer Modes, Legacy Layer Modes
HSV Saturation, HSV Components Layer Modes, Legacy Layer Modes
HSV Value, HSV Components Layer Modes, Legacy Layer Modes
LCh Chroma, LCh Components Layer Modes
LCh Color, LCh Components Layer Modes
LCh Hue, LCh Components Layer Modes
LCh Lightness, LCh Components Layer Modes
Lighten only, Lighten Layer Modes, Legacy Layer Modes
Linear burn, Darken Layer Modes
Linear light, Contrast Layer Modes
Luma/Luminance darken only, Darken Layer Modes
Luma/Luminance lighten only, Lighten Layer Modes
Luminance, LCh Components Layer Modes
Merge, Normal Layer Modes
Multiply, Darken Layer Modes, Legacy Layer Modes
Normal, Normal Layer Modes, Legacy Layer Modes
Overlay, Contrast Layer Modes, Legacy Layer Modes
Pin light, Contrast Layer Modes
Screen, Lighten Layer Modes, Legacy Layer Modes
Soft light, Contrast Layer Modes, Legacy Layer Modes
Split, Normal Layer Modes
Subtract, Inversion Layer Modes, Legacy Layer Modes
Vivid light, Contrast Layer Modes
Layers, Introduction to Layers
Linkage, Layer Properties
Merge all layers, Flatten Image
LCh Chroma, LCh Components Layer Modes
LCh Color, LCh Components Layer Modes
LCh Hue, LCh Components Layer Modes
LCh Lightness, LCh Components Layer Modes
Lens Blur, Lens Blur
Lens Distortion, Lens Distortion
Lens Flare, Lens Flare
Levels tool, Levels
Lighten only, Lighten Layer Modes, Legacy Layer Modes
Lighting effects, Lighting Effects
Line Nova, Line Nova
Line spacing, Options
Linear burn, Darken Layer Modes
Linear Invert colors, Linear Invert
Linear light, Contrast Layer Modes
Linear Motion Blur, Linear Motion Blur
Linear Sinusoid, Linear Sinusoid
List search field, Tab Menu
Little Planet, Little Planet
Long Shadow, Long Shadow
Luma/luminance darken only, Darken Layer Modes
Luma/luminance lighten only, Lighten Layer Modes
Luminance, LCh Components Layer Modes

M

Magic Wand, Fuzzy Selection (Magic wand)
Main menu, The Main Menu
Mantiuk 2006, Mantiuk 2006
Map Object, Map Object
Marching ants speed, Параметри
Masks
Layer mask
Add, Add Layer Masks
Add to selection, Add Layer Mask to Selection
Apply, Apply Layer Mask
Convert to a selection, Masks to Selection
Delete, Delete Layer Mask
Disable, Disable Layer Masks
Edit, Edit Layer Mask
Intersect with selection, Intersect Layer Mask with Selection
Overview, Layer Properties
Show, Show Layer Masks
Subtract from selection, Subtract Layer Mask from Selection
Maze, Maze
Mean Curvature Blur, Mean Curvature Blur
Measure, Measure
Measure a distance, Measure
Measure a surface, Measure
Measure an angle, Measure
Median Blur, Median Blur
Menu
File, Overview
Help, Introduction to the «Help» Menu
Menu bar
Show/Mask menu bar, Show Menubar
Menus
Context, Context Menus
Edit, The «Edit» Menu
File menu, The «File» Menu
Filters, The «Filters» Menu
Image, Overview
Introduction, Introduction to Menus
Layer, Introduction to the «Layer» Menu
Main, The Main Menu
Selection, The «Select» Menu
Tab, Tab menus
Tools, The «Tools» Menu
Windows, «Windows» Menu
Merge, Normal Layer Modes
Merge Down, Merge Down
Merge Layer Group, Merge Layer Group
Merge Visible Layers, Merge Visible Layers
Metadata, Metadata
Metadata Editor, Metadata Editor
Metadata Viewer, Metadata Viewer
MNG, Експортувати зображення як PNG
Modes (color)
Grayscale, Grayscale mode
Indexed, Indexed mode
RGB, RGB mode
Modes (Colors)
Submenu, Mode
Modes of layers, Layer Modes
Legacy, Legacy Layer Modes
Module Manager, Modules
Modules, Modules
Moiré, Глосарій
Mono-mixer, Mono Mixer
Mosaic, Mosaic
Mouse Scroll-Wheel, Tool Options
Move, Move
Multiply, Darken Layer Modes, Legacy Layer Modes
MYB, Adding New Brushes
MyPaint Brush, MyPaint Brush

N

Navigation
Navigation button, Image Window
View Navigation window, Navigation Window
Navigation preview, Image Window
Neon, Neon
New, New…
New Image, New…
New instance, Language
New Layer, New Layer
New View, New View
Newsprint, Newsprint
NL filter, NL Filter
Noise Reduction, Noise Reduction
Nonlinear filter, NL Filter
Normal Map, Normal Map

O

Offset, Offset
Oilify, Oilify
Old Photo, Old Photo
Opacity
Brush, Tool Options
Open, Open…
Open as layers, Open as Layers…
Open Location, Open Location…
Open Recent, Open Recent
Overlay, Contrast Layer Modes, Legacy Layer Modes
Overwrite, Export… and Overwrite…

P

Padding color, Padding Color
Page Curl, Page Curl
Paint Modes
Behind, Paint Mode Examples
Color Erase, Paint Mode Examples
Paint Tools, Paint Tools
Paintbrush, Paintbrush
Palette
Introduction, Palettes
Palette Color Selector, Using the «FG/BG color» dialog
Palette Map, Palette Map
Panorama Projection, Panorama Projection
Paper Tile, Paper Tile
Parasite, Глосарій
Pass Through, Layer Groups
Paste, Paste
Paste as new brush, Paste as New Brush
Paste as new pattern, Paste as New Pattern
Paste as Single Layer, Paste as Single Layer
Paste as Single Layer in Place, Paste As Single Layer In Place
Paste In Place, Paste In Place
Paste Into Selection, Paste Into Selection
Paste Into Selection In Place, Paste Into Selection In Place
Paste Named, Buffers Dialog
Path
Move, Summary of Move tool actions
Scale, Scale
Snap to active path, Snap to Active Path
Paths
Stroke, Stroke Paths
Tool, Paths
Transform, Transforming Paths
Patterns
Add a pattern to layer, Introduction
Clone, Options
Introduction, Patterns
Toolbox Indicator Area, Brush/Pattern/Gradient Area
PDF, Імпорт з PDF, Глосарій
Pencil, Pencil
Perspective, Perspective, Perspective
Perspective Clone, Perspective Clone
Photocopy, Photocopy
Pick, Pick
Pin light, Contrast Layer Modes
Pixelize, Pixelize
Plasma, Plasma
Playback, Playback
Plug-ins
Browser, Plug-In Browser
Install, Installing New Plug-Ins
Introduction, Plug-Ins
Write, Writing Plug-ins
PNG, Експортувати зображення як PNG, Глосарій
Polar Coordinates, Polar Coordinates
Polygonal Selection, Free Selection (Lasso)
Portrait/Landscape mode, Basic Options
Posterize, Posterize
Postscript, Завантажити з PostScript
Precision, Advanced Options, Encoding
Preferences (command), Preferences
Presets
Introduction, Presets
Preview
Composited preview, Tool Options
Filter, Introduction
Navigation preview, Image Window
Transformation tools, Tool Options
Previews
Tab preview size, Tab Menu
Prewitt compass, Edge
Print Size, Print Size
Printing
Print command, Print
Size and resolution, Print Size
Procedure
Browser, The Procedure Browser
PSD, Глосарій
Python
Покрокові настанови, A Python plug-in writing Tutorial
Python-Fu
Sub-menu, The «Python-Fu» Submenu

Q

Qbist, Qbist
Quick Mask, The Quick Mask
Quit GIMP, Quit

R

Re-Show Last, Re-Show Last
Rearrange Colormap, Rearrange Colormap
Recompose, Recompose
Recursive Transform, Recursive Transform
Red Eye Removal, Red Eye Removal
Red-eyes, Усування ефекту «червоних очей»
Redo, Redo
Reinhard 2005, Reinhard 2005
Remove Alpha channel, Remove Alpha Channel
Remove Holes, Remove Holes
Repeat Last, Repeat Last
Reset All, Reset All Filters
Resize Layers to Selection, Resize Layers to Selection
Resolution, Basic Concepts
Printing, Print Size
Setting when creating, Advanced Options
Retinex, Retinex
Revert (command), Revert
RGB, RGB mode, Глосарій
RGB Clip, RGB Clip
RGB Noise, RGB Noise
Ripple filter, Ripple
Rippling, Rippling
Roberts, Edge
Rotate, Rotate, Arbitrary Rotation
Rotate 180°, Rotate 180°
Rotate 90° clockwise, Rotate 90° clockwise
Rotate 90° counter-clockwise, Rotate 90° counter-clockwise
Rotate Colors, Rotate Colors
Rotation, Rotation
Round Corners, Round Corners
Rounded rectangle, Rounded Rectangle
Rulers
Show/Mask rulers, Show Rulers
Running GIMP, Running GIMP

S

Sample Colorize, Sample Colorize
Sample Points, Show Sample Points
Saturation, Saturation
Save a copy, Save a Copy…
Save as, Save as…
Save Color Profile to File, Save Color Profile to File
Scale Image, Scale Image
Scale layer, Scale Layer
Scale Layer, selection contour or path, Scale
Scene-referred, Глосарій
Scissors tool, Intelligent Scissors
Screen, Lighten Layer Modes, Legacy Layer Modes
Screenshot, Screenshot
Script-Fu
Install, Installing Script-Fu scripts
Introduction, Using Script-Fu Scripts
Sub-menu, The «Script-Fu» Submenu
Покрокові настанови, A Script-Fu Tutorial
Scroll-bars
Show/Mask scrollbars, Show Scrollbars
Search and Run a Command, Search and Run a Command
Selection
According to opacity, Alpha to Selection
Add alpha channel, Add Alpha channel to Selection
Add layer mask to selection, Add Layer Mask to Selection
By Color select, By Color
Change shape, Tool Options
Clear selection content, Clear
Copy, Copy
Create a selection border, Border
Create a selection from Path, From Path
Cut selection content, Cut
Delete selections, None
Distort, Distort
Editor, Selection Editor
Ellipse selection, Ellipse Selection
Feather selection edges, Feather
Fill
Fill with background color, Fill with BG Color
Fill with foreground color, Fill with FG Color
Fill with pattern, Fill with Pattern
Floating selection (command), Float
Foreground Select, Foreground Select
Free Selection, Free Selection (Lasso)
Fuzzy selection, Fuzzy Selection (Magic wand)
Grow, Grow
Intersect with Alpha channel, Intersect Alpha channel with Selection
Invert selection, Invert
Modes, Options
Paste, Paste, Paste as Single Layer, Paste As Single Layer In Place, Paste as New Image, Paste as New Brush, Paste as New Pattern
Paste In Place, Paste In Place
Paste Into Selection, Paste Into Selection
Paste Into Selection In Place, Paste Into Selection In Place
Polygonal Selection, Free Selection (Lasso)
Rectangle selection, Rectangle Selection
Remove Holes, Remove Holes
Remove the feathering of border selection, Sharpen
Rounded Rectangle, Rounded Rectangle
Save selection to channel, Save to Channel
Scale, Scale
Select All, Select All
Selection boundary
Show/Mask selection boundary, Show Selection
Selection by color, Select By Color
Selection to Path
Advanced options, The «Selection to Path Advanced Settings» dialog
Shrink the size of selection, Shrink
Stroke selection, Stroke Selection
Subtract non-transparent pixels, Subtract Alpha from Selection
Toggle Quick Mask, Toggle Quick Mask
Transform selection to path, To Path
Selections
Common Features, Common Features
Concepts, The Selection
Selective Gaussian Blur, Selective Gaussian Blur
Semi-Flatten, Semi-Flatten
Send by Email, Send by Email
Sepia, Sepia
Set Colormap, Set Colormap
Setup, Configuration Folders
Shadows and Highlights, Shadows-Highlights
Sharpen (Unsharp mask), Sharpen (Unsharp Mask)
Shear, Shear
Shift, Shift
Show All, Show All
Show Canvas Boundary, Show Canvas Boundary
Show Grid, Show Grid
Show Guides, Show Guides
Show in File Manager, Show in File Manager
Show Layer Boundary, Show Layer Boundary
Show Layer Masks (command), Show Layer Masks
Show Menubar, Show Menubar
Show Rulers, Show Rulers
Show Scrollbars, Show Scrollbars
Show Selection, Show Selection
Show Statusbar, Show Statusbar
Shrink Wrap, Shrink Wrap
Simple Linear Iterative Clustering, Simple Linear Iterative Clustering (SLIC)
Sinus, Sinus
Slice Using Guides, Slice Using Guides
Slide, Slide
Sliders, Tool Options
Slur, Slur
Smooth Palette, Smooth Palette
Smudge, Smudge
Snap to active path, Snap to Active Path
Snap to canvas, Snap to Canvas
Snap to Grid, Snap to Grid
Snap to Guides, Snap to Guides
Sobel, Edge, Sobel
Soft light, Contrast Layer Modes, Legacy Layer Modes
Softglow, Softglow
Solid noise, Solid Noise
Space bar, Activating the Tool
Sparkle, Sparkle
Sphere Designer, Sphere Designer
Spherize, Spherize
Spinning Globe, Spinning Globe
Spiral, Spiral
Split, Normal Layer Modes
Spread, Spread
Spyrogimp, Spyrogimp
Stack, «Stack» Submenu
Status bar
Image window, Image Window
Show/Hide status bar, Show Statusbar
Stencil Carve, Stencil Carve
Stencil Chrome, Stencil Chrome
Straight Line, Key modifiers
Straighten, Measure
Stress, Stress
Stroke path, Stroke Paths
Stroke Selection, Stroke Selection
Subtract, Inversion Layer Modes, Legacy Layer Modes
Supernova, Supernova
SVG, Глосарій
Symmetric Nearest Neighbor, Symmetric Nearest Neighbor

T

Tab menus, Tab menus
TARGA, Глосарій
Template
Create Template, Create Template…
Menu, Basic Options
Text
Context Menu, Text Context Menu
Discard information, Discard Text Information
Editing text, Text Management
Editor, Text Editor
Load from file, Text Editor
Managing Text Layer, Managing Text Layer
Move, Summary of Move tool actions
Text Area, Text Area
Text Toolbox, Text Toolbox
Tool, Text
Text along Path, Text Context Menu
TGA, Глосарій
Threshold, Threshold
TIFF, Експортувати зображення як TIFF, Глосарій
Tile, Tile
Tile cache, How to Set Your Tile Cache
Tile Seamless, Tile Seamless
Tileable Blur, Tileable Blur
Tip of the Day, Tip of the Day
Tone Mapping
Destripe, Destripe
Fattal et al. 2002, Fattal et al. 2002
Mantiuk 2006, Mantiuk 2006
Reinhard 2005, Reinhard 2005
Retinex, Retinex
Stress, Stress
Toolbox, The Toolbox
Active image area, Active Image Area
Color Area, Foreground/Background Colors Area
Indicator Area, Brush/Pattern/Gradient Area
Introduction, The Toolbox
Paint Tools, Paint Tools
Tools
3D Transform, 3D Transform
Airbrush, Airbrush
Align and Distribute, Align and Distribute
Blur/Sharpen, Blur/Sharpen
Brightness-Contrast, Brightness-Contrast
Brush, Brush Tools (Pencil, Paintbrush, Airbrush)
Bucket Fill, Bucket Fill
Cage Transform, Cage Transform
Clone, Clone
Color Picker, Color Picker
Crop, Crop
Curves, Curves
Dodge/Burn, Dodge/Burn
Dynamics, Dynamics
Dynamics Matrix, The Paint Dynamics Matrix
Dynamics Options, Dynamics Options
Ellipse Selection, Ellipse Selection
Eraser, Eraser
Flip, Flip
Foreground Select, Foreground Select
Free Selection, Free Selection (Lasso)
Fuzzy Selection, Fuzzy Selection (Magic wand)
Gradient, Gradient
Handle Transform, Handle Transform
Heal, Heal
Ink, Ink
Levels, Levels
Measure, Measure
Miscellaneous, Other Tools
Move, Move
MyPaint Brush, MyPaint Brush
Paint, Paint Tools, Brush Tools (Pencil, Paintbrush, Airbrush)
Paintbrush, Paintbrush
Paths, Paths
Pencil, Pencil
Perspective, Perspective
Perspective Clone, Perspective Clone
Rectangle Selection, Rectangle Selection
Rotate, Rotate
Scale, Scale
Scissors, Intelligent Scissors
Selection by color, Select By Color
Shear, Shear
Smudge, Smudge
Text, Text
Threshold, Threshold
Tool groups, The Toolbox
Transform Tools, Transform Tools
Unified Transform, Unified Transform
Warp Transform, Warp Transform
Zoom, Zoom
Transform, Transform
Clipping, Tool Options
Guides, Tool Options
Paths, Transforming Paths
Transparency
Background layer transparency, Layer Properties
Brush opacity, Tool Options
Eraser tool, Eraser
Triangle Color Selector, Using the «FG/BG color» dialog
Tutorial, Common Tasks, Change the Size of an Image for the screen, Change the Size of an Image for print, Compressing Images, Crop An Image, Find Info About Your Image, Change the Mode, Flip An Image, Rotate An Image, Separating an Object From Its Background, How to Draw Straight Lines
Tutorials
Create image, Creating new Files

U

Undo, Undoing, Undo
Undo History, Undo History
Unified Transform, Unified Transform
Unit Editor, Units
Unit of measurement, Units
Units, Units
URI, Глосарій
URL, Глосарій
Use sRGB Profile, Use sRGB Profile
User Manual, User Manual

V

Value Invert, Value Invert
Value Propagate, Value Propagate
Values, Levels
Van Gogh (LIC), Van Gogh (LIC)
Variable Blur, Variable Blur
VBR, Adding New Brushes
Video Degradation, Video Degradation
View
Introduction, Introduction to the «View» Menu
Padding color of canvas, Padding Color
Vignette, Vignette
Visibility
Icon, Layer Properties
Vivid light, Contrast Layer Modes
Voronoi, Options

W

Warp Transform, Warp Transform
Watercolor Color Selector, Using the «FG/BG color» dialog
Waterpixels, Waterpixels
Wavelet-decompose, Wavelet Decompose
Waves, Waves, Waves
Weave, Weave
WebP, Експортувати зображення як WebP
Whirl and Pinch, Whirl and Pinch
White point, Levels
Wind, Wind

Z

Zealous Crop, Zealous Crop
Zoom, Zoom, Zoom
Zoom Motion Blur, Zoom Motion Blur