Capítulo 16. Menús

Tabla de contenidos

1. Introducción a los menús
1.1. The Main Menu Bar
1.2. Menús contextuales
1.3. Menús de pestaña
2. El menú Archivo
2.1. Generalidades
2.2. Nueva…
2.3. Crear
2.4. Open…
2.5. Abrir como capas…
2.6. Abrir ubicación…
2.7. Abrir reciente
2.8. Guardar
2.9. Guardar como…
2.10. Guardar una copia…
2.11. Revertir
2.12. Export… and Overwrite…
2.13. Exportar como…
2.14. Crear plantilla…
2.15. Imprimir
2.16. Enviar por correo-e
2.17. Copiar la ubicación de la imagen
2.18. Mostrar en el gestor de archivos
2.19. Cerrar
2.20. Cerrar todo
2.21. Salir
3. El menú Editar
3.1. Entradas del menú Editar
3.2. Deshacer
3.3. Rehacer
3.4. Historial de deshacer
3.5. Cortar
3.6. Copiar
3.7. Copiar visible
3.8. Pegar
3.9. Pegar en la selección
3.10. Pegar en su lugar
3.11. Pegar en la selección en su lugar
3.12. Pegar como
3.13. Búfer
3.14. Limpiar
3.15. Rellenar con el color de primer plano
3.16. Rellenar con el color de fondo
3.17. Rellenar con un patrón
3.18. Rellenar contorno de la selección
3.19. Rellenar con una ruta
3.20. Trazar la selección
3.21. Trazar ruta
3.22. Preferences
3.23. Input Devices
3.24. Atajos de teclado
3.25. Módulos
3.26. Unidades
4. El menú Seleccionar
4.1. Introducción al menú Seleccionar
4.2. Selecccionar todo
4.3. Ninguno
4.4. Invertir
4.5. Flotante
4.6. Por color
4.7. A partir de una ruta
4.8. Editor de selección
4.9. Difuminado
4.10. Enfocar
4.11. Encoger
4.12. Agrandar
4.13. Borde
4.14. Eliminar agujeros
4.15. Distorsión
4.16. Rectángulo redondeado
4.17. Activar máscara rápida
4.18. Guardar en canal
4.19. A la ruta
5. El menú Ver
5.1. Introducción al menú Ver
5.2. Vista nueva
5.3. Mostrar todas
5.4. Punto por punto
5.5. Ampliación
5.6. Flip & Rotate (0°)
5.7. Center Image in Window
5.8. Ajustar encogiendo
5.9. Pantalla completa
5.10. Ventana de navegación
5.11. Mostrar filtros
5.12. Gestión del color
5.13. Mostrar selección
5.14. Mostrar el límite de la capa
5.15. Show Canvas Boundary
5.16. Mostrar guías
5.17. Mostrar la rejilla
5.18. Mostrar los puntos de muestra
5.19. Ajustar a las guías
5.20. Ajustar a la rejilla
5.21. Ajustar al lienzo
5.22. Ajustar a la ruta activa
5.23. Color de relleno
5.24. Mostrar la barra de menú
5.25. Mostrar las reglas
5.26. Mostrar las barras de desplazamiento
5.27. Mostrar la barra de estado
6. El menú Imagen
6.1. Generalidades
6.2. Duplicar
6.3. Modo
6.4. Modo RGB
6.5. Modo a escala de grises
6.6. Modo indexado
6.7. Encoding
6.8. Gestión del color
6.9. Use sRGB Profile
6.10. Asignar perfil de color
6.11. Convertir a perfil de color
6.12. Descartar perfil de color
6.13. Guardar el perfil de color en el archivo
6.14. Transformar
6.15. Voltear horizontalmente; voltear verticalmente
6.16. Rotación
6.17. Tamaño del lienzo
6.18. Ajustar lienzo a las capas
6.19. Ajustar lienzo a la selección
6.20. Tamaño de la impresión
6.21. Escalar la imagen
6.22. Recortar la imagen
6.23. Cortar usando guías
6.24. Recorte Zealous
6.25. Combinar las capas visibles
6.26. Aplanar la imagen
6.27. Alinear capas visibles…
6.28. Guías
6.29. Guía nueva
6.30. Guía nueva (por porcentaje)
6.31. Guías nuevas desde selección
6.32. Quitar todas las guías
6.33. Configurar la rejilla…
6.34. Propiedades de la imagen
6.35. Metadatos
6.36. Visor de metadatos
6.37. Editor de metadatos
7. El menú Capa
7.1. Introducción al menú Capa
7.2. Capa nueva
7.3. Nueva a partir de lo visible
7.4. Grupo de capas nuevo
7.5. Duplicar la capa
7.6. Anclar la capa
7.7. Combinar hacia abajo
7.8. Merge Layer Group
7.9. Eliminar la capa
7.10. Los comandos de texto del menú «Capa»
7.11. Descartar información de texto
7.12. El submenú Pila
7.13. Seleccionar la capa anterior
7.14. Seleccionar la capa siguiente
7.15. Seleccionar la capa superior
7.16. Seleccionar la capa inferior
7.17. Elevar capa
7.18. Bajar capa
7.19. Capa a la cima
7.20. Capa al fondo
7.21. El comando Invertir el orden de capa
7.22. El submenú Máscara
7.23. Añadir máscara de capa
7.24. Aplicar máscara de capa
7.25. Eliminar máscara de capa
7.26. Mostrar máscara de capa
7.27. Editar máscara de capa
7.28. Desactivar máscara de capa
7.29. Máscara a selección
7.30. Máscara a selección
7.31. Sustraer máscara de capa de la selección
7.32. Intersectar con selección
7.33. El submenú Transparencia del menú Capa
7.34. Añadir canal alfa
7.35. Quitar el canal alfa
7.36. Color a alfa
7.37. Semiaplanar
7.38. Umbral alfa
7.39. Alfa a selección
7.40. Añadir canal alfa a selección
7.41. Sustraer de selección
7.42. Intersectar canal alfa con la selección
7.43. El submenú Transformar
7.44. Voltear horizontalmente
7.45. Voltear verticalmente
7.46. Rotar 90° en sentido horario
7.47. Rotar 90° en sentido antihorario
7.48. Rotar 180°
7.49. Rotación arbitraria
7.50. Desplazamiento
7.51. Tamaño del borde de la capa
7.52. Capa a tamaño de la imagen
7.53. Escalar capa
7.54. Resize Layers to Selection
7.55. Crop Layers to Content
8. El menú Colores
8.1. Introducción al menú Colores
8.2. Balance de color
8.3. Temperatura del color
8.4. Tono croma
8.5. Tono y saturación
8.6. Saturación
8.7. Exposición
8.8. Sombras-Resaltados
8.9. Brillo-Contraste
8.10. Niveles
8.11. Curvas
8.12. Invertir
8.13. Inversión lineal
8.14. Inversión del valor
8.15. El submenú Auto
8.16. Ecualizar
8.17. Balance de blancos
8.18. Estirar el contraste
8.19. Stretch Contrast HSV
8.20. Realzar color
8.21. El submenú Componentes
8.22. Mezclador de canales
8.23. Extraer componente
8.24. Mezclador mono
8.25. Componer
8.26. Descomponer
8.27. Recomponer
8.28. The Desaturate Submenu
8.29. Color a gris
8.30. Desaturar
8.31. Mono Mixer
8.32. Sepia
8.33. El submenú Mapa
8.34. Reordenar el mapa de colores
8.35. Establecer el mapa de colores
8.36. Mapa alienígena
8.37. Intercambio de color
8.38. Rotar los colores
8.39. Mapa de degradado
8.40. Mapa de paleta
8.41. Colorear desde muestra
8.42. The Tone Mapping Submenu
8.43. Fattal y otros, 2002
8.44. Mantiuk 2006
8.45. Reinhard 2005
8.46. Estrés
8.47. Retinex
8.48. El submenú Info
8.49. Histograma
8.50. Promedio del borde
8.51. Exportar histograma
8.52. Suavizar paleta
8.53. Umbral
8.54. Colorear
8.55. Posterizar
8.56. Color a alfa…
8.57. Entramado
8.58. Cortar RGB
8.59. Caliente…
9. El menú Herramientas
9.1. Introducción al menú Herramientas
10. El menú Filtros
10.1. Introducción al menú Filtros
10.2. Repetir el último
10.3. Volver a mostrar el último
10.4. Reiniciar todos los filtros
10.5. El submenú Python-Fu
10.6. El submenú Script-Fu
11. Menú Ventanas
12. El menú Ayuda
12.1. Introducción al menú Ayuda
12.2. Ayuda
12.3. Ayuda contextual
12.4. Consejo del día
12.5. Acerca de
12.6. Search and Run a Command
12.7. Visor de complementos
12.8. El visor de procedimientos
12.9. Bug Reports and Feature Requests
12.10. GIMP en línea
12.11. User Manual

1. Introducción a los menús

There are many places in GIMP where you can find menus. The aim of this chapter is to explain all the commands that are accessible from the main menu bar and the image menu you can get by right clicking the canvas. All context menus and menu entries for other dialogs are described elsewhere in the chapters that describe the dialogs themselves.

1.1. The Main Menu Bar

The main menu bar in multi-window mode.

[Nota] Nota

The main menu may contain additional entries if you have added scripts or plug-ins.

1.2. Menús contextuales

If you right-click on certain parts of GIMP's interface, a context menu opens, which allows access to additional commands related to where you clicked. Some places where you can access context menus are:

  • Right-clicking on an image window displays the Main menu. This is useful when you are working in full-screen mode, without a menu bar.

  • Right-clicking on a layer in the Layers Dialog or on a channel in the Channels Dialog displays functions for the selected layer or channel.

  • Right-clicking on the Main Menu bar has the same effect as left-clicking.

  • Right-clicking on the title bar displays functions which do not belong to GIMP, but to the window manager of your computer.

1.3. Menús de pestaña

The Tab Menu that uses a small triangle, is not related to the Main Menu, but mentioned here for the sake of completeness:

Every dockable dialog contains a Tab Menu button, as highlighted below. Pressing this Tab Menu button opens a special menu of tab-related operations, with an entry at the top that opens the dialog's context menu.

Figura 16.1. Un diálogo empotrable.

Un diálogo empotrable.

Una ventana de diálogo con el botón del menú de pestañas resaltado.

Un diálogo empotrable.

El menú de pestaña.


Consulte la Sección 2.3.2, “Menú de pestaña” para aprender más acerca los menús de pestaña.