Capítol 16. Menús

Sumari

1. Introducció als menús
1.1. El menú principal
1.2. Menús contextuals
1.3. Menús de pestanyes
2. El menú «Fitxer»
2.1. Resum
2.2. Nova…
2.3. Crea
2.4. Fitxer obert...
2.5. Obre com a capes...
2.6. Obre la ubicació…
2.7. Obre un fitxer recent
2.8. Desa
2.9. Anomena i desa…
2.10. Desa'n una còpia…
2.11. Reverteix
2.12. Exporta... i sobreescriu...
2.13. Anomena i exporta…
2.14. Crea una plantilla…
2.15. Imprimeix
2.16. Envia per correu
2.17. Copia la ubicació de la imatge
2.18. Mostra en el gestor de fitxers
2.19. Tanca
2.20. Tanca-ho tot
2.21. Surt
3. El menú «Edita»
3.1. Entrades del menú «Edita»
3.2. Desfés
3.3. Refés
3.4. Historial de desfer
3.5. Retalla
3.6. Copia
3.7. Còpia visible
3.8. Enganxa
3.9. Enganxa-ho a la selecció
3.10. Enganxa al lloc
3.11. Enganxa dins la selecció al lloc
3.12. Enganxa com a
3.13. Memòria intermèdia
3.14. Neteja
3.15. Omple amb el color de primer pla
3.16. Omple amb el color de fons
3.17. Omple amb el patró
3.18. Omple el contorn de la selecció
3.19. Emplena el camí
3.20. Pinta la selecció
3.21. Traça el camí
3.22. Preferències
3.23. Dispositius d'entrada
3.24. Dreceres de teclat
3.25. Mòduls
3.26. Unitats
4. El menú «Selecció»
4.1. Introducció al menú «Selecció»
4.2. Selecciona-ho tot
4.3. Cap
4.4. Inverteix
4.5. Punt flotant
4.6. Per color
4.7. Des d'un camí
4.8. Editor de selecció
4.9. Difumina la vora
4.10. Realça la vora
4.11. Encongeix
4.12. Eixampla
4.13. Vora
4.14. Treu els forats
4.15. Distorsiona
4.16. Rectangle arrodonit
4.17. Commuta la màscara ràpida
4.18. Desa en un canal
4.19. Al camí
5. Menú «Visualitza»
5.1. Introducció al menú «Visualitza»
5.2. Visualització nova
5.3. Mostra-ho tot
5.4. Punt per punt
5.5. Ampliació/Reducció
5.6. Gira i Capgira (0°)
5.7. Ajusta la imatge a la finestra
5.8. Ajusta la finestra a la imatge
5.9. Pantalla completa
5.10. Finestra de navegació
5.11. Filtres de visualització
5.12. Gestió del color
5.13. Mostra la selecció
5.14. Mostra el marc de la capa
5.15. Mostra el marc del llenç
5.16. Mostra les guies
5.17. Mostra la quadrícula
5.18. Mostra els punts de mostratge
5.19. Ajusta a les guies
5.20. Ajusta a la quadrícula
5.21. Ajusta al llenç
5.22. Ajusta al camí actiu
5.23. Color de farciment
5.24. Mostra la barra de menú
5.25. Mostra els regles
5.26. Mostra les barres de desplaçament
5.27. Mostra la barra d'estat
6. El menú «Imatge»
6.1. Visió general
6.2. Duplica
6.3. Mode
6.4. Mode RGB
6.5. Escala de grisos
6.6. Mode indexat
6.7. Codificació
6.8. Gestió del color
6.9. Utilitza el perfil sRGB
6.10. Assigna un perfil de color
6.11. Converteix al perfil del color
6.12. Perfil de color descartat
6.13. Desa el perfil del color al fitxer
6.14. Transforma
6.15. Capgira horitzontalment; Capgira verticalment
6.16. Rotació
6.17. Mida del llenç
6.18. Ajusta el llenç a les capes
6.19. Ajusta el llenç a la selecció
6.20. Mida d'impressió
6.21. Ajusta la mida de la imatge
6.22. Imatge escapçada
6.23. Guillotina amb guies
6.24. Tall intel·ligent
6.25. Fusiona les capes visibles
6.26. Aplana la imatge
6.27. Alinea les capes visibles…
6.28. Guies
6.29. Guia nova (per percentatge)
6.30. Crea una guia
6.31. Noves guies des de selecció
6.32. Suprimeix totes les guies
6.33. Configura la quadrícula…
6.34. Propietats de la imatge
6.35. Metadades
6.36. Visor de metadades
6.37. Editor de metadades
7. El menú «Capa»
7.1. Introducció al menú «Capes»
7.2. Capa nova
7.3. Capa nova a partir del què es veu
7.4. Grup de capes nou
7.5. Duplica les capes
7.6. Ancoratge de capa flotant o màscara
7.7. Fusiona amb la capa inferior
7.8. Fusiona el grup de capes
7.9. Suprimeix les capes
7.10. Les ordres de text del menú Capes
7.11. Descarta la informació del text
7.12. Crea un camí del text
7.13. Text seguint el camí
7.14. Submenú «Pila»
7.15. Selecciona la capa anterior
7.16. Selecciona la capa següent
7.17. Selecciona la capa del capdamunt
7.18. Selecciona la capa del capdavall
7.19. Apuja la capa
7.20. Abaixa les capes
7.21. Mou la capa al capdamunt
7.22. Mou les capes al capdavall
7.23. Inverteix l'ordre de les capes
7.24. El submenú «Màscara»
7.25. Afegeix una màscara de capa
7.26. Aplica les màscares de capa
7.27. Elimina les màscares de capa
7.28. Mostra la màscara de capa
7.29. Edita la màscara de capa
7.30. Inhabilita la màscara de capa
7.31. De màscara a selecció
7.32. Afegeix màscares a la selecció
7.33. Sostreu les màscares de la selecció
7.34. Interseca les màscares amb la selecció
7.35. El submenú «Transparència»
7.36. Afegeix canal alfa
7.37. Suprimeix el canal alfa
7.38. Color a alfa
7.39. Semi-aplana
7.40. Llindar alfa
7.41. Alfa a la selecció
7.42. Afegeix alfa a la selecció
7.43. Sostreu l'alfa de la selecció
7.44. Interseca l'alfa amb la selecció
7.45. El submenú «Transforma»
7.46. Capgira horitzontalment
7.47. Capgira verticalment
7.48. Gira 90° en sentit horari
7.49. Gira 90° en sentit antihorari
7.50. Gira 180°
7.51. Gir arbitrari
7.52. Desplaçament
7.53. Mida del límit de la capa
7.54. Capa a la mida de la imatge
7.55. Ajusta la mida de la capa
7.56. Ajusta la mida de les capes a la selecció
7.57. Escapça les capes al contingut
8. El menú «Colors»
8.1. Introducció al menú «Colors»
8.2. Balanç de color
8.3. Temperatura del color
8.4. To Croma
8.5. To-Saturació
8.6. Saturació
8.7. Exposició
8.8. Ombres i Ressaltats
8.9. Brillantor-contrast
8.10. Nivells
8.11. Corbes
8.12. Inverteix
8.13. Inversió lineal
8.14. Inversió de valor
8.15. El submenú «Automàtic»
8.16. Equalitza
8.17. Balanç de blancs
8.18. Estira el contrast
8.19. Estira el contrast HSV
8.20. Millora del color
8.21. El submenú «Components»
8.22. Mesclador de canals
8.23. Extreure component
8.24. Mesclador mono
8.25. Compon
8.26. Descompon
8.27. Reconstruir
8.28. El submenú «Dessatura»
8.29. Color a gris
8.30. Dessatura
8.31. Mesclador mono
8.32. Sèpia
8.33. El submenú «Mapa»
8.34. Ajusta el mapa de colors
8.35. Defineix el mapa de colors
8.36. Mapa estrany
8.37. Intercanvi de color
8.38. Rotació de colors
8.39. Mapa del degradat
8.40. Mapa de la paleta
8.41. Acoloreix la mostra
8.42. El submenú «Mapa de tons»
8.43. Fattal et al. 2002
8.44. Mantiuk 2006
8.45. Reinhard 2005
8.46. Èmfasi
8.47. Treu les bandes
8.48. Retinex
8.49. El submenú «Informació»
8.50. Histograma
8.51. Vora mitjana
8.52. Esporta histograma
8.53. Paleta suau
8.54. Llindar
8.55. Acoloreix
8.56. Posteritza
8.57. Color a alfa…
8.58. Tramatge
8.59. Retalla RGB
8.60. Càlid…
9. Menú «Eines»
9.1. Introducció al menú «Eines»
10. El menú «Filtres»
10.1. Introducció al menú «Filtres»
10.2. Repeteix el darrer
10.3. Torna a mostrar el darrer
10.4. Restableix tots els filtres
10.5. El submenú «Python-Fu»
10.6. El submenú «Script-Fu»
11. El menú «Finestres»
12. El menú «Ajuda»
12.1. Introducció al menú «Ajuda»
12.2. Ajuda
12.3. Ajuda contextual
12.4. Consell del dia
12.5. Quant a
12.6. Cerca i executa una ordre
12.7. Navegador de connectors
12.8. El navegador de procediments
12.9. Informes d'errors i sol·licituds de funcions
12.10. El GIMP en línia
12.11. Manual d'usuari

1. Introducció als menús

Hi ha molts llocs al GIMP on podeu trobar menús. L'objectiu d'aquest capítol és explicar totes les ordres que són accessibles des del menú principal a la part superior de la finestra del GIMP, i el menú principal que s'obté fent clic-dret en el llenç. Tots els menús contextuals i les entrades de menú d'altres diàlegs es descriuen en altres capítols que descriuen els mateixos diàlegs.

1.1. El menú principal

El menú principal en mode multifinestra.

[Nota] Nota

El menú principal pot contenir entrades addicionals si heu afegit scripts o connectors.

1.2. Menús contextuals

En algunes parts de la interfície del GIMP, un clic-dret obre un «menú contextual», que permet accedir a ordres addicionals relacionades amb on heu fet clic. Alguns llocs on podeu accedir als menús contextuals són:

  • Fent clic-dret a sobre la finestra de la imatge, es mostra el menú imatge. Pot ser útil si treballeu en el mode pantalla completa sense barra menú.

  • Fent clic-dret sobre una capa en el Diàleg de capes o en un canal en el Diàleg de canals mostra funcions per a la capa o el canal seleccionat.

  • Fer clic-dret a la barra del menú principal té el mateix efecte que fer clic-esquerre.

  • Fer clic-dret en la barra del títol, mostra funcions que no pertanyen al GIMP sinó al gestor de finestres de l'ordinador.

1.3. Menús de pestanyes

El menú «de la pestanya» que utilitza un petit triangle, no està relacionat amb el menú principal, però s'esmenta ací per completar-lo:

Cada diàleg acoblable conté un botó del menú de pestanya realçat a sota. En prémer aquest botó, s'obre un menú especial d'operacions relacionades amb les pestanyes, amb una entrada a la part superior que obre el menú contextual del diàleg.

Figura 16.1. Un diàleg acoblable.

Un diàleg acoblable.

Una finestra amb el botó menú de la pestanya ressaltada.

Un diàleg acoblable.

El menú de la pestanya.


Mireu Secció 2.3.2, «Menú de pestanyes» per a saber més sobre els menús de les pestanyes.