Kapittel 16. Menyar

Innhald

1. Menyane i GIMP
1.1. Hovudmenyen
1.2. Lokalmeny
1.3. Fanemenyar
2. Menyen «Fil»
2.1. Oversyn
2.2. Ny…
2.3. Hent inn
2.4. Opna…
2.5. Opna som lag…
2.6. Opna frå ei nettside…
2.7. Opna tidlegare brukte
2.8. Lagra
2.9. Lagra som…
2.10. Lagra ein kopi…
2.11. Tilbakestill
2.12. Eksporter… og Overskriv…
2.13. Eksporter som…
2.14. Opprett mal…
2.15. Skriv ut
2.16. Send som e-post
2.17. Kopier biletadressa
2.18. Vis i filhandsamaren
2.19. Lukk
2.20. Lukk alle
2.21. Avslutt
3. Menyen «Rediger»
3.1. Postar i menyen «Rediger»
3.2. Angre
3.3. Gjenta
3.4. Angrelogg
3.5. Klipp ut
3.6. Kopier
3.7. Kopier synlege
3.8. Lim inn
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Lim inn som
3.13. Buffer
3.14. Tøm utvalet
3.15. Fyll med forgrunnsfarge
3.16. Fyll med bakgrunnsfarge
3.17. Fyll med mønsterelement
3.18. Fyll utvalet
3.19. Fyll banen
3.20. Strek opp utvalet
3.21. Stroke Paths
3.22. Preferences
3.23. Input Devices
3.24. Tastesnarvegar
3.25. Modular
3.26. Einingar
4. Menyen «Utval»
4.1. Innleiing til menyen «Utval»
4.2. Vel alt
4.3. Vel ingen
4.4. Inverter
4.5. Gjer flytande
4.6. Etter farge
4.7. Frå bane
4.8. Utvalshandteraren
4.9. Mjuk kant
4.10. Gjer skarpare
4.11. Krymp
4.12. Auk
4.13. Ramme
4.14. Fjern hol
4.15. Forvreng
4.16. Avrunda rektangel
4.17. Toggle Quick Mask
4.18. Lagra til kanal
4.19. Til bane
5. Menyen «Vis»
5.1. Innleiing til menyen «Vis»
5.2. Ny vising
5.3. Vis alt
5.4. Punkt for punkt
5.5. Forstørr
5.6. Spegelvend og roter (0°)
5.7. Midtstill biletet i vindauget
5.8. Tilpass vindauget
5.9. Full skjerm
5.10. Navigeringsvindauget
5.11. Visingsfiltra
5.12. Fargehandsaming
5.13. Vis utvalsgrensene
5.14. Vis laggrenser
5.15. Vis lerretsgrensene
5.16. Vis hjelpelinjer
5.17. Vis rutenett
5.18. Vis prøvepunkta
5.19. Fest til hjelpelinjer
5.20. Fest til rutenett
5.21. Fest til lerretkanten
5.22. Fest til aktiv bane
5.23. Fyllfarge
5.24. Vis menylinje
5.25. Vis linjalar
5.26. Vis rullefelt
5.27. Vis statuslinje
6. Menyen «Bilete»
6.1. Oversyn
6.2. Duplikat
6.3. Modus
6.4. RGB-modus
6.5. Gråskalamodus
6.6. Indeksert modus
6.7. Koding
6.8. Fargestyring
6.9. Bruk sRGB-profilen
6.10. Bruk fargeprofil
6.11. Konverter til fargeprofil
6.12. Fjern fargeprofil
6.13. Lagra fargeprofilen til fil
6.14. Transformer
6.15. Spegelvend Loddrett / vassrett
6.16. Rotering
6.17. Lerretformat
6.18. Tilpass lerret til lag
6.19. Tilpass lerret til utvalet
6.20. Utskriftformat
6.21. Skaler biletet
6.22. Klipp biletet
6.23. Oppdeling ved bruk av hjelpelinjer
6.24. Hard autobeskjering
6.25. Flett saman synlege lag
6.26. Flat ut biletet
6.27. Innrett synlege lag…
6.28. Hjelpelinjer
6.29. Ny hjelpelinje (i prosent)
6.30. Ny hjelpelinje
6.31. Nye hjelpelinjer frå utvalet
6.32. Fjern alle hjelpelinjer
6.33. Innstillingar for rutenettet…
6.34. Biletinformasjon
6.35. Metadata
6.36. Metadatalesar
6.37. Dialogvindauget for metadata
7. Lagmenyen
7.1. Innleiing til «lag»-menyen
7.2. Nytt lag
7.3. Nytt frå synlege
7.4. Ny laggruppe
7.5. Dupliser laget
7.6. Forankra laget
7.7. Flett saman nedover
7.8. Flett saman laggruppe
7.9. Slett laget
7.10. Tekstkommandoane i lagmenyen
7.11. Fjern tekstinformasjon
7.12. Undermenyen «Stabel»
7.13. Vel dei førre laga
7.14. Vel dei neste laga
7.15. Vel øvste laget
7.16. Vel nedste laget
7.17. Løft laget
7.18. Senk laget
7.19. Laget til toppen
7.20. Laget til botnen
7.21. Reverser rekkefølgja for laga
7.22. Undermenyen «Masker»
7.23. Legg til lagmasker
7.24. Flett lagmaske
7.25. Slett lagmaske
7.26. Vis lagmaskene
7.27. Rediger til lagmaske
7.28. Slå av lagmasker
7.29. Masker til utval
7.30. Legg til i utvalet
7.31. Trekk frå utvalet
7.32. Snitt med utvalet
7.33. Undermenyen «Gjennomsikt» i Lag-menyen
7.34. Legg til alfakanal
7.35. Fjern alfakanal
7.36. Farge til alfa
7.37. Halvutflating
7.38. Grenseverdi for alfa
7.39. Alfa til utval
7.40. Legg til i utvalet
7.41. Trekk alfa frå utvalet
7.42. Snitt med utvalet
7.43. Undermenyen «Transformer»
7.44. Spegelvend vassrett
7.45. Spegelvend loddrett
7.46. Roter 90° med klokka
7.47. Roter 90° mot klokka
7.48. Roter 180°
7.49. Valfri rotasjon
7.50. Forskyving
7.51. Sett laggrensene
7.52. Laget til biletformatet
7.53. Skaler laget
7.54. Endra storleiken på laga til utvalet
7.55. Beskjer laget til innhaldet
8. Menyen «Fargar»
8.1. Postar i menyen «Fargar»
8.2. Fargebalanse
8.3. Fargetemperatur
8.4. Kulør-kroma
8.5. Kulør og metning
8.6. Metning
8.7. Eksponering
8.8. Skugge-høglys
8.9. Lysstyrke kontrast
8.10. Nivå
8.11. Kurver
8.12. Inverter
8.13. Lineær invertering
8.14. Inverter verdiar
8.15. Undermenyen «Auto»
8.16. Jamn ut
8.17. Kvitbalanse
8.18. Strekk kontrast
8.19. Strekk kontrast HSV
8.20. Fargeforsterking
8.21. Undermenyen «Komponentar»
8.22. Kanalmiksar
8.23. Trekk ut komponent
8.24. Monomiksar
8.25. Kombiner
8.26. Separer
8.27. Set saman på nytt
8.28. Undermenyen «Mindre metning»
8.29. Farge til grå
8.30. Avmetting
8.31. Monomiksar
8.32. Sepia
8.33. Undermenyen «Kart»
8.34. Ordne fargekartet på nytt
8.35. Sett fargekart
8.36. Alien Map
8.37. Byt farge
8.38. Roter fargane
8.39. Fargelegg frå fargeovergang
8.40. Fargelegg frå palett
8.41. Fargelegg frå mal
8.42. Undermenyen «Tonetilordning»
8.43. Fattal et al. 2002
8.44. Mantiuk 2006
8.45. Reinhard 2005
8.46. Stress
8.47. Fjerna striper
8.48. Retinex
8.49. Undermenyen «Info»
8.50. Histogram
8.51. Kantgjennomsnitt
8.52. Eksporter histogrammet
8.53. Palettutglatting
8.54. Terskel
8.55. Farg inn biletet
8.56. Posteriser
8.57. Farge til alfa…
8.58. Utjamning
8.59. RGB-klipp
8.60. Heit…
9. Menyen «Verktøy»
9.1. Innleiing til menyen «Verktøy»
10. Menyen «Filter»
10.1. Innleiing til menyen «Filter»
10.2. Gjenta siste
10.3. Vis siste igjen
10.4. Tilbakestill alle filtra
10.5. Undermenyen «Python-Fu»
10.6. Undermenyen «Script-Fu»
11. Menyen «Vindauge»
12. Menyen «Hjelp»
12.1. Innleiing til menyen «Hjelp»
12.2. Hjelp
12.3. Menyhjelp
12.4. Dagens tips
12.5. Om
12.6. Søk etter og køyr ein kommando
12.7. Lesar for programtillegg
12.8. Prosedyrelesaren
12.9. Feilrapport og ønskje
12.10. GIMP på Internett
12.11. Brukarhandbok

1. Menyane i GIMP

Du finn menyar mange stader i GIMP. Føremålet med dette kapitlet er å forklara alle kommandoane som er tilgjengelege frå hovudmenyen øvst i GIMP-vindauget og den hovudmenyen som kjem opp når du høgreklikkar på lerretet. Dei andre menyane vert forklarte under omtalar av dei respektive dialogvindauga.

1.1. Hovudmenyen

Hovudmenyen i multivindaugemodus.

[Notat] Notat

Hovudvindauget vil innehalda nokre ekstra oppføringar viss du har lagt til skript eller programtillegg.

1.2. Lokalmeny

Mange stader i GIMP kan du få fram ein «sprettoppmeny» ved å høgreklikka. Denne gjev deg tilgang til tilleggskommandoar avhengig av kvar du klikka. Nokre av desse plassane er:

  • Høgreklikkar du på eit biletvindauge vert hovudmenyen opna. Dette kan vere nyttig når du arbeider på full skjerm utan synleg biletmeny.

  • Høgreklikkar du på eit lag i lagdialogvindauget eller på ein kanal i kanaldialogvindauget kjem det fram funksjonar for det valde laget eller den valde kanalen.

  • Høgreklikking på hovudmenyen har same effekten som venstreklikk.

  • Høgreklikk på tittellinja vil visa funksjonar som ikkje høyrer til GIMP, men kjem frå bilethandsamaren i datamaskinen.

1.3. Fanemenyar

«Fanemenyen» som brukar ein liten trekant, er ikkje relatert til hovudmenyen, men er teken med for å komplettera framstillinga:

Alle dialogvindauga som kan limast inn i eit samlevindauge har ein fanemenyknapp, utheva nedanfor. Når du trykkjer på denne knappen, kjem det opp ein meny med fanerelaterte operasjonar. Øvst i denne menyen er det ei oppføring der du kan opna sprettoppmenyen for innlimingsvindauget.

Figur 16.1. Dialog som kan leggast inn i eit innlimingsvindauge.

Dialog som kan leggast inn i eit innlimingsvindauge.

Dialogvindauge med knappen for fanemenyen innringa.

Dialog som kan leggast inn i eit innlimingsvindauge.

Fanemenyen.


Sjå Del 2.3.2, «Fanemenyen» for å lære meir om fanemenyane.