Kapitel 16. Menüs

Inhaltsverzeichnis

1. Einführung in die GIMP-Menüs
1.1. The Main Menu
1.2. Kontextmenüs
1.3. Reitermenüs
2. Das Menü »Datei« im Bildfenster
2.1. Wirkungsweise
2.2. Neu …
2.3. Erstellen
2.4. Open…
2.5. Als Ebenen öffnen …
2.6. Adresse öffnen …
2.7. Zuletzt geöffnet
2.8. Speichern
2.9. Speichern unter …
2.10. Kopie speichern …
2.11. Zurücksetzen
2.12. Export… and Overwrite…
2.13. Exportieren als …
2.14. Vorlage erstellen …
2.15. Drucken
2.16. Per E-Mail versenden
2.17. Speicherort des Bild kopieren
2.18. In Dateiverwaltung anzeigen
2.19. Schließen
2.20. Alle schließen
2.21. Beenden
3. Das Menü »Bearbeiten«
3.1. Einführung in das Menü »Bearbeiten«
3.2. Rückgängig
3.3. Wiederholen
3.4. Journal
3.5. Ausschneiden
3.6. Kopieren
3.7. Sichtbares kopieren
3.8. Einfügen
3.9. In Auswahl einfügen
3.10. An Ort und Stelle einfügen
3.11. In die Auswahl an Ort und Stelle einfügen
3.12. Einfügen als
3.13. Ablagen
3.14. Löschen
3.15. Mit Vordergrundfarbe füllen
3.16. Mit Hintergrundfarbe füllen
3.17. Mit Muster füllen
3.18. Umriss der Auswahl füllen
3.19. Pfad füllen
3.20. Auswahl nachziehen
3.21. Stroke Paths
3.22. Preferences
3.23. Input Devices
3.24. Tastenkombinationen
3.25. Module
3.26. Einheiten
4. Das Menü »Auswahl«
4.1. Einführung in das Menü »Auswahl«
4.2. Alles auswählen
4.3. Nichts
4.4. Invertieren
4.5. Schwebend
4.6. Nach Farbe
4.7. Vom Pfad
4.8. Auswahleditor
4.9. Ausblenden
4.10. Schärfen
4.11. Verkleinern
4.12. Vergrößern
4.13. Rand
4.14. Löcher entfernen
4.15. Verzerren
4.16. Abgerundetes Rechteck
4.17. Toggle Quick Mask
4.18. In Kanal speichern
4.19. Nach Pfad
5. Das Menü »Ansicht«
5.1. Einführung in das Menü Ansicht
5.2. Neue Ansicht
5.3. Show All
5.4. Punkt für Punkt
5.5. Vergrößerung
5.6. Flip & Rotate (0°)
5.7. Center Image in Window
5.8. Fenster anpassen
5.9. Vollbild
5.10. Navigationsfenster
5.11. Ansichtsfilter
5.12. Farbverwaltung
5.13. Auswahl anzeigen
5.14. Ebenenrahmen anzeigen
5.15. Show Canvas Boundary
5.16. Hilfslinien anzeigen
5.17. Raster anzeigen
5.18. Prüfpunkte anzeigen
5.19. Magnetische Hilfslinien
5.20. Magnetisches Raster
5.21. An Leinwandkanten einrasten
5.22. Am aktiven Pfad einrasten
5.23. Rahmenfarbe
5.24. Menüleiste anzeigen
5.25. Lineale anzeigen
5.26. Bildlaufleisten anzeigen
5.27. Statusleiste anzeigen
6. Das Menü »Bild«
6.1. Wirkungsweise
6.2. Duplizieren
6.3. Modus
6.4. RGB-Modus
6.5. Graustufen
6.6. Indiziert
6.7. Encoding
6.8. Color Management
6.9. Use sRGB Profile
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transformation
6.15. Horizontal spiegeln; Vertikal spiegeln
6.16. Drehen
6.17. Leinwandgröße
6.18. Leinwand an Ebenen anpassen
6.19. Leinwand an Auswahl anpassen
6.20. Druckgröße
6.21. Bild skalieren
6.22. Bild zuschneiden
6.23. Slice Using Guides
6.24. Fanatisch Zuschneiden
6.25. Sichtbare Ebenen vereinen
6.26. Bild zusammenfügen
6.27. Align Visible Layers…
6.28. Hilfslinie
6.29. Neue Hilfslinie (in Prozent)
6.30. Neue Hilfslinie
6.31. Neue Hilfslinien aus Auswahl
6.32. Remove all Guides
6.33. Configure Grid…
6.34. Bildeigenschaften
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. Das Menü »Ebene«
7.1. Einführung in das Menü Ebene
7.2. Neue Ebene
7.3. New from Visible
7.4. Neue Ebenengruppe
7.5. Duplicate layers
7.6. Anchor Floating Layer or Mask
7.7. Nach unten vereinen
7.8. Merge Layer Groups
7.9. Delete Layers
7.10. Die Textbefehle des Ebenenmenüs
7.11. Textinformationen verwerfen
7.12. Text to Path
7.13. Text am Pfad entlang
7.14. Das Untermenü Stapel
7.15. Select Previous Layers
7.16. Select Next Layers
7.17. Oberste Ebene auswählen
7.18. Unterste Ebene auswählen
7.19. Raise Layers
7.20. Lower Layers
7.21. Layers to Top
7.22. Layers to Bottom
7.23. Reverse Layer Order
7.24. Das Untermenü Maske
7.25. Add Layer Masks
7.26. Apply Layer Masks
7.27. Delete Layer Masks
7.28. Show Layer Masks
7.29. Ebenenmaske bearbeiten
7.30. Disable Layer Masks
7.31. Masks to Selection
7.32. Add Masks to Selection
7.33. Subtract Masks from Selection
7.34. Intersect Masks with Selection
7.35. The Transparency Submenu
7.36. Alphakanal hinzufügen
7.37. Alphakanal entfernen
7.38. Farbe zu Transparenz
7.39. Semi-Flatten
7.40. Alpha-Schwellwert
7.41. Auswahl aus Alphakanal
7.42. Add Alpha to Selection
7.43. Subtract Alpha from Selection
7.44. Intersect Alpha with Selection
7.45. Das Untermenü Transformation
7.46. Horizontal spiegeln
7.47. Vertikal spiegeln
7.48. Um 90° im Uhrzeigersinn drehen
7.49. Um 90° gegen den Uhrzeigersinn drehen
7.50. Um 180° drehen
7.51. Beliebig drehen
7.52. Verschieben einer Ebene (Versatz)
7.53. Ebenengröße
7.54. Layers to Image Size
7.55. Ebene skalieren
7.56. Resize Layers to Selection
7.57. Crop Layers to Content
8. Das Menü »Farben«
8.1. Einführung in das Menü Farben
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Sättigung
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Invertieren
8.13. Linear Invert
8.14. Wert umkehren
8.15. Das Untermenü Automatisch
8.16. Abgleichen
8.17. Weißabgleich
8.18. Kontrastspreizung
8.19. Stretch Contrast HSV
8.20. Farbverbesserung
8.21. Das Untermenü Komponenten
8.22. Kanalmixer
8.23. Komponente extrahieren
8.24. Mono-Mischer
8.25. Zusammenfügen
8.26. Zerlegen
8.27. Wieder zusammenfügen
8.28. The Desaturate Submenu
8.29. Grau einfärben
8.30. Entsättigen
8.31. Mono Mixer
8.32. Sepia
8.33. Das Untermenü Abbilden
8.34. Farbtabelle umsortieren
8.35. Farbtabelle setzen
8.36. Alien-Map
8.37. Farben vertauschen
8.38. Farben drehen
8.39. Auf Farbverlauf
8.40. Auf Palette
8.41. Kolorieren
8.42. The Tone Mapping Submenu
8.43. Fattal et al. 2002
8.44. Mantiuk 2006
8.45. Reinhard 2005
8.46. Stress
8.47. Destripe
8.48. Retinex
8.49. Das Untermenü Information
8.50. Histogramm
8.51. Randmittelwert
8.52. Histogramm exportieren
8.53. Palette glätten
8.54. Threshold
8.55. Colorize
8.56. Posterize
8.57. Color to Alpha…
8.58. Dither
8.59. RGB Clip
8.60. Hot…
9. Das Menü »Werkzeuge«
9.1. Einführung in das Menü »Werkzeuge«
10. Das Menü »Filter«
10.1. Einführung in das Menü Filter
10.2. Filter wiederholen
10.3. Re-Show Last
10.4. Alle Filtereinstellungen zurücksetzen
10.5. Das Untermenü Python-Fu
10.6. Das Untermenü Skript-Fu
11. Das Menü »Fenster«
12. Das Menü »Hilfe«
12.1. Einführung in das Menü »Hilfe«
12.2. Hilfe
12.3. Kontexthilfe
12.4. Tipp des Tages
12.5. Info
12.6. Search and Run a Command
12.7. Plugin-Browser
12.8. Prozeduren-Browser
12.9. Bug Reports and Feature Requests
12.10. GIMP im Internet
12.11. User Manual

1. Einführung in die GIMP-Menüs

There are many places in GIMP where you can find menus. The aim of this chapter is to explain all the commands that are accessible from the main menu at the top of GIMP's window, and the main menu you get by right clicking the canvas. All context menus and menu entries for other dialogs are described elsewhere in the chapters that describe the dialogs themselves.

1.1. The Main Menu

The main menu in multi-window mode.

[Anmerkung] Anmerkung

The main menu may contain additional entries if you have added scripts or plug-ins.

1.2. Kontextmenüs

If you right-click on certain parts of GIMP's interface, a context menu opens, which allows access to additional commands related to where you clicked. Some places where you can access context menus are:

  • Right-clicking on an image window displays the Main menu. This is useful when you are working in full-screen mode, without a menu bar.

  • Right-clicking on a layer in the Layers Dialog or on a channel in the Channels Dialog displays functions for the selected layer or channel.

  • Right-clicking on the Main Menu bar has the same effect as left-clicking.

  • Right-clicking on the title bar displays functions which do not belong to GIMP, but to the window manager of your computer.

1.3. Reitermenüs

The Tab Menu that uses a small triangle, is not related to the Main Menu, but mentioned here for the sake of completeness:

Every dockable dialog contains a Tab Menu button, as highlighted below. Pressing this Tab Menu button opens a special menu of tab-related operations, with an entry at the top that opens the dialog's context menu.

Abbildung 16.1. Ein andockbarer Dialog.

Ein andockbarer Dialog.

Ein Dialogfenster mit hervorgehobenem Reitermenüknopf-

Ein andockbarer Dialog.

Das Reitermenü.


Lesen Sie Abschnitt 2.3.2, „Reitermenü“, wenn Sie Näheres über Reitermenüs wissen wollen.