GNU 이미지 편집 프로그램

GIMP 2.99 User Manual, 06/16/2024

법적 공지

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the section entitled GNU Free Documentation License.


차례

머리말
1. GIMP User Manual Authors and Contributors
I. 김프 시작하기
1. 소개
1. 김프에 오신 것을 환영합니다
1.1. Known Platforms
1.2. History of GIMP
1.3. GIMP's Help system
1.4. 특징과 성능
2. What's new in GIMP
2. Starting GIMP
1. 김프 실행하기
1.1. Changing the Language
1.2. 명령줄 인수
1.3. Configuration Folders
1.4. Tips and Tricks
3. First Steps with GIMP
1. 김프의 기본 개념들
2. 김프의 주요 화면
2.1. 기본 도구 상자
2.2. 이미지 창
2.3. 대화 상자와 도킹
3. 실행 취소하기
3.1. 실행 취소를 할 수 없는 것들
4. 자주 하는 편집 작업
4.1. 목적
4.2. 이미지의 크기 바꾸기 (화면용)
4.3. 이미지의 크기 바꾸기 (인쇄용)
4.4. 이미지 압축하기
4.5. 이미지 잘라내기
4.6. 이미지 정보 확인하기
4.7. 모드 바꾸기
4.8. 이미지 뒤집기
4.9. 이미지 회전하기
4.10. 원하는 개체만 선택하여 분리하기
5. 직선 그리기
5.1. 목적
5.2. 예제들
4. What to do if you are stuck
1. 들어가기
2. 김프와 무관한 일반적인 문제들
2.1. 떠있는 선택
2.2. 숨겨진 선택
2.3. You are acting outside the selection
2.4. 활성화된 drawable이 보이지 않는 경우
2.5. 활성화된 drawable 이 투명한 경우
2.6. 레이어 바깥쪽에 작업을 하려는 경우
2.7. You are trying to act on a layer group
2.8. 인덱스 모드에서의 이미지
2.9. No visible effect when trying to use a brush, eraser or other tool
2.10. No visible effect when trying to use the move tool, rotate or other transform tool
2.11. Eraser and brushes no longer work
2.12. Eraser does not make area transparent
2.13. Unexpected colors when trying to use a brush or eraser
2.14. The crop tool leaves an empty area after cropping
2.15. I've been waiting for a long time and GIMP is not responding
2.16. General guidelines on what to check if you are stuck
3. How to fix missing windows and dialogs
3.1. All tool windows are missing
3.2. Tool options dialog is missing
3.3. Some of the tool icons are missing
3.4. The area showing the opened images at the top is missing
4. How to fix problems exporting images
4.1. I am exporting to a jpeg image and my transparent area turned white or black
4.2. I am exporting to a gif image and the colors changed
II. GIMP 마법사가 되려면?
5. 김프로 이미지 불러오기
1. 이미지 타입
2. 새 파일 만들기
3. Opening Images
6. 김프에서 이미지 내보내기
1. 파일
1.1. Save / Export Images
1.2. File Formats
2. 웹용 이미지 만들기
2.1. 이미지의 최적 크기 및 화질 비율
2.2. 파일 크기 조금 더 줄이기
2.3. 투명한 부분이 있는 이미지 저장하기
7. 김프로 그리기
1. 선택
1.1. 페더링
1.2. 부분적으로 투명한 선택 만들기
2. 선택 만들기와 사용하기
2.1. Moving or Resizing a Selection
2.2. 선택 더하기/빼기
3. The Quick Mask
3.1. 개요
3.2. 속성
4. Using Quick Mask Mode
5. 경로
5.1. Path Creation
5.2. Path Properties
5.3. 경로와 선택
5.4. 경로 변형하기
5.5. 경로따라 그리기
5.6. 경로와 텍스트
5.7. 경로와 SVG 파일
6. 붓
7. 새 붓 추가하기
8. GIH 대화 상자
9. Changing brush size
9.1. How to change the size of a brush
9.2. 새 붓 빨리 만들기
10. 그라디언트
11. 무늬
12. 팔레트
12.1. 색상표
13. 프리셋
14. 간단한 물체 그리기
14.1. 직선 그리기
14.2. 기본 도형 그리기
8. 이미지 합치기
1. 레이어 소개
1.1. 레이어의 속성
2. 레이어 모드
2.1. Normal Layer Modes
2.2. Lighten Layer Modes
2.3. Darken Layer Modes
2.4. Contrast Layer Modes
2.5. Inversion Layer Modes
2.6. HSV Components Layer Modes
2.7. LCh Components Layer Modes
3. Legacy Layer Modes
4. 새 레이어 만들기
5. 레이어 그룹
9. 텍스트 관리
1. 텍스트 관리
1.1. Text Area
1.2. Managing Text Layer
1.3. Text Toolbox
1.4. Text Context Menu
2. 텍스트
2.1. 글꼴 추가하기
2.2. 글꼴 문제
10. 사진 편집하기
1. 디지털 카메라로 찍은 사진 편집하기
1.1. 들어가기
1.2. 구조적 교정
1.3. 색상 보정
1.4. 선명도 조절하기
1.5. 이미지에서 필요없는 물체 없애기
1.6. 결과물 저장하기
11. 김프에서의 색상 관리
1. 김프에서의 색상 관리
1.1. 색상 관리를 하지 않는 작업의 문제점
1.2. 색상 관리 작업 소개
12. 나만의 김프 만들기
1. 모눈과 안내선
1.1. 이미지 모눈
1.2. 안내선
2. 모눈 만들기
3. Creating Shortcuts to Menu Commands
4. 초기 화면 변경하기
13. Scripting and writing plug-ins
1. Plug-Ins
1.1. 소개
1.2. Using Plug-Ins
1.3. Installing New Plug-Ins
1.4. Writing Plug-ins
2. Script-Fu 스크립트 사용하기
2.1. Script-Fu?
2.2. Installing Script-Fu scripts
2.3. 해야 할 것과 하지 말아야 할 것
2.4. 다른 종류의 Script-Fu
3. Script-Fu 강좌
3.1. Getting Acquainted With Scheme
3.2. 변수와 함수
3.3. Lists, Lists And More Lists
3.4. Your First Script-Fu Script
3.5. Adding Additional Functionality
3.6. Extending The Text Box Script
3.7. Your script and its working
4. A Python plug-in writing Tutorial
4.1. The basic elements of a plug-in for GIMP
III. 기능 설명
14. 도구
1. 도구 상자
1.1. Introduction
1.2. Tool Icons
1.3. Color and Indicator Area
1.4. Tool Options
2. 선택 도구
2.1. 일반적인 특징
2.2. 사각 선택 도구
2.3. 타원형 선택 도구
2.4. 자유 선택 도구(올가미)
2.5. 물체 선택 도구
2.6. Fuzzy Selection (Magic wand)
2.7. Select By Color
2.8. Intelligent Scissors
3. Paint Tools
3.1. 일반적인 특징
3.2. Dynamics
3.3. Brush Tools (Pencil, Paintbrush, Airbrush)
3.4. 채우기 도구
3.5. 그라디언트
3.6. 연필
3.7. Paintbrush
3.8. Eraser
3.9. Airbrush
3.10. Ink
3.11. MyPaint Brush
3.12. Clone
3.13. Heal
3.14. Perspective Clone
3.15. Blur/Sharpen
3.16. Smudge
3.17. Dodge/Burn
4. 변형 도구
4.1. 일반적인 특징
4.2. Align and Distribute
4.3. Move
4.4. Crop
4.5. Rotate
4.6. 크기 조절
4.7. Shear
4.8. Perspective
4.9. 3D Transform
4.10. Unified Transform
4.11. Handle Transform
4.12. Flip
4.13. Cage Transform
4.14. Warp Transform
5. Other Tools
5.1. Overview
5.2. Paths
5.3. Text
5.4. Color Picker
5.5. Measure
5.6. Zoom
5.7. GEGL Operation
15. 대화 상자
1. Dialog Introduction
2. Image Structure Related Dialogs
2.1. Layers Dialog
2.2. Channels Dialog
2.3. Paths Dialog
2.4. Colormap Dialog
2.5. Histogram Dialog
2.6. Navigation Dialog
2.7. 실행 취소 대화 상자
3. Image-content Related Dialogs
3.1. FG/BG Color Dialog
3.2. Brushes Dialog
3.3. MyPaint Brushes Dialog
3.4. Patterns Dialog
3.5. Gradients Dialog
3.6. Palettes Dialog
3.7. Tagging
3.8. Fonts Dialog
4. Image Management Related Dialogs
4.1. Buffers Dialog
4.2. Images Dialog
4.3. Document History Dialog
4.4. Templates Dialog
5. File related Dialogs
5.1. Open Image
5.2. Import File Formats
5.3. Save File
5.4. Export File
5.5. Export File Formats
6. Preferences Dialog
6.1. Introduction
6.2. System Resources
6.3. Debugging
6.4. Color Management
6.5. Image Import and Export
6.6. Experimental Playground
6.7. Tool Options
6.8. 기본 이미지 설정
6.9. 기본 이미지 격자
6.10. Interface
6.11. 테마
6.12. Icon Theme
6.13. 도구 상자
6.14. Dialog Defaults
6.15. 도움말 시스템
6.16. Display
6.17. Window Management
6.18. Image Windows
6.19. 이미지 창 모양
6.20. 이미지 창 제목표시줄과 상태표시줄
6.21. Image Window Snapping Behavior
6.22. 입력 장치
6.23. 입력 제어기
6.24. 폴더
6.25. 데이터 폴더
7. Miscellaneous Dialogs
7.1. Tool Presets Dialog
7.2. Tool Preset Editor
7.3. Device Status Dialog
7.4. Error Console
7.5. Dashboard
7.6. Sample Points Dialog
7.7. Pointer Dialog
7.8. Symmetry Painting Dialog
7.9. Keyboard Shortcuts Dialog
16. 메뉴
1. 메뉴 소개
1.1. The Main Menu
1.2. 연관 메뉴
1.3. 탭 메뉴
2. 파일 메뉴
2.1. 개요
2.2. New…
2.3. Create
2.4. Open…
2.5. Open as Layers…
2.6. Open Location…
2.7. Open Recent
2.8. Save
2.9. Save as…
2.10. Save a Copy…
2.11. Revert
2.12. Export… and Overwrite…
2.13. Export As…
2.14. Create Template…
2.15. Print
2.16. Send by Email
2.17. Copy Image Location
2.18. Show in File Manager
2.19. Close
2.20. Close all
2.21. Quit
3. 편집 메뉴
3.1. Edit Menu Entries
3.2. Undo
3.3. Redo
3.4. Undo History
3.5. Cut
3.6. Copy
3.7. Copy Visible
3.8. Paste
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Paste as
3.13. Buffer
3.14. Clear
3.15. Fill with FG Color
3.16. Fill with BG Color
3.17. Fill with Pattern
3.18. Fill Selection Outline
3.19. Fill Path
3.20. Stroke Selection
3.21. Stroke Paths
3.22. Preferences
3.23. Input Devices
3.24. Keyboard Shortcuts
3.25. Modules
3.26. Units
4. 선택 메뉴
4.1. Introduction to the Select Menu
4.2. Select All
4.3. None
4.4. Invert
4.5. Float
4.6. By Color
4.7. From Path
4.8. Selection Editor
4.9. Feather
4.10. Sharpen
4.11. Shrink
4.12. Grow
4.13. Border
4.14. Remove Holes
4.15. Distort
4.16. Rounded Rectangle
4.17. Toggle Quick Mask
4.18. Save to Channel
4.19. To Path
5. 보기 메뉴
5.1. Introduction to the View Menu
5.2. New View
5.3. Show All
5.4. Dot for Dot
5.5. Zoom
5.6. Flip & Rotate (0°)
5.7. Center Image in Window
5.8. Shrink Wrap
5.9. Full Screen
5.10. Navigation Window
5.11. Display Filters
5.12. Color Management
5.13. Show Selection
5.14. Show Layer Boundary
5.15. Show Canvas Boundary
5.16. Show Guides
5.17. Show Grid
5.18. Show Sample Points
5.19. Snap to Guides
5.20. Snap to Grid
5.21. Snap to Canvas
5.22. Snap to Active Path
5.23. Padding Color
5.24. Show Menubar
5.25. Show Rulers
5.26. Show Scrollbars
5.27. Show Statusbar
6. 이미지 메뉴
6.1. Overview
6.2. Duplicate
6.3. Mode
6.4. RGB mode
6.5. Grayscale mode
6.6. Indexed mode
6.7. Encoding
6.8. Color Management
6.9. Use sRGB Profile
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transform
6.15. Flip Horizontally; Flip Vertically
6.16. Rotation
6.17. Canvas Size
6.18. Fit Canvas to Layers
6.19. Fit Canvas to Selection
6.20. Print Size
6.21. Scale Image
6.22. Crop Image
6.23. Slice Using Guides
6.24. Zealous Crop
6.25. Merge Visible Layers
6.26. Flatten Image
6.27. Align Visible Layers…
6.28. Guides
6.29. New Guide (by Percent)
6.30. New Guide
6.31. New Guides from Selection
6.32. Remove all Guides
6.33. Configure Grid…
6.34. Image Properties
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. 레이어 메뉴
7.1. Introduction to the Layer Menu
7.2. New Layer
7.3. New From Visible
7.4. New Layer Group
7.5. Duplicate layer
7.6. Anchor layer
7.7. Merge Down
7.8. Merge Layer Group
7.9. Delete Layer
7.10. The Text Commands of the Layer Menu
7.11. Discard Text Information
7.12. Stack Submenu
7.13. Select Previous Layers
7.14. Select Next Layers
7.15. Select Top Layer
7.16. Select Bottom Layer
7.17. Raise Layer
7.18. Lower Layer
7.19. Layer to Top
7.20. Layer to Bottom
7.21. The Reverse Layer Order command
7.22. The Mask Submenu
7.23. Add Layer Masks
7.24. Apply Layer Mask
7.25. Delete Layer Mask
7.26. Show Layer Masks
7.27. Edit Layer Mask
7.28. Disable Layer Masks
7.29. Masks to Selection
7.30. Add Layer Mask to Selection
7.31. Subtract Layer Mask from Selection
7.32. Intersect Layer Mask with Selection
7.33. The Transparency Submenu of the Layer menu
7.34. Add Alpha Channel
7.35. Remove Alpha Channel
7.36. Color to Alpha
7.37. Semi-flatten
7.38. Threshold Alpha
7.39. Alpha to Selection
7.40. Add Alpha channel to Selection
7.41. Subtract Alpha from Selection
7.42. Intersect Alpha channel with Selection
7.43. The Transform Submenu
7.44. Flip Horizontally
7.45. Flip Vertically
7.46. Rotate 90° clockwise
7.47. Rotate 90° counter-clockwise
7.48. Rotate 180°
7.49. Arbitrary Rotation
7.50. Offset
7.51. Layer Boundary Size
7.52. Layer to Image Size
7.53. Scale Layer
7.54. Resize Layers to Selection
7.55. Crop Layers to Content
8. 색상 메뉴
8.1. Introduction to the Colors Menu
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Saturation
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Invert
8.13. Linear Invert
8.14. Value Invert
8.15. The Auto Submenu
8.16. Equalize
8.17. White Balance
8.18. Stretch Contrast
8.19. Stretch Contrast HSV
8.20. Color Enhance
8.21. The Components Submenu
8.22. Channel Mixer
8.23. Extract Component
8.24. Mono Mixer
8.25. Compose
8.26. Decompose
8.27. Recompose
8.28. The Desaturate Submenu
8.29. Color to Gray
8.30. Desaturate
8.31. Mono Mixer
8.32. Sepia
8.33. The Map Submenu
8.34. Rearrange Colormap
8.35. Set Colormap
8.36. Alien Map
8.37. Color Exchange
8.38. Rotate Colors
8.39. Gradient Map
8.40. Palette Map
8.41. Sample Colorize
8.42. The Tone Mapping Submenu
8.43. Fattal et al. 2002
8.44. Mantiuk 2006
8.45. Reinhard 2005
8.46. Stress
8.47. Destripe
8.48. Retinex
8.49. The Info Submenu
8.50. Histogram
8.51. Border Average
8.52. Export Histogram
8.53. Smooth Palette
8.54. Threshold
8.55. Colorize
8.56. Posterize
8.57. Color to Alpha…
8.58. Dither
8.59. RGB Clip
8.60. Hot…
9. 도구 메뉴
9.1. Introduction to the Tools Menu
10. 필터 메뉴
10.1. Introduction to the Filters Menu
10.2. Repeat Last
10.3. Re-Show Last
10.4. Reset All Filters
10.5. The Python-Fu Submenu
10.6. The Script-Fu Submenu
11. 메뉴
12. 도움말 메뉴
12.1. Introduction to the Help Menu
12.2. 도움말
12.3. 문맥 도움말
12.4. 오늘의 팁
12.5. 정보
12.6. Search and Run a Command
12.7. 프러그인 브라우저
12.8. 프로시저 브라우저
12.9. Bug Reports and Feature Requests
12.10. 김프 온라인
12.11. User Manual
17. 필터
1. 소개
2. 공통 특징
3. 블러 필터
3.1. Introduction
3.2. Focus Blur
3.3. Gaussian Blur
3.4. Lens Blur
3.5. Mean Curvature Blur
3.6. Median Blur
3.7. Pixelize
3.8. Selective Gaussian Blur
3.9. Variable Blur
3.10. Circular Motion Blur
3.11. Linear Motion Blur
3.12. Zoom Motion Blur
3.13. Tileable Blur
4. 강화 필터
4.1. Introduction
4.2. Antialias
4.3. Deinterlace
4.4. High Pass
4.5. Noise Reduction
4.6. Red Eye Removal
4.7. Symmetric Nearest Neighbor
4.8. Sharpen (Unsharp Mask)
4.9. Despeckle
4.10. NL Filter
4.11. Wavelet Decompose
5. 왜곡 필터
5.1. Introduction
5.2. Apply Lens
5.3. Emboss
5.4. Engrave
5.5. Lens Distortion
5.6. Kaleidoscope
5.7. Mosaic
5.8. Newsprint
5.9. Polar Coordinates
5.10. Ripple
5.11. Shift
5.12. Spherize
5.13. Value Propagate
5.14. Video Degradation
5.15. Waves
5.16. Whirl and Pinch
5.17. Wind
5.18. Blinds
5.19. Curve Bend
5.20. Page Curl
6. 빛과 그림자 필터
6.1. Introduction
6.2. Bloom
6.3. Supernova
6.4. Lens Flare
6.5. Gradient Flare
6.6. Lighting Effects
6.7. Sparkle
6.8. Drop Shadow
6.9. Long Shadow
6.10. Vignette
6.11. Drop Shadow (legacy)
6.12. Perspective
6.13. Xach-Effect
7. 잡음 필터
7.1. Introduction
7.2. CIE lch Noise
7.3. HSV Noise
7.4. Hurl
7.5. Pick
7.6. RGB Noise
7.7. Slur
7.8. Spread
8. 경계 검출 필터
8.1. Introduction
8.2. Difference of Gaussians
8.3. Edge
8.4. Laplace
8.5. Neon
8.6. Sobel
8.7. Image Gradient
9. 일반 필터
9.1. Introduction
9.2. Convolution Matrix
9.3. Distance Map
9.4. GEGL Graph
9.5. Normal Map
9.6. Dilate
9.7. Erode
10. 결합 필터
10.1. Introduction
10.2. Depth Merge
10.3. Filmstrip
11. 예술적인 필터
11.1. Introduction
11.2. Apply Canvas
11.3. Cartoon
11.4. Cubism
11.5. Glass Tile
11.6. Oilify
11.7. Photocopy
11.8. Simple Linear Iterative Clustering (SLIC)
11.9. Softglow
11.10. Waterpixels
11.11. Clothify
11.12. GIMPressionist
11.13. Van Gogh (LIC)
11.14. Weave
12. 장식 필터
12.1. Introduction
12.2. Add Bevel
12.3. Add Border
12.4. Fog
12.5. Fuzzy Border
12.6. Old Photo
12.7. Round Corners
12.8. Slide
12.9. Stain
12.10. Stencil Carve
12.11. Stencil Chrome
13. 맵 필터
13.1. Introduction
13.2. Bump Map
13.3. Displace
13.4. Fractal Trace
13.5. Illusion
13.6. Little Planet
13.7. Panorama Projection
13.8. Recursive Transform
13.9. Paper Tile
13.10. Tile Seamless
13.11. Map Object
13.12. Small Tiles
13.13. Tile
13.14. Warp
14. 렌더링 필터
14.1. Introduction
14.2. Flame
14.3. Fractal Explorer
14.4. IFS Fractal
14.5. Cell Noise
14.6. Perlin Noise
14.7. Plasma
14.8. Simplex Noise
14.9. Solid Noise
14.10. Difference Clouds
14.11. Bayer Matrix
14.12. Checkerboard
14.13. Diffraction Patterns
14.14. Grid
14.15. Linear Sinusoid
14.16. Maze
14.17. Sinus
14.18. Spiral
14.19. Checkerboard (legacy)
14.20. CML Explorer
14.21. Grid (legacy)
14.22. Jigsaw
14.23. Qbist
14.24. Circuit
14.25. Gfig
14.26. Lava
14.27. Line Nova
14.28. Sphere Designer
14.29. Spyrogimp
15. 웹 필터
15.1. 소개
15.2. Image Map
15.3. Semi-Flatten
16. 애니메이션 필터
16.1. 소개
16.2. Blend
16.3. Burn-In
16.4. Rippling
16.5. Spinning Globe
16.6. Waves
16.7. Optimize
16.8. Playback
I. 키보드 및 마우스 단축키 목록
파일 파일 메뉴용 키보드 단축키
편집 편집 메뉴를 위한 키보드 단축키
선택 선택 메뉴를 위한 키보드 단축키
보기 보기 메뉴용 키보드 단축키
Image — Key reference for Image menu
레이어 레이어 메뉴를 위한 키보드 단축키
도구 도구 메뉴용 키보드 단축키
필터 필터 메뉴를 위한 키보드 단축키
Windows — Key reference for Windows menu
도움말 도움말 메뉴를 위한 키보드 단축키
확대 도구 — Key reference for the Zoom tool
용어집
Bibliography
A. Reporting Bugs and Requesting Enhancements
1. Making sure it's a Bug
2. 버그 보고
B. How to Contribute
1. Prerequisites
1.1. Join Discourse
1.2. Create a Local Working Copy of Code
1.3. Installing your sandbox
1.4. The gimp-help folder
2. Workflow
2.1. Writing
2.2. Validating
2.3. Images
2.4. Create HTML Files
2.5. Sending your files
3. Annexes
4. Working under Windows
C. Tone Mapping and Shadow Recovery Using GIMP’s ColorsExposure…
1. High bit depth GIMP’s floating point Exposure operation: much better than Curves for lightening the shadows and midtones of an image without blowing the highlights
2. A step-by-step example showing how to recover shadow information using high bit depth GIMP’s floating point ColorsExposure… operation
3. Use Notes
4. Conclusion
D. GNU 자유 사용 허가서
1. PREAMBLE
2. 적용 및 정의
3. 동일 복사
4. 대량 복제
5. 변경
6. 문서 병합
7. 문서 수집
8. AGGREGATION WITH INDEPENDENT WORKS
9. 번역
10. TERMINATION
11. FUTURE REVISIONS OF THIS LICENSE
12. ADDENDUM: How to use this License for your documents
E. 이런! 도움말이 없어요
색인