GNU kuvankäsittelyohjelma

GIMP 2.99 User Manual,

Oikeudellinen huomautus

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the section entitled GNU Free Documentation License.


Sisällys

Esipuhe
1. GIMP User Manual Authors and Contributors
I. Aloittaminen
1. Johdanto
1. Tervetuloa käyttämään GIMPiä
1.1. Known Platforms
1.2. History of GIMP
1.3. GIMP's Help system
1.4. Ominaisuudet ja kyvyt
2. What's new in GIMP
2. Starting GIMP
1. GIMPin ajaminen
1.1. Changing the Language
1.2. Komentorivi argumentteja
1.3. Configuration Folders
1.4. Tips and Tricks
3. First Steps with GIMP
1. Peruskäsitteitä
2. Pääikkunat
2.1. Työkalupakki
2.2. Kuvaikkuna
2.3. Valintaikkunat ja Telakointi
3. Toimenpiteen peruminen
3.1. Asiat, Joita Ei Voi Perua.
4. Common Tasks
4.1. Intention
4.2. Change the Size of an Image for the screen
4.3. Change the Size of an Image for print
4.4. Compressing Images
4.5. Crop An Image
4.6. Find Info About Your Image
4.7. Change the Mode
4.8. Flip An Image
4.9. Rotate An Image
4.10. Separating an Object From Its Background
5. How to Draw Straight Lines
5.1. Intention
5.2. Examples
4. What to do if you are stuck
1. Introduction
2. Common Causes of GIMP Non-Responsiveness
2.1. There is a floating selection
2.2. The selection is hidden
2.3. You are acting outside the selection
2.4. The active drawable is not visible
2.5. The active drawable is transparent
2.6. You are trying to act outside the layer
2.7. You are trying to act on a layer group
2.8. The image is in indexed color mode.
2.9. No visible effect when trying to use a brush, eraser or other tool
2.10. No visible effect when trying to use the move tool, rotate or other transform tool
2.11. Eraser and brushes no longer work
2.12. Eraser does not make area transparent
2.13. Unexpected colors when trying to use a brush or eraser
2.14. The crop tool leaves an empty area after cropping
2.15. I've been waiting for a long time and GIMP is not responding
2.16. General guidelines on what to check if you are stuck
3. How to fix missing windows and dialogs
3.1. All tool windows are missing
3.2. Tool options dialog is missing
3.3. Some of the tool icons are missing
3.4. The area showing the opened images at the top is missing
4. How to fix problems exporting images
4.1. I am exporting to a jpeg image and my transparent area turned white or black
4.2. I am exporting to a gif image and the colors changed
II. Kuinka tulla GIMP velhoksi?
5. Kuvien saanti GIMPiin
1. Kuva tyypit
2. Uusien tiedostojen luonti
3. Opening Images
6. Kuvien saanti GIMPistä
1. Files
1.1. Save / Export Images
1.2. File Formats
2. Preparing your Images for the Web
2.1. Images with an Optimal Size/Quality Ratio
2.2. Reducing the File Size Even More
2.3. Saving Images with Transparency
7. Maalaaminen GIMPillä
1. Valinta
1.1. Reunan pehmennys
1.2. Valinnan muuttaminen osittain läpinäkyväksi
2. Creating and Using Selections
2.1. Moving or Resizing a Selection
2.2. Adding or subtracting selections
3. The Quick Mask
3.1. Yleiskuva
3.2. Ominaisuudet
4. Using Quick Mask Mode
5. Paths
5.1. Path Creation
5.2. Path Properties
5.3. Paths and Selections
5.4. Transforming Paths
5.5. Stroking a Path
5.6. Paths and Text
5.7. Paths and SVG files
6. Siveltimet
7. Adding New Brushes
8. The GIH Dialog Box
9. Changing brush size
9.1. How to change the size of a brush
9.2. Creating a brush quickly
10. Liukuvärit
11. Kuviot
12. Paletit
12.1. Värikartta
13. Esiasetukset
14. Drawing Simple Objects
14.1. Drawing a Straight Line
14.2. Creating a Basic Shape
8. Kuvien yhdistäminen
1. Johdanto tasoihin
1.1. Taso-ominaisuudet
2. Tason tilat
2.1. Normal Layer Modes
2.2. Lighten Layer Modes
2.3. Darken Layer Modes
2.4. Contrast Layer Modes
2.5. Inversion Layer Modes
2.6. HSV Components Layer Modes
2.7. LCh Components Layer Modes
3. Legacy Layer Modes
4. Creating New Layers
5. Tasoryhmät
9. Tekstin hallinta
1. Tekstinhallinta
1.1. Tekstikenttä
1.2. Tekstikerroksen hallinta
1.3. Teksti työkalupakki
1.4. Tekstin Kontekstivalikko
2. Text
2.1. Adding Fonts
2.2. Font Problems
10. Valokuvien parantaminen
1. Working with Digital Camera Photos
1.1. Introduction
1.2. Improving Composition
1.3. Improving Colors
1.4. Adjusting Sharpness
1.5. Removing Unwanted Objects from an Image
1.6. Saving Your Results
11. Värien hallinnointi GIMPillä
1. Värienhallinta GIMPissä
1.1. Ilman Värinhallinnan työnkulua ilmenevät ongelmat
1.2. Tutustuminen Värinhallinnan työnkuluun
12. Rikasta GIMPini
1. Ruudukot ja Apulinjat
1.1. Kuvaruudukko
1.2. Apulinjat
2. Rendering a Grid
3. Creating Shortcuts to Menu Commands
4. Customize Splash-Screen
13. Scripting and writing plug-ins
1. Plug-Ins
1.1. Johdanto
1.2. Using Plug-Ins
1.3. Installing New Plug-Ins
1.4. Writing Plug-ins
2. Script-Fu Skriptien käyttäminen
2.1. Script-Fu?
2.2. Installing Script-Fu scripts
2.3. Säännöt
2.4. Erityyppisiä Script-Fuita
3. A Script-Fu Tutorial
3.1. Getting Acquainted With Scheme
3.2. Variables And Functions
3.3. Lists, Lists And More Lists
3.4. Your First Script-Fu Script
3.5. Adding Additional Functionality
3.6. Extending The Text Box Script
3.7. Your script and its working
4. A Python plug-in writing Tutorial
4.1. The basic elements of a plug-in for GIMP
III. Toiminnon ohje
14. Työkalut
1. The Toolbox
1.1. Introduction
1.2. Tool Icons
1.3. Color and Indicator Area
1.4. Tool Options
2. Selection Tools
2.1. Common Features
2.2. Rectangle Selection
2.3. Ellipse Selection
2.4. Free Selection (Lasso)
2.5. Edustan valinta
2.6. Fuzzy Selection (Magic wand)
2.7. Select By Color
2.8. Intelligent Scissors
3. Paint Tools
3.1. Common Features
3.2. Dynamics
3.3. Brush Tools (Pencil, Paintbrush, Airbrush)
3.4. Ämpäritäyttö
3.5. Liukuväri
3.6. Kynä
3.7. Sivellin
3.8. Pyyhekumi
3.9. Ruisku
3.10. Mustekynä
3.11. MyPaint Brush
3.12. Kloonaus
3.13. Paranna
3.14. Kloonaa perspektiivi
3.15. Blur/Sharpen
3.16. Sormi
3.17. Varjosta/lisävalota
4. Transform Tools
4.1. Common Features
4.2. Align and Distribute
4.3. Siirrä
4.4. Rajaa
4.5. Kierrä
4.6. Skaalaus
4.7. Leikkaa
4.8. Perspektiivi
4.9. 3D Transform
4.10. Unified Transform
4.11. Handle Transform
4.12. Peilaa
4.13. Cage Transform
4.14. Warp Transform
5. Other Tools
5.1. Overview
5.2. Paths
5.3. Text
5.4. Color Picker
5.5. Measure
5.6. Zoom
5.7. GEGL Operation
15. Valintaikkunat
1. Dialog Introduction
2. Image Structure Related Dialogs
2.1. Layers Dialog
2.2. Channels Dialog
2.3. Paths Dialog
2.4. Colormap Dialog
2.5. Histogram Dialog
2.6. Navigation Dialog
2.7. Undo History Dialog
3. Image-content Related Dialogs
3.1. FG/BG Color Dialog
3.2. Brushes Dialog
3.3. MyPaint Brushes Dialog
3.4. Patterns Dialog
3.5. Gradients Dialog
3.6. Palettes Dialog
3.7. Tagging
3.8. Fonts Dialog
4. Image Management Related Dialogs
4.1. Buffers Dialog
4.2. Images Dialog
4.3. Document History Dialog
4.4. Templates Dialog
5. File related Dialogs
5.1. Open Image
5.2. Import File Formats
5.3. Save File
5.4. Export File
5.5. Export File Formats
6. Asetusikkuna
6.1. Johdanto
6.2. System Resources
6.3. Debugging
6.4. Värin hallinta
6.5. Image Import and Export
6.6. Experimental Playground
6.7. Työkaluasetukset
6.8. Oletuskuvan asetukset
6.9. Kuvan oletusruudukko
6.10. Käyttäliittymä
6.11. Teema
6.12. Icon Theme
6.13. Työkalupakki
6.14. Dialog Defaults
6.15. Avustukset
6.16. Näyttö
6.17. Ikkunanhallinta
6.18. Kuvaikkunat
6.19. Kuvaikkunan ulkoasu
6.20. Kuvaikkunan ulkoasu
6.21. Image Window Snapping Behavior
6.22. Syöttölaitteet
6.23. Syöttöohjaimet
6.24. Kansiot
6.25. Datakansiot
7. Miscellaneous Dialogs
7.1. Tool Presets Dialog
7.2. Tool Preset Editor
7.3. Device Status Dialog
7.4. Error Console
7.5. Dashboard
7.6. Sample Points Dialog
7.7. Pointer Dialog
7.8. Symmetry Painting Dialog
7.9. Keyboard Shortcuts Dialog
16. Valikot
1. Esittely valikkoihin
1.1. The Main Menu
1.2. Kontekstivalikot
1.3. Välilehtivalikot
2. Tiedosto valikko
2.1. Yleiskatsaus
2.2. Uusi...
2.3. Luo
2.4. Open…
2.5. Avaa tasoina
2.6. Avaa sijainti...
2.7. Avaa uusin
2.8. Tallenna
2.9. Tallenna nimellä...
2.10. Tallenna kopio...
2.11. Palauta
2.12. Export… and Overwrite…
2.13. Vie nimellä...
2.14. Luo malli..
2.15. Tulosta
2.16. Send by Email
2.17. Copy Image Location
2.18. Show in File Manager
2.19. Sulje
2.20. Sulje kaikki
2.21. Lopeta
3. Muokkaa valikko
3.1. muokkaa valikon kohdat
3.2. Peru
3.3. Uudelleen
3.4. Perumishistoria
3.5. Leikkaa
3.6. Kopioi
3.7. Kopioi näkyvä
3.8. Liitä
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Liitä määräten
3.13. Leike
3.14. Tyhjennä
3.15. Täytä edustavärillä
3.16. Täytä taustavärillä
3.17. Täytä kuviolla
3.18. Fill Selection Outline
3.19. Fill Path
3.20. Piirrä valinta
3.21. Stroke Paths
3.22. Preferences
3.23. Input Devices
3.24. Näppäimistön pikavalinnat
3.25. Moduulit
3.26. Yksiköt
4. Valitse valikko
4.1. Esittely Valitse valikkon
4.2. Valitse Kaikki
4.3. Ei mitään
4.4. Käännä
4.5. Leijuta
4.6. Värin perusteella
4.7. Polulta
4.8. Valintaeditori
4.9. Lyhennä
4.10. Terävöitä
4.11. Kutista
4.12. Kasvata
4.13. Reuna
4.14. Remove Holes
4.15. Vääristä
4.16. Pyöristetty Suorakulmio
4.17. Toggle Quick Mask
4.18. Tallenna kanavalle
4.19. Polulle
5. Näytä valikko
5.1. Johdatus Näkymävalikkoon
5.2. Uusi näkymä
5.3. Show All
5.4. Piste pisteeltä
5.5. Suurenna
5.6. Flip & Rotate (0°)
5.7. Center Image in Window
5.8. Pienennä ikkuna
5.9. Kokoruutu
5.10. Navigointi-ikkuna
5.11. Näytä suotimet
5.12. Värinhallinta
5.13. Näytä valinta
5.14. Näytä tason rajat
5.15. Show Canvas Boundary
5.16. Näytä apulinjat
5.17. Näytä ruudukko
5.18. Näytä näytepisteet
5.19. Tartu apulinjoihin
5.20. Kiinnitä ruudukkoon
5.21. Kiinnitä kankaaseen
5.22. Kiinnitä aktiiviseen polkuun
5.23. Täyteväri
5.24. Näytä valikkopalkki
5.25. Näytä viivaimet
5.26. Näytä vierityspalkit
5.27. Näytä Valikkopalkki
6. Kuva valikko
6.1. Yleisnäkymä (Overview)
6.2. Kahdenna
6.3. Tila
6.4. RGB-tila
6.5. Harmaasävytila
6.6. Indeksoitu tila
6.7. Encoding
6.8. Color Management
6.9. Use sRGB Profile
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Kääntö (transform)
6.15. Peilaa vaakasuunnassa; peilaa pystysuunnassa
6.16. Kääntö
6.17. Kankaan koko
6.18. Sovita kangas tasoihin
6.19. Sovita kangas valintaan
6.20. Tulostuskoko
6.21. Skaalaa kuvaa
6.22. Crop Image
6.23. Slice Using Guides
6.24. Tiukka automaattinen rajaus (Zealous crop)
6.25. Yhdistä näkyvät tasot
6.26. Yhdistä kuva (flatten image)
6.27. Kohdista näkyvät tasot...
6.28. Apulinjat
6.29. Uusi apulinja (prosentin mukaan)
6.30. Uusi apulinja
6.31. Uusi apulinja valinnasta
6.32. Remove all Guides
6.33. Määritä ruudukko...
6.34. Kuvan ominaisuudet
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. Taso valikko
7.1. Introduction to the Layer Menu
7.2. New Layer
7.3. New from Visible
7.4. New Layer Group
7.5. Duplicate layers
7.6. Anchor Floating Layer or Mask
7.7. Merge Down
7.8. Merge Layer Groups
7.9. Delete Layers
7.10. The Text Commands of the Layer Menu
7.11. Discard Text Information
7.12. Text to Path
7.13. Text along Path
7.14. Stack Submenu
7.15. Select Previous Layers
7.16. Select Next Layers
7.17. Select Top Layer
7.18. Select Bottom Layer
7.19. Raise Layers
7.20. Lower Layers
7.21. Layers to Top
7.22. Layers to Bottom
7.23. Reverse Layer Order
7.24. The Mask Submenu
7.25. Add Layer Masks
7.26. Apply Layer Masks
7.27. Delete Layer Masks
7.28. Show Layer Masks
7.29. Edit Layer Mask
7.30. Disable Layer Masks
7.31. Masks to Selection
7.32. Add Masks to Selection
7.33. Subtract Masks from Selection
7.34. Intersect Masks with Selection
7.35. The Transparency Submenu
7.36. Add Alpha Channel
7.37. Remove Alpha Channel
7.38. Color to Alpha
7.39. Semi-Flatten
7.40. Threshold Alpha
7.41. Alpha to Selection
7.42. Add Alpha to Selection
7.43. Subtract Alpha from Selection
7.44. Intersect Alpha with Selection
7.45. The Transform Submenu
7.46. Flip Horizontally
7.47. Flip Vertically
7.48. Rotate 90° clockwise
7.49. Rotate 90° counter-clockwise
7.50. Rotate 180°
7.51. Arbitrary Rotation
7.52. Offset
7.53. Layer Boundary Size
7.54. Layers to Image Size
7.55. Scale Layer
7.56. Resize Layers to Selection
7.57. Crop Layers to Content
8. Värit valikko
8.1. Esittely Värit valikkoon
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Kylläisyys
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Käännä
8.13. Linear Invert
8.14. Arvon kääntäminen
8.15. Automaatti alivalikko
8.16. Equalize
8.17. White Balance
8.18. Stretch Contrast
8.19. Stretch Contrast HSV
8.20. Color Enhance
8.21. Komponentit alivalikko
8.22. Channel Mixer
8.23. Extract Component
8.24. Mono Mixer
8.25. Compose
8.26. Decompose
8.27. Recompose
8.28. The Desaturate Submenu
8.29. Color to Gray
8.30. Desaturate
8.31. Mono Mixer
8.32. Sepia
8.33. Kartta Alivalikko
8.34. Rearrange Colormap
8.35. Set Colormap
8.36. Alien Map
8.37. Color Exchange
8.38. Rotate Colors
8.39. Gradient Map
8.40. Palette Map
8.41. Sample Colorize
8.42. The Tone Mapping Submenu
8.43. Fattal et al. 2002
8.44. Mantiuk 2006
8.45. Reinhard 2005
8.46. Stress
8.47. Destripe
8.48. Retinex
8.49. Info alivalikko
8.50. Histogram
8.51. Border Average
8.52. Export Histogram
8.53. Smooth Palette
8.54. Threshold
8.55. Colorize
8.56. Posterize
8.57. Väristä alfaan...
8.58. Dither
8.59. RGB Clip
8.60. Kuuma...
9. Työkalut valikko
9.1. Esittely Työkalu valikkoon
10. Suotimet valikko
10.1. Introduction to the Filters Menu
10.2. Toista edellinen
10.3. Re-Show Last
10.4. Reset All Filters
10.5. The Python-Fu Submenu
10.6. The Script-Fu Submenu
11. Ikkunat valikko
12. Ohje valikko
12.1. Esittely Ohje valikkoon
12.2. Ohje
12.3. Kontekstiohje
12.4. Päivän vihje
12.5. Tietoja GIMP:stä
12.6. Search and Run a Command
12.7. Liitännäisselain
12.8. Proseduuriselain
12.9. Bug Reports and Feature Requests
12.10. GIMP verkossa
12.11. User Manual
17. Suotimet
1. Esittely
2. Common Features
3. Sumenna-suotimet
3.1. Esittely
3.2. Focus Blur
3.3. Gauss-sumennus
3.4. Lens Blur
3.5. Mean Curvature Blur
3.6. Median Blur
3.7. Pikselöi
3.8. Valikoiva Gauss-sumennus
3.9. Variable Blur
3.10. Circular Motion Blur
3.11. Linear Motion Blur
3.12. Zoom Motion Blur
3.13. Ruudullinen sumennus
4. Paranna-suotimet
4.1. Esittely
4.2. Pehmennys
4.3. Poista lomitus
4.4. High Pass
4.5. Noise Reduction
4.6. Punaisten silmän poisto
4.7. Symmetric Nearest Neighbor
4.8. Sharpen (Unsharp Mask)
4.9. Poista pilkut
4.10. NL-suodin
4.11. Wavelet Decompose
5. Vääristykset-suotimet
5.1. Introduction
5.2. Käytä linssiä
5.3. Kohopainatus
5.4. Kaiverra
5.5. Linssin vääristymä
5.6. Kaleidoscope
5.7. Mosaiikki
5.8. Newsprint
5.9. Polar Coordinates
5.10. Väreily
5.11. Siirtymä
5.12. Spherize
5.13. Value Propagate
5.14. Video Degradation
5.15. Aallot
5.16. Pyöritä ja purista
5.17. Tuuli
5.18. Blinds
5.19. Kaari vääristys
5.20. Sivun taittaminen
6. Valo ja varjo-suotimet
6.1. Introduction
6.2. Bloom
6.3. Supernova
6.4. Lens Flare
6.5. Gradient Flare
6.6. Lighting Effects
6.7. Sparkle
6.8. Drop Shadow
6.9. Long Shadow
6.10. Vignette
6.11. Drop Shadow (legacy)
6.12. Perspective
6.13. Xach-Effect
7. Kohina-suotimet
7.1. Esittely
7.2. CIE lch Noise
7.3. HSV-kohina
7.4. Hurl
7.5. Pick
7.6. RGB-kohina
7.7. Slur
7.8. Spread
8. Reunantunnistus-suotimet
8.1. Esittely
8.2. Gaussien erotus
8.3. Reuna
8.4. Laplace
8.5. Neon
8.6. Sobel
8.7. Image Gradient
9. Yleiset suotimet
9.1. Esittely
9.2. Konvoluutiomatriisi
9.3. Distance Map
9.4. GEGL Graph
9.5. Normal Map
9.6. Laajenna
9.7. Supista
10. Yhdistä-suotimet
10.1. Esittely
10.2. Syvyyden yhdistäminen
10.3. Filminauha
11. Taiteellinen-suotimet
11.1. Esittely
11.2. Lisää kangas
11.3. Piirretty
11.4. Kubismi
11.5. Glass Tile
11.6. Öljyä
11.7. Valokopio
11.8. Simple Linear Iterative Clustering (SLIC)
11.9. Pehmeä hehku
11.10. Waterpixels
11.11. Vaateta
11.12. GIMPressionist
11.13. Van Gogh (LIC)
11.14. Lomita
12. Koristeet-suotimet
12.1. Johdanto
12.2. Lisää viiste
12.3. Lisää reunus
12.4. Fog
12.5. Epätarkka reunus
12.6. Vanha valokuva
12.7. Kulmien pyöristys
12.8. Dia
12.9. Stain
12.10. Sapluuna kaiverrus
12.11. Kromisapluuna
13. Määritä-suotimet
13.1. Introduction
13.2. Bump Map
13.3. Displace
13.4. Fractal Trace
13.5. Illusion
13.6. Little Planet
13.7. Panorama Projection
13.8. Recursive Transform
13.9. Paper Tile
13.10. Tile Seamless
13.11. Map Object
13.12. Small Tiles
13.13. Tile
13.14. Warp
14. Hahmota-suotimet
14.1. Introduction
14.2. Flame
14.3. Fractal Explorer
14.4. IFS Fractal
14.5. Cell Noise
14.6. Perlin Noise
14.7. Plasma
14.8. Simplex Noise
14.9. Solid Noise
14.10. Difference Clouds
14.11. Bayer Matrix
14.12. Checkerboard
14.13. Diffraction Patterns
14.14. Grid
14.15. Linear Sinusoid
14.16. Maze
14.17. Sinus
14.18. Spiral
14.19. Checkerboard (legacy)
14.20. CML Explorer
14.21. Grid (legacy)
14.22. Jigsaw
14.23. Qbist
14.24. Circuit
14.25. Gfig
14.26. Lava
14.27. Line Nova
14.28. Sphere Designer
14.29. Spyrogimp
15. Web-suotimet
15.1. Esittely
15.2. Image Map
15.3. Osittainen tasoitus
16. Animaatio-suotimet
16.1. Esittely
16.2. Sekoitus
16.3. Polttaa
16.4. Aaltoileva
16.5. Pyörivä maapallo
16.6. Aallot
16.7. Optimoi
16.8. Toisto
I. Näppäimistö ja hiiri
Tiedosto — Näppäinohjeet tiedosto valikolle
Muokkaa — Näppäinohjeet muokkaa valikolle
Valitse — Näppäinohjeet valitse valikolle
Näytä — Näppäinohjeet näytä valikolle
Image — Key reference for Image menu
Tasot — Näppäinohjeet taso valikolle
Työkalut — Näppäinohjeet työkalut valikolle
Suotimet — Näppäinohjeet suotimet valikolle
Windows — Key reference for Windows menu
Ohje — Näppäinohjeet ohje valikolle
Zoomaus työkalun — Key reference for the Zoom tool
Glossary
Bibliography
A. Reporting Bugs and Requesting Enhancements
1. Making sure it's a Bug
2. Reporting the Bug
B. How to Contribute
1. Prerequisites
1.1. Join Discourse
1.2. Create a Local Working Copy of Code
1.3. Installing your sandbox
1.4. The gimp-help folder
2. Workflow
2.1. Writing
2.2. Validating
2.3. Images
2.4. Create HTML Files
2.5. Sending your files
3. Annexes
4. Working under Windows
C. Tone Mapping and Shadow Recovery Using GIMP’s ColorsExposure…
1. High bit depth GIMP’s floating point Exposure operation: much better than Curves for lightening the shadows and midtones of an image without blowing the highlights
2. A step-by-step example showing how to recover shadow information using high bit depth GIMP’s floating point ColorsExposure… operation
3. Use Notes
4. Conclusion
D. GNU Free Documentation License
1. PREAMBLE
2. APPLICABILITY AND DEFINITIONS
3. VERBATIM COPYING
4. COPYING IN QUANTITY
5. MODIFICATIONS
6. COMBINING DOCUMENTS
7. COLLECTIONS OF DOCUMENTS
8. AGGREGATION WITH INDEPENDENT WORKS
9. TRANSLATION
10. TERMINATION
11. FUTURE REVISIONS OF THIS LICENSE
12. ADDENDUM: How to use this License for your documents
E. Eeek! Ohje puuttuu
Indeksi