Πρόγραμμα επεξεργασίας εικόνων GNU

Εγχειρίδιο χρήστη GIMP 2.99, 15/06/2024

Νομική σημείωση

Χορηγείται άδεια αντιγραφής, διανομής και/ή τροποποίησης αυτού του εγγράφου σύμφωνα με τους όρους της Άδειας Ελεύθερης Τεκμηρίωσης GNU, Έκδοση 1.2 ή οποιασδήποτε νεότερης έκδοσης που δημοσιεύεται από το Ίδρυμα Ελεύθερου Λογισμικού, χωρίς αμετάβλητα τμήματα, χωρίς κείμενα στο εμπροσθόφυλλο και στο οπισθόφυλλο. Ένα αντίγραφο της άδειας περιλαμβάνεται στην ενότητα με τίτλο Άδεια δωρεάν τεκμηρίωσης GNU.


Πίνακας Περιεχομένων

Πρόλογος
1. Συγγραφείς και συντελεστές του εγχειριδίου χρήστη του GIMP
I. Ξεκίνημα
1. Εισαγωγή
1. Καλώς ορίσατε στο GIMP
1.1. Known Platforms
1.2. History of GIMP
1.3. GIMP's Help system
1.4. Χαρακτηριστικά και δυνατότητες
2. Τι νέο υπάρχει στο GIMP
2. Starting GIMP
1. Εκτέλεση του GIMP
1.1. Changing the Language
1.2. Ορίσματα γραμμής εντολών
1.3. Φάκελοι ρυθμίσεων
1.4. Συμβουλές και κόλπα
3. Πρώτα βήματα με το GIMP
1. Βασικές έννοιες
2. Κύρια παράθυρα
2.1. Η εργαλειοθήκη
2.2. Παράθυρο εικόνας
2.3. Διάλογοι και προσάρτηση
3. Αναίρεση
3.1. Πράγματα που δεν μπορούν να αναιρεθούν
4. Συνηθισμένες εργασίες
4.1. Σκοπός
4.2. Αλλαγή του μεγέθους εικόνας για την οθόνη
4.3. Αλλαγή του μεγέθους εικόνας για εκτύπωση
4.4. Συμπίεση εικόνων
4.5. Περικοπή εικόνας
4.6. Εύρεση πληροφοριών για την εικόνα σας
4.7. Αλλαγή κατάστασης
4.8. Αναστροφή εικόνας
4.9. Περιστροφή εικόνας
4.10. Διαχωρισμός αντικειμένου από το παρασκήνιο του
5. Πώς να σχεδιάσω ευθείες γραμμές
5.1. Σκοπός
5.2. Παραδείγματα
4. Τι να κάνετε εάν έχετε κολλήσει
1. Εισαγωγή
2. Συνηθισμένα αίτια μη ανταπόκρισης του GIMP
2.1. Υπάρχει μια αιωρούμενη επιλογή
2.2. Η επιλογή είναι κρυμμένη
2.3. Ενεργείτε εκτός της επιλογής
2.4. Η ενεργή περιοχή σχεδίασης δεν είναι ορατή
2.5. Η ενεργή περιοχή σχεδίασης είναι διαφανής
2.6. Προσπαθείτε να ενεργήσετε έξω από τη στρώση
2.7. Προσπαθείτε να δουλέψετε σε μια ομάδα στώσεων
2.8. Αυτή η εικόνα είναι σε κατάσταση από ευρετήριο.
2.9. Δεν υπάρχει ορατό αποτέλεσμα όταν προσπαθείτε να χρησιμοποιήσετε πινέλο, γόμα ή άλλο εργαλείο
2.10. Δεν υπάρχει ορατό αποτέλεσμα όταν προσπαθείτε να χρησιμοποιήσετε το εργαλείο μετακίνησης, περιστροφής ή άλλο εργαλείο μετασχηματισμού
2.11. Η σβήστρα και τα πινέλα δεν δουλεύουν πια
2.12. Η γόμα δεν κάνει την περιοχή διαφανή
2.13. Απροσδόκητα χρώματα όταν προσπαθείτε να χρησιμοποιήσετε πινέλο ή γόμα
2.14. Το εργαλείο περικοπής αφήνει μια κενή περιοχή μετά την περικοπή
2.15. Περίμενα πολλή ώρα και το GIMP δεν ανταποκρίνεται
2.16. Γενικές οδηγίες για το τι πρέπει να ελέγξετε εάν έχετε κολλήσει
3. Πώς να διορθώσετε τα παράθυρα και τους διαλόγους που λείπουν
3.1. Λείπουν όλα τα παράθυρα των εργαλείων
3.2. Το παράθυρο διαλόγου επιλογών εργαλείου λείπει
3.3. Μερικά από τα εικονίδια του εργαλείου λείπουν
3.4. Λείπει η περιοχή που δείχνει τις ανοιχτές εικόνες στην κορυφή
4. Πώς να διορθώσετε προβλήματα εξαγωγής εικόνων
4.1. Κατά την εξαγωγή μιας εικόνας jpeg η διαφανής περιοχή μου έγινε λευκή ή μαύρη
4.2. Κατά την εξαγωγή σε εικόνα gif άλλαξαν τα χρώματα
II. Πώς θα γίνω μάγος του GIMP;
5. Εισαγωγή εικόνων στο GIMP
1. Τύποι εικόνας
2. Δημιουργία νέων αρχείων
3. Άνοιγμα εικόνων
6. Εξαγωγή εικόνων από το GIMP
1. Αρχεία
1.1. Αποθήκευση/Εξαγωγή εικόνων
1.2. Τύποι αρχείων
2. Προετοιμασία εικόνων για τον ιστό
2.1. Εικόνες με βέλτιστη αναλογία μεγέθους/ποιότητας
2.2. Επιπρόσθετη μείωση του μεγέθους αρχείου
2.3. Αποθήκευση εικόνων με διαφάνεια
7. Ζωγράφισμα με το GIMP
1. Η επιλογή
1.1. Άμβλυνση
1.2. Κάνοντας μια επιλογή μερικώς διαφανή
2. Δημιουργία και χρήση επιλογών
2.1. Μετακίνηση ή αλλαγή μεγέθους επιλογής
2.2. Προσθήκη ή αφαίρεση επιλογών
3. The Quick Mask
3.1. Επισκόπηση
3.2. Ιδιότητες
4. Using Quick Mask Mode
5. Μονοπάτια
5.1. Δημιουργία μονοπατιού
5.2. Ιδιότητες μονοπατιού
5.3. Μονοπάτια και επιλογές
5.4. Μετασχηματισμός μονοπατιών
5.5. Χρωματισμός μονοπατιού
5.6. Μονοπάτια και κείμενο
5.7. Μονοπάτια και αρχεία SVG
6. Πινέλα
7. Προσθήκη νέων πινέλων
8. Το πλαίσιο διαλόγου GIH
9. Αλλαγή μεγέθους πινέλου
9.1. Πώς να αλλάξετε το μέγεθος ενός πινέλου
9.2. Γρήγορη δημιουργία πινέλου
10. Διαβαθμίσεις
11. Μοτίβα
12. Παλέτες
12.1. Χρωματολόγιο
13. Προρρυθμίσεις
14. Σχεδίαση απλών αντικειμένων
14.1. Σχεδίαση ευθείας γραμμής
14.2. Δημιουργία βασικού σχήματος
8. Συνδυασμός εικόνων
1. Εισαγωγή στις στρώσεις
1.1. Ιδιότητες στρώσης
2. Καταστάσεις στρώσεων
2.1. Κανονικές καταστάσεις στρώσεων
2.2. Καταστάσεις στρώσεων φωτισμού
2.3. Καταστάσεις στρώσεων σκοτεινιάσματος
2.4. Καταστάσεις στρώσεων αντίθεσης
2.5. Καταστάσεις στρώσεων αναστροφής
2.6. Καταστάσεις στρώσεων συστατικών HSV
2.7. Καταστάσεις στρώσεων συστατικών LCh
3. Παλιές καταστάσεις στρώσεων
4. Δημιουργία νέων στρώσεων
5. Ομάδες στρώσεων
9. Διαχείριση κειμένου
1. Διαχείριση κειμένου
1.1. Περιοχή κειμένου
1.2. Διαχείριση στρώσης κειμένου
1.3. Εργαλειοθήκη κειμένου
1.4. Μενού συνάφειας κειμένου
2. Κείμενο
2.1. Προσθήκη γραμματοσειρών
2.2. Προβλήματα γραμματοσειρών
10. Βελτιστοποίηση φωτογραφιών
1. Εργασία με κάμερες ψηφιακών φωτογραφιών
1.1. Εισαγωγή
1.2. Βελτίωση σύστασης
1.3. Βελτίωση χρωμάτων
1.4. Ρύθμιση οξύτητας
1.5. Αφαίρεση ανεπιθύμητων αντικειμένων από εικόνα
1.6. Αποθήκευση των αποτελεσμάτων σας
11. Διαχείριση χρώματος στο GIMP
1. Διαχείριση χρώματος στο GIMP
1.1. Προβλήματα παραγωγής χωρίς διαχείριση χρώματος
1.2. Εισαγωγή στην παραγωγή με διαχείριση χρώματος
12. Εμπλουτισμός του GIMP
1. Πλέγματα και οδηγοί
1.1. Το πλέγμα εικόνας
1.2. Οδηγοί
2. Απόδοση πλέγματος
3. Δημιουργία συντομεύσεων στις εντολές μενού
4. Προσαρμογή αρχικής οθόνης
13. Scripting and writing plug-ins
1. Plug-Ins
1.1. Εισαγωγή
1.2. Using Plug-Ins
1.3. Installing New Plug-Ins
1.4. Writing Plug-ins
2. Χρήση σεναρίων Script-Fu
2.1. Script-Fu;
2.2. Εγκατάσταση σεναρίων Script-Fus
2.3. Επιτρεπτά και μη
2.4. Διάφορα είδη Script-Fus
3. Μάθημα Script-Fu
3.1. Εξοικείωση με το Scheme
3.2. Μεταβλητές και συναρτήσεις
3.3. Λίστες, λίστες και πάλι λίστες
3.4. Το πρώτο σας σενάριο Script-Fu
3.5. Προσθήκη πρόσθετης λειτουργικότητας
3.6. Επέκταση του σεναρίου πλαισίου κειμένου
3.7. Το σενάριο σας και η λειτουργία του
4. Ένα σεμινάριο γραφής προσθέτου Python
4.1. Τα βασικά στοιχεία ενός προσθέτου για το GIMP
III. Αναφορά λειτουργιών
14. Εργαλεία
1. Η εργαλειοθήκη
1.1. Εισαγωγή
1.2. Εικονίδια εργαλείου
1.3. Περιοχή χρώματος και δείκτη
1.4. Επιλογές εργαλείων
2. Εργαλεία επιλογής
2.1. Κοινά χαρακτηριστικά
2.2. Επιλογή ορθογωνίου
2.3. Ελλειψοειδής επιλογή
2.4. Ελεύθερη επιλογή (λάσο)
2.5. Επιλογή προσκηνίου
2.6. Ασαφής επιλογή (Μαγικό ραβδί)
2.7. Επιλογή κατά χρώμα
2.8. Έξυπνα ψαλίδια
3. Εργαλεία ζωγραφικής
3.1. Κοινά χαρακτηριστικά
3.2. Δυναμικές
3.3. Εργαλεία πινέλου (μολύβι, πινέλο, αερογράφος)
3.4. Κουβάς γεμίσματος
3.5. Διαβάθμιση
3.6. Μολύβι
3.7. Πινέλο
3.8. Σβήστρα
3.9. Αερογράφος
3.10. Μελάνι
3.11. Πινέλο ΒαφήΜου (MyPaint)
3.12. Κλωνοποίηση
3.13. Επούλωση
3.14. Προοπτική κλωνοποίηση
3.15. Θόλωση/Όξυνση
3.16. Μουτζούρα
3.17. Ξάνοιγμα/Σκοτείνιασμα
4. Εργαλεία μετασχηματισμού
4.1. Κοινά χαρακτηριστικά
4.2. Στοίχιση και Κατανομή
4.3. Μετακίνηση
4.4. Περικοπή
4.5. Περιστροφή
4.6. Κλιμάκωση
4.7. Διάτμηση
4.8. Προοπτική
4.9. 3Δ μετασχηματισμός
4.10. Ενοποιημένος μετασχηματισμός
4.11. Μετασχηματισμός λαβής
4.12. Αναστροφή
4.13. Cage Transform
4.14. Μετασχηματισμός στρέβλωσης
5. Άλλα εργαλεία
5.1. Επισκόπηση
5.2. Μονοπάτια
5.3. Κείμενο
5.4. Επιλογέας χρώματος
5.5. Μέτρηση
5.6. Εστίαση
5.7. Λειτουργία GEGL
15. Διάλογοι
1. Εισαγωγή διαλόγου
2. Διάλογοι σχετικοί με τη δομή εικόνας
2.1. Διάλογος στρώσεων
2.2. Διάλογος καναλιών
2.3. Διάλογος μονοπατιών
2.4. Ο διάλογος χρωματολογίου
2.5. Histogram Dialog
2.6. Διάλογος περιήγησης
2.7. Διάλογος ιστορικού αναιρέσεων
3. Διάλογοι σχετικοί με το περιεχόμενο εικόνας
3.1. Διάλογος χρώματος προσκηνίου/παρασκηνίου
3.2. Διάλογος πινέλων
3.3. Διάλογος πινέλων MyPaint (ΒαφήΜου)
3.4. Διάλογος μοτίβων
3.5. Διάλογος διαβαθμίσεων
3.6. Διάλογος παλετών
3.7. Ετικετοποίηση
3.8. Διάλογος γραμματοσειρών
4. Διάλογοι σχετικοί με τη διαχείριση εικόνας
4.1. Διάλογος μνημών
4.2. Διάλογος εικόνων
4.3. Διάλογος ιστορικού εγγράφου
4.4. Διάλογος προτύπων
5. Διάλογοι σχετικοί με αρχεία
5.1. Άνοιγμα εικόνας
5.2. Εισαγωγή μορφών αρχείου
5.3. Αποθήκευση αρχείου
5.4. Εξαγωγή αρχείου
5.5. Εξαγωγή μορφών αρχείου
6. Διάλογος Προτιμήσεις
6.1. Εισαγωγή
6.2. Πόροι συστήματος
6.3. Αποσφαλμάτωση
6.4. Διαχείριση χρωμάτων
6.5. Εισαγωγή και εξαγωγή εικόνας
6.6. Πειραματικός χώρος δοκιμών
6.7. Επιλογές εργαλείου
6.8. Προτιμήσεις προεπιλεγμένης εικόνας
6.9. Πλέγμα προεπιλεγμένης εικόνας
6.10. Διεπαφή
6.11. Θέμα
6.12. Θέμα εικονιδίου
6.13. Εργαλειοθήκη
6.14. Προεπιλογές διαλόγου
6.15. Σύστημα βοήθειας
6.16. Εμφάνιση
6.17. Διαχείριση παραθύρων
6.18. Παράθυρα εικόνων
6.19. Εμφάνιση παραθύρου εικόνας
6.20. Τίτλος παραθύρου εικόνας και γραμμής κατάστασης
6.21. Συμπεριφορά προσκόλλησης παραθύρου εικόνας
6.22. Συσκευές εισόδου
6.23. Ελεγκτές εισόδου
6.24. Φάκελοι
6.25. Φάκελοι δεδομένων
7. Ποικίλοι διάλογοι
7.1. Διάλογος προρρυθμίσεων εργαλείων
7.2. Ο επεξεργαστής προρρύθμισης εργαλείου
7.3. Διάλογος κατάστασης συσκευής
7.4. Κονσόλα σφαλμάτων
7.5. Πίνακας εργαλείων
7.6. Διάλογος σημείων δειγματοληψίας
7.7. Διάλογος δείκτη
7.8. Symmetry Painting Dialog
7.9. Διάλογος συντομεύσεων πληκτρολογίου
16. Μενού
1. Εισαγωγή στα μενού
1.1. The Main Menu
1.2. Μενού περιεχομένου
1.3. Μενού καρτελών
2. Το μενού «Αρχείο»
2.1. Επισκόπηση
2.2. Νέο…
2.3. Δημιουργία
2.4. Άνοιγμα…
2.5. Άνοιγμα ως στρώσεις…
2.6. Άνοιγμα τοποθεσίας…
2.7. Άνοιγμα πρόσφατων
2.8. Αποθήκευση
2.9. Αποθήκευση ως…
2.10. Αποθήκευση αντιγράφου…
2.11. Επαναφορά
2.12. Εξαγωγή… και αντικατάσταση…
2.13. Εξαγωγή ως…
2.14. Δημιουργία πρότυπου…
2.15. Εκτύπωση
2.16. Αποστολή με μήνυμα
2.17. Αντιγραφή θέσης εικόνας
2.18. Εμφάνιση στο διαχειριστή αρχείων
2.19. Κλείσιμο
2.20. Κλείσιμο όλων
2.21. Έξοδος
3. Το μενού «Επεξεργασία»
3.1. Είσοδοι μενού «Επεξεργασία»
3.2. Αναίρεση
3.3. Ακύρωση αναίρεσης
3.4. Ιστορικό αναιρέσεων
3.5. Αποκοπή
3.6. Αντιγραφή
3.7. Αντιγραφή ορατών
3.8. Επικόλληση
3.9. Επικόλληση στην επιλογή
3.10. Επικόλληση επί τόπου
3.11. Επικόλληση στην επιλογή επί τόπου
3.12. Επικόλληση ως
3.13. Μνήμη
3.14. Καθαρισμός
3.15. Γέμισμα με χρώμα προσκηνίου
3.16. Γέμισμα με χρώμα παρασκηνίου
3.17. Γέμισμα με μοτίβο
3.18. Γέμισμα περιγράμματος επιλογής
3.19. Γέμισμα διαδρομής
3.20. Χρωματισμός επιλογής
3.21. Stroke Paths
3.22. Προτιμήσεις
3.23. Συσκευές εισόδου
3.24. Συντομεύσεις πληκτρολογίου
3.25. Αρθρώματα
3.26. Μονάδες
4. Το μενού «Επιλογή»
4.1. Εισαγωγή στο μενού «Επιλογή»
4.2. Επιλογή όλων
4.3. Καμία
4.4. Αντιστροφή
4.5. Αιώρηση
4.6. Κατά χρώμα
4.7. Από μονοπάτι
4.8. Επεξεργασία επιλογής
4.9. Άμβλυνση
4.10. Όξυνση
4.11. Σμίκρυνση
4.12. Επέκταση
4.13. Περίγραμμα
4.14. Αφαίρεση οπών
4.15. Παραμόρφωση
4.16. Στρογγυλεμένο ορθογώνιο
4.17. Toggle Quick Mask
4.18. Αποθήκευση σε κανάλι
4.19. Σε μονοπάτι
5. Το μενού «Προβολή»
5.1. Εισαγωγή στο μενού «Προβολή»
5.2. Νέα Προβολή
5.3. Εμφάνιση όλων
5.4. Κουκκίδα για κουκκίδα
5.5. Εστίαση
5.6. Αναστροφή & περιστροφή (0°)
5.7. Κεντράρισμα εικόνας στο παράθυρο
5.8. Συρρίκνωση παραθύρου
5.9. Πλήρης οθόνη
5.10. Παράθυρο περιήγησης
5.11. Φίλτρα προβολής
5.12. Διαχείριση χρώματος
5.13. Προβολή επιλογής
5.14. Εμφάνιση ορίου στρώσης
5.15. Εμφάνιση ορίου καμβά
5.16. Εμφάνιση οδηγών
5.17. Εμφάνιση πλέγματος
5.18. Εμφάνιση σημείων δειγματοληψίας
5.19. Προσκόλληση στους οδηγούς
5.20. Προσκόλληση στο πλέγμα
5.21. Προσκόλληση σε καμβά
5.22. Προσκόλληση στο ενεργό μονοπάτι
5.23. Χρώμα υποβάθρου
5.24. Εμφάνιση γραμμής μενού
5.25. Εμφάνιση χαράκων
5.26. Εμφάνιση γραμμών κύλισης
5.27. Εμφάνιση γραμμής κατάστασης
6. Το μενού «Εικόνα»
6.1. Επισκόπηση
6.2. Διπλασιασμός
6.3. Κατάσταση
6.4. Κατάσταση RGB
6.5. Κατάσταση γκρι κλίμακας
6.6. Κατάσταση από ευρετήριο
6.7. Κωδικοποίηση
6.8. Διαχείριση χρώματος
6.9. Χρήση κατατομής (προφίλ) sRGB
6.10. Απόδοση χρωματικής κατατομής
6.11. Μετατροπή σε χρωματική κατατομή (προφίλ)
6.12. Απόρριψη χρωματικής κατατομής
6.13. Αποθήκευση χρωματικής κατατομής σε αρχείο
6.14. Μετασχηματισμός
6.15. Αναστροφή οριζόντια, αναστροφή κατακόρυφα
6.16. Περιστροφή
6.17. Μέγεθος καμβά
6.18. Προσαρμογή του καμβά στις στρώσεις
6.19. Προσαρμογή του καμβά στην επιλογή
6.20. Μέγεθος εκτύπωσης
6.21. Κλίμακα εικόνας
6.22. Περικοπή εικόνας
6.23. Κομμάτιασμα χρησιμοποιώντας οδηγούς
6.24. Έξυπνη περικοπή
6.25. Συγχώνευση ορατών στρώσεων
6.26. Ισοπέδωση εικόνας
6.27. Στοίχιση ορατών στρώσεων…
6.28. Οδηγοί
6.29. Νέος οδηγός (Αναλογία)
6.30. Νέος οδηγός
6.31. Νέοι οδηγοί από επιλογή
6.32. Remove all Guides
6.33. Ρύθμιση του πλέγματος…
6.34. Ιδιότητες εικόνας
6.35. Μεταδεδομένα
6.36. Προβολέας μεταδεδομένων
6.37. Επεξεργαστής μεταδεδομένων
7. Το μενού «Στρώση»
7.1. Εισαγωγή στο μενού «στρώση»
7.2. Νέα στρώση
7.3. Νέο από τα ορατά
7.4. Νέα ομάδα στρώσεων
7.5. Διπλασιασμός στρώσης
7.6. Αγκίστρωση στρώσης
7.7. Συγχώνευση με την από κάτω
7.8. Συγχώνευση ομάδας στρώσεων
7.9. Διαγραφή στρώσης
7.10. Οι εντολές κειμένου του μενού στρώση
7.11. Απόρριψη πληροφοριών κειμένου
7.12. Υπομενού «στοίβα»
7.13. Select Previous Layers
7.14. Select Next Layers
7.15. Επιλογή της ανώτατης στρώσης
7.16. Επιλογή κατώτατης στρώσης
7.17. Ανύψωση στρώσης
7.18. Βύθιση στρώσης
7.19. Στρώση στην κορυφή
7.20. Στρώση στον πάτο
7.21. Η εντολή «αντιστροφή σειράς στρώσης»
7.22. Το υπομενού «μάσκα»
7.23. Add Layer Masks
7.24. Εφαρμογή μάσκας στρώσης
7.25. Διαγραφή μάσκας στρώσης
7.26. Show Layer Masks
7.27. Επεξεργασία μάσκας στρώσης
7.28. Disable Layer Masks
7.29. Masks to Selection
7.30. Προσθήκη μάσκας στρώσης στην επιλογή
7.31. Αφαίρεση μάσκας στρώσης από την επιλογή
7.32. Τομή μάσκας στρώσης με την επιλογή
7.33. Το υπομενού «διαφάνεια» του μενού «στρώση»
7.34. Προσθήκη καναλιού άλφα
7.35. Προσθήκη Καναλιού άλφα
7.36. Χρώμα σε άλφα
7.37. Ημιισοπέδωση
7.38. Κατώφλι άλφα
7.39. Μετατροπή άλφα σε επιλογή
7.40. Προσθήκη καναλιού άλφα στην επιλογή
7.41. Subtract Alpha from Selection
7.42. Τομή καναλιού άλφα με την επιλογή
7.43. Το υπομενού «μετασχηματισμός»
7.44. Οριζόντια αναστροφή
7.45. Κάθετη αναστροφή
7.46. Περιστροφή 90° δεξιόστροφα
7.47. Περιστροφή 90° αριστερόστροφα
7.48. Περιστροφή 180°
7.49. Ελεύθερη περιστροφή
7.50. Αντιστάθμιση
7.51. Μέγεθος ορίου στρώσης
7.52. Στρώση στο μέγεθος της εικόνας
7.53. Κλιμάκωση στρώσης
7.54. Αυ_ξομείωση στρώσεων στην επιλογή
7.55. Περικοπή στρώσεων στο περιεχόμενο
8. Το μενού «Χρώματα»
8.1. Εισαγωγή στο μενού «Χρώματα»
8.2. Ισορροπία χρωμάτων
8.3. Θερμοκρασία χρώματος
8.4. Απόχρωση-Χρωματικότητα (Chroma)
8.5. Απόχρωση-Κορεσμός
8.6. Κορεσμός
8.7. Έκθεση
8.8. Σκιές-Τονισμοί
8.9. Φωτεινότητα (Brightness)-Αντίθεση
8.10. Στάθμες
8.11. Καμπύλες
8.12. Αντιστροφή
8.13. Γραμμική αντιστροφή
8.14. Αντιστροφή τιμής
8.15. Το υπομενού «Αυτόματο»
8.16. Ισοστάθμιση
8.17. Ισορροπία λευκού
8.18. Επέκταση αντίθεσης
8.19. Επέκταση αντίθεσης HSV
8.20. Βελτιστοποίηση χρώματος
8.21. Το υπομενού «Συστατικά»
8.22. Μείκτης καναλιού
8.23. Εξαγωγή συστατικού
8.24. Μονοφωνικός μείκτης
8.25. Σύνθεση
8.26. Αποσύνθεση
8.27. Ανασύνθεση
8.28. Το υπομενού «Αποκορεσμός»
8.29. Χρώμα σε γκρίζο
8.30. Αποκορεσμός
8.31. Μονός μείκτης
8.32. Σουπιά
8.33. Το υπομενού «Χάρτης»
8.34. Επαναδιάταξη χρωματολογίου
8.35. Ορισμός χρωματολογίου
8.36. Χάρτης ξένου
8.37. Ανταλλαγή χρώματος
8.38. Εναλλαγή χρωμάτων
8.39. Χάρτης διαβάθμισης
8.40. Χάρτης παλέτας
8.41. Χρωματισμός δείγματος
8.42. Το υπομενού «Απεικόνιση τόνου»
8.43. Fattal κ.α. 2002
8.44. Mantiuk 2006
8.45. Reinhard 2005
8.46. Ένταση
8.47. Destripe
8.48. Ματόμυαλο (Retinex)
8.49. Το υπομενού «Πληροφορίες»
8.50. Ιστόγραμμα
8.51. Μέσος όρος περιγράμματος
8.52. Εξαγωγή ιστογράμματος
8.53. Ομαλή παλέτα
8.54. Κατώφλι
8.55. Χρωματισμός
8.56. Αφίσα
8.57. Χρώμα σε άλφα…
8.58. Πρόσμειξη
8.59. Απόσπασμα RGB
8.60. Καυτό…
9. Το μενού «Εργαλεία»
9.1. Εισαγωγή στο μενού «Εργαλεία»
10. Το μενού «Φίλτρα»
10.1. Εισαγωγή στο μενού «Φίλτρα»
10.2. Επανάληψη τελευταίου
10.3. Re-Show Last
10.4. Επαναφορά όλων των φίλτρων
10.5. Το υπομενού «Python-Fu»
10.6. Το υπομενού «Script-Fu»
11. Το μενού «Παράθυρα»
12. Το μενού «Βοήθεια»
12.1. Εισαγωγή στο μενού «Βοήθεια»
12.2. Βοήθεια
12.3. Βοήθεια συνάφειας
12.4. Η συμβουλή της ημέρας
12.5. Περί
12.6. Αναζήτηση και εκτέλεση εντολής
12.7. Περιηγητής προσθέτου
12.8. Ο περιηγητής διαδικασίας
12.9. Αναφορές σφαλμάτων και αιτήματα για λειτουργίες
12.10. Το GIMP στο διαδίκτυο
12.11. Εγχειρίδιο χρήσης
17. Φίλτρα
1. Εισαγωγή
2. Κοινά χαρακτηριστικά
3. Φίλτρα θόλωσης
3.1. Εισαγωγή
3.2. Θόλωση φακού
3.3. Θόλωση Gauss
3.4. Θόλωση φακού
3.5. Θόλωση μέσης καμπυλότητας
3.6. Διάμεση θόλωση
3.7. Εικονοστοιχείωση
3.8. Επιλεκτική θόλωση Gauss
3.9. Μεταβλητή θόλωση
3.10. Θόλωση κυκλικής κίνησης
3.11. Θόλωση γραμμικής κίνησης
3.12. Θόλωση κίνησης εστίασης
3.13. Θόλωση παράθεσης
4. Φίλτρα βελτίωσης
4.1. Εισαγωγή
4.2. Εξομάλυνση
4.3. Απόπλεξη
4.4. Υψιπερατό
4.5. Μείωση θορύβου
4.6. Αφαίρεση κόκκινου ματιού
4.7. Συμμετρική πλησιέστερου γείτονα
4.8. Όξυνση (Mάσκα απόξυνσης)
4.9. Αποκηλίδωση
4.10. Φίλτρο NL (μη γραμμικό)
4.11. Αποσύνθεση κυματιδίου
5. Φίλτρα παραμόρφωσης
5.1. Εισαγωγή
5.2. Εφαρμογή φακού
5.3. Aνάγλυφο
5.4. Χάραξη
5.5. Παραμόρφωση φακού
5.6. Καλειδοσκόπιο
5.7. Μωσαϊκό
5.8. Εκτύπωση εφημερίδας
5.9. Πολικές συντεταγμένες
5.10. Κυματισμός
5.11. Μετατόπιση
5.12. Σφαιρoποίηση
5.13. Διάδοση τιμής
5.14. Υποβάθμιση βίντεο
5.15. Κύματα
5.16. Στροβιλισμός και πίεση
5.17. Άνεμος
5.18. Περσίδες
5.19. Κάμψη καμπύλης
5.20. Κατσάρωμα σελίδας
6. Φίλτρα φωτός και σκιάς
6.1. Εισαγωγή
6.2. Άνθιση
6.3. Υπερκαινοφανής
6.4. Αναλαμπή φακού
6.5. Αναλαμπή διαβάθμισης
6.6. Εφέ φωτισμού
6.7. Λάμψη
6.8. Πίπτουσα σκιά
6.9. Μεγάλη σκιά
6.10. Βινιέτα
6.11. Πίπτουσα σκιά (παλιό)
6.12. Προοπτική
6.13. Εφέ Xach
7. Φίλτρα θορύβου
7.1. Εισαγωγή
7.2. Θόρυβος CIE lch
7.3. Θόρυβος HSV
7.4. Ρίψη
7.5. Επιλογή
7.6. Θόρυβος RGB
7.7. Σύντηξη
7.8. Διασπορά
8. Φίλτρα εντοπισμού άκρων
8.1. Εισαγωγή
8.2. Διαφορά Γκάους
8.3. Όριο
8.4. Λαπλάς
8.5. Νέον
8.6. Sobel
8.7. Διαβάθμιση εικόνας
9. Γενικά Φίλτρα
9.1. Εισαγωγή
9.2. Πίνακας συνέλιξης
9.3. Χάρτης απόστασης
9.4. GEGL Graph
9.5. Κανονικός χάρτης
9.6. Διαστολή
9.7. Διάβρωση
10. Φίλτρα συνδυασμού
10.1. Εισαγωγή
10.2. Συγχώνευση βάθους
10.3. Λουρίδα ταινίας
11. Καλλιτεχνικά φίλτρα
11.1. Εισαγωγή
11.2. Εφαρμογή καμβά
11.3. Σκίτσο
11.4. Κυβισμός
11.5. Παράθεση γυαλιού
11.6. Ελαιοποίηση
11.7. Φωτοαντίγραφο
11.8. Απλή γραμμική επαναληπτική ομαδοποίηση (SLIC)
11.9. Ήπια λάμψη
11.10. Εικονοστοιχεία νερού
11.11. Υφασματοποίηση
11.12. Ιμπρεσιονιστής GIMP
11.13. Βαν Γκογκ (LIC)
11.14. Ύφανση
12. Φίλτρα διακόσμησης
12.1. Εισαγωγή
12.2. Προσθήκη λοξότμησης
12.3. Προσθήκη περιγράμματος
12.4. Ομίχλη
12.5. Ασαφές περίγραμμα
12.6. Παλιά φωτογραφία
12.7. Στρογγυλές γωνίες
12.8. Διαφάνεια
12.9. Stain
12.10. Χάραξη μήτρας
12.11. Μήτρα χρωμίου
13. Φίλτρα χάρτη
13.1. Εισαγωγή
13.2. Χάρτης ανάγλυφου
13.3. Μετατόπιση
13.4. Ανίχνευση κλαστικού
13.5. Aυταπάτη
13.6. Μικρός πλανήτης
13.7. Προεκβολή πανοράματος
13.8. Αναδρομικός (επαναλαμβανόμενος) μετασχηματισμός
13.9. Παράθεση χαρτιού
13.10. Παράθεση χωρίς ραφές
13.11. Χάρτης αντικειμένου
13.12. Μικρές παραθέσεις
13.13. Παράθεση
13.14. Στρέβλωση
14. Φίλτρα απόδοσης
14.1. Εισαγωγή
14.2. Φλόγα
14.3. Περιηγητής κλαστικών
14.4. Κλαστικό IFS
14.5. Θόρυβος κελιού
14.6. Θόρυβος Πέρλιν
14.7. Πλάσμα
14.8. Μονόδρομος θόρυβος (Simplex Noise)
14.9. Συμπαγής θόρυβος
14.10. Διαφορά συννεφών
14.11. Πίνακας Bayer
14.12. Σκακιέρα
14.13. Μοτίβα διάθλασης
14.14. Πλέγμα
14.15. Γραμμική ημιτονοειδής
14.16. Δαίδαλος
14.17. Ημίτονο
14.18. Σπειροειδές
14.19. Σκακιέρα (παλιό)
14.20. Περιηγητής CML
14.21. Πλέγμα (παλιό)
14.22. Οδοντωτό
14.23. Qbist
14.24. Κύκλωμα
14.25. Γεωμετρικά σχήματα
14.26. Λάβα
14.27. Γραμμή καινοφανούς
14.28. Σχεδιαστής σφαίρας
14.29. Σπειρογράφημα gimp
15. Φίλτρα Ιστού
15.1. Εισαγωγή
15.2. Image Map
15.3. Ημιισοπέδωση
16. Φίλτρα κινουμένων σχεδίων
16.1. Εισαγωγή
16.2. Ανάμειξη
16.3. Αποτύπωση
16.4. Κυματισμός
16.5. Στροβιλιζόμενη υδρόγειος
16.6. Κύματα
16.7. Βελτιστοποίηση
16.8. Αναπαραγωγή
I. Αναφορά πλήκτρων και ποντικιού
Αρχείο — Αναφορά πλήκτρων για το μενού αρχείο
Επεξεργασία — Αναφορά πλήκτρων για το μενού επεξεργασία
Επιλογή — Αναφορά πλήκτρων για μενού επιλογή
Προβολή — Αναφορά πλήκτρων για το μενού προβολή
Εικόνα — Αναφορά πλήκτρων για το μενού Εικόνα
Στρώσεις — Αναφορά πλήκτρων για το μενού στρώση
Εργαλεία — Αναφορά πλήκτρων για το μενού εργαλεία
Φίλτρα — Αναφορά πλήκτρων για μενού φίλτρα
Παράθυρα — Αναφορά πλήκτρων για το μενού Παράθυρα
Βοήθεια — Αναφορά πλήκτρων για μενού βοήθεια
Εργαλείο εστίασης — Αναφορά πλήκτρων για το εργαλείο εστίασης
Γλωσσάρι
Βιβλιογραφία
A. Αναφορά σφαλμάτων και αιτήματα βελτιώσεων
1. Βεβαιωθείτε ότι είναι ένα σφάλμα
2. Αναφορά του σφάλματος
B. Πώς να συνεισφέρετε
1. Προαπαιτούμενα
1.1. Συμμετάσχετε στο Discourse
1.2. Δημιουργήστε ένα τοπικό αντίγραφο εργασίας του κώδικα
1.3. Εγκατάσταση του αμμοδοχείου σας
1.4. Ο φάκελος gimp-help
2. Ροή εργασίας
2.1. Συγγραφή
2.2. Επικύρωση
2.3. Εικόνες
2.4. Δημιουργία αρχείων HTML
2.5. Αποστολή των αρχείων σας
3. Παραρτήματα
4. Εργασία στα Windows
C. Χαρτογράφηση τόνων και ανάκτηση σκιών χρησιμοποιώντας ΧρώματαΈκθεση... του GIMP
1. Λειτουργία έκθεσης με κινητή υποδιαστολή του GIMP με υψηλό βάθος δυαδικών ψηφίων: πολύ καλύτερη από τις καμπύλες για να φωτίσει τις σκιές και τους μεσαίους τόνους μιας εικόνας χωρίς να ανατινάξει τα φωτεινά σημεία
2. Ένα παράδειγμα βήμα προς βήμα που δείχνει πώς να ανακτήσετε πληροφορίες σκιών χρησιμοποιώντας τη λειτουργία κινητής υποδιαστολής του GIMP με υψηλό βάθος bit ΧρώματαΈκθεση...
3. Χρήση σημειώσεων
4. Συμπέρασμα
D. Ελεύθερη άδεια τεκμηρίωσης GNU
1. ΠΡΟΟΙΜΙΟ
2. ΕΦΑΡΜΟΣΙΜΟΤΗΤΑ ΚΑΙ ΟΡΙΣΜΟΙ
3. ΑΝΤΙΓΡΑΦΗ ΚΑΤΑ ΛΕΞΗ
4. ΑΝΤΙΓΡΑΦΗ ΣΕ ΠΟΣΟΤΗΤΑ
5. ΤΡΟΠΟΠΟΙΗΣΕΙΣ
6. ΣΥΝΔΥΑΣΜΟΣ ΕΓΓΡΑΦΩΝ
7. ΣΥΛΛΟΓΕΣ ΕΓΓΡΑΦΩΝ
8. ΕΝΣΩΜΑΤΩΣΗ ΜΕ ΑΝΕΞΑΡΤΗΤΕΣ ΕΡΣΑΣΙΕΣ
9. ΜΕΤΑΦΡΑΣΗ
10. ΤΕΡΜΑΤΙΣΜΟΣ
11. ΜΕΛΛΟΝΤΙΚΕΣ ΑΝΑΘΕΩΡΗΣΕΙΣ ΑΥΤΗΣ ΤΗΣ ΑΔΕΙΑΣ
12. ΠΑΡΑΡΤΗΜΑ: Πώς να χρησιμοποιήσετε αυτήν την άδεια για τα έγγραφά σας
E. Οπ! Λείπει κάποια βοήθεια
Ευρετήριο