Programa de retoc d'imatges de GNU

Manual d'usuari del GIMP 2.99, 26/05/2024

Informació legal

Es concedeix permís per a copiar, distribuir i/o modificar aquest document sota els termes de la Llicència de Documentació Lliure de GNU, versió 1.2 o qualsevol versió posterior publicada per la Free Software Foundation; sense seccions invariables, sense textos de portada i sense textos de contraportada. Una còpia de la llicència s'inclou a la secció titulada Llicència de Documentació Lliure de GNU.


Sumari

Pròleg
1. GIMP Autors i col·laboradors del manual d'usuari
I. Primers passos
1. Introducció
1. Benvingut al GIMP
1.1. Autors
1.2. El sistema d'ajuda del GIMP
1.3. Característiques i capacitats
2. Novetats en el GIMP
2. Obriu el GIMP
1. Execució del GIMP
1.1. Plataformes conegudes
1.2. Idioma
1.3. Arguments de la línia d'ordres
2. Carpetes de configuració
2.1. Consells i trucs
3. Primers passos amb el GIMP
1. Conceptes bàsics
2. Finestres principals
2.1. La caixa d'eines
2.2. Finestra d'imatge
2.3. Diàlegs i acobladors
3. Desfer
3.1. Accions que no es poden desfer
4. Tasques habituals
4.1. Objectius
4.2. Canvieu la mida d'una imatge per a la pantalla
4.3. Canviar la mida d'una imatge per a imprimir
4.4. Comprimint imatges
4.5. Escapça una imatge
4.6. Trobar informació sobre la imatge
4.7. Canvia el mode
4.8. Capgira una imatge
4.9. Gira una imatge
4.10. Separar un objecte del seu fons
5. Com dibuixar línies rectes
5.1. Objectius
5.2. Exemples
4. Què fer si estàs atrapat
1. Introducció
2. Causes comunes del bloqueig del GIMP
2.1. Hi ha una selecció flotant
2.2. La selecció està amagada
2.3. Actueu fora de la selecció
2.4. El dibuixable actiu no és visible
2.5. El dibuixable actiu és transparent
2.6. Intenteu actuar fora de la capa
2.7. Esteu intentant actuar sobre un grup de capes
2.8. La imatge està en mode color indexat.
2.9. No hi ha cap efecte visible en intentar utilitzar un pinzell, una goma d'esborrar o una altra eina
2.10. No hi ha cap efecte visible en intentar utilitzar l'eina mou, gira o altres eines de transformació
2.11. La goma d'esborrar i els pinzells ja no funcionen
2.12. La goma d'esborrar no fa que l'àrea sigui transparent
2.13. Colors inesperats en intentar utilitzar un pinzell o una goma d'esborrar
2.14. L'eina escapça deixa una àrea buida després d'escapçar
2.15. He estat esperant molt de temps i el GIMP no respon
2.16. Orientacions generals sobre què comprovar si esteu encallats
3. Com solucionar les finestres i els diàlegs que falten
3.1. Falten totes les finestres de l'eina
3.2. Falta el diàleg d'opcions de l'eina
3.3. Falten algunes de les icones de l'eina
3.4. Falta l'àrea que mostra les imatges obertes a la part superior
4. Com arreglar problemes de les imatges exportades
4.1. Estic exportant a una imatge jpeg i la meva àrea transparent es torna blanca o negra
4.2. Estic exportant a una imatge gif i els colors han canviat
II. Com convertir-se en un mag del GIMP?
5. Obtenció d'imatges del GIMP
1. Tipus d'imatges
2. Crear fitxers nous
3. Obrint imatges
6. Obtenció d'imatges externes al GIMP
1. Fitxers
1.1. Desa / Exporta imatges
1.2. Formats de fitxer
2. Preparació de les imatges per a la web
2.1. Imatges amb una proporció de mida/qualitat òptima
2.2. Reduint encara més la mida del fitxer
2.3. Desant imatges amb transparència
7. Dibuix amb el GIMP
1. Selecció
1.1. Difuminació
1.2. Fer una selecció parcialment transparent
2. Creació i ús de les seleccions
2.1. Moure o redimensiona una selecció
2.2. Afegiu o sostraieu les seleccions
3. La màscara ràpida
3.1. Visió general
3.2. Propietats
4. Ús del mode Màscara ràpida
5. Camins
5.1. Creació d'un camí
5.2. Propietats dels camins
5.3. Camins i seleccions
5.4. Transformació dels camins
5.5. Traça un camí
5.6. Camins i text
5.7. Camins i fitxers SVG
6. Pinzells
7. Afegeix pinzells nous
8. El quadre de diàleg GIH
9. Canviar la mida del pinzell
9.1. Com canviar la mida d'un pinzell
9.2. Creació ràpida d'un pinzell
10. Degradats
11. Patrons
12. Paletes
12.1. Mapa de colors
13. Valors predefinits
14. Dibuixa objectes senzills
14.1. Dibuixa una línia recta
14.2. Creació d'una forma bàsica
8. Combinació d'imatges
1. Introducció a les capes
1.1. Propietats de la capa
2. Modes de la capa
2.1. Modes de la capa normals
2.2. Modes de capa Il·lumina
2.3. Modes de la capa d'enfosquiment
2.4. Modes de la capa de contrast
2.5. Modes de les capes d'inversió
2.6. Modes de capa dels components HSV
2.7. Modes de capa dels components LCh
3. Modes de capa antics
4. Crea capes noves
5. Grups de capes
9. Gestió del text
1. Gestió de text
1.1. Àrea del text
1.2. Gestió de la capa de text
1.3. La caixa d'eines del text
1.4. Menú contextual del text
2. Text
2.1. Afegeix les lletres tipogràfiques
2.2. Problemes amb les lletres tipogràfiques
10. Millora de fotografies
1. Treballa amb fotografies de càmeres digitals
1.1. Introducció
1.2. Millora la composició
1.3. Millora els colors
1.4. Ajusta la nitidesa
1.5. Elimina objectes no desitjats d'una imatge
1.6. Desa els resultats
11. Gestió del color amb el GIMP
1. Gestió del color en el GIMP
1.1. Problemes amb el flux de treball sense gestió del color
1.2. Introducció al flux de treball amb gestió del color
12. Enriquiment del vostre GIMP
1. Quadrícules i guies
1.1. La quadrícula de la imatge
1.2. Guies
2. Crea una quadrícula
3. Creació de dreceres de teclat per a les ordres del menú
4. Personalitza la pantalla de presentació
13. Connectors de scripts i escriptura
1. Connectors
1.1. Introducció
1.2. Com s'usen els connectors
1.3. Instal·lació de nous connectors
1.4. Escriure connectors
2. Ús de scripts Script-Fu
2.1. Script-Fu?
2.2. Instal·lació de Script-Fus
2.3. Què fer i què no fer
2.4. Diferents tipus de Script-Fus
3. Programa d'aprenentatge de l'Script-Fu
3.1. Coneixent l'Scheme
3.2. Variables i funcions
3.3. Llistes, llistes i més llistes
3.4. El vostre primer codi de Script-Fu
3.5. Afegeix funcionalitats addicionals
3.6. Estendre l'script «Text Box»
3.7. El vostre script i la vostra feina
4. Un tutorial d'escriptura del connector Python
4.1. Els elements bàsics d'un connector per al GIMP
III. Referència de funcions
14. Eines
1. Caixa d'eines
1.1. Introducció
1.2. Icones d'eines
1.3. Àrea d'indicació i color
1.4. Opcions de l'eina
2. Eines de selecció
2.1. Característiques comunes
2.2. Selecció rectangular
2.3. Selecció El·líptica
2.4. Selecció lliure (llaç)
2.5. Selecció del Primer Pla
2.6. Selecció difusa (Vareta Màgica)
2.7. Selecciona per color
2.8. Tisores intel·ligents
3. Eines de pintura
3.1. Característiques comunes
3.2. Dinàmiques
3.3. Eines de pintura (llapis, pinzell, aerògraf)
3.4. Pot de pintura
3.5. Degradat
3.6. Llapis
3.7. Pinzell
3.8. Goma d'esborrar
3.9. Aerògraf
3.10. Tinta
3.11. Pinzell MyPaint
3.12. Clona
3.13. Cicatritza
3.14. Clona en perspectiva
3.15. Difumina/Perfila
3.16. Empastifa
3.17. Aclareix/Crema
4. Eines de transformació
4.1. Funcions comunes
4.2. Alinea i distribueix
4.3. Mou
4.4. Escapça
4.5. Gira
4.6. Escalímetre
4.7. Inclina
4.8. Perspectiva
4.9. Transformació 3D
4.10. Biaix en conjunt
4.11. Esbiaixa amb tiradors
4.12. Capgira
4.13. Transformació per Gàbia
4.14. Guerxa
5. Altres eines
5.1. Resum
5.2. Camins
5.3. Text
5.4. Pipeta
5.5. Compàs
5.6. Lupa
15. Diàlegs
1. Introducció als diàlegs
2. Diàlegs relacionats amb l'estructura de la imatge
2.1. Diàleg de les capes
2.2. Diàleg dels canals
2.3. Diàleg dels camins
2.4. Diàleg del mapa de colors
2.5. Diàleg de l'histograma
2.6. Diàleg de navegació
2.7. Historial de desfer
3. Diàlegs relacionats amb el contingut de la imatge
3.1. Diàleg del color del Primer pla/Fons
3.2. Diàleg dels pinzells
3.3. Diàleg dels pinzells MyPaint
3.4. Diàleg dels Patrons
3.5. Diàleg dels degradats
3.6. Diàleg de les paletes
3.7. Etiquetatge
3.8. Diàleg de lletres tipogràfiques
4. Diàlegs relacionats amb la gestió de la imatge
4.1. D_iàleg de les Memòries intermèdies
4.2. Diàleg de les imatges
4.3. Diàleg de l'Historial de documents
4.4. Diàleg de les plantilles
5. Diàlegs relacionats amb els fitxers
5.1. Obre la imatge
5.2. Importa formats de fitxer
5.3. Desa el fitxer
5.4. Exporta un fitxer
5.5. Exporta els formats de fitxer
6. Preferències del diàleg
6.1. Introducció
6.2. Recursos del sistema
6.3. Depuració
6.4. Gestió del color
6.5. Importació i exportació d’imatges
6.6. Zona de joc experimental
6.7. Opcions de l'eina
6.8. Preferències d'imatge predeterminades
6.9. Quadrícula d'imatge predeterminada
6.10. interfície
6.11. Tema
6.12. Icona del tema
6.13. Caixa d'eines
6.14. Predeterminats del diàleg
6.15. Sistema d'ajuda
6.16. Visualització
6.17. Gestor de finestres
6.18. Finestres d'imatge
6.19. Aparença de la finestra d'imatge
6.20. Títol i barra d'estat de la finestra d'imatge
6.21. Comportament de la captura de la finestra de la imatge
6.22. Dispositius d'entrada
6.23. Controladors d'entrada
6.24. Carpetes
6.25. Carpetes de dades
7. Altres diàlegs
7.1. Diàleg Predefinits de l'eina
7.2. Editor de predefinits
7.3. Diàleg d'estat dels dispositius
7.4. Consola d'errors
7.5. Tauler de control
7.6. Diàleg punts de mostreig
7.7. Diàleg del punter
7.8. Diàleg Simetria de pintura
7.9. Diàleg de la drecera de teclat
16. Menús
1. Introducció als menús
1.1. El menú principal
1.2. Menús contextuals
1.3. Menús de pestanyes
2. El menú «Fitxer»
2.1. Resum
2.2. Nova…
2.3. Crea
2.4. Fitxer obert...
2.5. Obre com a capes...
2.6. Obre la ubicació…
2.7. Obre un fitxer recent
2.8. Desa
2.9. Anomena i desa…
2.10. Desa'n una còpia…
2.11. Reverteix
2.12. Exporta... i sobreescriu...
2.13. Anomena i exporta…
2.14. Crea una plantilla…
2.15. Imprimeix
2.16. Envia per correu
2.17. Copia la ubicació de la imatge
2.18. Mostra en el gestor de fitxers
2.19. Tanca
2.20. Tanca-ho tot
2.21. Surt
3. El menú «Edita»
3.1. Entrades del menú «Edita»
3.2. Desfés
3.3. Refés
3.4. Historial de desfer
3.5. Retalla
3.6. Copia
3.7. Còpia visible
3.8. Enganxa
3.9. Enganxa-ho a la selecció
3.10. Enganxa al lloc
3.11. Enganxa dins la selecció al lloc
3.12. Enganxa com a
3.13. Memòria intermèdia
3.14. Neteja
3.15. Omple amb el color de primer pla
3.16. Omple amb el color de fons
3.17. Omple amb el patró
3.18. Omple el contorn de la selecció
3.19. Emplena el camí
3.20. Pinta la selecció
3.21. Traça el camí
3.22. Preferències
3.23. Dispositius d'entrada
3.24. Dreceres de teclat
3.25. Mòduls
3.26. Unitats
4. El menú «Selecció»
4.1. Introducció al menú «Selecció»
4.2. Selecciona-ho tot
4.3. Cap
4.4. Inverteix
4.5. Punt flotant
4.6. Per color
4.7. Des d'un camí
4.8. Editor de selecció
4.9. Difumina la vora
4.10. Realça la vora
4.11. Encongeix
4.12. Eixampla
4.13. Vora
4.14. Treu els forats
4.15. Distorsiona
4.16. Rectangle arrodonit
4.17. Commuta la màscara ràpida
4.18. Desa en un canal
4.19. Al camí
5. Menú «Visualitza»
5.1. Introducció al menú «Visualitza»
5.2. Visualització nova
5.3. Mostra-ho tot
5.4. Punt per punt
5.5. Ampliació/Reducció
5.6. Gira i Capgira (0°)
5.7. Ajusta la imatge a la finestra
5.8. Ajusta la finestra a la imatge
5.9. Pantalla completa
5.10. Finestra de navegació
5.11. Filtres de visualització
5.12. Gestió del color
5.13. Mostra la selecció
5.14. Mostra el marc de la capa
5.15. Mostra el marc del llenç
5.16. Mostra les guies
5.17. Mostra la quadrícula
5.18. Mostra els punts de mostratge
5.19. Ajusta a les guies
5.20. Ajusta a la quadrícula
5.21. Ajusta al llenç
5.22. Ajusta al camí actiu
5.23. Color de farciment
5.24. Mostra la barra de menú
5.25. Mostra els regles
5.26. Mostra les barres de desplaçament
5.27. Mostra la barra d'estat
6. El menú «Imatge»
6.1. Visió general
6.2. Duplica
6.3. Mode
6.4. Mode RGB
6.5. Escala de grisos
6.6. Mode indexat
6.7. Codificació
6.8. Gestió del color
6.9. Utilitza el perfil sRGB
6.10. Assigna un perfil de color
6.11. Converteix al perfil del color
6.12. Perfil de color descartat
6.13. Desa el perfil del color al fitxer
6.14. Transforma
6.15. Capgira horitzontalment; Capgira verticalment
6.16. Rotació
6.17. Mida del llenç
6.18. Ajusta el llenç a les capes
6.19. Ajusta el llenç a la selecció
6.20. Mida d'impressió
6.21. Ajusta la mida de la imatge
6.22. Imatge escapçada
6.23. Guillotina amb guies
6.24. Tall intel·ligent
6.25. Fusiona les capes visibles
6.26. Aplana la imatge
6.27. Alinea les capes visibles…
6.28. Guies
6.29. Guia nova (per percentatge)
6.30. Crea una guia
6.31. Noves guies des de selecció
6.32. Suprimeix totes les guies
6.33. Configura la quadrícula…
6.34. Propietats de la imatge
6.35. Metadades
6.36. Visor de metadades
6.37. Editor de metadades
7. El menú «Capa»
7.1. Introducció al menú «Capes»
7.2. Capa nova
7.3. Capa nova a partir de què es veu
7.4. Grup de capes nou
7.5. Duplica la capa
7.6. Fixa la capa
7.7. Fusiona amb la capa inferior
7.8. Fusiona el grup de capes
7.9. Suprimeix la capa
7.10. Les ordres de text del menú Capes
7.11. Descarta la informació del text
7.12. Submenú «Pila»
7.13. Selecciona la capa anterior
7.14. Selecciona la capa següent
7.15. Selecciona la capa del capdamunt
7.16. Selecciona la capa del capdavall
7.17. Apuja la capa
7.18. Abaixa la capa
7.19. Mou la capa al capdamunt
7.20. Mou la capa al capdavall
7.21. L'ordre «Inverteix l'ordre de les capes»
7.22. El submenú «Màscara»
7.23. Afegeix una màscara de capa
7.24. Aplica la màscara de capa
7.25. Elimina la màscara de capa
7.26. Mostra la màscara de capa
7.27. Edita la màscara de capa
7.28. Inhabilita la màscara de capa
7.29. De màscara a selecció
7.30. Afegeix la màscara de capa a la selecció actual
7.31. Sostreu la màscara de capa de la selecció
7.32. Interseca la màscara de capa amb la selecció actual
7.33. El submenú «Transparència» del menú «Capes»
7.34. Afegeix canal alfa
7.35. Suprimeix el canal alfa
7.36. Color a alfa
7.37. Semiaplana
7.38. Llindar alfa
7.39. Alfa a la selecció
7.40. Afegeix el canal alfa a la selecció
7.41. Sostreu l'alfa de la selecció
7.42. Interseca el canal alfa a la selecció
7.43. El submenú «Transforma»
7.44. Capgira horitzontalment
7.45. Capgira verticalment
7.46. Gira 90° en sentit horari
7.47. Gira 90° en sentit antihorari
7.48. Gira 180°
7.49. Gir arbitrari
7.50. Desplaçament
7.51. Mida del límit de la capa
7.52. Capa a mida de la imatge
7.53. Ajusta la mida de la capa
7.54. Ajusta la mida de les capes a la selecció
7.55. Escapça les capes al contingut
8. El menú «Colors»
8.1. Introducció al menú «Colors»
8.2. Balanç de color
8.3. Temperatura del color
8.4. To Croma
8.5. To-Saturació
8.6. Saturació
8.7. Exposició
8.8. Ombres i Ressaltats
8.9. Brillantor-contrast
8.10. Nivells
8.11. Corbes
8.12. Inverteix
8.13. Inversió lineal
8.14. Inversió de valor
8.15. El submenú «Automàtic»
8.16. Equalitza
8.17. Balanç de blancs
8.18. Estira el contrast
8.19. Estira el contrast HSV
8.20. Millora del color
8.21. El submenú «Components»
8.22. Mesclador de canals
8.23. Extreure component
8.24. Mesclador mono
8.25. Compon
8.26. Descompon
8.27. Reconstruir
8.28. El submenú «Dessatura»
8.29. Color a gris
8.30. Dessatura
8.31. Mesclador mono
8.32. Sèpia
8.33. El submenú «Mapa»
8.34. Ajusta el mapa de colors
8.35. Defineix el mapa de colors
8.36. Mapa estrany
8.37. Intercanvi de color
8.38. Rotació de colors
8.39. Mapa del degradat
8.40. Mapa de la paleta
8.41. Acoloreix la mostra
8.42. El submenú «Mapa de tons»
8.43. Fattal et al. 2002
8.44. Mantiuk 2006
8.45. Reinhard 2005
8.46. Èmfasi
8.47. Treu les bandes
8.48. Retinex
8.49. El submenú «Informació»
8.50. Histograma
8.51. Vora mitjana
8.52. Esporta histograma
8.53. Paleta suau
8.54. Llindar
8.55. Acoloreix
8.56. Posteritza
8.57. Color a alfa…
8.58. Tramatge
8.59. Retalla RGB
8.60. Càlid…
9. Menú «Eines»
9.1. Introducció al menú «Eines»
10. El menú «Filtres»
10.1. Introducció al menú «Filtres»
10.2. Repeteix el darrer
10.3. Torna a mostrar el darrer
10.4. Restableix tots els filtres
10.5. El submenú «Python-Fu»
10.6. El submenú «Script-Fu»
11. El menú «Finestres»
12. El menú «Ajuda»
12.1. Introducció al menú «Ajuda»
12.2. Ajuda
12.3. Ajuda contextual
12.4. Consell del dia
12.5. Quant a
12.6. Cerca i executa una ordre
12.7. Navegador de connectors
12.8. El navegador de procediments
12.9. Informes d'errors i sol·licituds de funcions
12.10. El GIMP en línia
12.11. Manual d'usuari
17. Filtres
1. Introducció
2. Característiques comunes
3. Filtres de difuminat
3.1. Introducció
3.2. Difuminació del focus
3.3. Difuminació gaussiana
3.4. Difuminació lenticular
3.5. Difuminació mitjana de la curvatura
3.6. Difuminació Mitjana
3.7. Pixela
3.8. Difuminació gaussiana selectiva
3.9. Difuminació variable
3.10. Difuminació en moviment circular
3.11. Difuminat en moviment lineal
3.12. Difuminat en moviment d'ampliació/reducció
3.13. Difuminat enrajolat
4. Filtres de millora
4.1. Introducció
4.2. Suavitza les vores
4.3. Desentrellaça
4.4. Pas alt
4.5. Reducció de soroll
4.6. Elimina els ulls vermells
4.7. El veí simètric més proper
4.8. Perfila (Màscara de desenfocament)
4.9. Elimina els pics
4.10. Filtre NL
4.11. Descomposició de l'ondeta
5. Filtres de distorsions
5.1. Introducció
5.2. Aplica la lent
5.3. Relleu
5.4. Gravat
5.5. Distorsió de les lents
5.6. Calidoscopi
5.7. Mosaic
5.8. Foto de diari
5.9. Coordenades polars
5.10. Onades del mar
5.11. Decalatge
5.12. Esfera
5.13. Propagació del valor
5.14. Degradació de vídeo
5.15. Ones
5.16. Gira i contrau
5.17. Vent
5.18. Persiana
5.19. Corba
5.20. Rínxol de pàgina
6. Filtres de llums i ombres
6.1. Introducció
6.2. Floriment
6.3. Supernova
6.4. Llum enlluernador
6.5. Llum enlluernadora
6.6. Efectes de llum
6.7. Espurnes
6.8. Ombra caiguda
6.9. Ombra llarga
6.10. Vinyeta
6.11. Ombra caiguda (antic)
6.12. Perspectiva
6.13. Efecte Xach
7. Filtres de soroll
7.1. Introducció
7.2. Soroll CIE lch
7.3. Soroll HSV
7.4. Llença
7.5. Tria
7.6. Soroll RGB
7.7. Barreja
7.8. Escampa
8. Filtres de detecció de vores
8.1. Introducció
8.2. Diferència gaussiana
8.3. Vora
8.4. Laplace
8.5. Neó
8.6. Sobel
8.7. Degradat d'imatge
9. Filtres genèrics
9.1. Introducció
9.2. Matriu de convolució
9.3. Mapa de distància
9.4. Operació GEGL
9.5. Gràfic GEGL
9.6. Mapa normal
9.7. Dilata
9.8. Erosiona
10. Filtres Combina
10.1. Introducció
10.2. Fusió per profunditat
10.3. Filmina
11. Filtres artístics
11.1. Introducció
11.2. Aplica l'efecte tapís
11.3. Còmic
11.4. Cubisme
11.5. Mosaic de vidre
11.6. Pintura a l'oli
11.7. Fotocòpia
11.8. Clusterització iterativa lineal simple (SLIC)
11.9. Lluentor suau
11.10. Píxels aquosos
11.11. Tela
11.12. El GIMPressionista
11.13. Van Gogh (LIC)
11.14. Teixit
12. Filtres decora
12.1. Introducció
12.2. Afegeix un bisell
12.3. Afegeix una vora
12.4. Boira
12.5. Vora difusa
12.6. Foto antiga
12.7. Cantonades arrodonides
12.8. Diapositiva
12.9. Taca
12.10. Matriu de gravat
12.11. Matriu de crom
13. Filtres mapa
13.1. Introducció
13.2. Mapa de relleu
13.3. Desplaça
13.4. Composició fractal
13.5. Il·lusió òptica
13.6. Planeta petit
13.7. Projecció panoràmica
13.8. Transformació recursiva
13.9. Mosaic de paper
13.10. Mosaic sense juntures
13.11. Projecta sobre un objecte
13.12. Tessel·les petites
13.13. Compon un mosaic
13.14. Deformació
14. Filtres de renderització
14.1. Introducció
14.2. Flama
14.3. Explorador de fractals
14.4. Fractal IFS
14.5. Soroll cel·lular
14.6. Soroll Perlin
14.7. Plasma
14.8. Soroll Simplex
14.9. Soroll sòlid
14.10. Núvols de diferència
14.11. Matriu Bayer
14.12. Escaquer
14.13. Patrons de difracció
14.14. Quadrícula
14.15. Sinusoide lineal
14.16. Laberint
14.17. Sinus
14.18. Espiral
14.19. Escaquer (antic)
14.20. Explorador CML
14.21. Quadrícula (antic)
14.22. Puzle
14.23. Qbista
14.24. Circuit
14.25. Figures geomètriques (Gfig)
14.26. Lava
14.27. Línia Supernova
14.28. Dissenyador d'esferes
14.29. Espirògraf
15. Filtres Web
15.1. Introducció
15.2. Mapa d'imatge
15.3. Semi-aplana
16. Filtres d’animació
16.1. Introducció
16.2. Degradat
16.3. Crema
16.4. Ondulació
16.5. Globus que gira
16.6. Ones
16.7. Optimitza
16.8. Reproducció
I. Referència del teclat i ratolí
Fitxer — Referència de tecles pel menú Fitxer
Edita — Referència de tecles pel menú Edita
Selecciona — Referència de tecles pel menú Selecciona
Visualitza — Referència de tecles pel menú Visualitza
Imatge — Referència de tecles pel menú Imatge
Capes — Referència de tecles pel menú Capes
Eines — Referència de tecles pel menú Eines
Filtres — Referència de tecles pel menú Filtres
Finestres — Referència de tecles pel menú Finestres
Ajuda — Referència de tecles per al menú Ajuda
Eina Lupa — Referència de tecles pel submenú Eina Lupa
Glossari
Bibliografia
A. La història del GIMP
1. Molt al principi
2. Els primers dies del GIMP
3. Aquell que va canviar el món
4. Versió 2.0
5. Què hi ha de nou en el GIMP 2.2?
6. Què hi ha de nou en el GIMP 2.4?
7. Què hi ha de nou en el GIMP 2.6?
8. Novetats del GIMP 2.8
9. Què hi ha de nou en el GIMP 2.10?
B. Informa errors i sol·licita millores
1. Assegureu-vos que és un error
2. Enviament d'informes d'error
C. Com contribuir?
1. Prerequisits
1.1. Uneix-te al Discourse
1.2. Crea una còpia de treball local del codi
1.3. Instal·lant el vostre espai aïllat
1.4. La carpeta gimp-help
2. Flux de treball
2.1. Escriptura
2.2. Validació
2.3. Imatges
2.4. Crea fitxers HTML
2.5. Enviant els vostres fitxers
3. Annexos
4. Treballant amb Windows
D. Mapa-tonal i recuperació d'ombres mitjançant ColorsExposició... del Gimp
1. Operació Exposició en punt flotant del GIMP amb gran profunditat de bits: molt millor que l'eina Corbes per a il·luminar les ombres i els tons mitjans d'una imatge sense fer desaparèixer les zones clares
2. Un exemple pas a pas que mostra com recuperar la informació de l'ombra utilitzant el punt flotant del GIMP de gran profunditat de bits ColorsExposició... operació
3. Notes d'ús
4. Conclusió
E. Llicència de documentació lliure de GNU (GNU Free Documentation License)
1. PREÀMBUL
2. CAMP D'APLICACIÓ I DEFINICIONS
3. CÒPIES LITERALS
4. CÒPIES EN GRANS QUANTITATS
5. MODIFICACIONS
6. COMBINACIÓ DE DOCUMENTS
7. RECOPILACIONS DE DOCUMENTS
8. AGREGACIÓ AMB OBRES INDEPENDENTS
9. TRADUCCIÓ
10. RESCISSIÓ
11. REVISIONS FUTURES D'AQUESTA LLICÈNCIA
12. ADDENDA: com usar aquesta llicència en els vostres documents
F. Eeek! Falta un fitxer de l'ajuda
Índex alfabètic