GNU Image Manipulation Program

GIMP 2.99 User Manual, 07/20/2024

Лицензия

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the section entitled GNU Free Documentation License.


Содержание

Введение
1. GIMP User Manual Authors and Contributors
I. Первое знакомство с GIMP
1. Введение
1. Добро пожаловать в GIMP
1.1. Known Platforms
1.2. History of GIMP
1.3. GIMP's Help system
1.4. Возможности и функции
2. What's new in GIMP
2. Starting GIMP
1. Запуск GIMP
1.1. Changing the Language
1.2. Аргументы командной строки
1.3. Configuration Folders
1.4. Tips and Tricks
3. First Steps with GIMP
1. Основные принципы
2. Главные окна
2.1. Панель инструментов
2.2. Окно изображения
2.3. Диалоги и панели
3. Отмена действий
3.1. Неотменяемые операции
4. Обычные задачи
4.1. Задача
4.2. Изменить размер изображения для экрана
4.3. Изменить размер изображения для печати
4.4. Сжатие изображений
4.5. Кадрировать изображение
4.6. Найти информацию об изображении
4.7. Изменить режим
4.8. Отразить изображение
4.9. Повернуть изображение
4.10. Отделение объекта от фона
5. Как рисовать прямые линии
5.1. Задача
5.2. Примеры
4. What to do if you are stuck
1. Введение
2. Почему GIMP обычно не откликается
2.1. В изображении есть плавающее выделение
2.2. Выделение скрыто
2.3. You are acting outside the selection
2.4. Активная доступная для изменения часть изображения невидима
2.5. Активный объект рисование прозрачный
2.6. Вы стараетесь работать за пределами слоя
2.7. You are trying to act on a layer group
2.8. Изображение находится в индексированном режиме
2.9. No visible effect when trying to use a brush, eraser or other tool
2.10. No visible effect when trying to use the move tool, rotate or other transform tool
2.11. Ластик и кисти больше не работают
2.12. Eraser does not make area transparent
2.13. Unexpected colors when trying to use a brush or eraser
2.14. The crop tool leaves an empty area after cropping
2.15. I've been waiting for a long time and GIMP is not responding
2.16. General guidelines on what to check if you are stuck
3. How to fix missing windows and dialogs
3.1. All tool windows are missing
3.2. Tool options dialog is missing
3.3. Some of the tool icons are missing
3.4. The area showing the opened images at the top is missing
4. How to fix problems exporting images
4.1. I am exporting to a jpeg image and my transparent area turned white or black
4.2. I am exporting to a gif image and the colors changed
II. Как стать профессионалом в GIMP?
5. Загрузка изображений в GIMP
1. Типы изображений
2. Создание новых файлов
3. Opening Images
6. Сохранение изображений в GIMP
1. Файлы
1.1. Сохранение/Экспорт изображений
1.2. Форматы файлов
2. Подготовка изображений к публикации в Интернете
2.1. Изображения с оптимальным соотношением размера и качества
2.2. Уменьшение размера дальше
2.3. Сохранение изображений с прозрачностью
7. Рисование в GIMP
1. Выделение
1.1. Растушёвка
1.2. Сделать выделение частично прозрачным
2. Создание и использование выделений
2.1. Moving or Resizing a Selection
2.2. Добавление и вычитание из выделения
3. The Quick Mask
3.1. Общая информация
3.2. Свойства
4. Using Quick Mask Mode
5. Контуры
5.1. Создание контуров
5.2. Свойства контура
5.3. Контуры и выделения
5.4. Преобразование контуров
5.5. Обводка контура
5.6. Контуры и текст
5.7. Контуры и файлы SVG
6. Кисти
7. Добавление новых кистей
8. Диалог GIH
9. Changing brush size
9.1. How to change the size of a brush
9.2. Быстрое создание кисти
10. Градиенты
11. Текстуры
12. Палитры
12.1. Цветовая карта
13. Профили инструментов
14. Рисование простых объектов
14.1. Рисование прямой линии
14.2. Создание простой фигуры
8. Совмещение изображений
1. Введение в слои
1.1. Свойства слоя
2. Режимы слоёв
2.1. Normal Layer Modes
2.2. Lighten Layer Modes
2.3. Darken Layer Modes
2.4. Contrast Layer Modes
2.5. Inversion Layer Modes
2.6. HSV Components Layer Modes
2.7. LCh Components Layer Modes
3. Legacy Layer Modes
4. Создание новых слоёв
5. Группы слоёв
9. Работа с текстом
1. Работа с текстом
1.1. Область текста
1.2. Работа со слоем текста
1.3. Панель инструментов текста
1.4. Контекстное меню текста
2. Текст
2.1. Добавление шрифтов
2.2. Неполадки со шрифтами
10. Улучшение фотографий
1. Работа с цифровыми фотографиями
1.1. Введение
1.2. Улучшение композиции
1.3. Улучшение цвета
1.4. Исправление Резкости
1.5. Удаление нежелательных объектов из изображения
1.6. Сохранение результатов
11. Управление цветом в GIMP
1. Управление цветом в GIMP
1.1. Проблемы технологического процесса без управления цветом
1.2. Введение в управление цветом
12. Расширяем возможности GIMP
1. Сетки и Направляющие
1.1. Сетка изображения
1.2. Направляющие
2. Рисование сетки
3. Creating Shortcuts to Menu Commands
4. Изменить заставку
13. Scripting and writing plug-ins
1. Plug-Ins
1.1. Введение
1.2. Using Plug-Ins
1.3. Installing New Plug-Ins
1.4. Writing Plug-ins
2. Использование скриптов Script-Fu
2.1. Скрипт-Фу?
2.2. Installing Script-Fu scripts
2.3. Работа и ошибки
2.4. Виды Скрипт-Фу
3. Инструкция по Script-Fu
3.1. Первое знакомство с Scheme
3.2. Переменные и функции
3.3. Списки, списки и ещё раз списки
3.4. Первый сценарий Script-Fu
3.5. Adding Additional Functionality
3.6. Расширение сценария текста с рамкой
3.7. Ваш сценарий и его работа
4. A Python plug-in writing Tutorial
4.1. The basic elements of a plug-in for GIMP
III. Справочник по функциям
14. Инструменты
1. Панель инструментов
1.1. Введение
1.2. Значки инструментов
1.3. Область цвета и указателей
1.4. Параметры инструмента
2. Инструменты выделения
2.1. Общие свойства
2.2. Прямоугольное выделение
2.3. Эллиптическое выделение
2.4. Свободное выделение (Лассо)
2.5. Выделение переднего плана
2.6. Fuzzy Selection (Magic wand)
2.7. Выделение по цвету
2.8. Умные ножницы
3. Инструменты рисования
3.1. Общие свойства
3.2. Динамика
3.3. Кистевые инструменты (Карандаш, Кисть, Аэрограф)
3.4. Плоская заливка
3.5. Градиент
3.6. Карандаш
3.7. Кисть
3.8. Ластик
3.9. Аэрограф
3.10. Перо
3.11. Кисть MyPaint
3.12. Штамп
3.13. Лечебная кисть
3.14. Штамп по перспективе
3.15. Размывание/Резкость
3.16. Размазывание
3.17. Осветление/Затемнение
4. Инструменты преобразования
4.1. Общие свойства
4.2. Align and Distribute
4.3. Перемещение
4.4. Кадрирование
4.5. Вращение
4.6. Масштаб
4.7. Наклон
4.8. Перспектива
4.9. 3D Transform
4.10. Трансформации
4.11. Преобразование по точкам
4.12. Отражение
4.13. Cage Transform
4.14. Искажения
5. Other Tools
5.1. Общая информация
5.2. Контуры
5.3. Текст
5.4. Пипетка
5.5. Измеритель
5.6. Лупа
5.7. Операция GEGL
15. Диалоги
1. Вступление
2. Диалоги, относящиеся к структуре изображения
2.1. Диалог слоёв
2.2. Диалог каналов
2.3. Диалог контуров
2.4. Диалог цветовой карты
2.5. Histogram Dialog
2.6. Диалог навигации
2.7. Диалог истории действий
3. Диалоги, касающиеся содержимого изображений
3.1. Диалог выбора цвета фона и переднего плана
3.2. Диалог выбора кисти
3.3. MyPaint Brushes Dialog
3.4. Диалог текстур
3.5. Диалог выбора градиента
3.6. Диалог выбора палитры
3.7. Добавление тегов
3.8. Диалог выбора шрифта
4. Диалоги управления изображением
4.1. Диалог буферов
4.2. Диалог изображений
4.3. Диалог «Недавние изображения»
4.4. Диалог шаблонов
5. File related Dialogs
5.1. Open Image
5.2. Import File Formats
5.3. Сохранить файл
5.4. Экспортировать файл
5.5. Export File Formats
6. Preferences Dialog
6.1. Вступление
6.2. Системные ресурсы
6.3. Debugging
6.4. Color Management
6.5. Image Import and Export
6.6. Experimental Playground
6.7. Tool Options
6.8. Настройки изображения по умолчанию
6.9. Параметры сетки
6.10. Interface
6.11. Тема
6.12. Тема значков
6.13. Панель инструментов
6.14. Dialog Defaults
6.15. Система помощи
6.16. Основные элементы окна
6.17. Window Management
6.18. Image Windows
6.19. Внешний вид окна изображения
6.20. Заголовок окна и строка состояния
6.21. Поведение прилипания в окне изображения
6.22. Устройства ввода
6.23. Способы управления
6.24. Каталоги
6.25. Каталоги данных
7. Miscellaneous Dialogs
7.1. Диалог профилей инструментов
7.2. Редактор профилей инструментов
7.3. Диалог состояния устройства
7.4. Консоль ошибок
7.5. Монитор ресурсов
7.6. Диалог «Образцовые точки»
7.7. Диалог информации о курсоре
7.8. Symmetry Painting Dialog
7.9. Keyboard Shortcuts Dialog
16. Меню
1. Введение в меню
1.1. The Main Menu
1.2. Контектные меню
1.3. Меню вкладок
2. Меню «Файл»
2.1. Обзор
2.2. Создать…
2.3. Создать
2.4. Open…
2.5. Открыть как слои…
2.6. Открыть из сети…
2.7. Недавние файлы
2.8. Сохранить
2.9. Сохранить как…
2.10. Сохранить копию…
2.11. Восстановить
2.12. Export… and Overwrite…
2.13. Экспортировать как…
2.14. Создать шаблон…
2.15. Печать
2.16. Послать по почте
2.17. Скопировать расположение файла
2.18. Показать в менеджере файлов
2.19. Закрыть
2.20. Закрыть все
2.21. Выход
3. Меню «Правка»
3.1. Пункты меню «Правка»
3.2. Отменить
3.3. Повторить
3.4. История действий
3.5. Вырезать
3.6. Копировать
3.7. Копировать видимое
3.8. Вставить
3.9. Вставить в выделение
3.10. Вставить на место
3.11. Вставить в выделение на место
3.12. Вставить как
3.13. Буфер
3.14. Очистить
3.15. Залить цветом переднего плана
3.16. Залить цветом фона
3.17. Залить текстурой
3.18. Залить выделение
3.19. Залить контур
3.20. Обвести выделение
3.21. Stroke Paths
3.22. Preferences
3.23. Input Devices
3.24. Комбинации клавиш
3.25. Модули
3.26. Единицы измерения
4. Меню «Выделение»
4.1. Введение в меню «Выделение»
4.2. Выделить всё
4.3. Снять выделение
4.4. Инвертировать
4.5. Сделать плавающим
4.6. По цвету
4.7. Из контура
4.8. Редактор выделения
4.9. Растушевать
4.10. Убрать растушёвку
4.11. Уменьшить
4.12. Увеличить
4.13. Граница
4.14. Удаление дыр
4.15. Исказить
4.16. Закруглить прямоугольник
4.17. Toggle Quick Mask
4.18. Сохранить в канал
4.19. В контур
5. Меню «Вид»
5.1. Введение в меню «Вид»
5.2. Новое окно
5.3. Show All
5.4. Точка к точке
5.5. Масштаб
5.6. Flip & Rotate (0°)
5.7. Center Image in Window
5.8. Сократить окно по изображению
5.9. Во весь экран
5.10. Окно навигации
5.11. Экранные фильтры
5.12. Управление цветом
5.13. Показывать выделение
5.14. Показывать границы слоя
5.15. Show Canvas Boundary
5.16. Показывать направляющие
5.17. Показывать сетку
5.18. Показывать образцовые точки
5.19. Прилипать к направляющим
5.20. Прилипать к сетке
5.21. Прилипать к краям холста
5.22. Прилипать к активному контуру
5.23. Цвет заполнителя
5.24. Показывать панель меню
5.25. Показывать линейки
5.26. Показывать полосы прокрутки
5.27. Показывать строку состояния
6. Меню «Изображение»
6.1. Обзор
6.2. Создать копию
6.3. Режим
6.4. Режим RGB
6.5. Режим оттенков серого
6.6. Индексированный режим
6.7. Encoding
6.8. Управление цветом
6.9. Use sRGB Profile
6.10. Назначить цветовой профиль
6.11. Преобразовать в цветовой профиль
6.12. Освободить цветовой профиль
6.13. Сохранить цветовой профиль в файл
6.14. Преобразования
6.15. Отразить по горизонтали; Отразить по вертикали
6.16. Вращение
6.17. Размер холста
6.18. Холст по размеру слоёв
6.19. Холст в выделение
6.20. Размер при печати
6.21. Размер изображения
6.22. Обрезать изображение
6.23. Гильотина
6.24. Усердное кадрирование
6.25. Объединить видимые слои
6.26. Свести изображение
6.27. Выровнять видимые слои…
6.28. Направляющие
6.29. Направляющая (в %)
6.30. Создать направляющую
6.31. Направляющие из выделения
6.32. Remove all Guides
6.33. Настроить сетку…
6.34. Свойства изображения
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. Меню «Слой»
7.1. Введение в меню «Слой»
7.2. Создать слой
7.3. New from Visible
7.4. Создать группу слоёв
7.5. Duplicate layers
7.6. Anchor Floating Layer or Mask
7.7. Объединить с предыдущим
7.8. Merge Layer Groups
7.9. Delete Layers
7.10. Команды меню «Слой» для текста
7.11. Удалить текстовую информацию
7.12. Текст в контур
7.13. Текст по контуру
7.14. Вложенное меню «Стопка слоёв»
7.15. Select Previous Layers
7.16. Select Next Layers
7.17. Перейти на верхний слой
7.18. Перейти на нижний слой
7.19. Raise Layers
7.20. Lower Layers
7.21. Layers to Top
7.22. Layers to Bottom
7.23. Reverse Layer Order
7.24. Вложенное меню «Маска»
7.25. Add Layer Masks
7.26. Apply Layer Masks
7.27. Delete Layer Masks
7.28. Show Layer Masks
7.29. Изменить маску слоя
7.30. Disable Layer Masks
7.31. Masks to Selection
7.32. Add Masks to Selection
7.33. Subtract Masks from Selection
7.34. Intersect Masks with Selection
7.35. The «Transparency» Submenu
7.36. Добавить альфа-канал
7.37. Удалить альфа-канал
7.38. Цвет в альфа-канал
7.39. Semi-Flatten
7.40. Порог альфа-канала
7.41. Альфа-канал в выделение
7.42. Add Alpha to Selection
7.43. Subtract Alpha from Selection
7.44. Intersect Alpha with Selection
7.45. Вложенное меню «Преобразования»
7.46. Отразить по горизонтали
7.47. Отразить по вертикали
7.48. Повернуть на 90° по часовой стрелке
7.49. Повернуть на 90° против часовой стрелки
7.50. Повернуть на 180°
7.51. Произвольное вращение
7.52. Сместить
7.53. Границы слоя
7.54. Layers to Image Size
7.55. Размер слоя
7.56. Resize Layers to Selection
7.57. Crop Layers to Content
8. Меню «Цвет»
8.1. Введение в меню «Цвет»
8.2. Цветовой баланс
8.3. Цветовая температура
8.4. Тон-цветность
8.5. Тон-насыщенность
8.6. Насыщенность
8.7. Экспозиция
8.8. Свет-тени
8.9. Яркость-контраст
8.10. Уровни
8.11. Кривые
8.12. Инвертировать
8.13. Линейная инверсия
8.14. Инверсия значения
8.15. Вложенное меню «Авто»
8.16. Выравнивание
8.17. Баланс белого
8.18. Растянуть контраст
8.19. Stretch Contrast HSV
8.20. Усиление цвета
8.21. Вложенное меню «Составляющие»
8.22. Микшер каналов
8.23. Извлечь составляющие
8.24. Монохромный микшер каналов
8.25. Собрать
8.26. Разобрать
8.27. Собрать заново
8.28. The «Desaturate» Submenu
8.29. Цвет в серый
8.30. Обесцвечивание
8.31. Mono Mixer
8.32. Сепия
8.33. Вложенное меню «Проекция»
8.34. Перераспределить цветовую карту
8.35. Настроить цветовую карту
8.36. Чужое отображение
8.37. Замена цвета
8.38. Вращение цветовой карты
8.39. Отображение градиента
8.40. Отображение палитры
8.41. Окраска по образцу
8.42. The «Tone Mapping» Submenu
8.43. Fattal et al. 2002
8.44. Mantiuk 2006
8.45. Reinhard 2005
8.46. Stress
8.47. Destripe
8.48. Retinex
8.49. Вложенное меню «Информация»
8.50. Диалог гистограммы
8.51. Средний цвет рамки
8.52. Экспорт гистограммы
8.53. Гладкая палитра
8.54. Порог
8.55. Тонирование
8.56. Постеризация
8.57. Цвет в канал альфа…
8.58. Подмешивание шума
8.59. Обрезка RGB
8.60. «Горячие» цвета…
9. Меню «Инструменты»
9.1. Введение в меню «Инструменты»
10. Меню «Фильтры»
10.1. Введение в меню «Фильтры»
10.2. Повторить последний
10.3. Re-Show Last
10.4. Перезагрузить все фильтры
10.5. Вложенное меню «Python-Fu»
10.6. Вложенное меню «Script-Fu»
11. Меню «Окна»
12. Меню «Справка»
12.1. Введение в меню «Справка»
12.2. Справка
12.3. Контекстная справка
12.4. Совет дня
12.5. О программе
12.6. Search and Run a Command
12.7. Браузер дополнений
12.8. Браузер процедур
12.9. Bug Reports and Feature Requests
12.10. GIMP в Интернете
12.11. User Manual
17. Фильтры
1. Введение
2. Общие свойства
3. Фильтры размывания
3.1. Введение
3.2. Focus Blur
3.3. Гауссово размывание
3.4. Lens Blur
3.5. Mean Curvature Blur
3.6. Медианный фильтр
3.7. Пикселизация
3.8. Выборочное Гауссово размывание
3.9. Variable Blur
3.10. Размывание вращением камеры
3.11. Размывание проводкой камеры
3.12. Размывание наездом камеры
3.13. Бесшовное размывание
4. Фильтры усиления
4.1. Введение
4.2. Сгладить
4.3. Убрать черезстрочность
4.4. Высокочастотный фильтр
4.5. Подавление шума
4.6. Удаление эффекта красных глаз
4.7. Симметрия ближайших соседних точек
4.8. Повысить резкость (нерезкая маска)
4.9. Удаление пятен
4.10. Нелинейный фильтр
4.11. Частотный разбор
5. Фильтры искажения
5.1. Введение
5.2. Линза
5.3. Барельеф
5.4. Гравировка
5.5. Коррекция искажений оптики
5.6. Kaleidoscope
5.7. Мозаика
5.8. Газетная бумага
5.9. Полярные координаты
5.10. Рябь
5.11. Сдвиг
5.12. Сферизация
5.13. Распространение значений
5.14. Видеофильтр
5.15. Волны
5.16. Вихрь и щипок
5.17. Ветер
5.18. Жалюзи
5.19. Искривить
5.20. Загнутая страница
6. Фильтры световых эффектов
6.1. Введение
6.2. Bloom
6.3. Сверхновая
6.4. Блик линзы
6.5. Градиентный отблеск
6.6. Освещение
6.7. Искрение
6.8. Падающая тень
6.9. Длинная тень
6.10. Виньетирование
6.11. Drop Shadow (legacy)
6.12. Перспектива
6.13. Эффект Xach
7. Шумовые фильтры
7.1. Введение
7.2. Шум в CIE LCh
7.3. Шум в HSV
7.4. Бросок
7.5. Случайный выбор
7.6. Шум в RGB
7.7. Таяние
7.8. Рассеивание
8. Фильтры выделения края
8.1. Введение
8.2. Разница по Гауссу
8.3. Край
8.4. Лаплас
8.5. Неон
8.6. Собел
8.7. Image Gradient
9. Общие фильтры
9.1. Введение
9.2. Матрица конволюции
9.3. Карта расстояний
9.4. GEGL Graph
9.5. Normal Map
9.6. Разбавить
9.7. Эрозия
10. Фильтры объединения
10.1. Введение
10.2. Объединение глубин
10.3. Фотоплёнка
11. Фильтры имитации
11.1. Введение
11.2. Применить холст
11.3. Комикс
11.4. Кубизм
11.5. Стеклянные блоки
11.6. Масляная краска
11.7. Фотокопия
11.8. Простая линейная итеративная кластеризация (SLIC)
11.9. Мягкий свет
11.10. Водяные пикселы
11.11. Холст
11.12. Гимпрессионист
11.13. Ван Гог (LIC)
11.14. Плетение
12. Фильтры художественного оформления
12.1. Введение
12.2. Добавить фаску
12.3. Добавить рамку
12.4. Туман
12.5. Размытая рамка
12.6. Старая фотография
12.7. Закруглить углы
12.8. Диапозитив
12.9. Stain
12.10. Вырезание
12.11. Хромировать по трафарету
13. Фильтры проекции
13.1. Введение
13.2. Карта рельефа
13.3. Смещение
13.4. Фрактальный след
13.5. Иллюзия
13.6. Маленькая планета
13.7. Панорамная проекция
13.8. Рекурсивная трансформация
13.9. Разрез бумаги
13.10. Бесшовная мозаика
13.11. Спроецировать объект
13.12. Маленькая черепица
13.13. Черепица
13.14. Деформация
14. Фильтры визуализации
14.1. Введение
14.2. Пламя
14.3. Исследователь фракталов
14.4. Фрактал IFS
14.5. Клеточный шум
14.6. Шум Перлина
14.7. Плазма
14.8. Симплексный шум
14.9. Сплошной шум
14.10. Разностные облака
14.11. Bayer Matrix
14.12. Шахматная доска
14.13. Дифракционные текстуры
14.14. Сетка
14.15. Linear Sinusoid
14.16. Лабиринт
14.17. Синус
14.18. Spiral
14.19. Шахматная доска (устар.)
14.20. Исследователь CML
14.21. Сетка (устар.)
14.22. Головоломка
14.23. Q-бист
14.24. Печатная плата
14.25. Геометрические фигуры (Gfig)
14.26. Лава
14.27. Линейная сверхновая
14.28. Создание сферы
14.29. Спирограф
15. Фильтры для Интернета
15.1. Введение
15.2. Image Map
15.3. Полусведение
16. Фильтры Анимации
16.1. Введение
16.2. Плавный переход
16.3. Выжигание
16.4. Рябь
16.5. Вращающийся шар
16.6. Волны
16.7. Оптимизировать
16.8. Воспроизведение
I. Справка по использованию клавиатуры и мыши
Файл — Справка по клавишам для меню Файл
Правка — Справка по клавишам для меню Правка
Выделение — Справка по клавишам для меню Выделение
Вид — Справка по клавишам для меню Вид
Изображение — Справка по клавишам для меню Изображение
Слои — Справка по клавишам для меню Слой
Инструменты — Справка по клавишам для меню Инструменты
Фильтры — Справка по клавишам для меню Фильтры
Окна — Справка по клавишам для меню Окна
Справка — Справка по клавишам для меню Справка
Лупа — Справка по клавишам для инструмента Масштаб
Глоссарий
Библиография
A. Сообщения о дефектах и запросы на улучшения
1. Убедитесь, что это дефект.
2. Сообщение о дефекте
B. How to Contribute
1. Prerequisites
1.1. Join Discourse
1.2. Create a Local Working Copy of Code
1.3. Installing your sandbox
1.4. The gimp-help folder
2. Workflow
2.1. Writing
2.2. Validating
2.3. Images
2.4. Create HTML Files
2.5. Sending your files
3. Annexes
4. Working under Windows
C. Tone Mapping and Shadow Recovery Using GIMP’s ColorsExposure…
1. High bit depth GIMP’s floating point Exposure operation: much better than Curves for lightening the shadows and midtones of an image without blowing the highlights
2. A step-by-step example showing how to recover shadow information using high bit depth GIMP’s floating point ColorsExposure… operation
3. Замечания по применению
4. Заключение
D. Лицензия свободной документации GNU
1. ПРЕАМБУЛА
2. СФЕРА ДЕЙСТВИЯ, ТЕРМИНЫ И ИХ ОПРЕДЕЛЕНИЯ
3. КОПИРОВАНИЕ БЕЗ ВНЕСЕНИЯ ИЗМЕНЕНИЙ
4. ТИРАЖИРОВАНИЕ
5. ВНЕСЕНИЕ ИЗМЕНЕНИЙ
6. ОБЪЕДИНЕНИЕ ДОКУМЕНТОВ
7. СБОРНИКИ ДОКУМЕНТОВ
8. ПОДБОРКА ДОКУМЕНТА И САМОСТОЯТЕЛЬНЫХ ПРОИЗВЕДЕНИЙ
9. ПЕРЕВОД
10. РАСТОРЖЕНИЕ ЛИЦЕНЗИИ
11. ПЕРЕСМОТР УСЛОВИЙ ЛИЦЕНЗИИ
12. ПРИЛОЖЕНИЕ: Порядок применения условий настоящей Лицензии к вашей документации
E. Ой! Потерялась справка
Предметный указатель