GNU Image Manipulation Program

GIMP 2.99 User Manual, 03.02.2023

Rechtshinweis

Es wird die Erlaubnis gegeben, dieses Dokument zu kopieren, verteilen und/oder zu verändern unter den Bedingungen der GNU Free Documentation License, Version 1.2 oder einer späteren, von der Free Software Foundation veröffentlichten Version; mit keinen Unveränderlichen Abschnitten, mit keinen Vorderseitentexten, und mit keinen Rückseitentexten. Eine Kopie dieser Lizenz ist in dem Abschnitt enthalten, der mit GNU Free Documentation License betitelt ist.


Inhaltsverzeichnis

Vorwort
1. Autoren und Mitwirkende des GIMP-Benutzerhandbuches
I. Erste Schritte
1. Einführung
1. Willkommen bei GIMP
1.1. Autoren
1.2. Das GIMP-Hilfesystem
1.3. Funktionen und Möglichkeiten
2. What's new in GIMP
2. GIMP in Betrieb nehmen
1. Starthilfen
1.1. Plattformverfügbarkeit
1.2. GIMP auf Deutsch
1.3. Befehlszeilenparameter
2. GIMP das erste Mal starten
2.1. Es kann losgehen …
3. Kennen Sie schon Wilber?
1. Grundlegende GIMP-Konzepte
2. Die GIMP-Benutzeroberfläche
2.1. Der Werkzeugkasten
2.2. Das Bildfenster
2.3. Docks und Dialoge
3. Rückgängig machen
3.1. Aktionen, die Sie nicht rückgängig machen können
4. Häufig auszuführende Aufgaben
4.1. Ziel des Tutorials
4.2. Die Bildgröße auf dem Bildschirm ändern
4.3. Die Bildgröße zum Drucken ändern
4.4. Bilder komprimieren
4.5. Ein Bild zuschneiden
4.6. Bildinformationen beschaffen
4.7. Den Modus ändern
4.8. Ein Bild spiegeln
4.9. Ein Bild drehen
4.10. Ein Objekt vom Hintergrund separieren
5. Gerade Linien zeichnen mit GIMP
5.1. Ziel des Tutorials
5.2. Beispiele
4. Was zu tun ist, wenn Sie mal feststecken
1. Einführung
2. Die Hauptgründe, weshalb GIMP scheinbar »einfriert«
2.1. Es existiert eine schwebende Auswahl
2.2. Die Auswahl ist nicht sichtbar
2.3. Sie arbeiten außerhalb der Auswahl
2.4. Die Zeichenfläche ist nicht sichtbar
2.5. Die Zeichenfläche ist transparent
2.6. Sie können nicht außerhalb der Ebene zeichnen
2.7. Sie versuchen, auf einer Ebenengruppe zu arbeiten
2.8. Das Bild befindet sich im indizierten Farbmodus.
2.9. Kein sichtbare Veränderung bei der Benutzung von Pinsel, Radierer oder anderen Werkzeugen
2.10. No visible effect when trying to use the move tool, rotate or other transform tool
2.11. Radierer und Pinsel funktionieren nicht mehr
2.12. Der Radierer erzeugt keine transparente Fläche
2.13. Unerwartete Farben bei der Nutzung eines Pinsels oder Radierers
2.14. The crop tool leaves an empty area after cropping
2.15. I've been waiting for a long time and GIMP is not responding
2.16. General guidelines on what to check if you are stuck
3. Fehlende Fenster und Dialoge wiederherstellen
3.1. Alle Werkzeugfenster fehlen
3.2. Der Werkzeugeinstellungen-Dialog fehlt
3.3. Einige Werkzeugsymbole fehlen
3.4. The area showing the opened images at the top is missing
4. How to fix problems exporting images
4.1. I am exporting to a jpeg image and my transparent area turned white or black
4.2. I am exporting to a gif image and the colors changed
II. Vom Einsteiger zum GIMP-Profi
5. Bilder in GIMP hineinbekommen
1. Aufbau von Bildern in GIMP
2. Bilddateien erstellen
3. Bilddateien öffnen
3.1. Bild öffnen
3.2. Von Ort öffnen
3.3. Zuletzt geöffnet
3.4. Externe Programme verwenden
3.5. Dateiverwaltung
3.6. Ziehen und ablegen
3.7. Kopieren und Einfügen
3.8. Bildbetrachter
6. Bilder aus GIMP herausbringen
1. Bilddateien
1.1. Bilder speichern / exportieren
1.2. Dateiformate
2. Bilder für das Web aufbereiten
2.1. Bilder mit einem optimalen Größe- / Qualitäts-Verhältnis
2.2. Die Dateigröße weiter reduzieren
2.3. Bilder mit Transparenz exportieren
7. Mit GIMP malen
1. Die Auswahl
1.1. Ausblendung (Weiche Auswahlkante)
1.2. Eine Auswahl teilweise transparent machen
2. Auswahlen erstellen und benutzen
2.1. Auswahl verschieben
2.2. Auswahlen hinzufügen oder abziehen
3. Die Schnellmaske
3.1. Überblick
3.2. Eigenschaften
4. Die Schnellmaske verwenden
5. Mit Pfaden arbeiten
5.1. Pfade erstellen
5.2. Eigenschaften von Pfaden
5.3. Pfade und Auswahlen
5.4. Pfade transformieren
5.5. Pfade nachziehen
5.6. Pfade und Text
5.7. Pfade und SVG-Dateien
6. Pinselspitzen
7. Hinzufügen neuer Pinsel
8. Animierte Pinselspitzen erstellen
9. Die Pinselgröße ändern
9.1. Pinselgröße ändern
9.2. Schnell einen Pinsel erzeugen
10. Farbverläufe
11. Muster
12. Paletten
12.1. Farbkarten
13. Voreinstellungen
14. Einfache Objekte zeichnen
14.1. Eine gerade Linie zeichnen
14.2. Eine Grundform erstellen
8. Bilder kombinieren
1. Einführung in Ebenen
1.1. Eigenschaften von Ebenen
2. Ebenenmodi
2.1. Normale Ebenenmodi
2.2. Aufhellen-Ebenenmodi
2.3. Abdunkeln-Ebenenmodi
2.4. Kontrast-Ebenenmodi
2.5. Umkehrung-Ebenenmodi
2.6. HSV-Komponenten-Ebenenmodi
2.7. LCh-Komponenten-Ebenenmodi
3. Legacy Layer Modes
4. Neue Ebenen erstellen
5. Ebenenguppen
9. Text-Verwaltung
1. Mit Text arbeiten
1.1. Textfeld
1.2. Textebenen verwalten
1.3. Text-Werkzeugbox
1.4. Kontextmenü des aktiven Dialogs
2. Text
2.1. Text verschönern
2.2. Schriftarten hinzufügen
2.3. Probleme mit Schriftarten
10. Fotos verbessern
1. Mit digitalen Fotos arbeiten
1.1. Einführung
1.2. Die Komposition verbessern
1.3. Farben verbessern
1.4. Die Bildschärfe regulieren
1.5. Unerwünschte Objekte aus einem Bild entfernen
1.6. Ihre Ergebnisse sichern
11. Farbverwaltung mit GIMP
1. Farbmanagement in GIMP
1.1. Probleme eines Bearbeitungsprozesses ohne Farbmanagement
1.2. Einführung in den Bearbeitungsprozess mit Farbmanagement
12. Mein GIMP veredeln
1. Einstellungen
1.1. Einführung
1.2. Systemressourcen
1.3. Debugging
1.4. Farbmanagement
1.5. Image Import and Export
1.6. Experimental Playground
1.7. Werkzeugeinstellungen
1.8. Neues Bild
1.9. Standardraster
1.10. Oberfläche
1.11. Thema
1.12. Symbol-Thema
1.13. Werkzeugkasten
1.14. Dialogvorgaben
1.15. Hilfesystem
1.16. Anzeige
1.17. Fensterverwaltung
1.18. Bildfenster
1.19. Darstellung
1.20. Titel und Status
1.21. Einrastverhalten im Bildfenster
1.22. Eingabegeräte
1.23. Eingabesteuerung
1.24. Ordner
1.25. Datenordner
2. Raster und Hilfslinien
2.1. Das Bildraster
2.2. Hilfslinien
3. Erstellen eines Gitters
4. Einstellen des Datenspeichers
5. Creating Shortcuts to Menu Commands
6. Den Startbildschirm personalisieren
13. Skripterstellung
1. Erweiterungen (Plugins)
1.1. Einführung
1.2. Mit Plugins arbeiten
1.3. Neue Plugins installieren
1.4. Plugins schreiben
2. Skript-Fu verwenden
2.1. Skript-Fu?
2.2. Skript-Fu-Skripte installieren
2.3. Typische Fehler
2.4. Verschiedene Skript-Fu-Arten
3. Ein Skript-Fu-Tutorial
3.1. Der erste Kontakt mit Scheme
3.2. Variablen und Funktionen
3.3. Listen, Listen und noch mehr Listen
3.4. Ihr erstes Fu-Skript
3.5. Unserem Skript Leben einhauchen
3.6. Das Textbox-Skript erweitern
3.7. Ihr Skript und seine Ausgabe
III. Funktionsreferenz
14. Werkzeuge
1. Der Werkzeugkasten
1.1. Einführung
1.2. Werkzeugsymbole
1.3. Farb- und Farbwerkzeuge-Übersicht
1.4. Werkzeugeigenschaften
2. Auswahlwerkzeuge
2.1. Allgemeine Eigenschaften
2.2. Rechteckige Auswahl
2.3. Elliptische Auswahl
2.4. Freie Auswahl (Lassowerkzeug)
2.5. Zauberstab
2.6. Nach Farbe auswählen
2.7. Intelligente Schere (Magnetische Auswahl)
2.8. Vordergrundauswahl
3. Malwerkzeuge
3.1. Allgemeine Eigenschaften
3.2. Dynamiken
3.3. Pinselwerkzeuge (Stift, Pinsel, Sprühpistole)
3.4. Füllen (Fülleimer)
3.5. Farbverlauf
3.6. Stift
3.7. Pinsel
3.8. MyPaint-Pinsel
3.9. Radierer
3.10. Sprühpistole
3.11. Tinte
3.12. Klonen
3.13. Heilen
3.14. Perspektivisches Klonen
3.15. Weichzeichnen / Schärfen
3.16. Verschmieren
3.17. Abwedeln/Nachbelichten
4. Transformationswerkzeuge
4.1. Allgemeine Eigenschaften
4.2. Ausrichten
4.3. Verschieben
4.4. Zuschneiden
4.5. Drehen
4.6. Skalieren
4.7. Scheren
4.8. Perspektive
4.9. 3D-Transformation
4.10. Vereinheitlichte Transformation
4.11. Ankertransformation
4.12. Spiegeln
4.13. Käfigtransformation
4.14. Warptransformation
5. Sonstige
5.1. Übersicht
5.2. Pfade
5.3. Farbpipette
5.4. Vergrößerung
5.5. Maßband
5.6. Text
5.7. GEGL-Operation
15. Dialoge
1. Allgemeines zu Dialogen
2. Bildaufbau-bezogene Dialoge
2.1. Der Dialog Ebenen
2.2. Der Dialog Kanäle
2.3. Der Dialog Pfade
2.4. Der Dialog Farbtabelle
2.5. Der Dialog Histogramm
2.6. Der Dialog Ansichtsnavigation
2.7. Der Dialog Journal (Historie)
3. Bildinhalt-bezogene Dialoge
3.1. Der Dialog VG/HG-Farbe
3.2. Der Dialog Pinsel
3.3. MyPaint Brushes Dialog
3.4. Der Dialog Muster
3.5. Der Dialog Farbverläufe
3.6. Der Dialog Paletten
3.7. Tagging
3.8. Der Dialog Schriften
4. Verwaltungsbezogene Dialoge
4.1. Der Dialog Ablagen
4.2. Der Dialog Bilder
4.3. Der Dialog Dokumentenindex
4.4. Der Dialog Vorlagen
5. Miscellaneous Dialogs
5.1. Der Dialog Werkzeug-Voreinstellungen
5.2. Werkzeug-Voreinstellungen-Editor
5.3. Der Dialog Gerätestatus
5.4. Der Dialog Fehlerausgabe
5.5. Dashboard
5.6. Datei speichern
5.7. Exportdialoge von Dateiformaten
5.8. Der Dialog Prüfpunkte
5.9. Der Dialog Zeiger
5.10. Symmetry Painting dialog
5.11. Keyboard Shortcuts Dialog
16. Menüs
1. Einführung in die GIMP-Menüs
1.1. Die Bild-Menüleiste
1.2. Kontextmenüs
1.3. Abtrennbare Menüs
1.4. Reitermenüs
2. Das Menü »Datei« im Bildfenster
2.1. Wirkungsweise
2.2. Neu …
2.3. Erstellen
2.4. File Open…
2.5. Als Ebenen öffnen …
2.6. Adresse öffnen …
2.7. Zuletzt geöffnet
2.8. Speichern
2.9. Speichern unter …
2.10. Kopie speichern …
2.11. Zurücksetzen
2.12. Export… and Overwrite…
2.13. Exportieren als …
2.14. Vorlage erstellen …
2.15. Drucken
2.16. Per E-Mail versenden
2.17. Speicherort des Bild kopieren
2.18. In Dateiverwaltung anzeigen
2.19. Schließen
2.20. Alle schließen
2.21. Beenden
3. Das Menü »Bearbeiten«
3.1. Einführung in das Menü »Bearbeiten«
3.2. Rückgängig
3.3. Wiederholen
3.4. Journal
3.5. Ausschneiden
3.6. Kopieren
3.7. Sichtbares kopieren
3.8. Einfügen
3.9. In Auswahl einfügen
3.10. An Ort und Stelle einfügen
3.11. In die Auswahl an Ort und Stelle einfügen
3.12. Einfügen als
3.13. Ablagen
3.14. Löschen
3.15. Mit Vordergrundfarbe füllen
3.16. Mit Hintergrundfarbe füllen
3.17. Mit Muster füllen
3.18. Umriss der Auswahl füllen
3.19. Pfad füllen
3.20. Auswahl nachziehen
3.21. Pfad nachziehen
3.22. Preferences
3.23. Input Devices
3.24. Tastenkombinationen
3.25. Module
3.26. Einheiten
4. Das Menü »Auswahl«
4.1. Einführung in das Menü »Auswahl«
4.2. Alles auswählen
4.3. Nichts
4.4. Invertieren
4.5. Schwebend
4.6. Nach Farbe
4.7. Vom Pfad
4.8. Auswahleditor
4.9. Ausblenden
4.10. Schärfen
4.11. Verkleinern
4.12. Vergrößern
4.13. Rand
4.14. Löcher entfernen
4.15. Verzerren
4.16. Abgerundetes Rechteck
4.17. Schnellmaske aktivieren / deaktivieren
4.18. In Kanal speichern
4.19. Nach Pfad
5. Das Menü »Ansicht«
5.1. Einführung in das Menü Ansicht
5.2. Neue Ansicht
5.3. Show All
5.4. Punkt für Punkt
5.5. Vergrößerung
5.6. Flip & Rotate (0°)
5.7. Center Image in Window
5.8. Fenster anpassen
5.9. Vollbild
5.10. Navigationsfenster
5.11. Ansichtsfilter
5.12. Farbverwaltung
5.13. Auswahl anzeigen
5.14. Ebenenrahmen anzeigen
5.15. Show Canvas Boundary
5.16. Hilfslinien anzeigen
5.17. Raster anzeigen
5.18. Prüfpunkte anzeigen
5.19. Magnetische Hilfslinien
5.20. Magnetisches Raster
5.21. An Leinwandkanten einrasten
5.22. Am aktiven Pfad einrasten
5.23. Rahmenfarbe
5.24. Menüleiste anzeigen
5.25. Lineale anzeigen
5.26. Bildlaufleisten anzeigen
5.27. Statusleiste anzeigen
6. Das Menü »Bild«
6.1. Wirkungsweise
6.2. Duplizieren
6.3. Modus
6.4. RGB-Modus
6.5. Graustufen
6.6. Indiziert
6.7. Precision
6.8. Color Management
6.9. Enable Color Management
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transformation
6.15. Horizontal spiegeln; Vertikal spiegeln
6.16. Drehen
6.17. Leinwandgröße
6.18. Leinwand an Ebenen anpassen
6.19. Leinwand an Auswahl anpassen
6.20. Druckgröße
6.21. Bild skalieren
6.22. Bild zuschneiden
6.23. Slice Using Guides
6.24. Fanatisch Zuschneiden
6.25. Sichtbare Ebenen vereinen
6.26. Bild zusammenfügen
6.27. Align Visible Layers…
6.28. Hilfslinie
6.29. Neue Hilfslinie
6.30. Neue Hilfslinie (in Prozent)
6.31. Neue Hilfslinien aus Auswahl
6.32. Alle Hilfslinien entfernen
6.33. Configure Grid…
6.34. Bildeigenschaften
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. Das Menü »Ebene«
7.1. Einführung in das Menü Ebene
7.2. Neue Ebene
7.3. Neu aus Sichtbarem
7.4. Neue Ebenengruppe
7.5. Ebene duplizieren
7.6. Ebene verankern
7.7. Nach unten vereinen
7.8. Merge Layer Group
7.9. Ebene löschen
7.10. Die Textbefehle des Ebenenmenüs
7.11. Textinformationen verwerfen
7.12. Das Untermenü Stapel
7.13. Vorherige Ebene auswählen
7.14. Nächste Ebene auswählen
7.15. Oberste Ebene auswählen
7.16. Unterste Ebene auswählen
7.17. Ebene anheben
7.18. Ebene absenken
7.19. Ebene nach ganz oben
7.20. Ebene nach ganz unten
7.21. Reihenfolge der Ebenen umkehren
7.22. Das Untermenü Maske
7.23. Ebenenmaske hinzufügen
7.24. Ebenenmaske anwenden
7.25. Ebenenmaske löschen
7.26. Ebenenmaske anzeigen
7.27. Ebenenmaske bearbeiten
7.28. Ebenenmaske deaktivieren
7.29. Auswahl aus Maske
7.30. Zur Auswahl hinzufügen
7.31. Von Auswahl abziehen
7.32. Schnittmenge bilden
7.33. Das Untermenü Transparenz
7.34. Alphakanal hinzufügen
7.35. Alphakanal entfernen
7.36. Farbe zu Transparenz
7.37. Semi-Abflachen
7.38. Alpha-Schwellwert
7.39. Auswahl aus Alphakanal
7.40. Zur Auswahl hinzufügen
7.41. Von Auswahl abziehen
7.42. Schnittmenge bilden
7.43. Das Untermenü Transformation
7.44. Horizontal spiegeln
7.45. Vertikal spiegeln
7.46. Um 90° im Uhrzeigersinn drehen
7.47. Um 90° gegen den Uhrzeigersinn drehen
7.48. Um 180° drehen
7.49. Beliebig drehen
7.50. Verschieben einer Ebene (Versatz)
7.51. Ebenengröße
7.52. Ebene auf Bildgröße
7.53. Ebene skalieren
7.54. Ebene
8. Das Menü »Farben«
8.1. Einführung in das Menü Farben
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Sättigung
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Invertieren
8.13. Linear Invert
8.14. Wert umkehren
8.15. Das Untermenü Automatisch
8.16. Abgleichen
8.17. Weißabgleich
8.18. Kontrastspreizung
8.19. Kontrastspreizung (HSV)
8.20. Farbverbesserung
8.21. Farbverbesserung (veraltet)
8.22. Das Untermenü Komponenten
8.23. Kanalmixer
8.24. Komponente extrahieren
8.25. Mono-Mischer
8.26. Zusammenfügen
8.27. Zerlegen
8.28. Wieder zusammenfügen
8.29. The Desaturate Submenu
8.30. Grau einfärben
8.31. Entsättigen
8.32. Mono Mixer
8.33. Sepia
8.34. Das Untermenü Abbilden
8.35. Farbtabelle umsortieren
8.36. Farbtabelle setzen
8.37. Alien-Map
8.38. Farben vertauschen
8.39. Farben drehen
8.40. Auf Farbverlauf
8.41. Auf Palette
8.42. Kolorieren
8.43. The Tone Mapping Submenu
8.44. Fattal et al. 2002
8.45. Mantiuk 2006
8.46. Reinhard 2005
8.47. Stress
8.48. Retinex
8.49. Das Untermenü Information
8.50. Histogramm
8.51. Randmittelwert
8.52. Farbraumanalyse
8.53. Histogramm exportieren
8.54. Palette glätten
8.55. Threshold
8.56. Colorize
8.57. Posterize
8.58. Color to Alpha…
8.59. Dither
8.60. RGB Clip
8.61. Hot…
9. Das Menü »Werkzeuge«
9.1. Einführung in das Menü »Werkzeuge«
10. Das Menü »Filter«
10.1. Einführung in das Menü Filter
10.2. Filter wiederholen
10.3. Erneut anzeigen
10.4. Alle Filtereinstellungen zurücksetzen
10.5. Das Untermenü Python-Fu
10.6. Das Untermenü Skript-Fu
11. Das Menü »Fenster«
12. Das Menü »Hilfe«
12.1. Einführung in das Menü »Hilfe«
12.2. Hilfe
12.3. Kontexthilfe
12.4. Tipp des Tages
12.5. Info
12.6. Search and Run a Command
12.7. Plugin-Browser
12.8. Prozeduren-Browser
12.9. Bug Reports and Feature Requests
12.10. GIMP im Internet
12.11. User Manual
17. Filter
1. Einführung
2. Gemeinsame Funktionsmerkmale
3. Weichzeichnen
3.1. Einführung
3.2. Focus Blur
3.3. Gaußscher Weichzeichner
3.4. Lens Blur
3.5. Mittlere Krümmungsunschärfe
3.6. Median-Weichzeichner
3.7. Verpixeln
3.8. Selektiver Gaußscher Weichzeichner
3.9. Variable Blur
3.10. Bewegungsunschärfe kreisförmig
3.11. Bewegungsunschärfe linear
3.12. Bewegungsunschärfe radial
3.13. Kachelbarer Weichzeichner
4. Verbessern
4.1. Einführung
4.2. Kantenglättung
4.3. Deinterlace
4.4. High Pass
4.5. Noise Reduction
4.6. Rote Augen entfernen
4.7. Symmetric Nearest Neighbor
4.8. Sharpen (Unsharp Mask)
4.9. Flecken entfernen
4.10. Streifen entfernen
4.11. NL-Filter
4.12. Wavelet Decompose
5. Verzerren
5.1. Einführung
5.2. Lupeneffekt anwenden
5.3. Relief
5.4. Gravur
5.5. Objektivfehler
5.6. Kaleidoscope
5.7. Mosaik
5.8. Zeitungsdruck
5.9. Polar Coordinates
5.10. Zacken
5.11. Verschieben
5.12. Spherize
5.13. Werte verteilen
5.14. Video
5.15. Wellen
5.16. Drehen und Drücken
5.17. Wind
5.18. Verbiegen
5.19. Emboss (legacy)
5.20. Einrollen
6. Licht und Schatten
6.1. Einführung
6.2. Bloom
6.3. Supernova
6.4. Linsenreflex
6.5. Verlaufsaufhellung
6.6. Lichteffekte
6.7. Glitzern
6.8. Schlagschatten
6.9. Langer Schatten
6.10. Vignette
6.11. Drop Shadow (legacy)
6.12. Perspektive
6.13. Xach-Effekt
7. Rauschfilter
7.1. Einführung
7.2. CIE lch Noise
7.3. HSV-Rauschen
7.4. Verwirbeln
7.5. Auswählen
7.6. RGB-Rauschen
7.7. Schmelzen
7.8. Verstreuen
8. Kantenerkennungsfilter
8.1. Einführung
8.2. Differenz der Mittelwerte
8.3. Kanten
8.4. Laplace
8.5. Neon
8.6. Sobel
8.7. Image Gradient
9. Allgemein
9.1. Einführung
9.2. Faltungsmatrix
9.3. Distance Map
9.4. GEGL graph
9.5. Normal Map
9.6. Erweitern
9.7. Erodieren
10. Kombinieren
10.1. Einführung in die Kombinieren-Filter
10.2. Tiefenkombination
10.3. Filmstreifen
11. Künstlerisch
11.1. Einführung in die Künstlerischen Filter
11.2. Leinwand
11.3. Cartoon
11.4. Kubismus
11.5. Glass Tile
11.6. Ölgemälde
11.7. Fotokopie
11.8. Simple Linear Iterative Clustering (SLIC)
11.9. Warmes Leuchten
11.10. Waterpixels
11.11. Cartoon (legacy)
11.12. Stoffmalerei
11.13. GIMPressionist
11.14. Oilify (legacy)
11.15. Predator
11.16. Softglow (legacy)
11.17. Van Gogh (LIC)
11.18. Weben
12. Dekoration
12.1. Einführung in die Dekorationfilter
12.2. Rand abschrägen
12.3. Rand hinzufügen
12.4. Kaffeeflecken
12.5. Fog
12.6. Rand ausblenden
12.7. Altes Foto
12.8. Runde Ecken
12.9. Dia
12.10. Schablone einritzen
12.11. Chrom aufkleben
13. Abbilden
13.1. Einführung in die Abbildungsfilter
13.2. Bump-Map
13.3. Verschieben
13.4. Fraktal
13.5. Illusion
13.6. Little Planet
13.7. Panorama Projection
13.8. Recursive Transform
13.9. Papierschnipsel
13.10. Tile Seamless
13.11. Fractal Trace (legacy)
13.12. Auf Objekt abbilden
13.13. Kacheln
14. Render
14.1. Einführung in die Renderfilter
14.2. Flammen
14.3. Fraktal-Explorer
14.4. IFS-Fraktal
14.5. Cell Noise
14.6. Perlin Noise
14.7. Plasma
14.8. Simplex Noise
14.9. Plastisches Rauschen
14.10. Differenz-Wolken
14.11. Bayer Matrix
14.12. Schachbrett
14.13. Beugungsmuster
14.14. Gitter
14.15. Linear Sinusoid
14.16. Labyrinth
14.17. Sinus
14.18. Spiral
14.19. Checkerboard (legacy)
14.20. CML-Explorer
14.21. Grid (legacy)
14.22. Puzzle
14.23. Qbist
14.24. Spyrogimp
14.25. Platine
14.26. Gfig
14.27. Lava
14.28. Linienexplosion
14.29. Kugel-Designer
15. Web
15.1. Einführung
15.2. ImageMap
15.3. Semi-Abflachen
15.4. Zerteilen
16. Animation
16.1. Einführung
16.2. Überblenden
16.3. Einbrennen
16.4. Flattern
16.5. Drehender Globus
16.6. Wellen
16.7. Optimieren
16.8. Animation abspielen
I. Tasten- und Mausreferenz
Datei — Tastenreferenz für das Datei-Menü
Bearbeiten — Tastenreferenz für das Bearbeiten-Menü
Auswahl — Tastenreferenz für das Auswahl-Menü
Ansicht — Tastenreferenz für das Ansicht-Menü
Bild — Tastenreferenz für das Bild-Menü
Ebenen — Tastenreferenz für das Ebenen-Menü
Werkzeuge — Tastenreferenz für das Werkzeuge-Menü
Filter — Tastenreferenz für das Filter-Menü
Fenster — Tastenreferenz für das Fenster-Menü
Hilfe — Tastenreferenz für das Hilfe-Menü
Vergrößerungswerkzeug — Tastenreferenz für das Vergrößerungswerkzeug
Glossar
Bibliographie
A. Die Geschichte von GIMP
1. Die Anfänge
2. Die ersten Tage von GIMP
3. Der große Schritt die Welt zu ändern
4. Die Version 2.0
5. Was gibt es Neues in GIMP 2.2?
6. Was gibt es Neues in GIMP 2.4?
7. Was gibt es Neues in GIMP 2.6?
8. Was gibt es Neues in GIMP 2.8?
9. Was gibt es Neues in GIMP 2.10?
B. Wie Sie Fehler melden und Wünsche für neue Funktionen loswerden können
1. Sicherstellen, dass es sich um einen Fehler handelt
2. Einen Fehler melden
C. Wie Sie beitragen können
1. Voraussetzungen
1.1. Join Discourse
1.2. Erstellen einer lokalen Arbeitskopie des Codes
1.3. Installieren Ihrer Sandbox
1.4. Der Ordner »gimp-help«
2. Arbeitsablauf
2.1. Schreiben
2.2. Validierung
2.3. Bilder
2.4. HTML-Dateien erstellen
2.5. Senden Ihrer Dateien
3. Anhänge
4. Unter Windows arbeiten
D. Tone Mapping and Shadow Recovery Using GIMP’s ‘Colors/Exposure’
1. High bit depth GIMP’s floating point “Colors/Exposure”: much better than Curves for lightening the shadows and midtones of an image without blowing the highlights
2. A step-by-step example showing how to recover shadow information using high bit depth GIMP’s floating point “Colors/Exposure”
3. Verwendungshinweise
4. Fazit
E. GNU-Lizenz für freie Dokumentation
1. PRÄAMBEL
2. ANWENDBARKEIT UND DEFINITIONEN
3. UNVERÄNDERTE VERVIELFÄLTIGUNG
4. VERVIELFÄLTIGUNG GROSSER MENGEN
5. MODIFIKATIONEN
6. DOKUMENTE KOMBINIEREN
7. SAMMLUNGEN VON DOKUMENTEN
8. ZUSAMMENSTELLUNG MIT UNABHÄNGIGEN WERKEN
9. ÜBERSETZUNG
10. SCHLUSSBESTIMMUNG
11. ZUKÜNFTIGE ÜBERARBEITUNGEN DIESER LIZENZ
12. ANHANG: Wie Sie diese Lizenz für Ihre Dokumente verwenden können
F. Iiih! Hier fehlt die Hilfe
Stichwortverzeichnis