GNU Image Manipulation Program

GIMP 2.99 User Manual, 03/02/2023

Wettelijke opmerkingen

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the section entitled GNU Free Documentation License.


Inhoudsopgave

Voorwoord
1. Auteurs van en bijdragers aan de GIMP-gebruikershandleiding
I. Aan de slag
1. Introductie
1. Welkom bij GIMP
1.1. Auteurs
1.2. Het GIMP-hulpsysteem
1.3. Functies en mogelijkheden
2. What's new in GIMP
2. GIMP starten
1. GIMP opstarten
1.1. Bekende besturingssystemen
1.2. Taal
1.3. Argumenten op de Opdrachtregel
2. GIMP de eerste keer instellen
2.1. Eindelijk . . .
3. Eerste stappen met Wilber
1. Basisprincipes van GIMP
2. De Hoofdvensters van GIMP
2.1. De Gereedschapskist
2.2. Het Afbeeldingsvenster
2.3. Koppelen van dialoogvensters
3. Ongedaan maken
3.1. Dingen die je niet kunt ongedaan kunt maken
4. Veelgebruikte taken
4.1. Bedoeling
4.2. De maten van de afbeelding aanpassen voor het beeldscherm
4.3. De grootte van de afbeelding instellen voor de printer
4.4. Afbeeldingen comprimeren
4.5. Een afbeelding bijsnijden
4.6. Informatie over je afbeelding vinden
4.7. De Modus veranderen
4.8. Een afbeelding spiegelen
4.9. Afbeelding draaien
4.10. Een object scheiden van zijn achtergrond
5. Een rechte lijn trekken
5.1. Bedoeling
5.2. Voorbeelden
4. What to do if you are stuck
1. Inleiding
2. Valse paniekmomenten in GIMP
2.1. Er is een drijvende selectie
2.2. De selectie is niet zichtbaar
2.3. You are acting outside the selection
2.4. De actieve laag is niet zichtbaar
2.5. De actieve laag is transparant
2.6. Je probeert dingen buiten de laag te doen
2.7. You are trying to act on a layer group
2.8. De afbeelding heeft geïndexeerde kleuren.
2.9. No visible effect when trying to use a brush, eraser or other tool
2.10. No visible effect when trying to use the move tool, rotate or other transform tool
2.11. Gum en penselen werken niet meer
2.12. Eraser does not make area transparent
2.13. Unexpected colors when trying to use a brush or eraser
2.14. The crop tool leaves an empty area after cropping
2.15. I've been waiting for a long time and GIMP is not responding
2.16. General guidelines on what to check if you are stuck
3. How to fix missing windows and dialogs
3.1. All tool windows are missing
3.2. Tool options dialog is missing
3.3. Some of the tool icons are missing
3.4. The area showing the opened images at the top is missing
4. How to fix problems exporting images
4.1. I am exporting to a jpeg image and my transparent area turned white or black
4.2. I am exporting to a gif image and the colors changed
II. Hoe wordt u GIMP-deskundige?
5. Afbeeldingen importeren in GIMP
1. Soorten afbeeldingen
2. Nieuwe bestanden aanmaken
3. Bestanden openen
3.1. Een bestand openen
3.2. Locatie openen
3.3. Recent geopend
3.4. Externe Programma's gebruiken
3.5. Bestandsbeheer
3.6. Bestanden slepen
3.7. Kopiëren en Plakken
3.8. Door afbeeldingen bladeren
6. Afbeeldingen exporteren uit GIMP
1. Bestanden
1.1. Afbeeldingen Opslaan / Exporteren
1.2. Bestandsformaten
2. Je afbeeldingen bewerken voor het Web
2.1. Afbeeldingen met een optimale Kwaliteit/Grootte verhouding
2.2. Afbeeldingsgrootte nog meer Verminderen
2.3. Afbeeldingen met Transparantie Exporteren
7. Tekenen met GIMP
1. De selectie
1.1. Verzachten
1.2. Een selectie deels transparant maken
2. Selecties maken en gebruiken
2.1. Een selectie verplaaten
2.2. Selecties optellen en aftrekken
3. Het Snelmasker
3.1. Overzicht
3.2. Eigenschappen
4. Gebruik van het Snelmasker
5. Paden
5.1. Paden creëren
5.2. Eigenschappen van Paden
5.3. Paden en selecties
5.4. Paden transformeren
5.5. Een Pad Belijnen
5.6. Paden en tekst
5.7. Paden en SVG bestanden
6. Penselen
7. Nieuwe penselen toevoegen
8. Het GIH dialoogvenster
9. Changing brush size
9.1. How to change the size of a brush
9.2. Snel een nieuw penseel maken
10. Kleurverlopen
11. Patronen
12. Paletten
12.1. Kleurenkaarten
13. Gereedschap opties instellen
14. Eenvoudige vormen tekenen
14.1. Een rechte lijn trekken
14.2. Een eenvoudige vorm maken
8. Afbeeldingen combineren
1. Inleiding Lagen
1.1. Laag eigenschappen
2. Laag Modus
2.1. Normale Laag methodes
2.2. Methoden met Lichter maken
2.3. Laagmethoden met donkerder maken
2.4. Laag methodes met contrast
2.5. Lagen methodes met inversie
2.6. Methodes met HSV componenten
2.7. Methodes met LCh componenten
3. Legacy Layer Modes
4. Nieuwe lagen creëren
5. Groepen van Lagen
9. Tekstbeheer
1. Tekst Bewerken
1.1. Tekstvak
1.2. Tekstlagen bewerken
1.3. Tekst Gereedschapsvenster
1.4. Contextmenu van tekst
2. Tekst
2.1. Verfraaiende Tekst
2.2. Lettertypen toevoegen
2.3. Letter problemen
10. Foto´s verbeteren
1. Werken met Foto's van een digitale camera
1.1. Inleiding
1.2. Compositie verbeteren
1.3. Kleuren verbeteren
1.4. Scherpte aanpassen
1.5. Ongewenste voorwerpen van een afbeelding verwijderen
1.6. Je Resultaten Opslaan
11. Kleurbeheer met GIMP
1. Kleuren beheer in GIMP
1.1. Problemen van de werkvolgorde zonder kleurbeheer
1.2. Inleiding in het werken met Kleurbeheer
12. Mijn GIMP verrijken
1. Voorkeursinstellingen
1.1. inleiding
1.2. System Resources
1.3. Debugging
1.4. Color Management
1.5. Image Import and Export
1.6. Experimental Playground
1.7. Tool Options
1.8. Default Image Preferences
1.9. Default Image Grid
1.10. Interface
1.11. Theme
1.12. Icon Theme
1.13. Toolbox
1.14. Dialog Defaults
1.15. Help System
1.16. Display
1.17. Window Management
1.18. Image Windows
1.19. Image Window Appearance
1.20. Image Window Title and Statusbar
1.21. Image Window Snapping Behavior
1.22. Input Devices
1.23. Input Controllers
1.24. Folders
1.25. Data Folders
2. Rasters en Hulplijnen
2.1. Het raster van de afbeelding
2.2. Hulplijnen
3. Een Raster Tekenen
4. Het cache-geheugen instellen
5. Creating Shortcuts to Menu Commands
6. Opstartvenster Aanpassen
13. Scripts
1. Uitbreidingen (Plug-in's)
1.1. Inleiding
1.2. Uitbreidingen gebruiken
1.3. Installatie van nieuwe uitbreidingen
1.4. Uitbreidingen maken
2. Gebruiken van Script-Fu Scripts
2.1. Script-Fu?
2.2. Installing Script-Fu scripts
2.3. Doen en Laten
2.4. Verschillende soorten Scripts
3. Een Script-Fu Handleiding
3.1. Getting Acquainted With Scheme
3.2. Variables And Functions
3.3. Lists, Lists And More Lists
3.4. Your First Script-Fu Script
3.5. Giving Our Script Some Guts
3.6. Extending The Text Box Script
3.7. Your script and its working
III. Functielijst
14. Gereedschappen
1. Het gereedschapsvenster
1.1. Inleiding
1.2. Gereedschap pictogrammen
1.3. Kleuren en indicator blok
1.4. Gereedschapsopties
2. Selectie Gereedschappen
2.1. Algemene Eigenschappen
2.2. Rechthoekige selectie Gereedschap
2.3. Ovale selectie
2.4. Vrije selectie (Lasso)
2.5. Aansluitend gebied selecteren op basis van kleur (Toverstaf)
2.6. Selecteren op kleur
2.7. Intelligente Schaar
2.8. Voorgrond selecteren
3. Teken Gereedschappen
3.1. Algemene Eigenschappen
3.2. Penseelgedrag
3.3. Penseelgereedschappen (Potlood, Penseel, Verfspuit)
3.4. Emmer
3.5. Kleurverloop
3.6. Potlood
3.7. Penseel
3.8. MyPaint-penseel
3.9. Gum
3.10. Verfspuit
3.11. Inktpot
3.12. Klonen
3.13. Repareren
3.14. Klonen met perspectief
3.15. Vervagen/Verscherpen
3.16. Smeren
3.17. Doordrukken / tegenhouden
4. Transformeergereedschappen
4.1. Algemene Eigenschappen
4.2. Uitlijnen
4.3. Verplaatsen
4.4. Bijnijden
4.5. Draaien
4.6. Schalen
4.7. Hellen
4.8. Perspectief
4.9. 3D-transformatie
4.10. Geïntegreerd transformeren
4.11. Hendeltransformatie
4.12. Spiegelen
4.13. Het gereedschap kooitransformatie
4.14. Draaitransformatie
5. Andere
5.1. Overzicht
5.2. Paden
5.3. Pipet
5.4. Zoomen
5.5. Passer
5.6. Tekst
5.7. GEGL Bewerking
15. Dialoogvensters
1. Dialoog Inleiding
2. Afbeeldingsstructuur gerelateerde dialoogvensters
2.1. Dialoogvenster Lagen
2.2. Het dialoogvenster Kanalen
2.3. Dialoogvenster paden
2.4. Het dialoogvenster kleurenkaart
2.5. Het dialoogvenster Histogram
2.6. Dialoogvenster Navigatie
2.7. Het venster geschiedenis
3. Dialoogvensters met betrekking tot afbeeldingsinhoud
3.1. VG/AG-kleur dialoogvenster
3.2. Het dialoogvenster Penselen
3.3. MyPaint Brushes Dialog
3.4. Het dialoogvenster Patronen
3.5. Het dialoogvenster Kleurverlopen
3.6. Het dialoogvenster Paletten
3.7. Tagging
3.8. Dialoogvenster Lettertypes
4. Dialoogvensters met betrekking tot afbeeldingsbeheer
4.1. Dialoogvenster Buffers
4.2. Dialoogvenster Afbeeldingen
4.3. Het dialoogvenster Documentgeschiedenis
4.4. Dialoogvenster Sjablonen
5. Diverse dialogen
5.1. Het dialoogvenster Voorinstellingen
5.2. Editor Gereedschapsopties
5.3. Het dialoogvenster Apparaatstatus
5.4. Foutconsole
5.5. Dashboard
5.6. Bestand opslaan
5.7. Afbeelding exporteren
5.8. Het dialoogvenster monsterpunten
5.9. Dialoogvenster Muisaanwijzer
5.10. Dialoogvenster Symmetrisch tekenen
5.11. Keyboard Shortcuts Dialog
16. Menu's
1. Inleiding tot de menu's
1.1. De menubalk van de afbeelding
1.2. Context Menu's
1.3. Afscheurmenu's
1.4. Tab menu's
2. Het menu Bestand
2.1. Overzicht
2.2. Nieuw…
2.3. Aanmaken
2.4. Bestand openen…
2.5. Openen als lagen…
2.6. Locatie openen…
2.7. Onlangs gebruikt
2.8. Opslaan
2.9. Opslaan als…
2.10. Kopie opslaan…
2.11. Terughalen
2.12. Export… and Overwrite…
2.13. Exporteer als…
2.14. Nieuw sjabloon aanmaken…
2.15. Afdrukken
2.16. Stuur als e-mail
2.17. Afbeeldingslocatie kopiëren
2.18. Weergeven in bestandsbeheer
2.19. Afsluiten
2.20. Alles sluiten
2.21. Afsluiten
3. Het menu Bewerken
3.1. Edit Menu Entries
3.2. Undo
3.3. Redo
3.4. Undo History
3.5. Cut
3.6. Copy
3.7. Copy Visible
3.8. Paste
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Paste as
3.13. Buffer
3.14. Clear
3.15. Fill with FG Color
3.16. Fill with BG Color
3.17. Fill with Pattern
3.18. Fill Selection Outline
3.19. Fill Path
3.20. Stroke Selection
3.21. Stroke Path
3.22. Preferences
3.23. Input Devices
3.24. Keyboard Shortcuts
3.25. Modules
3.26. Units
4. Menu Selecteren
4.1. Inleiding in het menu Selecteren
4.2. Select All
4.3. None
4.4. Invert
4.5. Float
4.6. By Color
4.7. From Path
4.8. Selection Editor
4.9. Feather
4.10. Sharpen
4.11. Shrink
4.12. Grow
4.13. Border
4.14. Remove Holes
4.15. Distort
4.16. Rounded Rectangle
4.17. Toggle QuickMask
4.18. Save to Channel
4.19. To Path
5. Het menu Beeld
5.1. Inleiding tot het menu Beeld
5.2. Nieuwe weergave
5.3. Toon alles
5.4. Punt voor punt
5.5. Zoomen
5.6. Spiegelen & draaien (0°)
5.7. Center Image in Window
5.8. Venster naar afbeeldingsgrootte
5.9. Volledig scherm
5.10. Navigatievenster
5.11. Weergavefilters
5.12. Kleurbeheer
5.13. Selectie tonen
5.14. Laaggrens tonen
5.15. Show Canvas Boundary
5.16. Hulplijnen tonen
5.17. Raster tonen
5.18. Monsterpunten tonen
5.19. Kleef aan hulplijnen
5.20. Raster magnetisch
5.21. Canvasranden magnetisch
5.22. Actieve pad magnetisch
5.23. Opvulkleur
5.24. Menubalk tonen
5.25. Linialen weergeven
5.26. Schuifbalken tonen
5.27. Statusbalk tonen
6. Het menu Afbeelding
6.1. Overzicht
6.2. Dupliceren
6.3. Modus
6.4. RGB-modus
6.5. Grijstintenmodus
6.6. Geïndexeerde modus
6.7. Bitdiepte
6.8. Kleurbeheer
6.9. Kleurbeheer inschakelen
6.10. Kleurprofiel toewijzen
6.11. Converteren naar Kleurprofiel
6.12. Kleurprofiel negeren
6.13. Kleurprofiel opslaan in bestand
6.14. Transformeren
6.15. Horizontaal spiegelen; verticaal spiegelen
6.16. Draaien
6.17. Canvasgrootte
6.18. Canvas laten passen op lagen
6.19. Canvas laten passen op selectie
6.20. Afdrukgrootte
6.21. Afbeelding schalen
6.22. Afbeelding bijsnijden
6.23. Opdelen met gebruik van hulplijnen
6.24. Bedreven bijsnijden
6.25. Zichtbare lagen samenvoegen
6.26. Alle lagen samenvoegen
6.27. Zichtbare lagen uitlijnen…
6.28. Hulplijnen
6.29. Nieuwe hulplijn
6.30. Nieuwe hulplijn (op percentage)
6.31. Nieuwe hulplijnen vanaf selectie
6.32. Alle hulplijnen verwijderen
6.33. Raster instellen…
6.34. Afbeeldingsinfo
6.35. Metadata
6.36. Metadataweergave
6.37. Metadata bewerken
7. Het menu lagen
7.1. Introduction to the Layer Menu
7.2. New Layer
7.3. New From Visible
7.4. New Layer Group
7.5. Duplicate layer
7.6. Anchor layer
7.7. Merge Down
7.8. Merge Layer Group
7.9. Delete Layer
7.10. The Text Commands of the Layer Menu
7.11. Discard Text Information
7.12. Stack Submenu
7.13. Select Previous Layer
7.14. Select Next Layer
7.15. Select Top Layer
7.16. Select Bottom Layer
7.17. Raise Layer
7.18. Lower Layer
7.19. Layer to Top
7.20. Layer to Bottom
7.21. The Reverse Layer Order command
7.22. The Mask Submenu
7.23. Add Layer Mask
7.24. Apply Layer Mask
7.25. Delete Layer Mask
7.26. Show Layer Mask
7.27. Edit Layer Mask
7.28. Disable Layer Mask
7.29. Mask to Selection
7.30. Add Layer Mask to Selection
7.31. Subtract Layer Mask from Selection
7.32. Intersect Layer Mask with Selection
7.33. The Transparency Submenu of the Layer menu
7.34. Add Alpha Channel
7.35. Remove Alpha Channel
7.36. Color to Alpha
7.37. Semi-flatten
7.38. Threshold Alpha
7.39. Alpha to Selection
7.40. Add Alpha channel to Selection
7.41. Subtract from Selection
7.42. Intersect Alpha channel with Selection
7.43. The Transform Submenu
7.44. Flip Horizontally
7.45. Flip Vertically
7.46. Rotate 90° clockwise
7.47. Rotate 90° counter-clockwise
7.48. Rotate 180°
7.49. Arbitrary Rotation
7.50. Offset
7.51. Layer Boundary Size
7.52. Layer to Image Size
7.53. Scale Layer
7.54. Crop Layer
8. Het menu Kleuren
8.1. Introduction to the Colors Menu
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Saturation
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Invert
8.13. Linear Invert
8.14. Value Invert
8.15. The Auto Submenu
8.16. Equalize
8.17. White Balance
8.18. Stretch Contrast
8.19. Stretch HSV
8.20. Color Enhance
8.21. Color Enhance (legacy)
8.22. The Components Submenu
8.23. Channel Mixer
8.24. Extract Component
8.25. Mono Mixer
8.26. Compose
8.27. Decompose
8.28. Recompose
8.29. The Desaturate Submenu
8.30. Color to Gray
8.31. Desaturate
8.32. Mono Mixer
8.33. Sepia
8.34. The Map Submenu
8.35. Rearrange Colormap
8.36. Set Colormap
8.37. Alien Map
8.38. Color Exchange
8.39. Rotate Colors
8.40. Gradient Map
8.41. Palette Map
8.42. Sample Colorize
8.43. The Tone Mapping Submenu
8.44. Fattal et al. 2002
8.45. Mantiuk 2006
8.46. Reinhard 2005
8.47. Stress
8.48. Retinex
8.49. The Info Submenu
8.50. Histogram
8.51. Border Average
8.52. Colorcube Analysis
8.53. Export Histogram
8.54. Smooth Palette
8.55. Threshold
8.56. Colorize
8.57. Posterize
8.58. Color to Alpha…
8.59. Dither
8.60. RGB Clip
8.61. Hot…
9. Het menu Gereedschap
9.1. Inleiding op het menu Gereedschap
10. Het menu Filters
10.1. Introduction to the Filters Menu
10.2. Laatste herhalen
10.3. Re-show Last
10.4. Reset All Filters
10.5. The Python-Fu Submenu
10.6. The Script-Fu Submenu
11. Menu Vensters
12. Het menu Filters
12.1. Inleiding op het menu Help
12.2. Help
12.3. Contexthulp
12.4. Tip van de dag
12.5. Over
12.6. Search and Run a Command
12.7. Plug-inverkenner
12.8. De procedureverkenner
12.9. Bug Reports and Feature Requests
12.10. GIMP online
12.11. User Manual
17. Filters
1. Inleiding
2. Algemene Eigenschappen
3. Vervagen filters
3.1. Introduction
3.2. Focus Blur
3.3. Gaussian Blur
3.4. Lens Blur
3.5. Mean Curvature Blur
3.6. Median Blur
3.7. Pixelize
3.8. Selective Gaussian Blur
3.9. Variable Blur
3.10. Circular Motion Blur
3.11. Linear Motion Blur
3.12. Zoom Motion Blur
3.13. Tileable Blur
4. Verbeteren Filters
4.1. Introduction
4.2. Antialias
4.3. Deinterlace
4.4. High Pass
4.5. Noise Reduction
4.6. Red Eye Removal
4.7. Symmetric Nearest Neighbor
4.8. Sharpen (Unsharp Mask)
4.9. Despeckle
4.10. Destripe
4.11. NL Filter
4.12. Wavelet Decompose
5. Vervormen Filters
5.1. Introduction
5.2. Apply Lens
5.3. Emboss
5.4. Engrave
5.5. Lens Distortion
5.6. Kaleidoscope
5.7. Mosaic
5.8. Newsprint
5.9. Polar Coordinates
5.10. Ripple
5.11. Shift
5.12. Spherize
5.13. Value Propagate
5.14. Video
5.15. Waves
5.16. Whirl and Pinch
5.17. Wind
5.18. Curve Bend
5.19. Emboss (legacy)
5.20. Page Curl
6. Licht en schaduw Filters
6.1. Introduction
6.2. Bloom
6.3. Supernova
6.4. Lens Flare
6.5. Gradient Flare
6.6. Lighting Effects
6.7. Sparkle
6.8. Drop Shadow
6.9. Long Shadow
6.10. Vignette
6.11. Drop Shadow (legacy)
6.12. Perspective
6.13. Xach-Effect
7. Ruis Filters
7.1. Introduction
7.2. CIE lch Noise
7.3. HSV Noise
7.4. Hurl
7.5. Pick
7.6. RGB Noise
7.7. Slur
7.8. Spread
8. Randen Filters
8.1. Introduction
8.2. Difference of Gaussians
8.3. Edge
8.4. Laplace
8.5. Neon
8.6. Sobel
8.7. Image Gradient
9. Filters Algemeen
9.1. Introduction
9.2. Convolution Matrix
9.3. Distance Map
9.4. GEGL graph
9.5. Normal Map
9.6. Dilate
9.7. Erode
10. Combineren Filters
10.1. Introduction
10.2. Depth Merge
10.3. Filmstrip
11. Artistiek Filters
11.1. Introduction
11.2. Apply Canvas
11.3. Cartoon
11.4. Cubism
11.5. Glass Tile
11.6. Oilify
11.7. Photocopy
11.8. Simple Linear Iterative Clustering (SLIC)
11.9. Softglow
11.10. Waterpixels
11.11. Cartoon (legacy)
11.12. Clothify
11.13. GIMPressionist
11.14. Oilify (legacy)
11.15. Predator
11.16. Softglow (legacy)
11.17. Van Gogh (LIC)
11.18. Weave
12. Decoreren Filters
12.1. Introduction
12.2. Add Bevel
12.3. Add Border
12.4. Coffee Stain
12.5. Fog
12.6. Fuzzy Border
12.7. Old Photo
12.8. Round Corners
12.9. Slide
12.10. Stencil Carve
12.11. Stencil Chrome
13. Plotten Filters
13.1. Introduction
13.2. Bump Map
13.3. Displace
13.4. Fractal Trace
13.5. Illusion
13.6. Little Planet
13.7. Panorama Projection
13.8. Recursive Transform
13.9. Paper Tile
13.10. Tile Seamless
13.11. Fractal Trace (legacy)
13.12. Map Object
13.13. Tile
14. Genereren filters
14.1. Introduction
14.2. Flame
14.3. Fractal Explorer
14.4. IFS Fractal
14.5. Cell Noise
14.6. Perlin Noise
14.7. Plasma
14.8. Simplex Noise
14.9. Solid Noise
14.10. Difference Clouds
14.11. Bayer Matrix
14.12. Checkerboard
14.13. Diffraction Patterns
14.14. Grid
14.15. Linear Sinusoid
14.16. Maze
14.17. Sinus
14.18. Spiral
14.19. Checkerboard (legacy)
14.20. CML Explorer
14.21. Grid (legacy)
14.22. Jigsaw
14.23. Qbist
14.24. Spyrogimp
14.25. Circuit
14.26. Gfig
14.27. Lava
14.28. Line Nova
14.29. Sphere Designer
15. Web Filters
15.1. Inleiding
15.2. ImageMap
15.3. Semi-Flatten
15.4. Slice
16. Animeren Filters
16.1. Inleiding
16.2. Blend
16.3. Burn-In
16.4. Rippling
16.5. Spinning Globe
16.6. Waves
16.7. Optimize
16.8. Playback
I. Toetsen- en muisreferentie
Bestand — Toetsreferentie voor het menu Bestand
Bewerken — Toetsreferentie voor het menu Bewerken
Selecteren — Toetsreferentie voor het menu Selecteren
Beeld — Toetsreferentie voor het menu Beeld
Afbeelding — Toetsreferentie voor het menu Afbeelding
Lagen — Toetsreferentie voor het menu Laag
Gereedschappen — Toetsreferentie voor het menu Gereedschap (De toetsen zijn op de Engelse namen gebaseerd. U kunt ze wel aanpassen.)
Filters — Toetsreferentie voor het menu Filters
Vensters — Toetsreferentie voor het menu Vensters
Hulp — Toetsreferentie voor het menu Help
Zoom gereedschap — Toetsreferentie voor het submenu Zoom gereedschap
Glossary
Bibliography
A. De geschiedenis van GIMP
1. Het begin
2. De eerste dagen van GIMP
3. De grote stap voorwaarts
4. Versie 2.0
5. Wat is nieuw in GIMP?
6. Wat is nieuw in GIMP?
7. What's New in GIMP 2.6?
8. What's New in GIMP 2.8?
9. What's new in GIMP 2.10?
B. Defecten (Bugs) rapporteren en verzoeken om aanvullingen
1. Vaststellen dat het inderdaad een defect is
2. Melden van het defect
C. How to Contribute
1. Prerequisites
1.1. Join Discourse
1.2. Create a Local Working Copy of Code
1.3. Installing your sandbox
1.4. The gimp-help folder
2. Workflow
2.1. Writing
2.2. Validating
2.3. Images
2.4. Create HTML Files
2.5. Sending your files
3. Annexes
4. Working under Windows
D. Tone Mapping and Shadow Recovery Using GIMP’s ‘Colors/Exposure’
1. High bit depth GIMP’s floating point “Colors/Exposure”: much better than Curves for lightening the shadows and midtones of an image without blowing the highlights
2. A step-by-step example showing how to recover shadow information using high bit depth GIMP’s floating point “Colors/Exposure”
3. Use Notes
4. Conclusion
E. Gebruikerslicentie
1. PREAMBLE
2. APPLICABILITY AND DEFINITIONS
3. VERBATIM COPYING
4. COPYING IN QUANTITY
5. MODIFICATIONS
6. COMBINING DOCUMENTS
7. COLLECTIONS OF DOCUMENTS
8. AGGREGATION WITH INDEPENDENT WORKS
9. TRANSLATION
10. TERMINATION
11. FUTURE REVISIONS OF THIS LICENSE
12. ADDENDUM: How to use this License for your documents
F. Oeps! Hulp ontbreekt
Register