GNU biletbehandlingsprogram

GIMP 2.99 handboka, 04/24/2024

Brukaravtale

Du har løyve til å kopiera, distribuera og/eller endra dette dokumentet ut frå vilkåra i GNU Free Documentation License, versjon 1.2 eller ein seinare versjon publisert av Free Software Foundation; utan invariante bolkar, ingen forsidetekstar og ingen baksidetekstar. Ein kopi av lisensen er inkludert i delen med tittelen GNU Free Documentation License.


Innhald

Forord
1. Personane bak GIMP-handboka
I. Å komme i gang med GIMP
1. Innleiing
1. Velkommen til GIMP
1.1. Utviklarane
1.2. Hjelpsystemet i GIMP
1.3. Eigenskapar og bruksområde
2. Kva som er nytt i GIMP
2. Fyr opp GIMP
1. Starthjelp
1.1. Kjende plattformer
1.2. Språk
1.3. Argument i kommandolinja
2. Konfigureringsmapper
2.1. Tips og triks
3. Dei første stega med GIMP
1. Grunnleggjande om bruken av GIMP
2. Hovudvindauge i GIMP
2.1. Verktøykassa
2.2. Biletvindauget
2.3. Dialogar og samlevindauge («dokker»)
3. Å angre
3.1. Ting du ikkje kan angra
4. Mykje brukte handlingar
4.1. Føremål
4.2. Å forandra storleiken på skjermvisinga
4.3. Å forandra storleiken på utskrifta
4.4. Å komprimere bilete
4.5. Å beskjere eit bilete
4.6. Å finna biletinformasjon
4.7. Å forandra biletmodus
4.8. Spegelvending
4.9. Å rotera biletet
4.10. Å skilja eit motiv frå bakgrunnen
5. Teikna rette linjer
5.1. Føremål
5.2. Eksempel
4. Kva du kan gjera når du står fast
1. Innleiing
2. Vanlege årsaker til at GIMP ikkje reagerer
2.1. Det er eit flytande utval i biletet
2.2. Utvalet er usynleg
2.3. Du arbeider utanfor utvalet
2.4. Teikneflata er usynleg
2.5. Det aktive laget er gjennomsiktig
2.6. Du prøver å arbeide utanfor laget
2.7. Du prøver å arbeida på ei laggruppe
2.8. Biletet er i indeksert fargemodus.
2.9. Ingen synleg effekt når du brukar pensel, viskelêret eller andre verktøy
2.10. Ingen synleg effekt når du brukar flytteverktøyet, rotering eller andre transformeringsverktøy
2.11. Viskeleret og penslane verkar ikkje
2.12. Viskelêret gjer ikkje området gjennomsiktig
2.13. Uventa fargar når du brukar ein pensel eller viskelêret
2.14. Beskjeringsverktøyet etterlet seg eit tomt område
2.15. Eg har venta lenge, men GIMP reagerer ikkje
2.16. Generelle retningslinjer om kva du bør kontrollera om du står fast
3. Korleis fiksa manglande vindauge og dialogvindauge
3.1. Alle verktøyvindauga manglar
3.2. Dialogvindauget for verktøyinnstillingane manglar
3.3. Nokre verktøyikon manglar
3.4. Området øvst som viser det opna biletet manglar
4. Korleis fiksa problem med å eksportera bilete
4.1. Eg eksporterer til eit jpeg-bilete og dei gjennomsiktige områda vert kvite eller svarte
4.2. Eg eksporterer til gif, men fargane vert endra
II. Korleis vert eg ein GIMP-ekspert?
5. Få bilete inn i GIMP
1. Bilettypar
2. Å lage nye filer
3. Opna bilete
6. Få bilete ut av GIMP
1. Filer
1.1. Lagra og eksportere bilete
1.2. Filformat
2. Å tilpassa bilete for Internett
2.1. Det optimale forholdet mellom storleik og kvalitet
2.2. Å krympe filene litt ekstra
2.3. Lagra gjennomsiktige bilete
7. Teikne med GIMP
1. Utval
1.1. Mjuke kantar
1.2. Å lage eit delvis gjennomsiktig utval
2. Å lage og bruke utval
2.1. Å flytta eller endra storleik på eit utval
2.2. Å legge til eit utval i eit eksisterande utval
3. Snarmaska
3.1. Oversyn
3.2. Eigenskapar for snarmaska
4. Å bruka snarmaskemodus
5. Banar
5.1. Å lage banar
5.2. Eigenskapar for banane
5.3. Banar og utval
5.4. Transformere banar
5.5. Å streke opp ein bane
5.6. Banar og tekst
5.7. Banar og SVG-filer
6. Penslar
7. Å legge til nye penslar
8. Dialog for mønsterpensel
9. Å endra penselbreidda
9.1. Korleis variera penselstorleiken
9.2. Pensel i ei snarvending
10. Fargeovergangar («Gradienter»)
11. Mønsterelement
12. Palettar
12.1. Fargekart
13. Forval
14. Enkle teikneobjekt
14.1. Å teikne ei rett linje
14.2. Å lage figurar
8. Kombinere bilete med GIMP
1. Lag
1.1. Eigenskapar for laga
2. Lagmodus
2.1. Normal lagmodus
2.2. Lagmodus gjer lysare
2.3. Lagmodus «gjer mørkare»
2.4. Lagmodusdane kontrast
2.5. Inversjon lagmodus
2.6. HSV-komponent lagmodus
2.7. Lagmodus med LCh-komponentar
3. Tradisjonelle lagmodus
4. Å oppretta nye lag
5. Laggrupper
9. Tekststyring
1. Tekststyring
1.1. Tekstområde
1.2. Å handterel tekstlag
1.3. Verktøyskrinet for tekst
1.4. Lokalmenyen for tekst
2. Tekst
2.1. Å legge til skrifttypar
2.2. Problem med skrifttypane
10. Forbetre foto med GIMP
1. Bilete frå digitalkamera
1.1. Innleiing
1.2. Å forbetra komposisjonen
1.3. Å forbetra fargane
1.4. Skarpjustering
1.5. Å fjerna uønskte element frå eit bilete
1.6. Å lagra resultatet
11. Fargestyring med GIMP
1. Fargestyring i GIMP
1.1. Problem med ein arbeidsgang utan fargestyring
1.2. Innføring i fargestyring
12. Å tilpasse GIMP
1. Rutenett og hjelpelinjer
1.1. Rutenettet
1.2. Hjelpelinjer
2. Å teikne eit rutenett
3. Slik lagar du snarvegar til menyfunksjonane
4. Personleg startskjerm
13. Skriva programtillegg
1. Programtillegg
1.1. Innleiing
1.2. Å bruka programtillegg
1.3. Å installera nye programtillegg
1.4. Å skriva programtillegg
2. Å bruke Script-Fu
2.1. Script-Fu?
2.2. Å installera Script-Fu-skript
2.3. Råd og vink
2.4. Ulike typar av Script-Fu
3. Ei innføring i Script-Fu
3.1. Bli kjent med Scheme
3.2. Variablar og funksjonar
3.3. Lister, lister og atter lister
3.4. Det første Script-Fu skriptet ditt
3.5. Leggja til tilleggsfunksjonar
3.6. Utvid skriptet Text Box
3.7. Skriptet og resultatet av det
4. Ei innføring i å skriva programtillegg i Python
4.1. Dei grunnleggjande elementa i eit programtillegg for GIMP
III. Funksjonar i GIMP
14. Verktøy
1. Verktøykassa
1.1. Innleiing
1.2. Verktøysymbola
1.3. Farge- og indikatorområdet
1.4. Verktøyinnstillingar
2. Utvalsverktøya
2.1. Felles eigenskapar
2.2. Rektangelutvalet
2.3. Ellipseutvalet
2.4. Frihandsutvalet (Lassoverktøyet)
2.5. Forgrunnsutval
2.6. Fuzzy Selection (Magic wand)
2.7. Vel etter farge
2.8. Intelligent saks
3. Teikneverktøya
3.1. Felles eigenskapar
3.2. Penseldynamikk
3.3. Teikneverktøya (blyanten, målarpenselen og luftpenselen)
3.4. Fyllverktøyet
3.5. Fargeovergang
3.6. Blyant
3.7. Målarpensel
3.8. Viskeleret
3.9. Luftpensel
3.10. Pennen (blekkverktøyet)
3.11. MyPaint Brush
3.12. Kloning
3.13. Helbred
3.14. Perspektivkloning
3.15. Slør eller skjerp
3.16. Gni ut
3.17. Avskygging/Etterbelysning
4. Transformeringsverktøya
4.1. Felles eigenskapar
4.2. Align and Distribute
4.3. Flytteverktøyet
4.4. Beskjering
4.5. Rotér
4.6. Skalering
4.7. Forskyvingsverktøyet
4.8. Perspektiv
4.9. 3D Transform
4.10. Sameint transformering
4.11. Handle Transform
4.12. Spegelvending
4.13. Cage Transform
4.14. Forvrenging
5. Other Tools
5.1. Oversyn
5.2. Banar
5.3. Tekst
5.4. Fargeplukkaren
5.5. Målingar
5.6. Lupe
15. Dialogvindauge
1. Innleiing til dialogane
2. Dialogar for biletoppbygginga
2.1. Lagdialogvindauget
2.2. Dialogvindauget for kanalar
2.3. Banedialogvindauget
2.4. Fargekart for indekserte fargar
2.5. Histogramdialogvindauget
2.6. Navigeringsdialogvindauget
2.7. Dialogvindauget for angreloggen
3. Dialogar relaterte til biletinnhaldet
3.1. Dialog for for- og bakgrunnsfarge
3.2. Dialogvindauget for penslar
3.3. Dialogvindauget for MyPaint-penslane
3.4. Dialogvindauget for mønsterelement
3.5. Dialogvindauget for fargeovergangar
3.6. Palettdialogvindauget
3.7. Tagging
3.8. Dialogvindauget for skrifttypar
4. Dialogar relaterte til bilethandteringa
4.1. Bufferdialogvindauget
4.2. Biletdialogvindauget
4.3. Dokumentlogg
4.4. Dialogvindauget «Biletmalar»
5. Filrelaterte dialogvindauge
5.1. Opna biletet
5.2. Eksportera filformat
5.3. Lagra fil
5.4. Eksportera fil
5.5. Eksportera filformat
6. Dialogvindauget for brukarinnstillingar
6.1. Innleiing
6.2. Systemresursar
6.3. Avlusing
6.4. Fargestyring
6.5. Import og eksport av bilete
6.6. Eksperimentell leikeplass
6.7. Verktøyinnstillingar
6.8. Førehandsinnstillingar for bilete
6.9. Standard rutenett
6.10. Grensesnitt
6.11. Tema
6.12. Ikontema
6.13. Verktøykassa
6.14. Standard for dialogvindauga
6.15. Hjelpsystemet
6.16. Skjermvising
6.17. Vindaugehandsaming
6.18. Biletevindauge
6.19. Utsjånaden til biletvindauget
6.20. Tittel- og statuslinjer i biletet
6.21. Innstillingar for festing i biletvindauget
6.22. Inn-einingar
6.23. Inndatastyring
6.24. Mapper
6.25. Datamapper
7. Andre dialogvindauge
7.1. Dialogvindauget for verktøyforvala
7.2. Redigering av verktøyforvala
7.3. Dialog for utstyrstatus
7.4. Feilkonsollen
7.5. Dashbord
7.6. Dialogvindauget for «prøvepunkt»
7.7. Peikardialogvindauget
7.8. Dialogvindauget for symmetriteikning
7.9. Dialogvindauget for tastesnarvegar
16. Menyar
1. Menyane i GIMP
1.1. Hovudmenyen
1.2. Lokalmeny
1.3. Fanemenyar
2. Menyen «Fil»
2.1. Oversyn
2.2. Ny
2.3. Hent inn
2.4. Open…
2.5. Opna som lag
2.6. Opna frå ei nettside
2.7. Opna tidlegare brukte
2.8. Lagra
2.9. Lagra som
2.10. Lagra ein kopi
2.11. Tilbakestill
2.12. Export… and Overwrite…
2.13. Eksporter som
2.14. Opprett mal
2.15. Skriv ut
2.16. Send som e-post
2.17. Kopier biletadressa
2.18. Vis i filhandsamaren
2.19. Lukk
2.20. Lukk alle
2.21. Avslutt
3. Menyen «Rediger»
3.1. Postar i menyen «Rediger»
3.2. Angre
3.3. Gjenta
3.4. Angrelogg
3.5. Klipp ut
3.6. Kopier
3.7. Kopier synlege
3.8. Lim inn
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Lim inn som
3.13. Buffer
3.14. Tøm utvalet
3.15. Fyll med forgrunnsfarge
3.16. Fyll med bakgrunnsfarge
3.17. Fyll med mønsterelement
3.18. Fyll utvalet
3.19. Fyll banen
3.20. Strek opp utvalet
3.21. Stroke Paths
3.22. Preferences
3.23. Input Devices
3.24. Tastesnarvegar
3.25. Modular
3.26. Einingar
4. Menyen «Utval»
4.1. Innleiing til menyen «Utval»
4.2. Vel alt
4.3. Vel ingen
4.4. Inverter
4.5. Gjer flytande
4.6. Etter farge
4.7. Frå bane
4.8. Utvalshandteraren
4.9. Mjuk kant
4.10. Gjer skarpare
4.11. Krymp
4.12. Auk
4.13. Ramme
4.14. Fjern hol
4.15. Forvreng
4.16. Avrunda rektangel
4.17. Toggle Quick Mask
4.18. Lagra til kanal
4.19. Til bane
5. Menyen «Vis»
5.1. Innleiing til menyen «Vis»
5.2. Ny visning
5.3. Show All
5.4. Punkt for punkt
5.5. Forstørr
5.6. Flip & Rotate (0°)
5.7. Center Image in Window
5.8. Tilpass vindauget
5.9. Full skjerm
5.10. Navigeringsvindauget
5.11. Visingsfiltra
5.12. Fargehandtering
5.13. Vis utvalsgrensene
5.14. Vis laggrenser
5.15. Show Canvas Boundary
5.16. Vis hjelpelinjer
5.17. Vis rutenett
5.18. Vis prøvepunkta
5.19. Fest til hjelpelinjer
5.20. Fest til rutenett
5.21. Fest til lerretkanten
5.22. Fest til aktiv bane
5.23. Lerretfarge
5.24. Vis menylinje
5.25. Vis linjalar
5.26. Vis rullefelt
5.27. Vis statuslinje
6. Menyen «Bilete»
6.1. Oversyn
6.2. Duplikat
6.3. Modus
6.4. RGB-modus
6.5. Gråskalamodus
6.6. Indeksert modus
6.7. Encoding
6.8. Fargestyring
6.9. Use sRGB Profile
6.10. Bruk fargeprofil
6.11. Konverter til fargeprofil
6.12. Fjern fargeprofil
6.13. Lagra fargeprofilen til fil
6.14. Transformer
6.15. Spegelvend Loddrett / vassrett
6.16. Rotering
6.17. Lerretformat
6.18. Tilpass lerret til lag
6.19. Tilpass lerret til utvalet
6.20. Utskriftformat
6.21. Skaler biletet
6.22. Crop Image
6.23. Slice Using Guides
6.24. Hard autobeskjering
6.25. Flett saman synlege lag
6.26. Flat ut biletet
6.27. Innrett synlege lag
6.28. Hjelpelinjer
6.29. Ny hjelpelinje (i prosent)
6.30. Ny hjelpelinje
6.31. Nye hjelpelinjer frå utvalet
6.32. Remove all Guides
6.33. Innstillingar for rutenettet
6.34. Biletinformasjon
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. Lagmenyen
7.1. Innleiing til «lag»-menyen
7.2. Nytt lag
7.3. Nytt frå synlege
7.4. Ny laggruppe
7.5. Dupliser laget
7.6. Forankre laget
7.7. Flett saman nedover
7.8. Merge Layer Group
7.9. Slett laget
7.10. Tekstkommandoane i lagmenyen
7.11. Fjern tekstinformasjon
7.12. Undermenyen «Stabel»
7.13. Select Previous Layers
7.14. Select Next Layers
7.15. Vel øvste laget
7.16. Vel nedste laget
7.17. Løft laget
7.18. Senk laget
7.19. Laget til toppen
7.20. Laget til botnen
7.21. Reverser rekkefølgja for laga
7.22. Undermenyen «Masker»
7.23. Add Layer Masks
7.24. Flett lagmaske
7.25. Slett lagmaske
7.26. Show Layer Masks
7.27. Rediger til lagmaske
7.28. Disable Layer Masks
7.29. Masks to Selection
7.30. Legg til i utvalet
7.31. Trekk frå utvalet
7.32. Snitt med utvalet
7.33. Undermenyen «Gjennomsikt» i Lag-menyen
7.34. Legg til alfakanal
7.35. Fjern alfakanal
7.36. Farge til alfa
7.37. Halvutflating
7.38. Grenseverdi for alfa
7.39. Alfa til utval
7.40. Legg til i utvalet
7.41. Subtract Alpha from Selection
7.42. Snitt med utvalet
7.43. Undermenyen «Transformer»
7.44. Vend horisontalt
7.45. Vend vertikalt
7.46. Roter 90° med klokka
7.47. Roter 90° mot klokka
7.48. Roter 180°
7.49. Valfri rotasjon
7.50. Forskyving
7.51. Sett laggrensene
7.52. Laget til biletformatet
7.53. Skaler laget
7.54. Resize Layers to Selection
7.55. Crop Layers to Content
8. Menyen «Fargar»
8.1. Postar i menyen «Fargar»
8.2. Color Balance
8.3. Fargetemperatur
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Metning
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Inverter
8.13. Linear Invert
8.14. Inverter verdiar
8.15. Undermenyen «Auto»
8.16. Jamn ut
8.17. Kvitbalanse
8.18. Strekk kontrast
8.19. Strekk kontrast HSV
8.20. Fargeforsterking
8.21. Undermenyen «Komponentar»
8.22. Kanalmiksar
8.23. Trekk ut komponent
8.24. Monomiksar
8.25. Kombiner
8.26. Separer
8.27. Set saman på nytt
8.28. The «Desaturate» Submenu
8.29. Color to Gray
8.30. Avmetting
8.31. Mono Mixer
8.32. Sepia
8.33. Undermenyen «Kart»
8.34. Ordne fargekartet på nytt
8.35. Sett fargekart
8.36. Alien Map
8.37. Bytt farge
8.38. Roter fargane
8.39. Fargelegg frå fargeovergang
8.40. Fargelegg frå palett
8.41. Fargelegg frå mal
8.42. The «Tone Mapping» Submenu
8.43. Fattal et al. 2002
8.44. Mantiuk 2006
8.45. Reinhard 2005
8.46. Stress
8.47. Fjerna striper
8.48. Retinex
8.49. Undermenyen «Info»
8.50. Histogram
8.51. Kantgjennomsnitt
8.52. Export Histogram
8.53. Palettutglatting
8.54. Threshold
8.55. Colorize
8.56. Posteriser
8.57. Farge til alfa
8.58. Dither
8.59. RGB Clip
8.60. Heit
9. Menyen «Verktøy»
9.1. Innleiing til menyen «Verktøy»
10. Menyen «Filter»
10.1. Innleiing til menyen «Filter»
10.2. Gjenta siste
10.3. Vis siste igjen
10.4. Tilbakestill alle filtra
10.5. Undermenyen «Python-Fu»
10.6. Undermenyen «Script-Fu»
11. Menyen «Vindauge»
12. Menyen «Hjelp»
12.1. Innleiing til menyen «Hjelp»
12.2. Hjelp
12.3. Menyhjelp
12.4. Dagens tips
12.5. Om
12.6. Søk etter og køyr ein kommando
12.7. Lesar for programtillegg
12.8. Prosedyrelesaren
12.9. Feilrapport og ønskje
12.10. GIMP på Internett
12.11. Brukarhandbok
17. Filter
1. Innleiing
2. Felles eigenskapar
3. Sløringsfiltra
3.1. Innleiing til sløringsfiltra
3.2. Fokussløring
3.3. Gaussisk sløring
3.4. Linsesløring
3.5. Gjennomsnittleg kurvatursløring
3.6. Mediansløring
3.7. Pikseliser
3.8. Selektiv gaussisk sløring
3.9. Variabel sløring
3.10. Sirkulær rørslesløring
3.11. Lineær fartssløring
3.12. Zoom fartssløring
3.13. Slør flisfugene
4. Forbetringsfiltra
4.1. Innleiing
4.2. Kantutjamning
4.3. Fjern annakvar linje
4.4. High Pass
4.5. Noise Reduction
4.6. Fjern raude auge
4.7. Symmetric Nearest Neighbor
4.8. Sharpen (Unsharp Mask)
4.9. Støvfjernar
4.10. NL-filteret
4.11. Wavelet Decompose
5. Forvrengningsfiltra
5.1. Innleiing til forvrengningsfiltra
5.2. Lupeeffekt
5.3. Relieff
5.4. Gravyr
5.5. Linsefeil
5.6. Kaleidoscope
5.7. Mosaikk
5.8. Avistrykk
5.9. Polar Coordinates
5.10. Krusning
5.11. Forskyving
5.12. Spherize
5.13. Verdiutbreiing
5.14. Video Degradation
5.15. Bølgjer
5.16. Vri og vreng
5.17. Vind
5.18. Persienne
5.19. Bøy
5.20. Innrulling
6. Lys- og skyggefiltra
6.1. Innleiing
6.2. Bloom
6.3. Supernova
6.4. Linserefleks
6.5. Gradientrefleks
6.6. Lyseffektar
6.7. Lysglimt
6.8. Slagskygge
6.9. Long Shadow
6.10. Vignette
6.11. Drop Shadow (legacy)
6.12. Perspektivskygge
6.13. Xach-effekt
7. Støyfilter
7.1. Innleiing til støyfiltra
7.2. CIE lch Noise
7.3. HSV-støy
7.4. Fargekast
7.5. Fargeplukk
7.6. RGB-støy
7.7. Nedsmelting
7.8. Sprei
8. Filteret «Finn kantar»
8.1. Innleiing
8.2. DoG kantfinning
8.3. Kantar
8.4. Laplace
8.5. Neon
8.6. Sobelrelieff
8.7. Image Gradient
9. Uspesifiserte filter
9.1. Innleiing
9.2. Konturutjamningsmatrise
9.3. Distance Map
9.4. GEGL Operation
9.5. GEGL Graph
9.6. Normal Map
9.7. Utvid
9.8. Erodér
10. Kombineringsfiltra
10.1. Innleiing til kombinérfiltra
10.2. Djupfletting
10.3. Filmstripe
11. Artistiske filter
11.1. Innleiing til dei artistiske filtra
11.2. Lerret
11.3. Teikneserie
11.4. Kubisme
11.5. Glasfliser
11.6. Oljemaling
11.7. Fotokopi
11.8. Enkel lineær interaktiv klasing (SLIC = Simple Linear Iterative Clustering)
11.9. Mjukglød
11.10. Vasspikslar
11.11. Tekstil
11.12. GIMPressionist
11.13. Van Gogh (LIC)
11.14. Vevnad
12. Dekorfiltra
12.1. Innleiing
12.2. Legg til fasettkant
12.3. Legg til ramme
12.4. Kaffiflekkar
12.5. Fog
12.6. Ullen kant
12.7. Gammalt foto
12.8. Avrunda hjørne
12.9. Dias
12.10. Skjer frå sjablong
12.11. Kromeffekt
13. Biletkartfiltra
13.1. Innleiing
13.2. Avbilding frå kart
13.3. Forskyving
13.4. Fraktal
13.5. Illusjon
13.6. Little Planet
13.7. Panorama Projection
13.8. Recursive Transform
13.9. Papirfliser
13.10. Utan fuger
13.11. Avbild på objekt
13.12. Små fliser
13.13. Flislegg
13.14. Deformering
14. Teiknefiltra
14.1. Innleiing til teiknefiltra
14.2. Flamme
14.3. Fraktalutforskaren
14.4. IFS-Fraktal
14.5. Cell Noise
14.6. Perlin Noise
14.7. Plasma
14.8. Simplex Noise
14.9. Massiv støy
14.10. Differensskyer
14.11. Bayer Matrix
14.12. Sjakkbrett
14.13. Diffraksjonsmønster
14.14. Rutenett
14.15. Linear Sinusoid
14.16. Labyrint
14.17. Sinus
14.18. Spiral
14.19. Checkerboard (legacy)
14.20. CML-utforskaren
14.21. Grid (legacy)
14.22. Puslespel
14.23. Qbist
14.24. Kretskort
14.25. Gfig
14.26. Lava
14.27. Line Nova
14.28. Kuledesigner
14.29. Spyrogimp
15. Filter for nettsider
15.1. Innleiing
15.2. Biletkart
15.3. Halvutflating
16. Animasjonsfiltra
16.1. Innleiing
16.2. Bland
16.3. Brenn inn
16.4. Krusningar
16.5. Roterande kule
16.6. Bølgjer
16.7. Optimer
16.8. Spel av animasjonen
I. Taste- og musereferansar
Fil — Tastereferansar for menyen Fil
Rediger — Tastereferansar for menyen Rediger
Utval — Tastereferansar for menyen Utval
Vis — Tastereferansar for menyen Vis
Bilete — Tastereferansar for menyen Bilete
Lag — Tastereferansar for menyen Lag
Verktøy — Tastereferansar for menyen Verktøy
Filter — Tastereferansar for menyen Filter
Vindauge — Tastereferansar for menyen Vindauge
Hjelp — Tastereferansar for menyen Hjelp
Lupe — Tastereferansar for menyen Lupe
Ordforklaringar
Bibliografi
A. Historia til GIMP
1. Den spede starten
2. GIMP sine første dagar
3. Det store steget ut i verda
4. Versjon 2.0
5. Kva er nytt i Gimp 2.2?
6. Kva er nytt i GIMP 2.4?
7. Kva er nytt i Gimp 2.6?
8. Kva er nytt i GIMP 2.8?
9. Kva er nytt i GIMP 2.10?
B. Å rapportere feil og forslag til forbetringar
1. Forsikra deg om at det verkeleg er ein feil
2. Rapportering av feil
C. Korleis bidra
1. Føresetnadar
1.1. Bli med i samtalane
1.2. Lag ein lokal arbeidskopi av koden
1.3. Installera sandkassa di
1.4. Mappa gimp-help
2. Arbeidsgangen
2.1. Skriving
2.2. Validering
2.3. Bilete
2.4. Laga HTML-filer
2.5. Senda inn filene
3. Tillegg
4. Arbeida i Windows
D. Tonetilordning og skuggegjenoppretting med FargarEksponering… i GIMP
1. GIMP sin eksponeringsoperasjon med desimalpresisjon og høg bitdjupn: Mykje betre for å gjera skuggane og mellomtonene lysare i eit bilete utan å blåsa ut høglysa.
2. Eit steg-for-steg-eksempel som viser korleis du gjenopprettar skuggeinformasjon ved hjelp av GIMP sin desimalpresisjonsoperasjon FargarEksponering… med høg bitdjupn
3. Bruk notat
4. Konklusjon
E. GNU Free Documentation License
1. PREAMBLE
2. APPLICABILITY AND DEFINITIONS
3. VERBATIM COPYING
4. COPYING IN QUANTITY
5. MODIFICATIONS
6. COMBINING DOCUMENTS
7. COLLECTIONS OF DOCUMENTS
8. AGGREGATION WITH INDEPENDENT WORKS
9. TRANSLATION
10. TERMINATION
11. FUTURE REVISIONS OF THIS LICENSE
12. ADDENDUM: How to use this License for your documents
F. Ooops! Her manglar det hjelp
Register